#fedora-meeting: magazine

Meeting started by zinebot[m] at 16:00:51 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 16:00:52)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 16:02:10)

  2. agenda (zinebot[m], 16:02:11)
    1. -- 1/ last week's stats -- (zinebot[m], 16:02:11)
    2. -- 2/ articles in progress -- (zinebot[m], 16:02:11)
    3. -- 3/ articles to review -- (zinebot[m], 16:02:11)
    4. -- 4/ articles to edit -- (zinebot[m], 16:02:11)
    5. -- 5/ publishing schedule -- (zinebot[m], 16:02:11)
    6. -- 6/ editor of the week -- (zinebot[m], 16:02:12)
    7. -- 7/ open floor -- (zinebot[m], 16:02:12)

  3. 1/ last week's stats (zinebot[m], 16:03:27)
    1. 44.8k views for the week. Slightly lower but comparable to last week (RichardEngland[m, 16:09:57)

  4. 2/ articles in progress (zinebot[m], 16:10:36)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:10:37)
    2. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 16:10:38)
    3. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 16:10:38)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 16:10:38)
    5. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 16:10:38)
    6. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 16:10:38)
    7. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 16:10:39)
    8. 069: Build a file server solution with Microsoft AD authentication using Fedora server and samba (author: dklima) (fpca: signed) (status: in-progress) (zinebot[m], 16:10:39)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/69 (zinebot[m], 16:10:40)
    10. 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress) (zinebot[m], 16:10:40)
    11. status: https://pagure.io/fedora-magazine-newsroom/issue/52 (zinebot[m], 16:11:12)
    12. preview: https://fedoramagazine.org/?p=35824&preview=true (zinebot[m], 16:11:12)
    13. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 16:11:13)
    14. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 16:11:13)
    15. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 16:11:13)
    16. Are there any upcoming test days? (zinebot[m], 16:16:23)
    17. https://calendar.fedoraproject.org/QA/ (zinebot[m], 16:16:23)
    18. F36 Kernel 5.16 test week start on 23 jan (RichardEngland[m, 16:17:54)
    19. nothing scheduled until March (RichardEngland[m, 16:25:37)
    20. Check the release schedule. (zinebot[m], 16:31:02)
    21. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 16:31:03)

  5. 3/ articles to review (zinebot[m], 16:32:43)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 16:32:44)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:32:44)
    3. 081: Using Quarkus and Mutiny to write Java asynchronous code (author: daveome) (fpca: signed) (status: review) (zinebot[m], 16:32:45)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/81 (zinebot[m], 16:32:45)
    5. preview: https://fedoramagazine.org/?p=35869&preview=true (zinebot[m], 16:32:45)

  6. 4/ articles to edit (zinebot[m], 16:42:31)
    1. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 16:42:32)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:42:32)
    3. 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit) (zinebot[m], 16:42:32)
    4. status: https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m], 16:42:32)
    5. preview: https://fedoramagazine.org/?p=35875&preview=true (zinebot[m], 16:42:33)
    6. 082: [Fedora Test Week] Fedora Kernel 5.16 from 2022-01-23 through 2022-01-29 (author: sumantrom) (fpca: signed) (status: to-edit) (zinebot[m], 16:42:33)
    7. status: https://pagure.io/fedora-magazine-newsroom/issue/82 (zinebot[m], 16:42:33)
    8. 081: Using Quarkus and Mutiny to write Java asynchronous code (author: daveome) (fpca: signed) (status: to-edit) (zinebot[m], 16:42:34)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/81 (zinebot[m], 16:42:34)
    10. preview: https://fedoramagazine.org/?p=35869&preview=true (zinebot[m], 16:42:34)
    11. 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit) (zinebot[m], 16:48:21)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m], 16:48:22)
    13. preview: https://fedoramagazine.org/?p=35875&preview=true (zinebot[m], 16:48:23)
    14. 082: [Fedora Test Week] Fedora Kernel 5.16 from 2022-01-23 through 2022-01-29 (author: sumantrom) (fpca: signed) (status: to-edit) (zinebot[m], 16:48:23)
    15. status: https://pagure.io/fedora-magazine-newsroom/issue/82 (zinebot[m], 16:48:23)
    16. 081: Using Quarkus and Mutiny to write Java asynchronous code (author: daveome) (fpca: signed) (status: to-edit) (zinebot[m], 16:48:23)
    17. status: https://pagure.io/fedora-magazine-newsroom/issue/81 (zinebot[m], 16:48:23)
    18. preview: https://fedoramagazine.org/?p=35869&preview=true (zinebot[m], 16:48:24)

  7. 5/ publishing schedule (zinebot[m], 16:52:03)
    1. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 16:52:04)
    2. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 16:52:05)
    3. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:52:05)
    4. 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit) (zinebot[m], 16:52:05)
    5. status: https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m], 16:52:05)
    6. preview: https://fedoramagazine.org/?p=35875&preview=true (zinebot[m], 16:52:06)
    7. 082: [Fedora Test Week] Fedora Kernel 5.16 from 2022-01-23 through 2022-01-29 (author: sumantrom) (fpca: signed) (status: to-edit) (zinebot[m], 16:52:06)
    8. status: https://pagure.io/fedora-magazine-newsroom/issue/82 (zinebot[m], 16:52:07)
    9. 081: Using Quarkus and Mutiny to write Java asynchronous code (author: daveome) (fpca: signed) (status: to-edit) (zinebot[m], 16:52:08)
    10. status: https://pagure.io/fedora-magazine-newsroom/issue/81 (zinebot[m], 16:52:08)
    11. 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit) (zinebot[m], 16:58:32)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m], 16:58:32)
    13. preview: https://fedoramagazine.org/?p=35875&preview=true (zinebot[m], 16:58:32)
    14. 082: [Fedora Test Week] Fedora Kernel 5.16 from 2022-01-23 through 2022-01-29 (author: sumantrom) (fpca: signed) (status: to-edit) (zinebot[m], 16:58:33)
    15. status: https://pagure.io/fedora-magazine-newsroom/issue/82 (zinebot[m], 16:58:33)
    16. 081: Using Quarkus and Mutiny to write Java asynchronous code (author: daveome) (fpca: signed) (status: to-edit) (zinebot[m], 16:58:33)
    17. status: https://pagure.io/fedora-magazine-newsroom/issue/81 (zinebot[m], 16:58:34)
    18. preview: https://fedoramagazine.org/?p=35869&preview=true (zinebot[m], 16:58:34)
    19. AGREED: PUBLISHING SCHEDULE: Fri 21 Jan 2022: #13 VNC Server in Fedora Linux🔸 (editor: @rlengland) ‖ Mon 24 Jan 2022: #82 [Fedora Test Week] Fedora Kernel 5.16 from 2022-01-23 through 2022-01-29🔸 (editor: @rlengland) ‖ Wed 26 Jan 2022: #81 Using Quarkus and Mutiny to write Java asynchronous code🔸 (editor: @glb) {🔹= forum calendar update succeeded, 🔸= forum calendar update failed } (zinebot[m], 16:59:49)

  8. 6/ editor of the week (zinebot[m], 17:02:28)
    1. glb will be editor of the week starting Sun 23 Jan 2022 (zinebot[m], 17:03:31)

  9. 7/ open floor (zinebot[m], 17:03:44)


Meeting ended at 17:10:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zinebot[m] (90)
  2. glb (89)
  3. RichardEngland[m (77)
  4. zodbot (10)
  5. misc (3)
  6. zinebot (0)
  7. rlengland (0)
  8. theevilskeleton (0)


Generated by MeetBot 0.4.