#fedora-meeting: magazine

Meeting started by zinebot[m] at 16:00:46 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 16:00:46)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 16:01:58)

  2. agenda (zinebot[m], 16:01:58)
    1. -- 1/ last week's stats -- (zinebot[m], 16:01:59)
    2. -- 2/ articles in progress -- (zinebot[m], 16:01:59)
    3. -- 3/ articles to review -- (zinebot[m], 16:01:59)
    4. -- 4/ articles to edit -- (zinebot[m], 16:02:00)
    5. -- 5/ publishing schedule -- (zinebot[m], 16:02:00)
    6. -- 6/ editor of the week -- (zinebot[m], 16:02:01)
    7. -- 7/ open floor -- (zinebot[m], 16:02:01)

  3. 1/ last week's stats (zinebot[m], 16:02:15)
    1. Week of Jan 17: 53.2K pageviews -- trending upwards (glb, 16:04:46)
    2. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 16:05:48)

  4. 2/ articles in progress (zinebot[m], 16:05:49)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:05:49)
    2. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 16:05:50)
    3. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 16:05:50)
    4. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 16:05:50)
    5. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 16:05:51)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 16:05:51)
    7. 069: Build a file server solution with Microsoft AD authentication using Fedora server and samba (author: dklima) (fpca: signed) (status: in-progress) (zinebot[m], 16:05:51)
    8. status: https://pagure.io/fedora-magazine-newsroom/issue/69 (zinebot[m], 16:05:51)
    9. 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress) (zinebot[m], 16:05:51)
    10. status: https://pagure.io/fedora-magazine-newsroom/issue/70 (zinebot[m], 16:05:52)
    11. 052: 3-2-1-backup-with-fedora-arm-server (author: hankuoffroad) (fpca: signed) (status: in-progress) (zinebot[m], 16:05:52)
    12. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 16:06:23)
    13. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 16:06:23)
    14. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 16:06:24)
    15. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 16:08:02)
    16. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 16:08:02)
    17. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 16:08:02)
    18. ACTION: glb to investigate zinebot's ping command. (glb, 16:11:30)

  5. 2/ articles in progress (zinebot[m], 16:14:05)
    1. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 16:14:05)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:14:06)
    3. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 16:14:07)
    4. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 16:14:08)
    5. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 16:14:08)
    6. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 16:14:08)
    7. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 16:14:08)
    8. 069: Build a file server solution with Microsoft AD authentication using Fedora server and samba (author: dklima) (fpca: signed) (status: in-progress) (zinebot[m], 16:14:09)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/69 (zinebot[m], 16:14:09)
    10. 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress) (zinebot[m], 16:14:10)
    11. status: https://pagure.io/fedora-magazine-newsroom/issue/70 (zinebot[m], 16:14:10)
    12. preview: https://fedoramagazine.org/?p=35824&preview=true (zinebot[m], 16:14:39)
    13. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 16:14:40)
    14. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 16:14:40)
    15. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 16:14:40)
    16. 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m], 16:14:53)
    17. status: https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m], 16:14:53)
    18. preview: https://fedoramagazine.org/?p=34935&preview=true (zinebot[m], 16:14:54)
    19. 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress) (zinebot[m], 16:15:04)
    20. status: https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m], 16:15:05)
    21. 069: Build a file server solution with Microsoft AD authentication using Fedora server and samba (author: dklima) (fpca: signed) (status: in-progress) (zinebot[m], 16:15:56)
    22. status: https://pagure.io/fedora-magazine-newsroom/issue/69 (zinebot[m], 16:15:57)
    23. status: https://pagure.io/fedora-magazine-newsroom/issue/70 (zinebot[m], 16:20:20)
    24. 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress) (zinebot[m], 16:20:20)
    25. 052: 3-2-1-backup-with-fedora-arm-server (author: hankuoffroad) (fpca: signed) (status: in-progress) (zinebot[m], 16:21:44)
    26. status: https://pagure.io/fedora-magazine-newsroom/issue/52 (zinebot[m], 16:21:44)
    27. preview: https://fedoramagazine.org/?p=35824&preview=true (zinebot[m], 16:21:45)
    28. status: https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m], 16:22:47)
    29. 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m], 16:22:47)
    30. preview: https://fedoramagazine.org/?p=35214&preview=true (zinebot[m], 16:22:48)
    31. Are there any upcoming test days? (zinebot[m], 16:24:41)
    32. https://calendar.fedoraproject.org/QA/ (zinebot[m], 16:24:41)
    33. ACTION: glb to fix the output of the show testdays command. (glb, 16:25:51)
    34. Check the release schedule. (zinebot[m], 16:26:29)
    35. https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html (zinebot[m], 16:26:31)
    36. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 16:26:55)

  6. 3/ articles to review (zinebot[m], 16:26:56)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:26:56)
    2. 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: review) (zinebot[m], 16:26:58)
    3. status: https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m], 16:26:59)
    4. preview: https://fedoramagazine.org/?p=35934&preview=true (zinebot[m], 16:26:59)
    5. 084: Things to do after installing Fedora Silverblue and Kinoite (author: harnapazade) (fpca: unsigned) (status: review) (zinebot[m], 16:27:00)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/84 (zinebot[m], 16:27:00)
    7. preview: https://fedoramagazine.org/?p=35937&preview=true (zinebot[m], 16:27:00)
    8. 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: review) (zinebot[m], 16:48:31)
    9. status: https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m], 16:48:31)
    10. preview: https://fedoramagazine.org/?p=35934&preview=true (zinebot[m], 16:48:31)
    11. 084: Things to do after installing Fedora Silverblue and Kinoite (author: harnapazade) (fpca: unsigned) (status: review) (zinebot[m], 16:48:42)
    12. status: https://pagure.io/fedora-magazine-newsroom/issue/84 (zinebot[m], 16:48:43)
    13. preview: https://fedoramagazine.org/?p=35937&preview=true (zinebot[m], 16:48:43)
    14. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 16:59:02)

  7. 4/ articles to edit (zinebot[m], 16:59:02)
    1. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 16:59:03)
    2. 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit) (zinebot[m], 16:59:03)
    3. status: https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m], 16:59:03)
    4. preview: https://fedoramagazine.org/?p=35875&preview=true (zinebot[m], 16:59:03)
    5. 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: to-edit) (zinebot[m], 16:59:03)
    6. status: https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m], 16:59:03)
    7. preview: https://fedoramagazine.org/?p=35934&preview=true (zinebot[m], 16:59:04)

  8. 5/ publishing schedule (zinebot[m], 17:00:05)
    1. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 17:00:06)
    2. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 17:00:07)
    3. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 17:00:07)
    4. 013: VNC Server in Fedora Linux (author: lruzicka) (fpca: signed) (status: to-edit) (zinebot[m], 17:00:07)
    5. status: https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m], 17:00:07)
    6. preview: https://fedoramagazine.org/?p=35875&preview=true (zinebot[m], 17:00:08)
    7. 085: FedoraShareYourScreen (author: x3mboy) (fpca: signed) (status: to-edit) (zinebot[m], 17:00:08)
    8. status: https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m], 17:00:08)
    9. preview: https://fedoramagazine.org/?p=35934&preview=true (zinebot[m], 17:00:09)
    10. AGREED: PUBLISHING SCHEDULE: Fri 28 Jan 2022: #13 VNC Server in Fedora Linux🔸 (editor: @rlengland) ‖ Mon 31 Jan 2022: #85 FedoraShareYourScreen🔹 (editor: @rlengland) {🔹= forum calendar update succeeded, 🔸= forum calendar update failed } (zinebot[m], 17:00:17)

  9. 6/ editor of the week (zinebot[m], 17:00:46)
    1. glb will be editor of the week starting Sun 30 Jan 2022 (zinebot[m], 17:00:54)

  10. 7/ open floor (zinebot[m], 17:00:58)


Meeting ended at 17:01:19 UTC (full logs).

Action items

  1. glb to investigate zinebot's ping command.
  2. glb to fix the output of the show testdays command.


Action items, by person

  1. glb
    1. glb to investigate zinebot's ping command.
    2. glb to fix the output of the show testdays command.
  2. zinebot
    1. glb to investigate zinebot's ping command.


People present (lines said)

  1. zinebot[m] (119)
  2. glb (110)
  3. rlengland (26)
  4. x3mboy[m] (26)
  5. zodbot (11)
  6. zinebot (0)
  7. theevilskeleton (0)


Generated by MeetBot 0.4.