15:00:14 <zinebot[m]> #startmeeting magazine
15:00:14 <zodbot> Meeting started Thu May 12 15:00:14 2022 UTC.
15:00:14 <zodbot> This meeting is logged and archived in a public location.
15:00:14 <zodbot> The chair is zinebot[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:14 <zodbot> The meeting name has been set to 'magazine'
15:00:15 <zinebot[m]> #meetingname magazine
15:00:15 <zodbot> The meeting name has been set to 'magazine'
15:00:15 <zinebot[m]> #chair zinebot glb rlengland theevilskeleton
15:00:15 <zodbot> Current chairs: glb rlengland theevilskeleton zinebot zinebot[m]
15:00:15 <zinebot[m]> #topic roll call
15:00:41 <rlengland[m]> .hello2
15:00:42 <zodbot> rlengland[m]: Sorry, but user 'rlengland [m]' does not exist
15:00:45 <TheEvilSkeleton> .hello2
15:00:46 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:00:46 <glb> I guess it is time to get this show on the road. 🙂
15:00:51 <glb> .hello glb
15:00:52 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:01:05 <rlengland[m]> .hello rlengland
15:01:06 <zodbot> rlengland[m]: rlengland 'Richard England' <rlengland@gmail.com>
15:02:26 <glb> Hey @rlengland -- I just noticed that zodbot is showing a space between 'rlengland' and the '[m]' that indicates a matrix account.
15:02:58 <glb> I wonder if that extra space is causing problems?
15:03:35 <rlengland[m]> I can adjust. I'll just use .hello <name>
15:03:54 <Southern_Gentlem> .hello jbwillia
15:03:55 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@gmail.com>
15:03:56 <zinebot[m]> #topic agenda
15:03:56 <glb> 🔹 next topic
15:03:57 <zinebot[m]> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:03:57 <zinebot[m]> #info -- 1/ last week's stats --
15:03:57 <zinebot[m]> #info -- 2/ articles in progress --
15:03:58 <zinebot[m]> #info -- 3/ articles to review --
15:04:01 <zinebot[m]> #info -- 4/ articles to edit --
15:04:02 <zinebot[m]> #info -- 5/ publishing schedule --
15:04:02 <zinebot[m]> #info -- 7/ open floor --
15:04:04 <zinebot[m]> #info -- 6/ editor of the week --
15:04:25 <glb> Welcome Southern_Gentlem
15:04:34 <glb> 🔹 next topic
15:04:34 <zinebot[m]> #topic 1/ last week's stats
15:04:41 <Southern_Gentlem> why do we need a bot to run a bot
15:05:29 <glb> Because the zinebot is programmed with the meeting plan.
15:05:53 <Southern_Gentlem> which is cut and paste
15:05:54 <rlengland[m]> less cutnpaste and typing
15:05:56 <glb> It posts more than just zodbot command and it remembers the order of things.
15:06:42 <glb> It also allows me to moved things around in Pagure's kanband, make sure that people have signed the FPCA, and a number of other things.
15:06:44 <rlengland[m]> https://docs.fedoraproject.org/en-US/fedora-magazine/technical-zinebot/
15:07:12 <glb> #info Week of May 02: 45.4K pageviews -- slightly down from the previous week
15:07:24 <glb> 🔹 next topic
15:07:34 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
15:07:36 <zinebot[m]> #topic 2/ articles in progress
15:07:36 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:07:36 <zinebot[m]> #info 087: Introducing Phyllome OS, a Fedora Remix targeting Desktop Virtualization (author: luzeal) (fpca: signed) (status: in-progress)
15:07:37 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/87
15:07:38 <zinebot[m]> #info 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress)
15:07:39 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/59
15:07:39 <zinebot[m]> #info 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress)
15:07:40 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=34935&preview=true
15:07:42 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/68
15:07:42 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress)
15:07:42 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
15:07:42 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
15:07:44 <zinebot[m]> #info 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress)
15:07:44 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/60
15:07:44 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=33868&preview=true
15:07:45 <zinebot[m]> #info 102: Joining clients to Samba Domain Controller (author: dklima) (fpca: signed) (status: in-progress)
15:07:45 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/102
15:07:45 <zinebot[m]> #info 103: Fedora Linux editions part 1: Official Editions (author: armanwu) (fpca: signed) (status: in-progress)
15:07:45 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/103
15:07:48 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36288&preview=true
15:08:34 <glb> Do we want to go through all these this time?
15:08:46 <rlengland[m]> I don't think so.
15:09:09 <glb> 🔹 next topic
15:09:09 <zinebot[m]> #link https://calendar.fedoraproject.org/QA/
15:09:09 <zinebot[m]> #info Are there any upcoming test days?
15:09:17 <glb> 🔹 show testdays
15:09:18 <zinebot[m]> #info no test days found between 2022-05-08 and 2022-05-29
15:09:26 <glb> 🔹 next topic
15:09:26 <zinebot[m]> #link https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
15:09:27 <zinebot[m]> #info Check the release schedule.
15:09:35 <glb> 🔹 show schedule
15:09:35 <zinebot[m]> Tue 06 Sep 2022: Prepare Beta release announcement... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/1d1f6dbb4bcf97a1e40dc617bb621810015dc599)
15:10:28 <glb> Well I guess we don't have to worry about the schedule for a while. 🙂
15:10:41 <glb> 🔹 next topic
15:10:48 <zinebot[m]> #topic 3/ articles to review
15:10:49 <zinebot[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
15:10:49 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:10:50 <zinebot[m]> #info 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: review)
15:10:50 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/118
15:10:50 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36424&preview=true
15:10:50 <zinebot[m]> #info 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: review)
15:10:50 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/96
15:10:51 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36381&preview=true
15:10:51 <zinebot[m]> #info 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: review)
15:10:52 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/116
15:11:33 <glb> It looks like TheEvilSkeleton has 118. I'll leave that one to him. 🙂
15:12:04 <rlengland[m]> I did a pass on 96 so I can take it
15:12:18 <TheEvilSkeleton> I'm still waiting for the author of 118 to agree to schedule
15:12:42 <glb> card 118 comments
15:12:56 <glb> 🔹 card 118 comments
15:12:56 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/d68dc037dfcb7f54580bbc35b2246fa7f41be64a)
15:13:08 <TheEvilSkeleton> Oh thanks, I missed that
15:13:41 <TheEvilSkeleton> I'll read it again and check if there are last minute suggestions
15:14:42 <glb> So I guess that leaves me with 116. 🙂
15:16:02 <rlengland[m]> 116 is pretty much just narrative and should be real fast for you.
15:16:15 <rlengland[m]> I can do it if you like
15:16:19 <glb> I was just looking at it.
15:16:21 <glb> It does look pretty bland. But I don't see any obvious problems.
15:16:59 <glb> I'll take it just so it does look like Richard is doing all the work. 😛
15:17:26 <glb> (even though for the most part he is)
15:18:03 <rlengland[m]> 😛
15:18:03 <glb> rlengland++ for updating the sidebar btw
15:18:03 <zodbot> glb: Karma for rlengland changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:18:30 <rlengland[m]> I need to get that documented before it goes fallow and I don't remember how I did it.
15:19:15 <glb> Oh, about that ... I think it would be good to include in the documentation that it should like to getfedora.org.
15:19:53 <rlengland[m]> ?
15:20:52 <glb> There was a kerfuffle about that in the Fedora Magazine channel. I took care of it this time.
15:21:17 <glb> s/like/link/
15:21:34 <rlengland[m]> I've been out of the loop. Apparently I missed it.
15:21:53 <glb> It wasn't a big deal. But it should be documented.
15:22:23 <rlengland[m]> Oh, you mean a link in the side bar to getfedora.ort.  I got it.
15:22:33 <rlengland[m]> I'll add that
15:22:41 <rlengland[m]> *org
15:22:46 <glb> OK. Let's see if I can get back on track. 🙂
15:22:56 <glb> 🔹 list
15:22:57 <zinebot[m]> #info 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: review)
15:22:58 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/118
15:22:59 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36424&preview=true
15:23:00 <zinebot[m]> #info 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: review)
15:23:00 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/116
15:23:00 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36483&preview=true
15:23:00 <zinebot[m]> #info 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: review)
15:23:00 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/96
15:23:01 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36381&preview=true
15:23:14 <glb> 🔹 move 118 →
15:23:14 <zinebot[m]> card 118 moved to 'to-edit'
15:23:27 <glb> 🔹 move 96 →
15:23:28 <zinebot[m]> card 96 moved to 'to-edit'
15:23:36 <glb> 🔹 move 116 →
15:23:41 <zinebot[m]> card 116 moved to 'to-edit'
15:23:44 <glb> 🔹 next topic
15:23:50 <zinebot[m]> #topic 4/ articles to edit
15:23:51 <zinebot[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
15:23:51 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:23:51 <zinebot[m]> #info 119: F36 release announcement (author: bcotton) (fpca: signed) (status: to-edit)
15:23:51 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/119
15:23:52 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36450&preview=true
15:23:52 <zinebot[m]> #info 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: to-edit)
15:23:52 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/118
15:23:53 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36424&preview=true
15:23:53 <zinebot[m]> #info 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: to-edit)
15:23:54 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/116
15:24:25 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/96
15:24:26 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36381&preview=true
15:24:26 <zinebot[m]> #info 095: What's New in Fedora 36 Workstation? (author: mxanthropocene) (fpca: signed) (status: to-edit)
15:24:26 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/95
15:24:27 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36216&preview=true
15:24:45 <glb> I think the editors are all assigned to the cards and I've also set schedules on them.
15:25:04 <glb> Oh, I need to move the already-published ones out of the way.
15:25:17 <glb> 🔹 move 95 →
15:25:18 <zinebot[m]> card 95 moved to 'scheduled'
15:25:25 <rlengland[m]> 👍️.
15:25:41 <zinebot[m]> card 119 moved to 'scheduled'
15:25:41 <glb> 🔹 move 119 →
15:25:44 <glb> list
15:25:46 <glb> 🔹 list
15:25:51 <zinebot[m]> #info 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: to-edit)
15:25:52 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/118
15:25:53 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36424&preview=true
15:25:53 <zinebot[m]> #info 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: to-edit)
15:25:53 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/116
15:25:53 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36483&preview=true
15:25:53 <zinebot[m]> #info 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: to-edit)
15:25:54 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/96
15:25:54 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36381&preview=true
15:26:11 <glb> 🔹 show proposed
15:26:20 <zinebot[m]> #proposed PUBLISHING SCHEDULE: Fri 13 May 2022: #118 USB Device Emulation (editor: theevilskeleton) ‖ Wed 18 May 2022: #116 5 common errors in automation (editor: glb) ‖ Mon 16 May 2022: #96 How to rebase to Fedora Linux 36 on Silverblue (editor: rlengland)
15:26:41 <rlengland[m]> +1
15:26:43 <glb> +1 from me.
15:26:58 <TheEvilSkeleton> +1
15:26:58 <glb> TheEvilSkeleton: does the schedule look OK to you?
15:27:02 <TheEvilSkeleton> Yes
15:27:18 <glb> 🔹 show agreed
15:27:23 <zinebot[m]> #agreed PUBLISHING SCHEDULE: Fri 13 May 2022: #118 USB Device Emulation🔸 (editor: theevilskeleton) ‖ Wed 18 May 2022: #116 5 common errors in automation🔹 (editor: glb) ‖ Mon 16 May 2022: #96 How to rebase to Fedora Linux 36 on Silverblue🔸 (editor: rlengland) {🔹= forum calendar update succeeded, 🔸= forum calendar update failed }
15:27:53 <glb> 🔹 next topic
15:27:55 <zinebot[m]> #info Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week.
15:27:57 <zinebot[m]> #topic 5/ publishing schedule
15:27:58 <zinebot[m]> #info If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content.
15:27:58 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:27:58 <zinebot[m]> #info 118: USB Device Emulation (author: jtornosm) (fpca: signed) (status: to-edit)
15:27:58 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/118
15:27:58 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36424&preview=true
15:27:58 <zinebot[m]> #info 116: 5 common errors in automation (author: gscarbor) (fpca: signed) (status: to-edit)
15:27:59 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/116
15:27:59 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36483&preview=true
15:28:00 <zinebot[m]> #info 096: How to rebase to Fedora Linux 36 on Silverblue (author: zlopez) (fpca: signed) (status: to-edit)
15:28:13 <glb> Oops.
15:28:26 <glb> I need to have zinebot enforce that I don't do that.
15:28:29 <glb> Oh well.
15:28:33 <rlengland[m]> :-)
15:28:35 <glb> 🔹 next topic
15:28:35 <zinebot[m]> #topic 6/ editor of the week
15:29:00 <rlengland[m]> I'm going to beg off again
15:29:16 <rlengland[m]> I"m only firing on 3 out of 6 cylinders
15:29:26 <glb> I'll get you doing it one of these days. 🙂
15:29:41 <glb> 🔹 eotw glb
15:29:41 <zinebot[m]> #info glb will be editor of the week starting Sun 15 May 2022
15:29:41 <rlengland[m]> one of these days
15:29:53 <glb> 🔹 next topic
15:29:53 <zinebot[m]> #topic 7/ open floor
15:30:23 <rlengland[m]> reminder I'll be unavailable last week of May and first week of June
15:31:30 <glb> So the only other thing I can think of is that Jim Hall's usability class has finished doing their study of Fedora Magazine's website and workflow.
15:31:46 <glb> They had lots of suggestions.
15:32:32 <glb> One of the things they stated as being most important was to add a "tagline" near the top of the website that states the websites purpose and link to the "About" page.
15:32:40 <glb> I went ahead and did that.
15:33:03 <glb> There were many other things that we should go though and decide on as time permits.
15:33:32 <glb> I've uploaded the content to Fedora Magazine's media library just this morning.
15:34:06 <glb> All the files begin with "usability-study-" and were upload by me today.
15:34:08 <rlengland[m]> I noticed the tag line but can you increase the size?  On my Firefox it shows up as really small. Haven't tried another browser yet
15:34:17 <glb> Hopefully that is enough that you can find them.
15:34:36 <glb> Sure.
15:34:55 <rlengland[m]> Media library as in WordPress?
15:34:57 <glb> Or if you want so practice, you could submit a PR. 🙂
15:35:11 <glb> Yes -- WordPress' Media Library.
15:35:27 <glb> s/so/some/
15:35:49 <glb> There should be five files.
15:35:56 <rlengland[m]> I'll take a look
15:36:11 <glb> There were three groups that essentially did the same study.
15:36:32 <glb> They each submitted a PDF report about their findings.
15:36:44 <glb> They also recorded video presentations.
15:37:20 <glb> But the third group put their video on a proprietary platform that I could not download from.
15:37:43 <glb> So we only have the video presentations from teams one and two.
15:38:26 <glb> I think we should try to file Pagure issues against the theme for each of the findings that we want to address.
15:38:40 <glb> Then we would work on getting PRs done for them.
15:38:57 <rlengland[m]> 👍️.
15:39:25 <glb> So I'll let you all review the materials and you can provide feedback at the end of next week's meeting.
15:39:27 <glb> Sound good?
15:39:56 <rlengland[m]> 👍️.
15:39:57 <glb> Alright then.
15:40:04 <glb> Anything else?
15:40:19 <TheEvilSkeleton> <glb> "They had lots of suggestions." <- I have a suggestion too: we should modify the preformatted texts and use `overflow: scroll;` in the CSS to make the content inside it scroll instead of wrap
15:40:46 <glb> I guess that sounds OK.
15:40:47 <TheEvilSkeleton> Having code and shells wrapped around makes it unreadable, and gets worse on mobile
15:40:57 <glb> Does that work properly on phones and tablets?
15:41:14 <glb> Can they scroll sideways on phones?
15:41:19 <TheEvilSkeleton> Yes, I use it on my website and it's effective
15:41:30 <TheEvilSkeleton> You just swipe in the box and it scrolls
15:42:05 <glb> OK. TheEvilSkeleton can you create an issue in the Pagure repo for the theme so we don't forget about it?
15:42:44 <glb> https://pagure.io/fedoramagazine-theme
15:42:53 <TheEvilSkeleton> Thanks
15:43:17 <glb> Also, there is a bug in the current theme for the media icons that I need to fix.
15:44:19 <glb> I'll get it fix before the next meeting and then I'll have everyone who is going to work on the theme do a pull to be sure they are working from the latest version before creating branches/PRs.
15:44:40 <glb> s/fix/fixed/
15:44:44 <TheEvilSkeleton> Done https://pagure.io/fedoramagazine-theme/issue/42
15:45:07 <glb> Anything else?
15:45:24 <rlengland[m]> not from me
15:45:36 <glb> going once
15:45:41 <TheEvilSkeleton> Give me a sec
15:45:46 <glb> uh oh
15:45:59 <TheEvilSkeleton> I'm not sure why, I had some suggestions before but I forgot about them 😅
15:46:33 <glb> You can file issues against the theme repo at any time so that that doesn't happen. 🙂
15:47:03 <TheEvilSkeleton> Right, one issue I always have is logging in. I have https://fedoramagazine.org/wp-admin/edit.php bookmarked so it's easily accessible, but there should be a button to login in
15:47:24 <glb> I think that was mentioned in the usability report.
15:47:37 <glb> I think it is really only a problem for the editors though.
15:48:00 <TheEvilSkeleton> The "About" in fedoramagazine.org is really difficult to read as well
15:48:01 * TheEvilSkeleton uploaded an image: (9KiB) < https://libera.ems.host/_matrix/media/r0/download/fedora.im/9bf67a7632f9f38f1774db8fe02a26dc731f0fc8/image.png >
15:48:06 <glb> I think WordPress has a separate system that can be used for the comments.
15:48:23 <glb> Yeah, Richard just filed an issue about that.
15:48:55 <glb> I don't want it to take up too much space on small smartphone screens.
15:48:56 <rlengland[m]> ...well, I mentioned it.  Do you want an issued filed on that ?
15:49:02 <glb> But I think it can be a little larger.
15:49:14 <glb> Oh, I thought you created an issue.
15:49:35 <glb> Yes, it is a good idea to keep track of these things with Pagure issues.
15:49:47 <rlengland[m]> 'k
15:50:24 <glb> Thanks Richard and TheEvilSkeleton.
15:50:37 <glb> Anything else?
15:50:41 <glb> going once
15:50:48 <TheEvilSkeleton> Fully flat design would be nice too, I'll open an issue on it so we can discuss there
15:50:53 <rlengland[m]> Adios
15:51:01 <glb> going twice
15:51:09 <glb> #endmeeting