15:00:05 <zinebot[m]> #startmeeting magazine
15:00:05 <zodbot> Meeting started Thu Jun 16 15:00:05 2022 UTC.
15:00:05 <zodbot> This meeting is logged and archived in a public location.
15:00:05 <zodbot> The chair is zinebot[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:05 <zodbot> The meeting name has been set to 'magazine'
15:00:06 <zinebot[m]> #topic roll call
15:00:07 <zinebot[m]> #chair zinebot glb rlengland theevilskeleton
15:00:07 <zodbot> Current chairs: glb rlengland theevilskeleton zinebot zinebot[m]
15:00:18 <glb> .hello glb
15:00:18 <rlengland[m]> .hello rengland
15:00:19 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:23 <zodbot> rlengland[m]: Sorry, but user 'rengland' does not exist
15:00:23 <TheEvilSkeleton> .hello theevilskeleton
15:00:29 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:00:49 <rlengland[m]> .hello2
15:00:50 <zodbot> rlengland[m]: Sorry, but user 'rlengland [m]' does not exist
15:01:06 <rlengland[m]> [grrr]
15:02:08 <rlengland[m]> .hello rlengland
15:02:09 <zodbot> rlengland[m]: rlengland 'Richard England' <rlengland@gmail.com>
15:02:59 <rlengland[m]> why would it demand the display name?  Oh well...
15:02:59 <glb> There is some complex trick to getting your username sync'd across the IRC bridge. But hopefully zodbot will move to Matrix one of these days and that will solve that.
15:03:27 <glb> There is a thread on Discourse about how to do that, but I'd have to search for it.
15:03:49 <rlengland[m]> g'morning anyway
15:03:55 <TheEvilSkeleton> Good morning!
15:03:58 <glb> g'morning
15:04:04 <glb> ๐Ÿ”น next topic
15:04:05 <zinebot[m]> #topic agenda
15:04:06 <zinebot[m]> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:04:06 <zinebot[m]> #info -- 1/ last week's stats --
15:04:07 <zinebot[m]> #info -- 2/ articles in progress --
15:04:07 <zinebot[m]> #info -- 3/ articles to review --
15:04:07 <zinebot[m]> #info -- 4/ articles to edit --
15:04:07 <zinebot[m]> #info -- 5/ publishing schedule --
15:04:07 <zinebot[m]> #info -- 7/ open floor --
15:04:07 <zinebot[m]> #info -- 6/ editor of the week --
15:04:15 <zinebot[m]> #topic 1/ last week's stats
15:04:15 <glb> ๐Ÿ”น next topic
15:04:25 <glb> #info Week of Jun 06: 49.1K pageviews -- down slightly from the previous week; likely because we only published one article for the whole week
15:04:27 <TheEvilSkeleton> pagure.io is so slow right now ๐Ÿ˜๏ธ
15:05:06 <glb> Yeah. I saw it mentioned in https://matrix.to/#/#admin:fedoraproject.org that pagure.io was under a DoS attack.
15:05:08 <TheEvilSkeleton> rlengland: can you take a look at this? https://pagure.io/fedoramagazine-theme/pull-request/50
15:05:16 <TheEvilSkeleton> glb: Ouch
15:05:27 <glb> I think they've been fighting with it on and off for a few weeks.
15:05:43 <TheEvilSkeleton> Yeah, it's been slow for more than a week on my side
15:06:15 <glb> I wonder if people might be missing email notices from pagure due to the timeouts?!
15:06:44 <glb> I noticed that a few requests seems to have gone unanswered on the newsroom board.
15:06:57 <rlengland[m]> I'm slowing getting time to myself and I'll take a look at PR#50.   Life has encroached on me
15:07:25 <glb> rlengland: there is no hurry or deadline for any of that.
15:07:44 <rlengland[m]> needs to be done, though
15:08:01 <glb> I mainly want you to do it just so that you are familiar with that aspect of maintaining/running Fedora Magazine.
15:08:27 <TheEvilSkeleton> Alternatively we can simply merge it and then wait for rlengland. My PR might be bad but it's still better than the tiny font we have right now
15:08:51 <glb> I'd like for you, as much as possible, to be familiar with all aspects of running the magazine so if I get "hit by a bus", someone will, in theory, be ready and able to step in and run things.
15:09:36 <rlengland[m]> I'll reroute all busses
15:11:13 <glb> But back to the Pagure problem, if a request goes unanswered for more than a week, then you should "bump" the post or otherwise do something that will (re)trigger an email notice to the author.
15:11:33 <glb> Sometimes I tweak the metadata a little just to make some noise. ๐Ÿ™‚
15:11:42 <TheEvilSkeleton> Bump as in ping?
15:11:43 <glb> Yes.
15:11:52 <TheEvilSkeleton> Good idea, I'm gonna do that
15:12:12 <glb> OK. moving on.
15:12:15 <glb> ๐Ÿ”น next topic
15:12:24 <zinebot[m]> #topic 2/ articles in progress
15:12:25 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
15:12:25 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:12:26 <zinebot[m]> #info 068: Spam classification with neural networks (author: fed500) (fpca: signed) (status: in-progress)
15:12:26 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/68
15:12:26 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress)
15:12:26 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
15:12:26 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
15:12:27 <zinebot[m]> #info 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress)
15:12:27 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/60
15:12:28 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=33868&preview=true
15:12:59 <zinebot[m]> #info 104: Fedora Linux editions part 2: Spins (author: armanwu) (fpca: signed) (status: in-progress)
15:13:00 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/104
15:13:01 <zinebot[m]> #info 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: in-progress)
15:13:01 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/27
15:13:02 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36577&preview=true
15:13:03 <glb> I'm tempted to move 68 and 72 to stalled at this point.
15:13:11 <glb> rlengland: opinions?
15:13:44 <rlengland[m]> I agree
15:14:01 <glb> ๐Ÿ”น move 68 stalled
15:14:02 <zinebot[m]> card 68 moved to 'stalled'
15:14:08 <glb> ๐Ÿ”น move 72 stalled
15:14:08 <zinebot[m]> card 72 moved to 'stalled'
15:14:36 <rlengland[m]> How about 38 and 37
15:15:54 <glb> Those aren't in progress. So I wasn't watching them.
15:16:20 <glb> Did you perhaps write the wrong numbers?
15:16:44 <rlengland[m]> Yeah, wrong column, sorry
15:17:38 <glb> ๐Ÿ”น card 60 comments
15:17:39 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/09c4da859370bde76b893fade72ea883f70ada8c)
15:18:56 <glb> ๐Ÿ”น ping 60 @glaringgibbon: any update on the status of this article?
15:18:59 <zinebot[m]> Comment added
15:20:13 <glb> I see that #60 still has the other author assigned to it.
15:20:55 <glb> So is this one a dual-author article or is it being completely re-written by the new author?
15:21:40 <glb> Anyway, I trust that you are keeping that one straight rlengland ๐Ÿ™‚
15:22:32 <glb> The author for #104 has written many articles for Fedora Magazine, so I think we can just leave him to it.
15:22:45 <rlengland[m]> I apparently am not.  It seems that it may need to  be assigned to the new author
15:23:17 <glb> I hope I've been pinging the right person.
15:23:51 <glb> I moved #72 back to in-progress because it looked like you had sent it back to the author for further revisions.
15:24:48 <glb> And it looks like the author has already made the changes. So ...
15:24:57 <glb> ๐Ÿ”น move 72 โ†’
15:24:57 <zinebot[m]> card 72 moved to 'review'
15:25:48 <glb> It looks like you've taken #72. Should I go ahead and move it on to 'to-edit'?
15:26:05 <rlengland[m]> #60 according to the Discourse comments, should be assigned to nekon as it is
15:26:29 <rlengland[m]> as of february
15:26:29 <glb> So have I been pinging the wrong person on #60?
15:26:46 <rlengland[m]> It looks like it.   Sorry it isn't clear on the card
15:27:15 <glb> Oops. Well, can I get you to clear that up with some comments on the card then?
15:27:18 <glb> Sorry about that.
15:27:55 <rlengland[m]> Yes, I'll try to clarify that and see if nekon has an update
15:28:44 <glb> Make sure also that the right person(s) are listed as the author for the article in WordPress and have access to edit it.
15:29:02 <rlengland[m]> ๐Ÿ‘๏ธ.
15:29:26 <glb> Should I advance #72 to be scheduled for the upcoming week?
15:29:53 <glb> Well, maybe I should advance the topic first. ๐Ÿ˜›
15:29:58 <glb> ๐Ÿ”น next topic
15:29:59 <zinebot[m]> #info Are there any upcoming test days?
15:30:00 <zinebot[m]> #link https://calendar.fedoraproject.org/QA/
15:30:09 <glb> ๐Ÿ”น show testdays
15:30:09 <zinebot[m]> #info Sun 05 Jun 2022: Fedora Kernel 5.18 test day (8 days)
15:30:15 <zinebot[m]> #info Check the release schedule.
15:30:15 <glb> ๐Ÿ”น next topic
15:30:15 <zinebot[m]> #link https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
15:30:19 <glb> ๐Ÿ”น next topic
15:30:24 <zinebot[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
15:30:25 <zinebot[m]> #topic 3/ articles to review
15:30:27 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:30:31 <zinebot[m]> #info 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: review)
15:30:32 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/121
15:30:32 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: review)
15:30:33 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36537&preview=true
15:30:33 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
15:30:33 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
15:30:54 <glb> Oops, I got my numbers crossed.
15:31:29 <glb> I meant 27
15:31:35 <glb> ๐Ÿ”น move 72 stalled
15:31:35 <zinebot[m]> card 72 moved to 'stalled'
15:31:51 <glb> ๐Ÿ”น move 27 review
15:31:51 <zinebot[m]> card 27 moved to 'review'
15:31:56 <glb> ๐Ÿ”น list
15:31:59 <zinebot[m]> #info 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: review)
15:32:00 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/121
15:32:01 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36537&preview=true
15:32:01 <zinebot[m]> #info 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: review)
15:32:01 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/27
15:32:02 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36577&preview=true
15:32:29 <glb> So, #27 is confusing because it appears to have two copies in WordPress.
15:32:53 <glb> I trust you are also keeping that straight rlengland ๐Ÿ˜›
15:33:21 <rlengland[m]> I wasn't aware of that...
15:33:32 <rlengland[m]> I"ve been going by the one listed on the card.
15:34:33 <rlengland[m]> I'll try to sort that out with the author
15:35:33 <glb> But otherwise, do you think we can schedule 27 for sometime late next week?
15:36:01 <rlengland[m]> Yes.
15:36:17 <glb> ๐Ÿ”น move 27 โ†’
15:36:17 <zinebot[m]> card 27 moved to 'to-edit'
15:37:04 <glb> #121 looks good to me.
15:37:15 <glb> Any takers?
15:37:56 <TheEvilSkeleton> Takers as in someone who is willing to takeover?
15:38:05 <glb> Yes. ๐Ÿ™‚
15:38:18 <TheEvilSkeleton> Give me a sec, I'll check it out
15:38:55 <glb> I think it looks very well-written. I don't expect that you would need to do much before publishing it. ๐Ÿ™‚
15:39:03 <glb> #121 should be easy. ๐Ÿ™‚
15:39:37 <rlengland[m]> Someone may have to work up the intro that would go above the "read more"
15:39:43 <TheEvilSkeleton> I don't mind taking over. I can review and suggest edits if need be
15:39:56 <rlengland[m]> I couldn't find a good break in the intro
15:41:01 <glb> I sometimes copy a few sentences from the conclusion and rework them slightly to be the "excerpt".
15:41:18 <rlengland[m]> That was my thought
15:42:59 <glb> If you put a few sentences in the "excerpt" and "meta description" boxes, those will take priority over the "more" element for what is displayed in the preview text on the feed readers.
15:43:51 <rlengland[m]> didn't know that.  Nice tip
15:44:14 <glb> I'll assign theevilskeleton to #121 then.
15:45:17 <zinebot[m]> card 121 moved to '->'
15:45:18 <glb> ๐Ÿ”น move 121 ->
15:45:20 <glb> ๐Ÿ”น list
15:45:24 <zinebot[m]> no cards found in the 'review' column
15:45:29 <glb> ๐Ÿ”น next topic
15:45:36 <zinebot[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
15:45:37 <zinebot[m]> #topic 4/ articles to edit
15:45:38 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:45:39 <zinebot[m]> #info 126: Fedora Workstationโ€™s State of Gaming - A Case Study of Far Cry 5 (2018) (author: t0xic0der) (fpca: signed) (status: to-edit)
15:45:39 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/126
15:45:39 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36612&preview=true
15:45:40 <zinebot[m]> #info 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: to-edit)
15:45:40 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/27
15:45:40 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36577&preview=true
15:45:40 <zinebot[m]> #info 124: Fedora Workstation and accessibility (author: uraeus) (fpca: signed) (status: to-edit)
15:45:41 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/124
15:45:42 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36569&preview=true
15:45:42 <zinebot[m]> #info 125: Your Personal Voice Assistant on Fedora (author: mschwarz) (fpca: signed) (status: to-edit)
15:45:42 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/125
15:45:42 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36618&preview=true
15:45:43 <zinebot[m]> #info 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: to-edit)
15:45:43 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/120
15:45:44 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36580&preview=true
15:47:01 <glb> hmm, where did 121 go?
15:47:20 <TheEvilSkeleton> https://pagure.io/fedora-magazine-newsroom/issue/121
15:47:37 <TheEvilSkeleton> > Metadata Update from @glb:
15:47:37 <TheEvilSkeleton> > - Custom field editor adjusted to theevilskeleton
15:47:37 <TheEvilSkeleton> > - Custom field image-editor adjusted to theevilskeleton
15:47:37 <TheEvilSkeleton> Worked
15:48:08 <rlengland[m]> 121 is in "ideas"
15:48:24 <glb> It looks like there is a bug in zinebot.
15:48:30 <glb> ๐Ÿ”น move 121 to-edit
15:48:30 <zinebot[m]> card 121 moved to 'to-edit'
15:48:34 <glb> ๐Ÿ”น list
15:48:39 <zinebot[m]> #info 126: Fedora Workstationโ€™s State of Gaming - A Case Study of Far Cry 5 (2018) (author: t0xic0der) (fpca: signed) (status: to-edit)
15:48:40 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/126
15:48:40 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36612&preview=true
15:48:40 <zinebot[m]> #info 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: to-edit)
15:48:40 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/121
15:48:40 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36537&preview=true
15:48:41 <zinebot[m]> #info 027: Use SHM and TMPFS to speed things up. (author: suparna) (fpca: signed) (status: to-edit)
15:48:41 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/27
15:48:42 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36577&preview=true
15:49:18 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36569&preview=true
15:49:18 <zinebot[m]> #info 125: Your Personal Voice Assistant on Fedora (author: mschwarz) (fpca: signed) (status: to-edit)
15:49:19 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/125
15:49:19 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36618&preview=true
15:49:19 <zinebot[m]> #info 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: to-edit)
15:49:19 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/120
15:49:19 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36580&preview=true
15:49:46 <glb> I might just remove those โ†’ and โ† shortcuts if they don't work properly.
15:49:53 <glb> But anyway.
15:50:24 <glb> So I've already edited and scheduled 126 for tomorrow.
15:50:39 <rlengland[m]> ๐Ÿ‘๏ธ.
15:50:48 <glb> But before I get ahead of myself this time.
15:51:14 <glb> I think this colum is just for assigning things and I think that is already don.e
15:51:20 <glb> ๐Ÿ”น next topic
15:51:25 <zinebot[m]> #topic 5/ publishing schedule
15:51:26 <zinebot[m]> #info Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week.
15:51:27 <zinebot[m]> #info If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content.
15:51:27 <zinebot[m]> #info 126: Fedora Workstationโ€™s State of Gaming - A Case Study of Far Cry 5 (2018) (author: t0xic0der) (fpca: signed) (status: to-edit)
15:51:27 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:51:27 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36612&preview=true
15:51:27 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/126
15:51:27 <zinebot[m]> #info 121: Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (author: briansmith) (fpca: signed) (status: to-edit)
15:51:28 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/121
15:51:28 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36537&preview=true
15:51:57 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36577&preview=true
15:51:58 <zinebot[m]> #info 124: Fedora Workstation and accessibility (author: uraeus) (fpca: signed) (status: to-edit)
15:51:58 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/124
15:51:58 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36569&preview=true
15:51:58 <zinebot[m]> #info 125: Your Personal Voice Assistant on Fedora (author: mschwarz) (fpca: signed) (status: to-edit)
15:51:58 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/125
15:51:59 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36618&preview=true
15:51:59 <zinebot[m]> #info 120: Introduction to DIY Embroidery with Inkscape and Ink/Stitch (author: fed500) (fpca: signed) (status: to-edit)
15:52:00 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/120
15:52:00 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36580&preview=true
15:52:15 <glb> So TheEvilSkeleton: do you think you can have #121 ready by Monday at 08:00 UTC?
15:52:50 <glb> Although 124 was really supposed to go out this week.
15:53:03 <glb> Maybe we should try to get that one out first?
15:53:03 <TheEvilSkeleton> glb: Yes
15:55:14 <glb> TheEvilSkeleton: go ahead and fix 'thing' -> 'think' on 124. That correction seems pretty obvious to me.
15:55:43 <TheEvilSkeleton> Sure
15:55:58 <glb> s/thing/think/, s/think/thing/
15:56:48 <glb> Adding the hyperlinks is fine too as long as you are sure that you are linking to the right thing and it doesn't alter the text.
15:57:17 <TheEvilSkeleton> I asked them just to avoid linking the wrong thing
15:57:43 <glb> I wouldn't remove his name and title though. Those are fine, even if they are mentioned multiple times.
15:58:31 <TheEvilSkeleton> Fair enough. I prefer avoiding duplicates
15:58:36 <glb> Well, I'd say go ahead and send this one out without the hyperlinks that you are unsure of if he doesn't respond soon.
15:59:05 <glb> Oh, we are about out of time!
15:59:21 <glb> But I don't think there are any meetings directly after us, so I guess we are OK.
15:59:27 <glb> .nextmeetings
15:59:27 <zodbot> glb: One moment, please...  Looking up the channel list.
15:59:30 <zodbot> glb: b'In #fedora-meeting-1 is Fedora Packaging Committee (starting in seconds)'
15:59:33 <zodbot> glb: b'In #fedora-meeting-3 is Fedora Infrastructure (starting in seconds)'
15:59:36 <zodbot> glb: b'In #fedora-admin is Fedora Infra Ops Daily Standup (starting in 2 hours)'
15:59:39 <zodbot> glb: b'In #fedora-mindshare is Mindshare Committee Meeting (starting in 4 hours)'
15:59:42 <zodbot> glb: b'In #fedora-meeting is ELN SIG (starting in a day)'
16:02:44 <TheEvilSkeleton> Based on this, there's another meeting right now?
16:02:58 <glb> It looks like we have 24 hours until the next meeting in this channel. ๐Ÿ™‚
16:03:59 <glb> If there is another meeting happening now, hopefully someone will say something.
16:04:11 <glb> I just set some dates on the cards.
16:04:21 <glb> Do these look good to y'all?
16:04:25 <glb> ๐Ÿ”น show proposed
16:04:29 <zinebot[m]> #proposed PUBLISHING SCHEDULE: Wed 22 Jun 2022: #121 Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking (editor: theevilskeleton) โ€– Fri 17 Jun 2022: #126 Fedora Workstationโ€™s State of Gaming - A Case Study of Far Cry 5 (2018) (editor: glb) โ€– Fri 24 Jun 2022: #27 Use SHM and TMPFS to speed things up. (editor: rlengland) โ€– Mon 20 Jun 2022: #124
16:04:29 <zinebot[m]> Fedora Workstation and accessibility (editor: @theevilskeleton) โ€– Wed 29 Jun 2022: #125 Your Personal Voice Assistant on Fedora (editor: glb) โ€– Mon 27 Jun 2022: #120 Introduction to DIY Embroidery with Inkscape and Ink/Stitch (editor: rlengland)
16:04:50 <glb> I need to have zinebot sort those.
16:05:04 <rlengland[m]> +1
16:05:18 <TheEvilSkeleton> glb: Yes please, I have a hard time reading this
16:05:40 <TheEvilSkeleton> +1
16:05:53 <glb> Unfortunately, it needs to be on one line because of the way zodbot works.
16:05:54 <rlengland[m]> I may have to edit out some things in 120 since there are no links to sites as suggested
16:06:20 <rlengland[m]> but the author may come through
16:06:46 <glb> Well, you can bump things a little if necessary.
16:07:30 <glb> I guess the schedule mostly helps us to keep from publishing multiple things on the same day.
16:08:18 <glb> Ideally the article would also be regular on M,W,F. But we seldom have enough content for that these days.
16:08:36 <rlengland[m]> I'll see how it goes
16:09:12 <glb> TheEvilSkeleton: same goes for you -- if you need to bump an article to a later time slot, that is OK.
16:09:35 <glb> But try to always schedule things for 08:00 UTC on a M, W, or F.
16:09:57 <glb> Look at the dates on the cards in Pagure to see when the next available time slot is.
16:10:52 <glb> And change the due date on your card(s) as soon as you know that you need to bump something so that other authors know if a time slot has opened up.
16:11:52 <glb> OK. Then.
16:11:58 <glb> ๐Ÿ”น show agreed
16:12:02 <zinebot[m]> #agreed PUBLISHING SCHEDULE: Wed 22 Jun 2022: #121 Using Linux System Roles on Fedora to automate the implementation of Clevis/Tang for automated LUKS volume unlocking๐Ÿ”น (editor: theevilskeleton) โ€– Fri 17 Jun 2022: #126 Fedora Workstationโ€™s State of Gaming - A Case Study of Far Cry 5 (2018)๐Ÿ”ธ (editor: glb) โ€– Fri 24 Jun 2022: #27 Use SHM and TMPFS to speed things up.๐Ÿ”ธ (editor: rlengland) โ€– Mon 20 Jun
16:12:03 <zinebot[m]> 2022: #124 Fedora Workstation and accessibility๐Ÿ”ธ (editor: @theevilskeleton) โ€– Wed 29 Jun 2022: #125 Your Personal Voice Assistant on Fedora๐Ÿ”ธ (editor: glb) โ€– Mon 27 Jun 2022: #120 Introduction to DIY Embroidery with Inkscape and Ink/Stitch๐Ÿ”ธ (editor: rlengland) {๐Ÿ”น=โ€ฏforum calendar update succeeded, ๐Ÿ”ธ=โ€ฏforum calendar update failedโ€ฏ}
16:12:54 <TheEvilSkeleton> Electricity went out. If I don't respond, it's because my LTE died too
16:12:55 <glb> Hmm, zinebot is always able to post one, but only one, calendar update to Discourse. I wonder if it is hitting a rate limit of some sort?
16:13:13 <glb> ๐Ÿ”น next topic
16:13:13 <zinebot[m]> #topic 6/ editor of the week
16:13:23 <glb> ๐Ÿ”น eotw glb
16:13:23 <zinebot[m]> #info glb will be editor of the week starting Sun 19 Jun 2022
16:13:29 <glb> ๐Ÿ”น next topic
16:13:30 <zinebot[m]> #topic 7/ open floor
16:13:55 <glb> So it looks like we only went over by 15 minutes this time. ๐Ÿ˜›
16:14:06 <glb> Any questions/comments?
16:14:10 <rlengland[m]> I'm clear.
16:14:32 <glb> Thanks everyone!
16:14:36 <glb> #endmeeting