15:00:04 <zinebot[m]> #startmeeting magazine
15:00:04 <zodbot> Meeting started Thu Jul 28 15:00:04 2022 UTC.
15:00:04 <zodbot> This meeting is logged and archived in a public location.
15:00:04 <zodbot> The chair is zinebot[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:04 <zodbot> The meeting name has been set to 'magazine'
15:00:05 <zinebot[m]> #meetingname magazine
15:00:05 <zodbot> The meeting name has been set to 'magazine'
15:00:05 <zinebot[m]> #topic roll call
15:00:05 <zinebot[m]> #chair zinebot glb rlengland theevilskeleton
15:00:05 <zodbot> Current chairs: glb rlengland theevilskeleton zinebot zinebot[m]
15:00:13 <TheEvilSkeleton> .hello2
15:00:14 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:00:17 <rlengland[m]> .hello rlengland
15:00:18 <zodbot> rlengland[m]: rlengland 'Richard England' <rlengland@gmail.com>
15:00:26 <glb> .hello glb
15:00:27 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:53 <glb> g'morning all
15:01:00 <rlengland[m]> 'morning
15:01:19 <TheEvilSkeleton> Good morning :)
15:01:46 <glb> are we ready to run through the agenda or does anyone have anything they'd like to mention first?
15:02:14 <rlengland[m]> I've got nothing special
15:02:53 <glb> OK. I expect there will be plenty of time for open floor at the end as well. πŸ™‚
15:02:56 <glb> πŸ”Ή next topic
15:02:57 <zinebot[m]> #topic agenda
15:02:58 <zinebot[m]> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:02:59 <zinebot[m]> #info -- 1/ last week's stats --
15:03:04 <zinebot[m]> #info -- 2/ articles in progress --
15:03:05 <zinebot[m]> #info -- 3/ articles to review --
15:03:05 <zinebot[m]> #info -- 4/ articles to edit --
15:03:05 <zinebot[m]> #info -- 5/ publishing schedule --
15:03:05 <zinebot[m]> #info -- 6/ editor of the week --
15:03:05 <zinebot[m]> #info -- 7/ open floor --
15:03:10 <zinebot[m]> #topic 1/ last week's stats
15:03:10 <glb> πŸ”Ή next topic
15:03:24 <glb> #info Week of Jul 18: 41.3K pageviews -- This has been pretty consistent for the last few months. The average was much higher when we were publishing three articles per week.
15:03:38 <glb> πŸ”Ή next topic
15:03:44 <zinebot[m]> #topic 2/ articles in progress
15:03:45 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
15:03:45 <zinebot[m]> #link https://pagure.io/fedora-magazine-newsroom/boards/articles... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/caf87a08b8b372b079ee160a0b280647618f1ca4)
15:04:11 <glb> I'm guessing all of these are overdue for a ping?
15:04:57 <rlengland[m]> maybe not 132
15:05:14 <glb> πŸ”Ή next card
15:05:16 <zinebot[m]> 102: Joining clients to Samba Domain Controller (author: dklima) (fpca: signed) (status: in-progress)
15:05:17 <zinebot[m]> status: https://pagure.io/fedora-magazine-newsroom/issue/102
15:05:21 <rlengland[m]> never mind that.
15:05:33 <rlengland[m]> The text there is not part of the article text
15:06:23 <glb> Sorry, I was distracted for a sec.
15:06:37 <glb> πŸ”Ή card 102 comments
15:06:38 <zinebot[m]> comments:... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/d6ade802b1d800641f498f97b1c7ac45910ca9eb)
15:07:38 <glb> I'm tempted to move this one to stalled. But since we have so few articles "in the works", we probably shouldn't (yet).
15:08:10 <rlengland[m]> πŸ‘οΈ.
15:08:20 <glb> πŸ”Ή ping 102 @dklima are you still working on this article?
15:08:22 <zinebot[m]> Comment added
15:08:31 <glb> πŸ”Ή next card
15:08:32 <zinebot[m]> 025: Desktop: byobu (author: suparna) (fpca: signed) (status: in-progress)
15:08:32 <zinebot[m]> status: https://pagure.io/fedora-magazine-newsroom/issue/25
15:09:01 <zinebot[m]> comments:
15:09:01 <zinebot[m]> ―
15:09:01 <zinebot[m]> ―
15:09:01 <glb> πŸ”Ή card 25 comments
15:09:34 <glb> πŸ”Ή ping 25 @suparna are you working on this article?
15:09:38 <zinebot[m]> Comment added
15:09:49 <glb> πŸ”Ή next card
15:09:52 <zinebot[m]> 104: Fedora Linux editions part 2: Spins (author: armanwu) (fpca: signed) (status: in-progress)
15:09:52 <zinebot[m]> status: https://pagure.io/fedora-magazine-newsroom/issue/104
15:09:53 <zinebot[m]> preview: https://fedoramagazine.org/?p=36683&preview=true
15:10:27 <glb> πŸ”Ή card 104 comments
15:10:28 <zinebot[m]> comments:
15:10:28 <zinebot[m]> ―
15:10:28 <zinebot[m]> armanwu -- Fri Jun 24 01:12:20 2022 (GMT):
15:10:28 <zinebot[m]> Hi. I'll start next week. I'll make the image too. Here's the link:
15:10:28 <zinebot[m]> https://fedoramagazine.org/?p=36683&preview=true
15:10:29 <zinebot[m]> Thanks :)
15:10:29 <zinebot[m]> ―
15:11:05 <rlengland[m]> That WP doc is empty except for the boiler plate
15:11:20 <glb> I see that.
15:12:38 <glb> πŸ”Ή ping 104 @ armanwu Hey Arman, how is it coming with this article? Fedora Magazine is in a bit of a slump lately and could really use some more content. Thanks!
15:12:40 <zinebot[m]> Comment added
15:12:54 <glb> πŸ”Ή next card
15:12:55 <zinebot[m]> 132: Hibernation in Fedora Workstation (author: w4tsn) (fpca: signed) (status: in-progress)
15:12:55 <zinebot[m]> status: https://pagure.io/fedora-magazine-newsroom/issue/132
15:12:55 <zinebot[m]> preview: https://fedoramagazine.org/?p=36859&preview=true
15:14:43 <glb> πŸ”Ή ping 132 @w4tsn Hey Alexander, any ETA for this article?
15:14:43 <zinebot[m]> Comment added
15:14:49 <glb> πŸ”Ή next card
15:14:49 <zinebot[m]> card not found or end of column
15:14:58 <glb> πŸ”Ή next topic
15:14:58 <zinebot[m]> #info Are there any upcoming test days?
15:14:59 <zinebot[m]> #link https://calendar.fedoraproject.org/QA/
15:15:11 <zinebot[m]> #info no test days found between 2022-07-24 and 2022-08-14
15:15:12 <glb> πŸ”Ή show testdays
15:15:16 <zinebot[m]> #link https://fedorapeople.org/groups/schedule/f-37/f-37-magazine-tasks.html
15:15:16 <glb> πŸ”Ή next topic
15:15:17 <zinebot[m]> #info Check the release schedule.
15:15:21 <glb> πŸ”Ή show schedule
15:16:03 <glb> Hmm, that one seems to be stuck. I might have to look into it.
15:16:28 <glb> #action glb to check on zinebot's "show schedule" command.
15:16:43 <glb> πŸ”Ή next topic
15:17:09 <glb> Or zinebot has died altogether?
15:17:23 <glb> It appears to still be running in my terminal.
15:17:41 <rlengland[m]> Looks like it here
15:17:44 <glb> I wonder how patient we should be?
15:18:05 <glb> rlengland: Looks like what?
15:18:18 <glb> Are you saying you're seeing zinebots replies?
15:18:42 <rlengland[m]> not to the last command, no.  Sorry for the confusing reply
15:19:23 <glb> Well, I should be able to restart it and skip to this topic. Just a sec ...
15:20:12 <glb> It was hung on the "show schedule" command for some reason. I'll investigate that later.
15:20:14 <glb> β‹„
15:20:14 <zinebot[m]> zinebot is online
15:20:36 <glb> πŸ”Ή skip topic 2
15:20:43 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
15:20:44 <zinebot[m]> #topic 2/ articles in progress
15:20:45 <zinebot[m]> #link https://pagure.io/fedora-magazine-newsroom/boards/articles... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/caf87a08b8b372b079ee160a0b280647618f1ca4)
15:20:55 <glb> Opps, already did that one.
15:20:58 <glb> πŸ”Ή skip topic 3
15:21:08 <zinebot[m]> #topic 3/ articles to review
15:21:09 <zinebot[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
15:21:09 <zinebot[m]> #link https://pagure.io/fedora-magazine-newsroom/boards/articles
15:21:09 <zinebot[m]> 108: Understanding BTRFS and putting it to good use  "General Explanation" (author: hartan) (fpca: signed) (status: review)
15:21:09 <zinebot[m]> status: https://pagure.io/fedora-magazine-newsroom/issue/108
15:21:09 <zinebot[m]> preview: https://fedoramagazine.org/?p=36325&preview=true
15:21:24 <glb> I just commented on this one this morning.
15:21:47 <glb> It seems to be stalled, but I think the author may be working on other parts to the series offline.
15:22:35 <glb> It is supposed to be a five-part series, so it might not be a bad idea to let the author get a few of them queued up before we start releasing them.
15:23:10 <rlengland[m]> Do you want to propose a series name?
15:23:45 <glb> If you want to go ahead and create the tag in WordPress, that is fine.
15:24:18 <glb> I don't have any recommendation about what the series tag should be named.
15:24:36 <rlengland[m]> I'll dream something up, then.
15:25:14 <glb> I guess try to keep them short since they can be keyed in as a direct URL.
15:25:48 <glb> Otherwise, whatever you can remember easily so you don't have to look it up each time you publish an article. πŸ™‚
15:25:54 <glb> πŸ”Ή next topic
15:25:59 <zinebot[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
15:26:00 <zinebot[m]> #topic 4/ articles to edit
15:26:00 <zinebot[m]> #link https://pagure.io/fedora-magazine-newsroom/boards/articles
15:26:00 <zinebot[m]> no cards found in the 'to-edit' column
15:26:23 <glb> It is what it is I suppose.
15:27:02 <glb> Maybe someday I'll get back into writing articles for the magazine. But I've been a little busy with some other things lately.
15:27:08 <glb> πŸ”Ή next topic
15:27:15 <zinebot[m]> #info Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week.
15:27:16 <zinebot[m]> #topic 5/ publishing schedule
15:27:16 <zinebot[m]> #info If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content.
15:27:16 <zinebot[m]> #link https://pagure.io/fedora-magazine-newsroom/boards/articles
15:27:16 <zinebot[m]> no cards found in the 'to-edit' column
15:27:33 <glb> πŸ”Ή show proposed
15:27:38 <zinebot[m]> #proposed PUBLISHING SCHEDULE: There are no articles to be edited.
15:27:53 <glb> πŸ”Ή show agreed
15:27:57 <zinebot[m]> #agreed PUBLISHING SCHEDULE: There are no articles to be edited.
15:28:23 <glb> Wasn't much to disagree with there, so I didn't wait for the vote. πŸ™‚
15:28:25 <glb> πŸ”Ή next topic
15:28:26 <zinebot[m]> #topic 6/ editor of the week
15:28:33 <rlengland[m]> :-)
15:28:39 <glb> πŸ”Ή eotw glb
15:28:40 <zinebot[m]> #info glb will be editor of the week starting 2022-07-31
15:28:44 <glb> πŸ”Ή next topic
15:28:45 <zinebot[m]> #topic 7/ open floor
15:28:56 <glb> OK. Any thoughts?
15:29:20 <rlengland[m]> There are two articles 129 and 131 that may come up soon. We can keep an eye on trhem.
15:29:42 <glb> I'll leave it to you. πŸ™‚
15:30:08 <rlengland[m]> I'll look for the earlier "we could use some help, here" articles and see if I can come up with a new one to post
15:30:23 <rlengland[m]> Unless someone else wants that
15:31:26 <glb> I'm not sure what articles you are referring to. The stalled ones?
15:31:46 <glb> It might not be a bad idea to go back and ping a few of those.
15:32:17 <rlengland[m]> Sorry, I'm proposing an article from the editors that asks for anyone out there to write for the magazine
15:32:43 <glb> Oh, yeah, definately a good idea at this point.
15:32:43 <rlengland[m]> That wass done in the past I believe
15:32:56 <glb> There was another source of articles that I had high hopes for.
15:33:10 <glb> Just a sec, let me see if I can find that repo ...
15:35:30 <glb> https://pagure.io/feature-spotlight/issues
15:36:02 <glb> I suggest that the Fedora Magazine editors bookmark that link and keep an eye on it.
15:36:19 <glb> It /should/ be a good source of articles if they can get it moving.
15:36:32 <glb> s//should//_should_/
15:37:20 <glb> Actually, you should probably click the "watch" button on the main page of that repo so you get notifications when people post new ideas.
15:37:55 <glb> I might even go through and ping a few of those cards at some point myself.
15:37:57 <rlengland[m]> Done
15:38:25 <glb> Oh, there was something else that showed up just today that might be of interest to us.
15:39:13 <glb> https://discussion.fedoraproject.org/t/improved-build-script-for-doc-repos-with-change-detection/40920
15:39:53 <glb> It looks like Ankur has written an improved build && preview script for the documentation sites.
15:40:43 <glb> @rlengland: as the main maintainer of the Fedora Magazine docs, would you like to integrate Ankur's enhanced script into our system?
15:41:45 <rlengland[m]> .😬  When did that assignment come down ?   :-)
15:42:01 <glb> OK. I'll do it you don't want to. πŸ™‚
15:42:12 <rlengland[m]> I'll take a look at it.  I'm not sure where to start
15:42:35 <glb> I think it amounts to dropping the file into the repo. πŸ™‚
15:42:53 <glb> I mainly wanted to make sure you knew what was going on.
15:43:16 <glb> I didn't really mean to create extra work for you if you don't feel up to it.
15:43:23 <rlengland[m]> .... in parallel with the current build.sh script.
15:43:48 <glb> They can coexist until the new script is proven to work well, yes.
15:43:51 <rlengland[m]> okay.  A little testing needed for Ankur
15:44:15 <glb> But eventually, yeah, the old scripts should be removed and the documentation updated acordingly.
15:44:39 <rlengland[m]> I'll take a look at it since I went through the angst of building ti the last time  :-/
15:45:13 <glb> I think I still have some zinebot documentation to work on at some point as well.
15:45:56 <glb> You asked for some more detail on some of the commands, and I started that in my local repo, but I never finished it.
15:46:35 <glb> It seems like there was something else that I though I wanted to mention, but I'm drawing a blank now.
15:46:53 <glb> s/though I//
15:48:16 <glb> I guess if any of us get too board, reviewing the theme update recommendations from Jim's class is still an open ticket.
15:48:46 <glb> Hopefully all the bugs are worked out in the them build system now.
15:49:08 <glb> I think there is still a WordPress update that is pending too.
15:50:39 <glb> The WP current version still shows 5.9.3. It should get upgraded to 6.0.1 someday.
15:51:11 <glb> I guess I'm out of ideas.
15:51:13 <glb> Anything else?
15:51:23 <rlengland[m]> Not from me.
15:51:33 <TheEvilSkeleton> Personally I have nothing to say, I was just reading the chat
15:51:50 <glb> OK then.
15:52:19 <glb> #end meeting
15:52:25 <rlengland[m]> Have a good week, folks!
15:52:30 <TheEvilSkeleton> You too!
15:52:32 <glb> Opps.
15:52:35 <glb> #endmeeting