15:04:38 <rlengland[m]> #startmeeting magazine
15:04:38 <zodbot> Meeting started Thu Sep  1 15:04:38 2022 UTC.
15:04:38 <zodbot> This meeting is logged and archived in a public location.
15:04:38 <zodbot> The chair is rlengland[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:04:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:04:38 <zodbot> The meeting name has been set to 'magazine'
15:04:48 <glb> \o/
15:04:56 <rlengland[m]> #meetingname magazine
15:04:56 <zodbot> The meeting name has been set to 'magazine'
15:05:16 <glb> Thanks Richard!
15:05:16 <rlengland[m]> #topic roll call
15:05:25 <glb> .hello glb
15:05:25 <rlengland[m]> #chair glb rlengland theevilskeleton
15:05:25 <zodbot> Current chairs: glb rlengland rlengland[m] theevilskeleton
15:05:26 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:05:31 <rlengland[m]> .hello rlengland
15:05:32 <zodbot> rlengland[m]: rlengland 'Richard England' <rlengland@gmail.com>
15:06:15 <rlengland[m]> #topic agenda
15:06:27 <rlengland[m]> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:06:27 <rlengland[m]> #info -- 1/ last week's stats --
15:06:27 <rlengland[m]> #info -- 2/ articles in progress --
15:06:27 <rlengland[m]> #info -- 3/ articles to review --
15:06:27 <rlengland[m]> #info -- 4/ articles to edit --
15:06:28 <rlengland[m]> #info -- 5/ publishing schedule --
15:06:28 <rlengland[m]> #info -- 6/ editor of the Week --
15:06:29 <rlengland[m]> #info -- 7/ open floor --
15:06:47 <rlengland[m]> #topic 1/ last week's stats
15:07:56 <rlengland[m]> Things look stable for the last few weeks don't they?
15:08:19 <rlengland[m]> ~40k views
15:08:44 <glb> Just watching the bar graph on the admin bar, yeah, it seems like people are still visiting the site.
15:09:15 <glb> I'm not sure how much the weekly stats really mean since we've had so much inconsistency with the posts.
15:09:45 <glb> I wouldn't worry too much about it right now.
15:10:07 <glb> Maybe someday we'll get back to a regular 3 posts per week schedule.
15:10:27 <rlengland[m]> Onward?
15:10:36 <glb> And upward!
15:10:39 <rlengland[m]> #topic 2/ in progress followup
15:10:39 <rlengland[m]> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:10:39 <rlengland[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:11:16 <glb> You know way more about the current situation than I do. :)
15:12:46 <rlengland[m]> There are 4 in-progress that are not progressing. #135 should be but it's waiting for some developer's progress
15:13:18 <rlengland[m]> We need to consider a housekeeping session here someday
15:13:44 <rlengland[m]> I expect #135 to move on "real soon now"
15:13:45 <glb> We are desperate for articles though, so I wouldn't be too quick to move things to stalled.
15:14:19 <rlengland[m]> I was including the "idea" column as well.
15:14:50 <glb> No sure what you mean?
15:15:11 <glb> * I'm not sure what you mean?
15:15:37 <rlengland[m]> Some may not pertinent due to age/tech changes
15:15:38 <rlengland[m]> "not be"
15:16:24 <glb> Oh you want to delete some previously approved ideas.
15:16:24 <glb> That would be OK.
15:16:25 <glb> I agree that some of those are questionable.
15:16:52 <rlengland[m]> I'll ping the other 3 "in-progress" if necessary, unless you want to.
15:16:53 <rlengland[m]> some may not need it yet.
15:17:17 <glb> I can do it after this meeting if you want.
15:17:49 <rlengland[m]> That would be nice if you have the time.
15:17:49 <glb> I just cannot multitask well in my current setup.
15:18:09 <glb> Time is not too much of a problem. My current problem is with the technology. :)
15:18:22 <rlengland[m]> I can understand that, having been there recently
15:18:39 <glb> #action glb to ping in-progress articles
15:18:47 <rlengland[m]> #info Are there any upcoming test days?
15:18:47 <rlengland[m]> #link https://calendar.fedoraproject.org/QA/
15:19:36 <glb> Doesn't look like it.
15:19:41 <rlengland[m]> Doesn't appear to be
15:21:43 <rlengland[m]> Sumantro has a request for Pre-beta validation week but I've not seen any action on it and I believe it started already. #139 may need tickling
15:22:40 <rlengland[m]> #info Check the release schedule.
15:22:40 <rlengland[m]> #link https://fedorapeople.org/groups/schedule/f-37/f-37-magazine-tasks.html
15:23:13 <glb> BTW, #139 isn't showing on the board.
15:23:54 <rlengland[m]> ?? bottom of the ideas column?
15:24:48 <glb> Oh.
15:25:34 <glb> If someone is assigned, I usually go ahead and put it in the in-progress column.
15:25:50 <glb> So they'll get pinged.
15:26:22 <rlengland[m]> Ah. I had been waiting till I actually saw the article in WP.  But I see your point
15:26:37 <glb> Yeah, I may have been a little inconsistent on that myself.
15:26:52 <rlengland[m]> I just moved it
15:27:57 <rlengland[m]> Back to the release schedule.  I would appear we should start to see some action next week in that area
15:28:10 <glb> OK.
15:28:30 <glb> Maybe we should pre-create some cards?
15:29:09 <rlengland[m]> Could do that but do we just let them float with no one assigned?
15:30:10 <glb> If we can figure out who to assign them to so they'll get a friendly reminder to write the article, that might be a good thing.
15:30:45 <TheEvilSkeleton> .hello theevilskeleton
15:30:46 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:30:49 <rlengland[m]> This is where I'm at a loss.  Who is doing what.
15:31:13 <rlengland[m]> Hello there! TheEvilSkeleton
15:31:16 <TheEvilSkeleton> Hey! Sorry for being late
15:31:41 <rlengland[m]> no problem
15:31:42 <glb> I think the release announcements are supposed to come from Matt.
15:32:13 <glb> Actually, there should be a special column in the program schedule just for the FPL.
15:32:48 <glb> I think anyone can write the "What's new in Fedora Workstation" article though.
15:33:26 <glb> Or the rebase silverblue article.
15:33:44 <rlengland[m]> can you throw me a link to the "program schedule " for the FPL  ??
15:33:51 <glb> Just a sec ...
15:34:31 <TheEvilSkeleton> <glb> "We are desperate for articles..." <- #138 is almost done
15:34:59 <rlengland[m]> 👍️
15:34:59 <glb> https://fedorapeople.org/groups/schedule/f-37/f-37-fpl-tasks.html
15:36:27 <rlengland[m]> Hmm... no names there. but I assume Matt is "mattdm"
15:36:27 <glb> Yes.
15:38:08 <rlengland[m]> #action rlengland to create beta release announcement ticket and include mattdm in a note so he is aware.  I won't assign it until he acknowledges ownership (?)
15:38:55 <glb> The only other person who might do it would be Ben.
15:39:22 <glb> I think Ben has (ghost) written them in the past.
15:39:43 <glb> But the author on the article when it is published needs to be Matt.
15:40:20 <rlengland[m]> moving on
15:40:51 <rlengland[m]> #topic 3/ articles to review
15:40:51 <rlengland[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
15:40:51 <rlengland[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:41:39 <rlengland[m]> #108 has gone to ground for the last 2 weeks
15:42:23 <rlengland[m]> #138 is under TheEvilSkeleton control :-)
15:43:21 <rlengland[m]> Should #138 be moved to the edit column?
15:43:36 <glb> I can ping #108 after the meeitng.
15:44:40 <glb> If it is already assigned an editor, yes, #138 can go to the to-edit column
15:44:40 <TheEvilSkeleton> rlengland[m]: Yes
15:45:10 <rlengland[m]> Done
15:46:09 <rlengland[m]> #topic 4/ articles to edit
15:46:09 <rlengland[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
15:46:09 <rlengland[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:46:51 <rlengland[m]> I've got #136 ready except for the feature image
15:47:47 <rlengland[m]> Can go tomorrow unless TheEvilSkeleton has his ready. Either way for me.
15:48:01 <TheEvilSkeleton> I'm waiting for the author's response so we can publish it
15:48:58 <rlengland[m]> I guess we've slid into the next topic here:
15:48:58 <rlengland[m]> #topic 5/ Publishing schedule
15:48:58 <rlengland[m]> #info Looking at the 'to-edit' column, decide the publishing schedule for the upcoming week.
15:48:58 <rlengland[m]> #info If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns to come up with additional content.
15:48:58 <rlengland[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
15:49:19 <glb> I do that too.
15:50:26 <rlengland[m]> TheEvilSkeleton: What is your estimate. Is the author likely to get back to you today?  Or should be plan on that one for Monday?
15:50:46 <TheEvilSkeleton> I think they'll get back to me later today
15:51:26 <rlengland[m]> Then I'll give you Friday for #138 and plan on Monday for #136
15:53:42 <rlengland[m]> If sumantro get back to us on #139 I plan on just publishing it as soon as it is ready given the timing for the topic
15:55:51 <rlengland[m]> Waiting on podman to create the schedule....
15:56:05 <rlengland[m]> Grrr.. and it errored
15:56:25 <glb> I've been using zinebot.
15:56:50 <glb> I think the old podman script might still be looking for things on Taiga.
15:57:35 <rlengland[m]> I guess this may not be doable for right now.
15:58:12 <glb> Yeah. I've discovered that I need to update some thing in the zinebot build script for Fedora 36.
15:58:23 <glb> Fixing that is on my TODO list. :)
15:59:10 <glb> Seems like selinux isn't allowing the /etc/krb5* files to be modified in the container.
15:59:47 <rlengland[m]> #Proposed schedule is #138 on Friday 2 Sept  editor and image TheEvilSkeleton   #136 on 5 Sept editor and image rlengland
15:59:50 <glb> +1
16:00:53 <rlengland[m]> :-) easy for you to say :-)
16:02:19 <rlengland[m]> TheEvilSkeleton:  Don't want to hold you to that schedule unless you agree 😄
16:02:37 <rlengland[m]> We are over time here so I'm assuming that works
16:02:41 <glb> ¯\_(ツ)_/¯
16:03:07 <rlengland[m]> #agreed schedule is #138 on Friday 2 Sept editor and image
16:03:07 <rlengland[m]> TheEvilSkeleton
16:03:07 <rlengland[m]> #136 on 5 Sept editor and image
16:03:07 <rlengland[m]> rlengland
16:03:34 <rlengland[m]> #topic 6/ editor of the Week
16:03:34 <glb> rlengland++ for running things while my main PC is out of order!
16:03:34 <zodbot> glb: Karma for rlengland changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:03:49 <glb> rlengland++
16:04:10 <rlengland[m]> #topic 6/ editor of the Week
16:04:39 <rlengland[m]> #info @glb will be Editor of the Week next week  By fiat
16:04:40 <glb> I will do what I normally do. :)
16:05:00 <rlengland[m]> unless he declines and his HW is still defunct
16:05:18 <glb> I should be able to get things worked out shortly.
16:05:37 <rlengland[m]> #endmeeting