#fedora-meeting: Magazine editorial board

Meeting started by ryanlerch at 22:08:52 UTC (full logs).

Meeting summary

  1. Roll Call (ryanlerch, 22:09:05)
  2. Last weeks stats (ryanlerch, 22:11:45)
  3. draft schedule (ryanlerch, 22:16:21)
    1. ACTION: ryanlerch to emial smooge about it, and see if we can get a draft message together, perhaps with some stats (ryanlerch, 22:18:32)
    2. ACTION: ryanlerch to write, and do Featured image (ryanlerch, 22:20:01)


Meeting ended at 22:33:49 UTC (full logs).

Action items

  1. ryanlerch to emial smooge about it, and see if we can get a draft message together, perhaps with some stats
  2. ryanlerch to write, and do Featured image


Action items, by person

  1. ryanlerch
    1. ryanlerch to emial smooge about it, and see if we can get a draft message together, perhaps with some stats
    2. ryanlerch to write, and do Featured image


People present (lines said)

  1. ryanlerch (39)
  2. linuxmodder (8)
  3. x3mboy (7)
  4. zodbot (6)
  5. x3mchat (1)


Generated by MeetBot 0.1.4.