12:02:22 <ryanlerch> #startmeeting Magazine editorial board
12:02:22 <zodbot> Meeting started Wed Apr  4 12:02:22 2018 UTC.  The chair is ryanlerch. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:02:22 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:02:30 <ryanlerch> #topic roll call
12:02:36 <ryanlerch> .hello ryanlerch
12:02:38 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
12:02:44 <cverna> .hello2
12:02:47 <zodbot> cverna: cverna 'None' <clems.verna@gmail.com>
12:03:02 <cverna> ah I forgot to add my name :)
12:03:18 <ryanlerch> :)
12:03:22 <ryanlerch> morning cverna!
12:03:49 <cverna> ryanlerch: morning/evening how are you ?
12:04:52 <ryanlerch> good!
12:05:04 <ryanlerch> looks like it is just you and me!
12:05:15 <ryanlerch> stickster is confirmed to not be here
12:05:26 <ryanlerch> #topic last weeks stats
12:06:05 <ryanlerch> 51K pageviews last week
12:06:14 <ryanlerch> down from the week before sadly
12:06:38 <ryanlerch> YTD daily average is still 9.2K
12:06:48 <ryanlerch> so still going good!
12:07:18 <cverna> yeah last week was quiet
12:09:29 <ryanlerch> we kinda already have the schedule for next week confirmed, so probably good to just pull that up, and check everything is a go for that!
12:09:40 <ryanlerch> #topic next week's schedule
12:10:01 <ryanlerch> #info  Fri Apr 06: TBD (?) -- Mon Apr 09: Python dev made easy (cverna) -- Wed Apr 11: peek (ryanlerch) -- Fri Apr 13: 4-COPRs (dturecek) (stickster, 12:50:49)
12:10:29 <ryanlerch> the TBD was the restic artilce, which stickster has done, and is ready to go it seems
12:10:50 <cverna> great so we are good for this week and next
12:11:18 <cverna> I just started writing my article and it should be ready to edit by Friday
12:11:31 <ryanlerch> ah, it seems that one still needs a editorial review
12:12:34 <ryanlerch> i can get that one done tomorrow
12:12:39 <ryanlerch> the restic one
12:13:16 <ryanlerch> #action ryanlerch to edit the restic article for publication on April 6
12:13:21 <cverna> ryanlerch++
12:14:03 <ryanlerch> cverna: i can try to get yours edited over the weekend too before my flight on sunday morning
12:14:22 <cverna> I ll ping you when I am done with it
12:14:31 <ryanlerch> cverna: fantastic!
12:14:48 <ryanlerch> i'll also get the peek one done and ready tomorrow hopefully
12:15:55 <ryanlerch> the final one is the COPR one, which myself or stickster can edit sometime next week
12:17:10 <ryanlerch> okies, so here is the schedule:
12:18:02 <ryanlerch> Fri Apr 06: restic (edit/image ryanlerch) -- Mon Apr 09: Python dev made easy (cverna -- edit/image: ryanlerch) -- Wed Apr 11: peek (ryanlerch) -- Fri Apr 13: 4-COPRs (dturecek) (stickster/ryanlerch)
12:18:17 <cverna> +1
12:18:22 <ryanlerch> awesome!
12:18:35 <ryanlerch> lets go through the pitches we have!
12:18:41 <ryanlerch> #topic pitches
12:18:56 <ryanlerch> #info du-check disk usage on command line interface
12:19:08 <ryanlerch> there is nothing more in this pitch
12:19:13 <ryanlerch> other than the title
12:19:48 <cverna> I think there was an article about this already
12:19:50 <ryanlerch> this one is a -1 from me
12:19:53 <ryanlerch> https://fedoramagazine.org/check-disk-usage-command-line-du/
12:20:00 <ryanlerch> cverna jinx
12:20:09 <cverna> yeah so -1
12:22:04 <ryanlerch> cverna: did we previously approve your docs CI one?
12:22:21 <cverna> I don't think so
12:22:35 <ryanlerch> its a +1 from me
12:22:50 <ryanlerch> we might just bounce this one to the next meeting?
12:23:03 <ryanlerch> since we already have a full week anyways?
12:23:22 <cverna> yeah sounds good to me
12:23:34 <ryanlerch> okies!
12:23:38 <ryanlerch> thanks cverna!
12:23:52 <ryanlerch> on to open floor!
12:23:58 <ryanlerch> #topic open floor
12:24:08 <ryanlerch> got the new theme rolled out
12:24:10 <ryanlerch> !
12:24:43 <cverna> ryanlerch++
12:24:48 <cverna> looks good
12:27:26 <ryanlerch> thanks!
12:27:40 <ryanlerch> we can now easily tweak the sidebar too, with widgets
12:27:57 <ryanlerch> adding"ads" and other stuff like to the community blog
12:30:19 <ryanlerch> got anything else for open floor cverna?
12:30:24 <cverna> yeah it is nice that the contribute widget is on the top too, easier to find
12:30:38 <cverna> I am good, we can close the meeting if you want
12:30:45 <ryanlerch> woo!
12:30:49 <ryanlerch> #endmeeting