#fedora-meeting-1: Fedora Marketing meeting (2016-02-24)

Meeting started by jzb at 22:07:02 UTC (full logs).

Meeting summary

  1. Roll Call (jzb, 22:07:19)
  2. Announcements (jzb, 22:09:56)
    1. === Ticket #216 === (jzb, 22:10:10)
    2. https://fedorahosted.org/marketing-team/ticket/216 (jzb, 22:10:27)
    3. * "Update digital image library for banners, icons, and other generic images" (jzb, 22:10:49)
    4. Upstream design ticket was taken on by a design team member; will check in on progress of this ticket in future meetings (jzb, 22:11:05)

  3. Action items from last meetings (jzb, 22:11:58)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-02-17/marketing.2016-02-17-21.56.html (jzb, 22:12:11)
    2. === decause find the FAS inactive members script and if it exists === (jzb, 22:12:21)
    3. === jflory7 File a ticket on the Trac to open discussion about Marketing Join process === (jzb, 22:14:08)
    4. https://fedorahosted.org/marketing-team/ticket/215 (jzb, 22:14:16)
    5. This ticket will be discussed later in the meeting (jzb, 22:14:22)
    6. === decause create onboarding badge ticket for mktg based on join ticket in marketing trac === (jzb, 22:14:31)
    7. In progress with CommOps; a new contributor is helping with getting these tickets filed and will be on the CommOps radar soon (jzb, 22:14:40)
    8. === jflory7 Follow up with Design Team Ticket #422 offering clarification and requesting for other existing images be updated for reusable, release-neutral images === (jzb, 22:14:51)
    9. https://fedorahosted.org/marketing-team/ticket/216 (jzb, 22:14:59)
    10. Design Team member has taken on responsibility for this ticket; will check in again soon (jzb, 22:15:11)
    11. === jflory7 Create tickets for talking points for all of the different spins and editions, CC those who we know for sure to take them on === (jzb, 22:15:19)
    12. Partially complete, tickets exist for Workstation and Cloud, more need to be filed (jzb, 22:15:27)
    13. https://fedorahosted.org/marketing-team/ticket/217 (jzb, 22:15:47)
    14. https://fedorahosted.org/marketing-team/ticket/218 (jzb, 22:15:51)
    15. HELP: More help is needed with addressing talking points for the different editions and spins of Fedora (jzb, 22:15:58)
    16. === fale will create a list of EMEA Python events of 2016 === (jzb, 22:16:09)
    17. https://fedoraproject.org/wiki/Python_Events_2016 (jzb, 22:16:19)
    18. ACTION: mailga raise marketing meeting attendance with FAmSCo (jzb, 22:19:17)
    19. ACTION: linuxmodder raise marketing meeting attendance with FAMNA (jzb, 22:19:34)

  4. Tickets (jzb, 22:21:28)
    1. === Ticket #198 === (jzb, 22:21:38)
    2. https://fedorahosted.org/marketing-team/ticket/198 (jzb, 22:21:44)
    3. * "Unable to add services in the jetpack publisize plugin" (jzb, 22:21:52)
    4. ACTION: puiterwijk check on ticket 198 - see if the Jetpack issue still exists and if so, see if he can figure out how to fix. (jzb, 22:23:51)
    5. === Ticket #209 === (jzb, 22:25:14)
    6. https://fedorahosted.org/marketing-team/ticket/209 (jzb, 22:25:24)
    7. * "legitimate comments being caught up in the spam queue" (jzb, 22:25:35)
    8. AGREED: close ticket #209 (jzb, 22:26:34)
    9. === Ticket #214 === (jzb, 22:26:50)
    10. https://fedorahosted.org/marketing-team/ticket/214 (jzb, 22:26:58)
    11. * "Clean up Marketing FAS group membership" (jzb, 22:27:06)
    12. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/CHEVP6JTIKU5FPZZG5POQL3A6BFH4AYE/ (decause, 22:27:34)
    13. post includes list of active/inactive fas accounts, ready to be removed (decause, 22:27:53)
    14. and post includes script for future running (thanks robyduck) (decause, 22:28:10)
    15. ACTION: decause talk with robyduck about what this means actually (I can't find the IRC convo) (decause, 22:31:27)
    16. ACTION: jzb move discussion on FAS membership to list (jzb, 22:37:21)
    17. https://github.com/fedora-infra/fedora-stats-tools/tree/develop/scripts/fas_activity (decause, 22:37:32)
    18. === Ticket #215 === (jzb, 22:37:50)
    19. https://fedorahosted.org/marketing-team/ticket/215 (jzb, 22:37:58)
    20. * "Looking at our Join process" (jzb, 22:38:06)
    21. https://fedorahosted.org/fedora-badges/ticket/409 (decause, 22:41:32)
    22. AGREED: jzb will write a draft of what defines an active member of Marketing and then we will have some discussion on the list about good "starting tasks" in Marketing (jflory7, 22:49:11)
    23. === Ticket #217 === (jzb, 22:49:22)
    24. https://fedorahosted.org/marketing-team/ticket/217 (jzb, 22:49:29)
    25. * "Talking points: Fedora Cloud" (jzb, 22:49:35)
    26. === Ticket #218 === (jzb, 22:50:02)
    27. Cloud WG FAD in Raleigh booked for 6/7-6/8 (decause, 22:50:06)
    28. https://fedorahosted.org/marketing-team/ticket/218 (jzb, 22:50:10)
    29. * "Talking points: Fedora Workstation (jzb, 22:50:17)
    30. ACTION: jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it (jflory7, 22:53:29)

  5. Marketing Tasks for F24 (jzb, 22:53:58)
    1. ​https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html (jzb, 22:54:29)
    2. ACTION: jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points (jflory7, 22:54:32)
    3. === Upcoming deadlines: Fedora change checkpoint and creating talking points === (jzb, 22:54:37)
    4. HELP: Need help from others in specific areas or with interests in other editions and spins to help identify and create talking points for us to share with the Project (jzb, 22:54:47)
    5. https://fedoraproject.org/wiki/Fedora_23_talking_points (jzb, 22:56:08)
    6. https://fedoraproject.org/wiki/Fedora_24_talking_points (jzb, 22:56:49)

  6. Long-Term Plans: Magazine (jzb, 22:57:11)
    1. ACTION: decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points (decause, 22:57:23)
    2. ACTION: jflory7 Get F24 talking points page up to date and update Marketing page (jflory7, 22:57:28)

  7. open floor (jzb, 22:59:48)
    1. Skipping "Long-Term Plans: Magazine" - not enough time for discussion (jflory7, 22:59:49)
    2. ACTION: jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list (jflory7, 23:00:09)
    3. ACTION: jflory7 Look into gaining privileges on Marketing Trac to update components, milestones, and other metadata (jflory7, 23:00:10)
    4. Hacksession tonight via hangouts and etherpad, focusing on Join Process and Onboarding Badges Series' after mktg meeting (decause, 23:00:28)
    5. join #fedora-commops for links (decause, 23:00:45)
    6. ACTION: jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic (jflory7, 23:04:59)


Meeting ended at 23:05:48 UTC (full logs).

Action items

  1. mailga raise marketing meeting attendance with FAmSCo
  2. linuxmodder raise marketing meeting attendance with FAMNA
  3. puiterwijk check on ticket 198 - see if the Jetpack issue still exists and if so, see if he can figure out how to fix.
  4. decause talk with robyduck about what this means actually (I can't find the IRC convo)
  5. jzb move discussion on FAS membership to list
  6. jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it
  7. jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points
  8. decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points
  9. jflory7 Get F24 talking points page up to date and update Marketing page
  10. jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list
  11. jflory7 Look into gaining privileges on Marketing Trac to update components, milestones, and other metadata
  12. jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic


Action items, by person

  1. decause
    1. decause talk with robyduck about what this means actually (I can't find the IRC convo)
    2. decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points
  2. jflory7
    1. jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it
    2. jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points
    3. decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points
    4. jflory7 Get F24 talking points page up to date and update Marketing page
    5. jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list
    6. jflory7 Look into gaining privileges on Marketing Trac to update components, milestones, and other metadata
    7. jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic
  3. jzb
    1. jzb move discussion on FAS membership to list
  4. linuxmodder
    1. linuxmodder raise marketing meeting attendance with FAMNA
    2. jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it
    3. jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points
  5. mailga
    1. mailga raise marketing meeting attendance with FAmSCo
  6. puiterwijk
    1. puiterwijk check on ticket 198 - see if the Jetpack issue still exists and if so, see if he can figure out how to fix.
  7. robyduck
    1. decause talk with robyduck about what this means actually (I can't find the IRC convo)


People present (lines said)

  1. jzb (165)
  2. jflory7 (120)
  3. linuxmodder (53)
  4. decause (43)
  5. mailga (26)
  6. zodbot (14)
  7. Jobava (7)
  8. robyduck (7)
  9. puiterwijk (7)
  10. fale (3)
  11. jobava (0)


Generated by MeetBot 0.1.4.