#fedora-meeting-1: Fedora Marketing meeting (2016-07-27)

Meeting started by jflory7 at 20:58:03 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 20:58:10)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-07-27 (jflory7, 20:58:16)

  2. Roll Call (jflory7, 20:58:22)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:58:26)
    2. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity, Join, and more (jflory7, 20:58:45)
    3. Eduard Lucena; UTC-4;Marketing/Magazine, Ambassadors (x3mboy, 20:59:22)
    4. Brian Proffitt; UTC-4; Social Media/Metrics (bkp, 20:59:33)
    5. Corey Sheldon; utc-4 ; check .fasinfo for groups too many to list (linuxmodder, 20:59:52)
    6. Michael Downey; UTC-5; CommOps, blogging, outreach, d&i, et al (bad internet today sorry!) (downey, 21:01:27)

  3. Announcements (jflory7, 21:03:03)
    1. === Flock 2016 begins next week === (jflory7, 21:03:09)
    2. https://flocktofedora.org/ (jflory7, 21:03:13)
    3. The annual Fedora contributor conference, Flock, begins on August 2 and lasts to August 5 next week in Kraków, Poland. Stay tuned in IRC and on the Community Blog for more news and updates about the happenings starting next week! (jflory7, 21:03:18)
    4. === "July 2016 Elections - Result announcement" === (jflory7, 21:03:56)
    5. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/5CNNSJT5JGJFSH7PZNGXSMFET4HFUUDB/ (jflory7, 21:04:04)
    6. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/U4LYT24W53L4EE3CT7AKJAF2THPPY2CT/ (jflory7, 21:04:08)
    7. The elections for FESCo and Fedora Council, July 2016, have concluded, and the results are available in the above two email threads. Congratulations to all winning candidates and thanks all candidates for running! (jflory7, 21:04:15)

  4. Action items from last meetings (jflory7, 21:06:07)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-07-20/marketing.2016-07-20-20.59.html (jflory7, 21:06:14)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 21:06:18)
    3. === [COMPLETE] jflory7 Create a new ticket for F25 Talking Points, make mention of pushing deadline, using Flock as place to gather info / ideas === (jflory7, 21:06:24)
    4. https://fedorahosted.org/marketing-team/ticket/231 (jflory7, 21:06:29)
    5. === [COMPLETE] bkp Do some research into pass and help put together a draft for managing the passwords, share in ticket === (jflory7, 21:06:34)
    6. https://fedorahosted.org/marketing-team/ticket/229#comment:9 (jflory7, 21:06:38)
    7. === [COMPLETE] x3mboy File a ticket in the Marketing Trac to keep on top of ideas for a PDF / downloadable version of Magazine articles === (jflory7, 21:06:44)
    8. https://fedorahosted.org/marketing-team/ticket/233 (jflory7, 21:06:49)
    9. === [COMPLETE] jflory7 File a ticket for creating more low-hanging fruit tasks and start a list of some tasks that could be good for this === (jflory7, 21:06:54)
    10. https://fedorahosted.org/marketing-team/ticket/232 (jflory7, 21:07:04)

  5. Tickets (jflory7, 21:07:24)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:07:30)
    2. === Ticket #229 === (jflory7, 21:08:00)
    3. https://fedorahosted.org/marketing-team/ticket/229 (jflory7, 21:08:04)
    4. "Shared, secure password distribution" (jflory7, 21:08:08)
    5. ACTION: jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey (jflory7, 21:15:07)
    6. AGREED: bkp's proposal seems like the best way of going about this – will follow up with Infrastructure team to get more technical opinions in regards to security and implementation, and finding the next steps to make this a reality (jflory7, 21:16:54)
    7. === Ticket #231 === (jflory7, 21:17:43)
    8. "Create Fedora 25 talking points" (jflory7, 21:17:48)
    9. https://fedorahosted.org/marketing-team/ticket/231 (jflory7, 21:17:52)
    10. https://fedoraproject.org/wiki/Fedora_25_talking_points (jflory7, 21:18:08)
    11. https://fedoraproject.org/wiki/Fedora_24_talking_points (jflory7, 21:18:12)
    12. https://fedoraproject.org/wiki/Talking_points_SOP (jflory7, 21:18:17)
    13. ACTION: jflory7 At Flock, take notes and work on compiling talking points / ideas for the story of Fedora 25 from a non-technical angle (notes, notes, and lots of notes) (jflory7, 21:31:24)
    14. ACTION: linuxmodder to ask ML about a possible co-located talking points in wiki and pagure with weekly syncing (linuxmodder, 21:35:04)
    15. ACTION: bkp Work on reaching out to the Spin SIGs and Cloud WG for what's coming in F25 to help generate talking points (jflory7, 21:36:02)
    16. ACTION: linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points (jflory7, 21:37:29)
    17. AGREED: Will work on beginning to open contact with working groups and SIGs for F25 talking points; will check in on where this at our next meeting when the Alpha announcement will be just around the corner (jflory7, 21:38:49)

  6. Upcoming Tasks (jflory7, 21:40:07)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (jflory7, 21:40:12)
    2. (1) Create Talking Points (due: Tue 2016-08-09) (jflory7, 21:40:19)
    3. (2) Email WGs to solicit bullet points for Alpha release announcement (due: Fri 2016-08-12) (jflory7, 21:40:24)
    4. (3) Fedora 25 Alpha Release Readiness Meeting (due: Thu 2016-08-18) (jflory7, 21:40:30)
    5. (4) Create Alpha Announcement (Docs & Marketing) (due: Mon 2016-08-22) (jflory7, 21:40:35)

  7. Open Floor (jflory7, 21:41:54)
    1. AGREED: Due to Flock 2016 next week, there will be no Marketing meeting on Aug 03, 2016 - our next meeting will be Aug 10, 2016 (jflory7, 21:51:13)


Meeting ended at 21:52:20 UTC (full logs).

Action items

  1. jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey
  2. jflory7 At Flock, take notes and work on compiling talking points / ideas for the story of Fedora 25 from a non-technical angle (notes, notes, and lots of notes)
  3. linuxmodder to ask ML about a possible co-located talking points in wiki and pagure with weekly syncing
  4. bkp Work on reaching out to the Spin SIGs and Cloud WG for what's coming in F25 to help generate talking points
  5. linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points


Action items, by person

  1. bkp
    1. jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey
    2. bkp Work on reaching out to the Spin SIGs and Cloud WG for what's coming in F25 to help generate talking points
  2. downey
    1. jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey
  3. jflory7
    1. jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey
    2. jflory7 At Flock, take notes and work on compiling talking points / ideas for the story of Fedora 25 from a non-technical angle (notes, notes, and lots of notes)
  4. linuxmodder
    1. linuxmodder to ask ML about a possible co-located talking points in wiki and pagure with weekly syncing
    2. linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points


People present (lines said)

  1. jflory7 (158)
  2. linuxmodder (31)
  3. bkp (31)
  4. zodbot (11)
  5. downey (11)
  6. x3mboy (11)
  7. croberts (4)


Generated by MeetBot 0.1.4.