12:57:27 <jflory7> #startmeeting Fedora Marketing meeting (2016-08-23)
12:57:27 <zodbot> Meeting started Tue Aug 23 12:57:27 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:57:27 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-08-23)'
12:57:32 <jflory7> #meetingname marketing
12:57:32 <zodbot> The meeting name has been set to 'marketing'
12:57:37 <jflory7> #topic Agenda
12:57:42 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-23
12:57:48 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-23
12:57:54 <jflory7> #topic Roll Call
12:58:00 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
12:58:23 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity Team, Join SIG, and more
12:58:35 <jflory7> We'll wait another 5-8 minutes for some others to arrive :)
12:59:29 <mailga> #info Gabriele Trombini/mailga UTC+2 mktg,commops,ambassadors,websites,join-SIG.....
12:59:48 <jflory7> #chair mailga
12:59:48 <zodbot> Current chairs: jflory7 mailga
12:59:52 <jflory7> Afternoon, mailga :)
13:01:01 <mailga> morning Justin! Did you have your cup of coffee yet?
13:01:02 <bkm> #info Benson Muite/bkm UTC+3, possibly mktg though now just observing, may move to docs
13:01:36 <x3mboy> .fas x3mboy
13:01:38 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:01:39 <jflory7> mailga: Heheh, fortunately, yes!
13:01:40 <downey> #info Michael Downey; UTC -7:00; CommOps, Marketing, also <3 for gsoc, docs, design, *
13:01:58 <jflory7> bkm: Hiya! Welcome to the Marketing meeting - glad to have you join us. :)
13:02:09 <jflory7> I think I've seen you on the mailing list a bit before.
13:02:10 <mailga> jflory7: are you hearing the sound of the sea here?
13:02:27 <jflory7> x3mboy, downey: o/
13:02:35 <jflory7> mailga: Heh, perhaps a little :)
13:02:36 <x3mboy> jflory7, o/
13:02:41 <jflory7> #chair bkm x3mboy downey
13:02:41 <zodbot> Current chairs: bkm downey jflory7 mailga x3mboy
13:02:53 <x3mboy> downey, mailga, o/
13:02:59 <x3mboy> bkm, o/
13:03:18 <mailga> good morning, afternoon or evening to all.
13:03:43 <jflory7> We'll wait a couple more minutes for any others. For anyone who missed it, here is today's agenda we'll be hitting: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-23
13:03:52 <bkm> Hi! what is o/?
13:04:21 <jflory7> bkm: Ahh, it's like an emoji - a person waving an arm.
13:04:33 <mailga> bkm: good question, I never known what's the meaning... :-)
13:05:20 <bkm> thanks
13:05:38 <jflory7> Yup!
13:05:43 <jflory7> I think we can go ahead and get started.
13:05:49 <jflory7> #topic Announcements
13:05:50 <x3mboy> Yeap
13:05:56 <jflory7> #info === "Looking for new meeting chair" ===
13:06:01 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/IVOSOG2R4PJ4BCKAPEOFB4J23NDSZFTP/
13:06:08 <jflory7> #info Due to sudden schedule changes for the semester, jflory7 is no longer to chair the Marketing meetings for the full hour any longer. Call is put out for a new chair for the weekly Marketing meetings. If interested, please reply on mailing list or ping jflory7 on IRC when possible.
13:06:16 <jflory7> #info === In the news: "Fedora 25 Linux OS to Arrive on November 15, Ship with Wayland by Default" ===
13:06:21 <jflory7> #link http://news.softpedia.com/news/fedora-25-linux-os-to-arrive-on-november-15-ship-with-wayland-by-default-507547.shtml
13:06:28 <jflory7> #info Softpedia check-in on Fedora 25 progress, with extra highlighting on Wayland transition from X11. Mostly positive reflection on Fedora.
13:06:33 <jflory7> #info === "List of Flock blogs and more" ===
13:06:38 <jflory7> #link https://communityblog.fedoraproject.org/list-of-flock-blogs-and-more/
13:06:45 <jflory7> #info Plenty of content linked and featured in this post about Flock 2016. Good article for doing personal reflections or remembering details from Flock.
13:06:52 <jflory7> #info === REMINDER: Pagure migration, 2016-08-29 ===
13:06:59 <jflory7> #info Reminder that the migration from Trac to Pagure is targeted for Monday, August 29th, 2016. We will be abandoning Trac soon.
13:07:06 <jflory7> #info === REMINDER: Magazine communication change, 2016-08-29 ===
13:07:13 <jflory7> #info Reminder that the Fedora Magazine will be officially migrating to its own mailing list and IRC channel starting Monday, August 29th, 2016.
13:07:21 <jflory7> #action jflory7 Post an announcement to the Marketing mailing list
13:07:24 <jflory7> eof
13:07:31 <jflory7> Anyone else have any announcements they would like to add?
13:07:53 <mailga> nope
13:08:02 <x3mboy> Nope
13:08:14 <jflory7> Also, on the topic of the first one, I may need someone to take over chairing for me during today's meeting after all - I'll be very distracted in another 20 minutes or so and will not be able to lead as well as I'd like to. :)
13:08:19 <jflory7> Okay, sounds good - let's press on.
13:08:26 <jflory7> #topic Action items from last meetings
13:08:32 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-08-16/marketing.2016-08-16-12.59.html
13:08:38 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:08:47 <jflory7> #info === [COMPLETE] mailga File ticket for looking at active / inactive members in Marketing FAS group ===
13:09:04 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/235
13:09:10 <jflory7> #info === [INCOMPLETE] linuxmodder Ask (Server?) mailing list about possible co-located talking points in wiki and Pagure with weekly syncing ===
13:09:17 <jflory7> #info No need for re-action - Server WG has been pinged already on their mailing list
13:09:18 * mailga will pick up the meeting chair if needed.
13:09:46 <jflory7> #info === jflory7 bkp Follow up on email requesting info in Spins mailing list ===
13:09:52 <jflory7> mailga++ Sounds good to me.
13:10:16 <jflory7> #action jflory7 Check spins list, follow up with bkp as necessary
13:10:21 <jflory7> #info === [INCOMPLETE] linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points ===
13:10:27 <jflory7> #info No need for re-action - Server WG has been pinged already on their mailing list
13:10:33 <jflory7> #info === [INCOMPLETE] jflory7 Bring up talking points for F25 KDE during their weekly IRC meeting today ===
13:10:39 <jflory7> #info Ironically, KDE SIG did not meet last week - but jflory7 is no longer available during the hour where they meet due to sudden schedule changes
13:10:44 <jflory7> #help Need a volunteer to reach out to the KDE SIG about providing talking points for F25
13:11:21 <jflory7> #info === [COMPLETE] bkp Reach out to jzb about talking points for F25 Cloud ===
13:11:27 <jflory7> #info === [COMPLETE] bkp puiter wijk Collaborate / discuss on moving private passwords / keys for social media to the pre-existing Infrastructure private repository (tickets can be closed in Infra + Marketing Trac once this is complete) ===
13:11:32 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/229#comment:18
13:11:41 <jflory7> #info === [IN PROGRESS] jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks ===
13:11:45 <jflory7> #action jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
13:12:01 <jflory7> Okay, and that's all the remaining action items I had from last week.
13:12:07 <jflory7> #topic Tickets
13:12:13 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
13:12:17 <jflory7> #info === Ticket #231 ===
13:12:23 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/231
13:12:29 <jflory7> #info "Create Fedora 25 talking points"
13:12:33 <jflory7> Need follow-up with stickster on Workstation. Server WG was pinged to discuss at meeting. Need update on Cloud from bkp. Spins still awaiting follow-up (?).
13:12:39 <jflory7> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/ISVNCT6MVZ6MRHW746NCCLAY6GMJ2DYU/
13:12:55 <jflory7> There *are* a few points added for the Workstation on the page now, I noticed.
13:13:02 <jflory7> #link https://fedoraproject.org/wiki/Fedora_25_talking_points
13:13:08 <mailga> jflory7: have you any name for KDE-SIG to reach for the talking points? I'm not able to join their meeting as well, so a mail to someone (Rex, Kevin?) would be helpful.
13:13:37 <jflory7> mailga: I don't know if we've tried on their mailing list specifically (just the global Spins list).
13:14:06 <jflory7> mailga: Was that a coincidence or intentional summon?? heh
13:14:20 <mailga> jflory7: :-D
13:14:44 <jflory7> rdieter: Hi, ping - are you available at the moment? Had questions regarding talking points for what's new in KDE for F25.
13:14:55 <mailga> jflory7: I can join one of these days their channel and ask on there...
13:15:37 <jflory7> mailga: That might be best for now.
13:16:01 <jflory7> mailga: Could you chair from here? Need to change locations quickly, but will be back in a moment
13:16:06 <mailga> jflory7: I'll do before the next meeting, then I'll report.
13:16:43 <mailga> jflory7: we're a bit late with the Talking points, aren't we?
13:17:33 <mailga> jflory7: this week there will be the readiness also, at last I can ask there (if you're not available).
13:19:06 <jflory7> mailga++ That would be great. Want to make an #action?
13:19:33 <jflory7> mailga: We are a little bit late with the talking points this time around. I think Flock was more of a delay for gathering talking points than helpful.
13:19:48 <jflory7> mailga: Another readiness meeting ?
13:20:18 <mailga> jflory7: wasn't the last a NO.GO?
13:20:35 <rdieter> jflory7: am around now, if you're still interested
13:21:12 <rdieter> (though, I may have to get back to you about f25 highlights, I can't think of anything noteworthy off the top of my head)
13:21:37 <mailga> rdieter: we need to edit talking points for the next release about KDE spin.
13:21:41 <jflory7> mailga: It was a no-go, but I think there won't be another readiness meeting until the Beta.
13:22:49 <x3mboy> I try to reach cloud team, i don't know if someone make it, but they didn't answer me
13:22:53 <mailga> jflory7: I've read the mail quickly..... Well rdieter is here.
13:23:24 <jflory7> rdieter: Could we put you on the hook for updating the wiki page this week?
13:23:58 <rdieter> jflory7: sure, link ?
13:24:15 <jflory7> rdieter: https://fedoraproject.org/wiki/Fedora_25_talking_points
13:24:21 <jflory7> x3mboy: Hmm, okay. You did go to their meeting?
13:24:23 <rdieter> thx
13:24:55 <mailga> rdieter: thanks.
13:24:57 <jflory7> x3mboy: It might be a good idea to ping bkp for anything he may have got from the Cloud WG.
13:24:58 <x3mboy> jflory7, yes, but they tell me to go to their channel #fedora-cloud, and there nobody answer me
13:25:10 <jflory7> #action rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25
13:25:31 <jflory7> x3mboy: Hmmm... okay. This might be a case where we need to ping a specific person...
13:25:49 <jflory7> x3mboy: Think you could ping bkp, see if he has anything, and if not, coordinate with him on that?
13:25:52 <jflory7> #nick bkp
13:25:59 <mailga> x3mboy jflory7 whoƬs the group leader? Matthew?
13:26:02 <x3mboy> Yeah, no problem
13:26:14 <x3mboy> mailga, i have no idea
13:27:09 <mailga> x3mboy: if you have any further problems, ping me (better using the mail).
13:27:27 <x3mboy> mailga, ok, thanks
13:28:30 <mailga> #action x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
13:28:59 <Amita> hi
13:29:02 <Amita> bit late
13:29:20 <mailga> any other question about F25 talking points?
13:29:20 <mailga> hello Amita welacome!
13:29:21 <mailga> #chair Amita
13:29:21 <zodbot> Current chairs: Amita bkm downey jflory7 mailga x3mboy
13:29:23 <jflory7> mailga++ x3mboy++
13:29:25 <jflory7> Amita: o/
13:30:00 <jflory7> mailga: Nothing else for talking points from me
13:30:09 <jflory7> Hoping to have updates from Server WG soon
13:30:22 <jflory7> Need to ping stickster for any follow-up on Workstation WG.
13:30:23 <mailga> jflory7++
13:30:47 <x3mboy> bkm or bkp, or is the same nick?
13:30:55 <mailga> stickster is ever available, I think there's no problem to reach him.
13:31:03 <jflory7> .fas bprofitt
13:31:04 <zodbot> jflory7: 'bprofitt' Not Found!
13:31:08 <jflory7> .fas bproffit
13:31:10 <zodbot> jflory7: bproffit 'Brian Proffitt' <brian@proffitt.org>
13:31:22 <jflory7> bkp ^
13:31:29 * jflory7 nods to mailga
13:31:50 <jflory7> Okay, class starting, need to change contexts!
13:31:54 <jflory7> Ping if anything needed from me.
13:32:06 <mailga> jflory7: thanks for chairing.
13:32:31 <x3mboy> jflory7++
13:32:37 <Amita> jflory7++
13:32:43 <mailga> can we go ahead with topics? Any question about past items?
13:34:21 <mailga> #topic Tickets
13:34:42 <pino|work> o/
13:35:10 <mailga> #link https://fedorahosted.org/marketing-team/report/12
13:35:34 * mailga has a really slow connection...
13:36:17 <mailga> #info === Ticket #231 ===
13:36:36 <mailga> #link https://fedorahosted.org/marketing-team/ticket/231
13:37:01 <mailga> #info "Create Fedora 25 talking points"
13:37:33 <mailga> I think we covered pretty well this point before.
13:38:08 <mailga> If there's any question please ask.
13:38:34 <x3mboy> Nope
13:38:40 <mailga> #topic Upcoming Tasks
13:38:51 <mailga> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
13:39:12 <mailga> #info (1) Create Alpha Announcement (Docs & Marketing) (due: Thu 2016-08-22)
13:40:06 <mailga> about this point, the Alpha is a NO-Go, so we can consider the due date whe the Alpha is in the GO status.
13:41:30 <mailga> is there anyone following the Announcement?
13:42:53 <mailga> #action mailga will open a ticket for the RA.
13:43:04 <bkm> which announcement?
13:43:53 <mailga> bkm: the announcement for the Alpha Release (when available).
13:44:52 <bkm> mailga: sorry, not directly, mostly following bugs in development
13:45:29 <mailga> bkm: don't worry. ;-)
13:45:35 <bkm> mailga: should probably get information through that channel when alpha release is available
13:46:00 <Amita> The Fedora 25 Alpha release is currently expected on 23 August, the Fedora 25 Beta on 4 October, and the official Fedora 25 release on 8 November.
13:46:18 <Amita> I don't think this is the case though
13:46:47 <mailga> bkm: awesome! At the moment I'm not able to get in touch with anyone, so if you've any news, please send a mail in the ML.
13:47:17 <Amita> https://fedoraproject.org/wiki/Releases/25/Schedule
13:47:32 <mailga> Amita: the Alpha was NO-GO, so the release is delayed. AFAIK.
13:47:39 <Amita> 2016-08-30
13:47:51 <Amita> is the current dates written in the above link
13:48:00 <Amita> https://fedoraproject.org/wiki/Releases/25/Schedule
13:48:27 <mailga> Amita: thanks!
13:48:34 <Amita> mailga, yw!
13:49:06 <GIANT_CRAB_> hi
13:49:18 <mailga> #info the current release date for the F25 Alpha is August 30
13:49:23 <GIANT_CRAB_> sorry, a bit late to the meeting
13:49:45 <mailga> #link https://fedoraproject.org/wiki/Releases/25/Schedule
13:50:34 <mailga> GIANT_CRAB_: np, no too much things on the table.
13:52:24 <mailga> going ahead, 10 minutes left.
13:52:24 <mailga> #info (3) Review Firefox Bookmarks For Update (due: Tue 2016-09-06)
13:52:39 <mailga> #action mailga will open a ticket for the bookmarks review.
13:52:58 <mailga> There's time for doing that, but a ticket will remind us to do.
13:53:32 <mailga> #info (4) Update and Package Firefox Bookmarks (due: Tue 2016-09-06)
13:54:13 <mailga> of course this is related to the point above mentioned.
13:54:21 <mailga> Any question?
13:55:09 <mailga> five minutes left, let's go to open floor.
13:55:23 <mailga> #topic Open Floor
13:56:36 <mailga> if you have something to say of which we didn't talk before, fell fre to speak.
13:58:01 <mailga> three minutes left.
13:59:13 <jflory7> mailga++ Thanks so much for picking up!
13:59:54 <mailga> jflory7: np at all, maybe I didn't follow exacly your agenda.
13:59:56 <jflory7> mailga: CC stickster on the Firefox bookmarks review - that's something he's normally handled.
14:00:05 * jflory7 would like to see a guide on how to update this for other members
14:00:16 <jflory7> To help not always have to put more work on stickster every release :)
14:00:34 <mailga> jflory7: yes I know, he did together with Chris in the past.
14:01:27 <mailga> jflory7: my connection is really bad, can you ent the meeting and post the logs?
14:01:36 <mailga> s/ent/end
14:01:37 * jflory7 nods
14:01:53 <jflory7> mailga: Can do! Thanks for picking it up. Thanks everyone else for making it out today!!
14:01:55 <jflory7> #endmeeting