13:02:43 <bkp> #startmeeting Fedora Marketing meeting (2016-09-20)
13:02:43 <zodbot> Meeting started Tue Sep 20 13:02:43 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:02:43 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-09-20)'
13:02:55 <bkp> #meetingname marketing
13:02:55 <zodbot> The meeting name has been set to 'marketing'
13:03:07 <bkp> #chair bkp
13:03:07 <zodbot> Current chairs: bkp
13:03:18 <bkp> #topic Agenda
13:03:28 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-09-20
13:03:37 <bkp> #topic Roll Call
13:03:44 <bkp> #info Name; Timezone; Other sub-projects / interest areas
13:03:47 <jflory> .hello jflory7
13:03:48 <zodbot> jflory: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:04:02 <bkp> .hello bproffit
13:04:03 <zodbot> bkp: bproffit 'Brian Proffitt' <bkp@redhat.com>
13:04:39 <jflory> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity Team, sysadmin-badges, and more
13:04:48 <bkp> #info Brian Proffitt; UTC-4; Social Media, Marketing
13:04:52 * jflory is on mobile for now
13:05:05 <bkm_> #info Benson Muite, UTC +3,
13:05:12 <bkp> So who else is in the house? Amita? mailga?
13:05:24 <bkp> #chair jflory7 bkm_
13:05:24 <zodbot> Current chairs: bkm_ bkp jflory7
13:05:41 <jflory> Also, morning all!
13:05:57 <bkp> Good morning.
13:06:03 <bkm_> Hi!
13:06:09 <Amita> I am just watching, in a meeting
13:06:19 <bkp> Hello, Amita!
13:06:24 <Amita> hello
13:07:14 <bkp> Lots of news in the community today. Here it comes...
13:07:20 <bkp> #topic Announcements
13:07:34 <bkp> #info === PostgreSQL 9.5: A quick start on Fedora 24 ===
13:07:34 <bkp> #link https://fedoramagazine.org/postgresql-quick-start-fedora-24/
13:07:36 <bkp> #info A short tutorial to set up PostgreSQL 9.5 on Fedora 24, so it can be used for a development environment.
13:07:52 <bkp> #info === Using Ansible to Provision Vagrant Boxes ===
13:07:52 <bkp> #link https://fedoramagazine.org/using-ansible-provision-vagrant-boxes/
13:07:53 <bkp> #info Ansible is a great tool for system administrators who want to automate system administration tasks.
13:08:04 <bkp> #info === Smart light using Arduino on Fedora ===
13:08:04 <bkp> #link https://fedoramagazine.org/smart-light-arduino-fedora/
13:08:05 <bkp> #info How to control a single bulb or series of bulbs in your home from the tap of an application on your device.
13:08:14 <bkp> #info === Ayoub Elyasir: How Do You Fedora? ===
13:08:14 <bkp> #link https://fedoramagazine.org/ayoub-elyasir-how-do-you-fedora/
13:08:15 <bkp> #info We recently interviewed Ayoub Elyasir on how he uses Fedora.
13:08:27 <bkp> #info === What is the Fedora Code of Conduct? ===
13:08:27 <bkp> #link https://communityblog.fedoraproject.org/what-is-fedora-code-conduct/
13:08:30 <bkp> #info We have a few guidelines that we ask people to keep in mind when they’re using Fedora Project resources. These guidelines help everyone feel welcome in our community.
13:08:34 <bkp> #info === Fedora 24 release party in Paris ===
13:08:36 <bkp> #link https://communityblog.fedoraproject.org/fedora-24-release-party-paris/
13:08:39 <bkp> #info On Sept 3, the French team hosted a release party for Fedora 24 in “La Cité des Sciences et de l’Industrie” in Paris, France.
13:08:42 <bkp> #info === Event Report: Fedora Women Day 2016, Kolkata ===
13:08:45 <bkp> #link https://communityblog.fedoraproject.org/fedora-women-day-2016-kolkata/
13:08:48 <bkp> #info A two-day workshop on women in free software and Fedora Women Day were held on the July 15-16, 2016 at the Netaji Subhash Engineering College in Kolkata, India.
13:08:51 <bkp> #info === On-boarding Kickoff: Fedora QA, Bhopal, India ===
13:08:53 <bkp> #link https://communityblog.fedoraproject.org/on-boarding-fedora-qa-bhopal-india/
13:08:56 <bkp> #info A FOSS Wave event report from Bhopal, India.
13:08:59 <bkp> #info === FOSS Wave: FOSS and Fedora in Bangalore, India ===
13:09:01 <bkp> #link https://communityblog.fedoraproject.org/foss-wave-fedora-bangalore-india/
13:09:04 <bkp> #info A FOSS Wave event report from Bangalore, India.
13:09:18 <bkp> I will pause for a couple of minutes to let everyone read.
13:10:24 <jflory> Lots of things happening!
13:10:49 <bkp> There really are.
13:10:49 <jflory> Although for future reference, we probably don't have to cover all of the Magazine posts unless they're relevant to Marketing. :)
13:11:03 <bkp> Okay, noted
13:11:14 <bkp> Any other comments/questions?
13:11:17 <jflory> Oh!
13:11:29 <jflory> One thing to note, but I'm remembering it now for social media coverage
13:11:45 <jflory> There is a major test day event on Sept. 20, for the Fedora media writer.
13:11:54 <jflory> There is an article in the CommBlog I want to push out today.
13:12:10 <bkp> That's today.
13:12:23 <jflory> But it would be great to bring some more exposure to that because I've been told it's a big test event and easy for newcomers to get involved with.
13:12:24 <bkp> The article is about the test day?
13:12:28 <jflory> Wait, it's published already?
13:12:32 <jflory> Yeah.
13:12:37 <bkp> I didn't see it
13:12:49 <jflory> Oh, yeah, I mean that it's a draft and I need to publish it still, sorry.
13:13:06 <jflory> But as a heads-up that it's something happening this week. :)
13:13:07 <bkp> But the test day is today too?
13:13:32 <jflory> Ah, it is Sept. 20…
13:13:46 <jflory> bkp: When I get to my laptop, I will double check the dates
13:13:50 <jflory> I might just be be behind
13:14:09 <bkp> Okay, let's move forward so you can get to that. :)
13:14:15 <jflory> Yep, works for me.
13:14:27 <bkp> #topic Action items from last meetings
13:14:40 <bkp> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-09-13/marketing.2016-09-13-13.01.html
13:14:47 <bkp> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
13:14:57 <bkp> #info === Amita to write an article on impact of Fedorahosted migration / best practices guide. Will open a new ticket. ===
13:15:31 <bkp> #info === Assign another week to gathering talking points for F25 beta announcement (Ticket #231) ===
13:15:35 <Amita> ticket is there, we gathered some pointers there
13:15:40 <bkp> #info === mailga plans to proceed on Ticket #235 asap, and will update the ticket ===
13:16:02 <jflory> Amita and I had some discussion in the ticket there, but I dropped the ball on follow up.
13:16:08 <bkp> Amita: Is it? What was the number?
13:16:43 <bkp> It did not show up in the open ticket list.
13:17:28 * jflory knows he remembers a ticket but can't find the link from his phone email
13:17:45 <Amita> [fedora-marketing] Issue #238 `Write an article on impact of Fedorahosted migration and what systems/processes were effected`
13:17:50 <bkp> #238
13:17:53 <bkp> Jinx
13:18:10 <bkp> Wasn't tagged
13:19:24 <bkp> Okay, ticket made. Let me add to the Tickets section.
13:19:35 <jflory> Sounds good to me.
13:19:46 <bkp> #topic Tickets
13:19:54 <bkp> #link https://pagure.io/fedora-marketing/issues?tags=meeting
13:20:04 * jflory notes he'll be departing in probably another ~10 minutes
13:20:04 <bkp> #info === Ticket #231 ===
13:20:12 <bkp> #link https://pagure.io/fedora-marketing/issue/231
13:20:18 <bkp> #info "Create Fedora 25 talking points: Talking points seem to have been added for Server, Workstation, and some spins. New Cloud features need to be defined."
13:20:42 <jflory> I had one more spin that I found notes for, I think Games? I have a little more to add, but not much.
13:21:01 <jflory> I need to go back in my inbox, but I know I have a little bit of something
13:21:05 <bkp> I would like to follow up (again) with Cloud. They just have core features listed, not new
13:21:06 <bkm_> Cloud -> Atomic, need to add more informatoin on this
13:21:17 <bkp> bkm_: Yes.
13:21:23 <jflory> Yeah, I was remembering the same on that one
13:21:35 <bkp> bkm_: Would you like to help?
13:21:41 <jflory> Oh, wait, is Cloud actually becoming Fedora Project Atomic??
13:21:44 <jflory> This release?
13:21:56 <bkm_> There is a good post on cloud wiki.
13:22:06 <bkp> I.... am not sure.
13:22:17 <bkp> bkm_: Link?
13:22:41 <bkm_> A few minutes
13:22:43 <jflory> I know that there had been some discussion a while back that Fedora Cloud might be deprecated in favor of Project Atomic, which shared a lot of similarities and people already.
13:22:44 <bkp> NP
13:23:06 <jflory> If this is actually happening this release, that's a big detail we will want to cover (probably something Magazine worthy)
13:23:18 <bkp> I have not heard, and jzb's departure from OSAS means I don't hear about things more often
13:23:25 <bkp> jflory: +1
13:23:39 * jflory nods
13:23:51 * bkp plans to ping down jberkus right after this meeting
13:23:56 <jflory> So we'll definitely need to do some follow up on this.
13:24:04 <jflory> Awesome.
13:24:45 <bkp> #action: Information on Cloud and additional Spins to be added, respectively, by bkp, bkm_, and jflory7
13:24:58 <jflory> Okay, my bus is pulling into the stop. Going to jump out for now, but feel free to action me down for anything else too.
13:25:13 <bkp> Well, that makes things easier.
13:25:17 <bkp> :)
13:25:43 <bkp> #info === Ticket #235 ===
13:25:56 <bkp> #link https://pagure.io/fedora-marketing/issue/235
13:26:04 <bkp> #info "Marketing group list FAS cleaning: Still in progress. mailga to update."
13:26:12 <bkm_> https://fedoraproject.org/wiki/Cloud/getfedora_update
13:26:29 <bkp> bkm_: Thanks!
13:27:08 <bkp> #info https://fedoraproject.org/wiki/Cloud/getfedora_update for additional Cloud information
13:27:33 <bkp> mailga? You around?
13:28:14 <bkp> We will move on...
13:28:36 <bkp> #info === Ticket #238 ===
13:28:58 <bkp> #link  https://pagure.io/fedora-marketing/issue/238
13:29:23 <Amita> we have gathered few points in the ticket, I need to pass the draft to jflory7
13:29:30 <Amita> he will review it
13:29:33 <bkp> #info "Write an article on impact of Fedorahosted migration and what systems/processes were effected"
13:29:38 <Amita> I can do it by this week
13:30:35 <bkp> #info: Amita to draft the article, and will pass to jflory7
13:31:06 <bkp> #action: Amita to complete initial draft this week
13:31:27 <Amita> thanks bkp
13:31:37 <bkp> Amita: Can you tag the ticket with Meeting when you get a chance? And thank *you*
13:31:47 <Amita> sure
13:32:15 <bkp> Okay, moving on...
13:32:28 <Amita> that said update the xunit files after they're generated
13:32:29 <bkp> #topic Upcoming Tasks
13:32:44 <Amita> oops sorry, ignore that please ^^
13:32:47 <bkp> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
13:32:50 <bkp> #info (1) Beta Freeze (00:00 UTC) (Tue 2016-09-27)
13:32:53 <bkp> #info (2) Change Checkpoint: 100% Code Complete Deadline (Tue 2016-09-27)
13:32:56 <bkp> #info (3) Email WGs to solicit bullet points for Beta release announcement (Thu 2016-09-29)
13:32:59 <bkp> #info (4) Fedora 25 Beta Release Readiness Meeting (Thu 2016-10-06)
13:33:01 <bkp> #info (5) Create Beta Announcement (Docs & Marketing) (Thu 2016-10-06)
13:33:06 <bkp> Any questions or comments about these?
13:33:21 <Amita> nope
13:35:05 <bkp> Okay, then
13:35:12 <bkp> #topic Open Floor
13:35:23 <bkp> Anything for the open floor this week?
13:36:44 <bkp> Going once?
13:38:02 <bkp> Going twice?
13:39:16 <bkp> And we're outta here.
13:39:22 <bkp> #endmeeting