#fedora-meeting: Fedora Marketing meeting (2016-10-04)

Meeting started by bkp at 13:00:56 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 13:01:24)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-10-04 (bkp, 13:01:32)

  2. Roll Call (bkp, 13:01:41)
    1. Name; Timezone; Other sub-projects / interest areas (bkp, 13:01:50)
    2. BKM utc+3, still learning (bkm, 13:02:52)
    3. Brian Proffitt; UTC+1; Social media (bkp, 13:02:57)

  3. Announcements (bkp, 13:05:33)
    1. === In the news: "Fedora 24 -- The Best Distro for DevOps?" === (bkp, 13:06:10)
    2. https://www.linux.com/news/fedora-24-best-distro-devops (bkp, 13:06:10)
    3. Positive review and write-up of Fedora on Linux.com! (bkp, 13:06:10)
    4. === Welcome bexelbie, officially, to FCAIC === (bkp, 13:06:10)
    5. https://fedoramagazine.org/welcoming-new-fedora-community-coordinator/ (bkp, 13:06:10)
    6. Brian Exelbierd (bexelbie) officially took his new role as the Fedora Community Action and Impact Coordinator (a.k.a. F-cake) yesterday. Expect to see him even more around the project soon! (bkp, 13:06:13)
    7. === "HackMIT meets Fedora" === (bkp, 13:06:17)
    8. https://communityblog.fedoraproject.org/hackmit-meets-fedora/ (bkp, 13:06:19)
    9. Fedora Ambassadors Charles Profitt and Justin W. Flory attended HackMIT two weeks ago. In the event report, they cover the anticipated impact with Fedora's participation and evaluate engagement and interaction. Read the full report on the Community Blog for more information. (bkp, 13:06:22)
    10. === "Heroes of Fedora (HoF) – F25 Alpha" === (bkp, 13:06:27)
    11. https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-alpha/ (bkp, 13:06:29)
    12. The Heroes of Fedora 25 Alpha was published last week on the Community Blog. Special thanks and shout-out to the amazing team of QA contributors who put forth a great amount of time helping and develop this software! (bkp, 13:06:32)
    13. === "Test Day: Internationalization (i18n) features of Fedora 25" === (bkp, 13:06:36)
    14. https://communityblog.fedoraproject.org/test-day-i18n-features-fedora-25/ (bkp, 13:06:39)
    15. A Test Day for Fedora 25 internationalization features recently came to a close. Many key features were tested. Expect a longer event report in the future. (bkp, 13:06:42)

  4. Action items from last meetings (bkp, 13:10:02)
    1. https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-09-27-13.01.html (bkp, 13:10:09)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bkp, 13:10:24)
    3. === bkm to add Cloud info to talking points document === (bkp, 13:10:42)
    4. bkm added some info, needs review (bkp, 13:11:37)
    5. === bkm to contact Cloud group for more clarification === (bkp, 13:11:53)
    6. === [INCOMPLETE] bkp to start creating draft of beta release announcement (will open new ticket) === (bkp, 13:16:40)
    7. : bkp will draft today or tomorrow, running late on this one. (bkp, 13:17:24)
    8. === [INCOMPLETE] jflory7 needs to review fedorahosted article === (bkp, 13:17:33)
    9. ACTION: jflory7 Review pending FedoraHosted article (bkp, 13:17:42)
    10. === [COMPLETE] jflory7 please swing into Ticket #238 and learn why it can't be tagged as "meeting" by Amita === (bkp, 13:17:52)
    11. Amita wasn't added to the Pagure group for Fedora Marketing, since fixed (bkp, 13:18:03)

  5. Tickets (bkp, 13:18:36)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (bkp, 13:18:43)
    2. === Ticket #231 === (bkp, 13:18:51)
    3. "Create Fedora 25 talking points" (bkp, 13:19:00)
    4. https://pagure.io/fedora-marketing/issue/231 (bkp, 13:19:07)
    5. ACTION: : bkp will draft F25 beta release announcement today or tomorrow, and create new ticket. (bkp, 13:21:07)
    6. === Ticket #235 === (bkp, 13:21:18)
    7. "Marketing group list FAS cleaning" (bkp, 13:21:25)
    8. https://pagure.io/fedora-marketing/issue/235 (bkp, 13:21:31)
    9. mailga was planning on moving forward with this ticket. Please review the list of FAS usernames in the ticket and help ensure anyone productive isn't removed from the group. (bkp, 13:21:40)
    10. === Ticket #238 === (bkp, 13:24:05)
    11. "Write an article on impact of Fedorahosted migration and what systems/processes were effected" (bkp, 13:24:12)
    12. https://pagure.io/fedora-marketing/issue/238 (bkp, 13:24:19)
    13. https://communityblog.fedoraproject.org/?p=2520&preview=true&preview_id=2520 (bkp, 13:24:27)

  6. Upcoming Tasks (bkp, 13:27:47)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (bkp, 13:28:41)
    2. (1) Fedora 25 Beta Release Readiness Meeting (Thu 2016-10-06) (bkp, 13:28:48)
    3. (2) Create Beta Announcement (Docs & Marketing) (Thu 2016-10-06) (bkp, 13:28:56)

  7. Open Floor (bkp, 13:31:17)
    1. https://getfedora.org/en/server/download/# (bkm, 13:33:17)
    2. ACTION: x3mboy to inquire about moving issues 208, 233, and 239 to Magazine pagure (bkp, 13:34:54)
    3. ACTION: bkp to get clarification on marketing and how it related to export policy (bkp, 13:38:36)


Meeting ended at 13:40:36 UTC (full logs).

Action items

  1. jflory7 Review pending FedoraHosted article
  2. : bkp will draft F25 beta release announcement today or tomorrow, and create new ticket.
  3. x3mboy to inquire about moving issues 208, 233, and 239 to Magazine pagure
  4. bkp to get clarification on marketing and how it related to export policy


Action items, by person

  1. bkp
    1. : bkp will draft F25 beta release announcement today or tomorrow, and create new ticket.
    2. bkp to get clarification on marketing and how it related to export policy
  2. x3mboy
    1. x3mboy to inquire about moving issues 208, 233, and 239 to Magazine pagure


People present (lines said)

  1. bkp (89)
  2. bkm (14)
  3. zodbot (9)
  4. x3mboy (9)
  5. Amita (6)
  6. Kohane|2 (5)


Generated by MeetBot 0.1.4.