#fedora-meeting: Fedora Marketing meeting (2016-10-25)

Meeting started by bkp at 13:01:57 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 13:02:24)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-10-25 (bkp, 13:02:30)

  2. Roll Call (bkp, 13:02:40)
    1. Name; Timezone; Other sub-projects / interest areas (bkp, 13:02:48)
    2. Brian Proffitt; UTC-4; Marketing, social media (bkp, 13:03:20)

  3. Announcements (bkp, 13:06:01)
    1. === FUDCon LATAM === (bkp, 13:06:11)
    2. https://communityblog.fedoraproject.org/fudcon-latam-2016-starts-today/ (bkp, 13:06:12)
    3. FUDCon LATAM ended two weeks ago. Fedora contributors from all around the globe flocked to Puno, Perú for speaker talks, workshops, and collaboration to advance Fedora and its Four Foundations. You can read more in the Community Blog post, and there should be event reports popping up soon. (bkp, 13:06:15)
    4. === "Fedora 25 Supplementary Wallpapers: Vote now!" === (bkp, 13:06:20)
    5. https://communityblog.fedoraproject.org/fedora-25-wallpapers-vote-now/ (bkp, 13:06:22)
    6. Fedora 25 supplementary wallpaper elections are open! If you are CLA+1 in the Fedora Account System, you can participate in the election and vote for your favorite wallpapers to be included in the upcoming Fedora 25 release. (bkp, 13:06:25)
    7. === In the news: "Fedora 25 Beta Resets the Linux Performance Bar" === (bkp, 13:06:29)
    8. http://www.linuxinsider.com/story/83997.html (bkp, 13:06:32)
    9. LinuxInsider covers some of the latest features and changes in the Fedora 25 Beta, and includes comments and a brief interview from mattdm. This article highlights many of the talking points generated in the past few weeks. It's clear they're making it easy for everyone to talk about what's new in Fedora 25! (bkp, 13:06:35)
    10. Updated F24 ISOs have the patched 4.7.9-200 (Dirty Cow) (linuxmodder, 13:06:39)
    11. === In the news: "Fedora 25 Beta Released, Ships with GNOME 3.22 Desktop and Linux Kernel 4.8.1" === (bkp, 13:06:40)
    12. http://news.softpedia.com/news/fedora-25-beta-released-ships-with-gnome-3-22-desktop-and-linux-kernel-4-8-1-509176.shtml (bkp, 13:06:43)
    13. Short and sweet coverage by Softpedia on the new features in Fedora 25 Beta. Quick coverage about major highlights and links for readers to try out the beta. (bkp, 13:06:46)
    14. #topic Action items from last meetings (bkp, 13:09:44)
    15. Fedora Suppementary Wallpaper elections are over (bkp, 13:10:01)

  4. Action items from last meetings (bkp, 13:10:21)
    1. No meetingo n October 18 - using action items from October 11 meeting (bkp, 13:10:21)
    2. https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-10-11-13.01.html (bkp, 13:10:24)
    3. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bkp, 13:10:27)
    4. === [COMPLETE] jflory7 mark #231 as complete === (bkp, 13:10:42)
    5. https://pagure.io/fedora-marketing/issue/231 (bkp, 13:10:43)
    6. === mailga to send out emails to potentially inactive members by the end of this week === (bkp, 13:10:57)
    7. === [COMPLETE] x3mboy will check to see who will handle issue #237 (Magazine or Marketing) === (bkp, 13:12:29)
    8. https://pagure.io/fedora-marketing/issue/237 (bkp, 13:12:50)
    9. Bookmark review process is a marketing task over the Magazine – ticket is closed (bkp, 13:12:51)
    10. === [IN PROGRESS] bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes === (bkp, 13:13:35)
    11. ACTION: bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes (bkp, 13:15:24)
    12. === [IN PROGRESS] marketing_team Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities === (bkp, 13:16:26)
    13. https://pagure.io/fedora-marketing/issue/242 (bkp, 13:16:33)
    14. ACTION: linuxmodder to assist with this ticket later this week (bkp, 13:18:14)

  5. Tickets (bkp, 13:19:21)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (bkp, 13:19:31)
    2. === Ticket #235 === (bkp, 13:19:52)
    3. "Marketing group list FAS cleaning" (bkp, 13:19:52)
    4. https://pagure.io/fedora-marketing/issue/235 (bkp, 13:19:53)
    5. No update from mailga; last status: potential inactives were notified. (bkp, 13:20:34)
    6. === Ticket #241 === (bkp, 13:21:05)
    7. "Fedora Magazine feed fails to validate" (bkp, 13:21:05)
    8. https://pagure.io/fedora-marketing/issue/241 (bkp, 13:21:05)
    9. This is a technical issue with an unknown cause. Thought this was resolved, but is still an issue. Either stickster, ryanlerch, or puiterwijk may know more with regards to this ticket and what's happening with the RSS feed for the Fedora Magazine. (bkp, 13:21:06)
    10. ACTION: bkp to contact stickster ryanlerch or puiterwijk about the stuaus of this (bkp, 13:22:50)
    11. === Ticket #242 === (bkp, 13:23:03)
    12. "Update release activity steps / process on the wiki" (bkp, 13:23:03)
    13. https://pagure.io/fedora-marketing/issue/242 (bkp, 13:23:03)
    14. A ticket filed from an action item last week. Purpose is to add more information about repeating activities that the Marketing team helps complete every release cycle. Section should be expanded to be more comprehensive, both for experienced contributors and newcomers getting involved with Marketing. (bkp, 13:23:04)
    15. ACTION: linuxmodder to address this, per previous action item (bkp, 13:23:37)

  6. Upcoming Tasks (bkp, 13:25:23)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (bkp, 13:25:23)
    2. (1) Update and freeze the screenshots page (start: Tue 2016-10-18; end: Tue 2016-10-25) (bkp, 13:25:26)
    3. (2) Email WGs to solicit bullet points for GA release announcement (Mon 2016-10-24) (bkp, 13:25:29)
    4. (3) Marketing: Final Screen Shots (start: Tue 2016-10-25; end: Tue 2016-11-01) (bkp, 13:25:32)
    5. (4) Brief news distribution network (start: Tue 2016-10-25; end: Tue 2016-11-01) (bkp, 13:25:35)
    6. (5) Monitor news sites to provide corrections & info (Tue 2016-10-25) (bkp, 13:25:38)
    7. (6) Create GA Announcement (Docs & Marketing) (Tue 2016-11-01) (bkp, 13:25:41)
    8. ACTION: bkp and linuxmodder to work on F25 screenshots page (bkp, 13:27:56)

  7. Open Floor (bkp, 13:28:07)


Meeting ended at 13:30:25 UTC (full logs).

Action items

  1. bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes
  2. linuxmodder to assist with this ticket later this week
  3. bkp to contact stickster ryanlerch or puiterwijk about the stuaus of this
  4. linuxmodder to address this, per previous action item
  5. bkp and linuxmodder to work on F25 screenshots page


Action items, by person

  1. bkp
    1. bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes
    2. bkp to contact stickster ryanlerch or puiterwijk about the stuaus of this
    3. bkp and linuxmodder to work on F25 screenshots page
  2. linuxmodder
    1. linuxmodder to assist with this ticket later this week
    2. linuxmodder to address this, per previous action item
    3. bkp and linuxmodder to work on F25 screenshots page
  3. stickster
    1. bkp to contact stickster ryanlerch or puiterwijk about the stuaus of this


People present (lines said)

  1. bkp (105)
  2. linuxmodder (31)
  3. zodbot (13)
  4. x3mboy (9)
  5. Rhea (3)
  6. dhanesh95 (3)
  7. stickster (2)


Generated by MeetBot 0.1.4.