13:02:32 <bkp> #startmeeting Fedora Marketing meeting (2016-11-01)
13:02:32 <zodbot> Meeting started Tue Nov  1 13:02:32 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:02:32 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-11-01)'
13:02:39 <bkp> #meetingname marketing
13:02:39 <zodbot> The meeting name has been set to 'marketing'
13:02:48 <bkp> #topic Agenda
13:03:00 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-11-01
13:03:08 <bkp> #topic Roll Call
13:03:19 <bkp> #info Name; Timezone; Other sub-projects / interest areas
13:03:46 <bkp> Good day to all! Holler out who's here!
13:04:12 <bkp> #info Brian Proffitt; UTC-4; Social media/marketing
13:06:29 <bkp> Tap tap, is this thing on?
13:07:08 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Python, Packaging, and more
13:07:19 <bkp> Hey dhanesh95 !
13:07:27 <bkp> #chair dhanesh95
13:07:27 <zodbot> Current chairs: bkp dhanesh95
13:07:30 <dhanesh95> Hey bkp !
13:07:36 <dhanesh95> It's quite out here today
13:07:48 <dhanesh95> quiet*
13:08:37 <bkp> It's been quiet for a couple of weeks. I wonder if today's issue is the time change in EU, etc.
13:11:01 <bkp> Okay, let's move forward.
13:11:08 <bkp> #topic Announcements
13:11:22 <bkp> #info === Fedora 25 Linux to Offer Better Dual-GPU Integration in the GNOME 3.22 Desktop ===
13:11:25 <bkp> #link http://news.softpedia.com/news/fedora-25-linux-to-offer-better-dual-gpu-integration-in-the-gnome-3-22-desktop-509680.shtml
13:11:28 <dhanesh95> With only the two of us? Are you sure?
13:11:28 <bkp> #info Overview of Bastien Nocera's blog on Fedora 25
13:12:26 <bkp> dhanesh95: Torn. I feel like not having a meeting with an official record would be a problem.
13:13:20 <bkp> dhanesh95: Especially this close to the end of the F25 cycle.
13:14:01 <dhanesh95> bkp: I remember jflory7 cancelling a CommOps meeting because there were some issues on his side.. I don't remember anything unusual happening because of the cancellation
13:14:20 <bkp> dhanesh95: Noted.
13:14:27 <Southern_Gentlem> no meeting no logs basicly
13:14:51 * Southern_Gentlem is lurking in the back
13:14:59 <dhanesh95> bkp: With such a low attendance, I don't think there is any point in conducting a meeting
13:15:18 <bkp> Southern_Gentlem: Well, except for this one. Let's cancel today, then.
13:15:40 <dhanesh95> bkp: i
13:15:52 <bkp> dhanesh95 Southern_Gentlem Thanks for coming out. Will discuss with jflory7, maybe we need to move the meeting time again.
13:15:58 <dhanesh95> bkp: Is there anything important that needs to go out today?
13:16:11 <Southern_Gentlem> bkp,  what is lacking for the f25 release
13:16:52 <bkp> Screenshots for F25, which I am working on with linuxmodder, and then the GA announcement needs to get started.
13:17:06 <bkp> Those were the two biggest things.
13:17:28 <dhanesh95> bkp: GA?
13:17:50 <bkp> Sorry, final release of F25
13:17:53 <Southern_Gentlem> Grand Announcement
13:17:59 <bkp> Currently scheduled for 11/15
13:18:04 <Southern_Gentlem> General Availability
13:18:33 <Southern_Gentlem> bkp i will prod linuxmodder  on that
13:18:45 <bkp> Southern_Gentlem: +1
13:18:58 <bkp> I need to get on the ones I can do, too
13:19:00 <Southern_Gentlem> also be a good idea to hit the mailing lists with these 2 things that need to get done asap
13:19:22 <bkp> Yep. That would have been an action item.
13:19:34 <Southern_Gentlem> bkp then make it so
13:19:43 <Southern_Gentlem> you havent closed the meeting yet
13:19:57 <bkp> #action: Mail marketing list with update on two critical tasks
13:20:09 <dhanesh95> bkp: Maybe a post on the ML informing everyone about the cancellation?
13:20:35 <bkp> #info GA release announcement for F25 needs done
13:21:00 <bkp> #info Screenshots of F25 final need to be completed for marketing wiki
13:21:22 <bkp> #action Email marketing list about cancellation of today's meeting
13:21:33 <bkp> Okay, now we can wrap it.
13:21:37 <bkp> Thanks!
13:21:45 <bkp> #endmeeting