14:35:19 <bkp> #startmeeting Fedora Marketing meeting (2016-11-22)
14:35:19 <zodbot> Meeting started Tue Nov 22 14:35:19 2016 UTC.  The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:35:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:35:19 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-11-22)'
14:35:30 <bkp> #meetingname marketing
14:35:30 <zodbot> The meeting name has been set to 'marketing'
14:35:52 <bkp> #topic Agenda
14:35:53 <bkp> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-11-22
14:36:06 <bkp> #topic Roll Call
14:36:07 <bkp> #info Name; Timezone; Other sub-projects / interest areas
14:36:34 <bkp> #info Brian Proffitt; UTC-5; Social media / marketing
14:36:42 <bkp> Who else is with us today?
14:36:45 <bkm> Hi
14:36:54 <bkm> Benson UTC+2
14:36:55 <bkp> Hey, bkm!
14:37:01 <bkm> Sorry, late
14:37:02 <bkp> #chair bkm
14:37:02 <zodbot> Current chairs: bkm bkp
14:37:20 <bkp> No worries, bkm, got started late because of F25 release
14:38:24 <bkm> Anything on the agenda?
14:38:42 <bkp> Well, counting this week and last, yes.
14:38:59 <bkp> Is anyone else here for the Marketing meeting?
14:41:40 <bkp> Hm. So at this point, I would like to push out the backlogged info I have, then open the floor to discuss possibly changing the schedule.
14:41:55 <bkm> Ok.
14:42:34 <bkp> So, this will be all in big chunks.
14:42:45 <bkp> #topic Announcements
14:42:45 <bkp> #info === Fedora 25 Out Today ===
14:42:45 <bkp> #link https://fedoramagazine.org/fedora-25-released/
14:42:46 <bkp> #link https://www.redhat.com/en/about/press-releases/fedora-25-now-generally-available
14:42:48 <bkp> #link https://fedoraproject.org/wiki/F25_general_press_release
14:42:51 <bkp> #info === Fedora 25 Linux Workstation to Ship with MP3 Playback Support Through New Plugin ===
14:42:54 <bkp> #link http://news.softpedia.com/news/fedora-25-linux-workstation-to-ship-with-mp3-playback-support-through-new-plugin-510131.shtml
14:42:57 <bkp> #info MP3 support on Fedora 25
14:42:59 <bkp> #info === Fedora 25 Linux Delayed by a Week, Could Arrive on November 22, 2016 ===
14:43:02 <bkp> #link http://news.softpedia.com/news/fedora-25-linux-delayed-by-a-week-could-arrive-on-november-22-2016-510125.shtml
14:43:05 <bkp> #info Boot menu was not available on a Mac OS X dual boot install
14:43:08 <bkp> #info === Migration from Trac / FedoraHosted ===
14:43:10 <bkp> #link https://communityblog.fedoraproject.org/migration-from-trac-fedorahosted/
14:43:13 <bkp> #info Amita's excellent article
14:43:16 <bkp> #info === Flock Stories 2016, Episode 3: Brian Exelbierd ===
14:43:18 <bkp> #link https://communityblog.fedoraproject.org/flock-stories-2016-brian-exelbierd/
14:43:21 <bkp> #info Profile of new FCAIC
14:43:24 <bkp> #info === Flock Stories 2016, Episode 4: Matthew Miller ===
14:43:26 <bkp> #link https://communityblog.fedoraproject.org/flock-stories-2016-matthew-miller/
14:43:29 <bkp> #info Profile of current FPL
14:43:32 <bkp> #info === What’s new in Fedora 25 Workstation ===
14:43:34 <bkp> #link https://fedoramagazine.org/whats-new-fedora-25-workstation/
14:43:37 <bkp> #info stickster lays it out
14:43:39 <bkp> #info === Introducing Fedora Hubs ===
14:43:42 <bkp> #link https://fedoramagazine.org/fedora-hubs/
14:43:44 <bkp> #info Solid overview of Hubs
14:43:47 <bkp> Please note above that the press release has been updated and duplicated on the Fedora wiki for future reference.
14:43:50 <bkp> #topic Action items from last meetings
14:44:03 <bkp> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-11-08/marketing.2016-11-08-14.02.html
14:44:06 <bkp> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-11-15/marketing.2016-11-15-14.01.html
14:44:09 <bkp> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
14:44:13 <bkp> #info === [COMPLETE] Follow up on repurposing of Southern_Gentlem blog for Fedora Community Blog without notification and possibly without consent. ===
14:44:16 <bkp> #link https://communityblog.fedoraproject.org/fedora-ohio-linuxfest-2016/
14:44:19 <bkp> #info Issue resolved, process for permissions to be followed.
14:44:22 <bkp> #info === [IN PROGRESS] marketing_team Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities ===
14:44:25 <bkp> #link https://pagure.io/fedora-marketing/issue/242
14:44:27 <bkp> #info linuxmodder to address this
14:44:30 <bkp> #info == [IN PROGRESS] Fedora Magazine feed fails to validate, bkp to follow up with infra team to see if this is fixed ==
14:44:33 <bkp> #link https://pagure.io/fedora-marketing/issue/241
14:44:35 <bkp> #info No response from infra
14:44:38 <bkp> #info == [COMPLETE] Fedora 25 screenshots page ==
14:44:40 <bkp> #link https://pagure.io/fedora-marketing/issue/243
14:44:43 <bkp> #info bkp and dhanesh95 completed F25 screenshots page https://fedoraproject.org/wiki/Marketing/F25_Screenshots
14:44:46 <bkp> #info == [COMPLETE] Style and process changes for Fedora 25 GA announcement ==
14:44:49 <bkp> #link https://fedoraproject.org/wiki/F25_general_release_announcement
14:44:51 <bkp> #info Changes made, announcement ready to go
14:44:54 <bkp> #topic Tickets
14:45:01 <linuxmodder> bkp,  waht now?
14:45:32 <bkp> #topics Action items from last meetings
14:45:41 <linuxmodder> ah
14:45:54 <bkp> linuxmodder: Sorry did not know you were here.
14:46:06 <linuxmodder> bkp,  partially
14:46:16 <bkp> Can we address #242 in the next section?
14:46:24 <linuxmodder> watching my nic go smokey the bear  pushing f25 to the masses
14:46:36 <bkp> #chair linuxmodder
14:46:36 <zodbot> Current chairs: bkm bkp linuxmodder
14:46:46 <bkp> Understood linuxmodder
14:46:52 <bkp> #topic Tickets
14:47:02 <linuxmodder> bkp,  I'd say  make commits and comments in the interim but act next week seems solid
14:47:10 <bkp> #info === Ticket #242 ===
14:47:10 <bkp> #info "Update release activity steps / process on the wiki"
14:47:10 <bkp> #link https://pagure.io/fedora-marketing/issue/242
14:47:11 <linuxmodder> re: 242
14:47:11 <bkp> #info On the Marketing wiki, the Release activities is barren and can be expanded to be more comprehensive of activities the Marketing team performs each release.
14:48:03 <bkp> #action Make commits and comments to the page now, with action to come next week, per linuxmodder
14:48:09 <bkp> Thanks!
14:48:27 <bkp> #link https://pagure.io/fedora-marketing/issues?tags=meeting
14:48:27 <bkp> #info === Ticket #241 ===
14:48:27 <bkp> #info "Fedora Magazine feed fails to validate
14:48:28 <bkp> #link https://pagure.io/fedora-marketing/issue/241
14:48:55 <bkp> #action bkp to follow up and see if this is even still an issue
14:49:07 <bkp> #topic Upcoming Tasks
14:49:21 <bkp> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
14:49:24 <bkp> #info (1) Marketing Retrospective (Tue 2016-11-29)
14:49:26 <linuxmodder> bkp, i need to reupdate my tbird rss feed list i can check today adn comment
14:49:26 <bkp> #info (2) Monitor news sites to provide corrections & info (Mon 2016-12-05)
14:49:39 <bkp> linuxmodder: Noted!
14:49:55 <linuxmodder> #info linuxmodder to check #241 and note the ticket
14:50:26 <linuxmodder> bkp,  this one is  not making all that much sense to me one sec
14:51:06 <bkp> #info Re: upcoming tasks, next week will be an important meeting to discuss how things went right and wrong for this release cycle. It is important not to miss!
14:51:23 <linuxmodder> what news sites ? blogs and the like?
14:51:25 <bkp> linuxmodder: #241 does not make sense>
14:51:36 <bkp> ?
14:51:53 <linuxmodder> meant the new sites ticket not 2412
14:51:59 <linuxmodder> not 241*
14:52:00 <bkp> Any news or blog site linuxmodder, checking for factual errors
14:52:11 <bkp> Right
14:52:25 <linuxmodder> ah and how th measure this and or  make list / matrix for checking /validating
14:52:42 <linuxmodder> don't remember that going so smoothly for 24
14:53:13 <bkp> So if someone gives Fedora a bad review, fine, but if they have a facutal error (e,g., based on kernel 2.3.1) then we should try to correct them.
14:53:44 <bkp> Oh, well I can make a list of F25 release articles.
14:54:16 <bkp> Then share with the mailing list so people can check as they want?
14:56:34 <bkp> Sound good?
14:57:25 <bkp> Okay, will move on.
14:57:38 <bkp> #topic Open Floor
14:57:54 <sgallagh> One moment: there was a minor factual error in our official release announcement.
14:57:54 <bkp> bkm: What was the link for your meeting scheduler?
14:58:04 <bkm> One second
14:58:05 <bkp> sgallagh: Whoa
14:58:11 <bkp> What was it?
14:58:18 <sgallagh> It stated that we released with Node.js 6.5, but we actually released 6.9.1 (LTS)
14:58:19 <bkm> https://dudle.inf.tu-dresden.de/anonymous/FedoraMarketing/
14:58:27 <linuxmodder> bkp,  and maybe even a testing matrix style thing like qa does so logging into to ml is not a must have
14:58:34 <linuxmodder> otherwise sounds solid to me
14:58:46 <bkp> linuxmodder: Noted.
14:59:05 <bkp> sgallagh: Can you notify mattdm and John Terrill ASAP?
14:59:26 <sgallagh> I told mattdm, he's already fixed the Magazine post
14:59:28 <bkp> sgallagh: They are responsible for the announcement and the press release, respectively
15:00:09 <sgallagh> Yup
15:00:10 <bkp> Then John has to be notified on the press release. I can fix the Fedora wiki one after this meeting
15:00:27 <linuxmodder> sgallagh,  bkp  noted in -admin asked if nirik can edit real fast
15:00:48 <bkp> linuxmodder: Edit which?
15:00:56 <linuxmodder> the annouce
15:01:00 <linuxmodder> announce*
15:01:17 <linuxmodder> bkp,  wiki link i can tackle that right now if you want
15:01:32 <bkp> That's the Fedora Magazine piece, and mattdm should have that
15:01:41 <linuxmodder> sgallagh,  its node.js 6.9.1 (LTS) corect?
15:01:54 <bkp> If you want to updated the wiki pages, feel free linuxmodder
15:01:57 <mattdm> bkp: I fixed both the wiki and the magazine
15:02:03 <sgallagh> linuxmodder: with or without the (LTS); either way
15:02:04 <bkp> https://fedoraproject.org/wiki/F25_general_press_release
15:02:35 <linuxmodder> #info linuxmodder  editing the wiki release page to reflect proper node.js
15:03:07 <sgallagh> A thousand apologies for not catching that sooner
15:03:41 <bkp> mattdm++
15:03:41 <zodbot> bkp: Karma for mattdm changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:03:49 <bkp> sgallagh++
15:03:51 <zodbot> bkp: Karma for sgallagh changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:03:55 <bkp> linuxmodder++
15:03:55 <zodbot> bkp: Karma for linuxmodder changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:04:15 <bkp> Okay, bkm, the schedule!
15:04:33 <linuxmodder> #info * Node.js 6.9.1, the latest version of the popular server-side JavaScript engine now showing on wiki
15:04:39 <bkp> It looks like only three people contributed thus far.
15:04:45 <bkm> yes.
15:04:58 <bkm> Is there/will there be a marketing hub?
15:05:12 <bkp> I can't remember, did we send out to the marketing list?
15:05:22 <rdieter> will the meeting be going much longer?  if so, I'm ok with starting kde-sig meeting in #fedora-meeting-1
15:05:23 <bkp> I would hope so.
15:05:36 <bkp> rdieter: No, we are almost done.
15:05:40 <rdieter> k, thx
15:05:40 <bkm> Yes, can continue in fedora-marketing
15:05:47 <bkp> rdieter: Apologies.
15:05:54 <bkp> #endmeeting