13:58:29 <jwf> #startmeeting Fedora Marketing meeting (2017-02-14)
13:58:29 <zodbot> Meeting started Tue Feb 14 13:58:29 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:58:29 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2017-02-14)'
13:58:33 <jwf> #meetingname marketing
13:58:33 <zodbot> The meeting name has been set to 'marketing'
13:58:39 <jwf> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-02-14
13:58:44 <jwf> #info (1) Roll call
13:58:48 <jwf> #info (2) Announcements
13:58:53 <jwf> #info (3) Action items from last meeting
13:58:57 <jwf> #info (4) Tickets
13:59:02 <jwf> #info (5) Upcoming tasks
13:59:07 <jwf> #info (6) Open floor
13:59:11 <jwf> #topic Roll call
13:59:18 <jwf> #info Name; Timezone; Other sub-projects / interest areas
13:59:59 <jwf> #info Justin W. Flory; UTC+1; Marketing, CommOps, Magazine, Diversity Team, Ambassadors, sysadmin-badges, social media, and more…
14:00:23 <x3mboy> .hello x3mboy
14:00:23 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:01:11 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Magazine, Ambassadors, L10N / Social Media, Users Support, Classroom/University Project
14:01:18 * jwf waves to x3mboy
14:01:20 <jwf> #chair x3mboy
14:01:20 <zodbot> Current chairs: jwf x3mboy
14:01:23 * cprofitt waves
14:01:25 <x3mboy> jwf, o/
14:01:33 <x3mboy> cprofitt, o/
14:01:34 <jwf> cprofitt: Hiya!
14:01:34 <cprofitt> will try to be here for the entire meeting, but may get called away.
14:01:38 <jwf> #chair cprofitt
14:01:38 <zodbot> Current chairs: cprofitt jwf x3mboy
14:01:41 <jwf> cprofitt: Understood.
14:02:48 <bkp> #info Brian Proffitt; UTC-5; Marketing, Social Media
14:03:30 <jwf> Morning, Brian! o/
14:03:32 <jwf> #chair bkp
14:03:32 <zodbot> Current chairs: bkp cprofitt jwf x3mboy
14:03:36 <cprofitt> #info Charles Profitt; UTC-5; Marketing, Social Media, other stuff
14:05:21 <jwf> Alrighty, anyone else that pops in, we can get them caught up. :)
14:05:27 <jwf> Let's go ahead and get started.
14:05:33 <jwf> #topic Announcements
14:05:38 <jwf> #info === "Community Promotion Ads - 2017" ===
14:05:43 <jwf> #link http://meta.unix.stackexchange.com/questions/4337/community-promotion-ads-2017
14:05:48 <jwf> #info mattdm submitted a series of community ads to the Unix StackExchange site, featuring the Fedora Magazine and each Fedora edition. To be featured on the site, ads need to have six or more votes. If you have a StackExchange / StackOverflow account, please log in and add your vote!
14:06:03 <cprofitt> I just voted on those this morning
14:06:05 <jwf> #help Please help vote for the Fedora Community Ads on Unix StackExchange! http://meta.unix.stackexchange.com/questions/4337/community-promotion-ads-2017
14:06:09 <jwf> cprofitt++
14:06:14 <jwf> #info It's been a quiet week across the media world for Fedora. No new articles or coverage of anything this week, but we haven't hit an exciting period yet as far as press coverage goes. The alpha is just around the corner, though!
14:06:52 <jwf> For this time of the release, it's not surprising… but best to use the quiet time to hatch our devious plans of Fedora world domination. ;)
14:07:42 <x3mboy> Voted!
14:07:57 <jwf> x3mboy: Awesome. :)
14:08:01 <jwf> Anyone else want to throw something out there?
14:08:31 <bkp> Nothing here
14:08:56 * jwf pushes on
14:08:57 <x3mboy> Nope
14:09:00 <jwf> #topic Action items from last meetings
14:09:04 * cprofitt shakes head no
14:09:06 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-02-07/marketing.2017-02-07-14.01.html
14:09:11 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
14:09:16 <jwf> #info === [IN PROGRESS] Amita / dhanesh95 Research the Mozilla marketing team / efforts to see what kind of work and activities they do for their release cycles, and then leave a comment in ticket #242 for discussion at next meeting ===
14:09:24 <jwf> #link https://pagure.io/fedora-marketing/issue/242#comment-75600
14:09:30 <jwf> Actually, that's more like a complete… so I won't reaction it.
14:09:35 <jwf> #info === [COMPLETE] mailga Prepare / create the Fedora 26 talking points wiki page and update the link for it on the main Marketing wiki page by next week's meeting, 2017-02-14 ===
14:09:39 <jwf> #link https://fedoraproject.org/wiki/Fedora_26_talking_points
14:09:43 <jwf> #link https://fedoraproject.org/wiki/Fedora_26_talking_points
14:09:51 <jwf> #info === [COMPLETE] jflory7 File a new ticket for Council sub-project report in next month ===
14:09:55 <jwf> #info === [IN PROGRESS] jflory7 / x3mboy Discuss possibility of using a bot to sync social media platform (e.g. FB / Twitter / RSS) to Fedora Projects News Telegram group ===
14:10:01 <jwf> #action jflory7 / x3mboy Discuss possibility of using a bot to sync social media platform (e.g. FB / Twitter / RSS) to Fedora Projects News Telegram group
14:10:13 <jwf> We did discuss it, but still playing around with different bots / options to do it.
14:10:19 <jwf> #topic Tickets
14:10:26 <jwf> #link https://pagure.io/fedora-marketing/issues?tags=meeting
14:10:32 <jwf> #info === Ticket #242: "Update release activity steps / process on the wiki" ===
14:10:36 <jwf> #link https://pagure.io/fedora-marketing/issue/242
14:10:42 <jwf> #info Picking up on past discussions with regards to retooling ourselves to being a more effective and productive Marketing Team. New insights from Mozilla courtesy of Amita and dhanesh95, as well as OSAS from bkp.
14:10:52 <jwf> The Mozilla info is summarized towards the bottom, in the newest comment.
14:11:24 <bkp> I was unable to get into that piratebad link, btw
14:11:29 <jwf> I haven't had a chance to read through all of the slides and links from the Mozilla content, but I think it may still be challenging to use Mozilla as an example since there's a separation between community and paid staff on Marketing.
14:11:48 <jwf> bkp: I linked the updated one in the last comment, but it wasn't obvious that was the fixed link. Let me grab it and put it in the meeting logs.
14:11:56 <jwf> #link https://etherpad.net/p/EUYbfXuRGG
14:12:04 <bkp> jwf: Possibly, but we could be able to deconstruct that seperation
14:12:15 <bkp> jwf thanks
14:12:17 * jwf nods
14:12:37 <jwf> On one hand, it is nice to know that we are actually not alone in this problem for enabling a community marketing team. :)
14:13:17 <jwf> I'm mulling over everything that I've read so far to try to figure out an action item or proposal for this ticket, but I'm still having a hard time.
14:13:27 <bkp> How so?
14:14:26 <jwf> bkp: Well, I mean, it would be easy for us to just update our wiki pages with a current list of things we're doing now, but I was trying to be more creative to the idea of how we could come up with new tasks or ideas to make Marketing a more interesting group for newcomers and other contributors.
14:15:03 <bkp> jwf: Are you thinking a new landing page?
14:15:09 <jwf> I'm still challenged by the question, "What does Marketing do?", without just saying talking points and release announcements. I want to have a more exciting answer for that question, but I haven't thought of that answer yet. There's obviously a lot to consider for it.
14:15:27 <jwf> Making sure we're choosing things that actually matter, but are also maintainable across release cycles too.
14:15:53 <shantorn> may i share a few ideas?
14:15:54 <bkp> Because we could use the wiki as a skeleton outline and then create more more user-welcoming site based on that.
14:16:00 <jwf> shantorn: By all means. :)
14:16:11 <bkp> shantorn: +1
14:16:21 <cprofitt> marketing -- promotes 'some thing'
14:16:23 <jwf> bkp: I definitely think we could have a much more welcoming "front page" for Marketing.
14:16:33 <cprofitt> in our case marketing promotes Fedora --
14:17:10 <cprofitt> two me there are two avenues for marketing -- the current user and the prospective future users
14:17:22 <cprofitt> the marketing that interest those groups is slightly different
14:17:39 * jwf nods
14:18:17 <shantorn> well as an ex marketer its important that people like your ambassadors participate in marketing in their own way as they are banner-flag wavers. its a wide topic, the schools should be touched with students doing markiting in their iwn way using teachers drive for opensource and having Fedora as their \go to thought of what open source is for the os, you know finding drive isnt all to hard
14:18:44 <shantorn> sorry my hands shake so i type poorly
14:18:53 <bkp> Doing fine
14:19:13 <cprofitt> with the first group -- those who are already using Fedora we want to maintain their level of excitement about Fedora.
14:19:27 <cprofitt> help keep their 'flame' burning to share their experiences
14:19:36 <jwf> cprofitt: So then maybe somewhere we could start with that is figuring out what we're doing well for which audience. I think we might be stronger towards current users based on our current activities, but on the other hand, I feel like the Fedora <3 Python initiative was a very good way to reach out to that new pool of users.
14:19:39 <jwf> shantorn: No worries at all!
14:19:49 <shantorn> the fedora logo should be seen as often as possuble just like , the General motors bow tie or protoctor and gamble logo or BP or things liek that
14:20:01 * nirik has an idea to toss out at some point... can wait for open floor or now or whatever. ;)
14:20:04 <cprofitt> with the prospective users we want to paint a picture that it is not so difficult to switch
14:20:06 <bkp> I think shantorn and cprofitt have identified our first audiences
14:20:09 <shantorn> top of mind is important
14:20:30 <cprofitt> jwf, yes we need to figure out what message are for which groups -- then figure out what 'areas' serve those groups.
14:20:35 <bkp> In my view, it's our job to provide the messaging that those groupscan use for themselves to promote Fedora.
14:20:37 <shantorn> who do you want them to think of when "WINDOWS" isnt the right choice!
14:21:01 <cprofitt> going to a Linux festival is not a good avenue to use material aimed at having Windows users switch to Fedora...
14:21:10 <bkp> So when someone comes to them they can say more than "use Fedora because it really rox"
14:21:18 <shantorn> dont limit to linux fwstvls
14:21:22 <jwf> shantorn: Integrating better with Ambassadors is definitely something we have wanted for a while. And I think the idea of tying better together with students / education was highlighted in Mozilla's marketing efforts too. Amita mentioned in channel as well before she had to head out. There's a very big discussion about Fedora's EDU initiative – maybe this is something we could discuss here now if we want to seriously consider our approach toward
14:21:22 <jwf> s a university / student audience.
14:21:31 <jwf> nirik: If it's relevant to the topic, you're more than welcome to throw it out. :)
14:21:58 <cprofitt> students have specifics concerns (high school and college) -- how to complete required assignments
14:22:19 <cprofitt> that is the top 10 concerns
14:22:19 <shantorn> you know my drive in commops is to get FED in to schools,, "marketing" right htere
14:22:21 <bkp> And teachers have goals to: standards they have to teach
14:22:37 <bkp> s/to/too
14:23:00 <jwf> bkp: So to that point, perhaps we should have some sort of process each release cycle to consider any current, unique campaign we have in Fedora and either try mapping out a new one, or figuring out if we're meeting our goals for an existing one? The only example I can think of this is Fedora <3 Python, but I feel like that has been a strong success for the project.
14:23:06 <cprofitt> yes, teachers worry about standards -- but proprietary vendors 'hand feed' them easy solutions to meet those goals.
14:23:23 <nirik> well, it's more specific I guess, but anyhow: I read something a while back about an open source project that decided to make a press kit for their upcoming release. Even though the release was nothing too different, because they had a press kit it got a ton of coverage. Perhaps we could consider making something like that for Fedora releases? a kit with handy screenshots, pointers to things, quotes from contributors, ie, all someone might need
14:23:23 <nirik> to write a story.
14:24:00 <shantorn> good idea nirik
14:24:11 <jwf> nirik: Now that you mention it, I know we have *had* these in the past, at some point in time.
14:24:17 <bkp> jwf: Yes. Or: have an always-on messaging platform where we craft campaigns for different audiences and then tie in new release-based features as they come up.
14:24:40 <cprofitt> press kits would be good, but we need to tailor messages to groups to have them resonate
14:24:42 <nirik> it would also avoid crappy screenshots, and mistaken info. ;)
14:24:44 <bkp> I kind of worry we are too focused on releases and not Fedora as a whole.
14:24:45 <x3mboy> Something like this: http://spreadubuntu.neomenlo.org/en/node/529 ?
14:24:52 <bkp> cprofitt: +1
14:24:58 <shantorn> also to add to that make some blister packs with media a sticker or to and some "pages and a disk celephaned to hand out at computer clubs and college for releases
14:25:02 <jwf> Finding our last press kit and modernizing it seems like a strong candidate to me. This could also be a good way for newcomers to contribute content and ideas about how to market Fedora too, since I think a lot of the newcomers we get are people who want to help with Marketing *because* they have ideas about that.
14:25:03 <cprofitt> with the move in K-12 to have 'Hour of Code' there is a fantastic opportunity to build a bridge to K-12
14:25:35 <cprofitt> but you have to tailor a message that does a great job of showing how that goal can be met using Fedora -- and why doing so will make things 'easy'.
14:25:58 <jwf> bkp: That is also a concern of mine too. Which is another strong point for Fedora <3 Python. Maybe this is where my lack of any formal or informal marketing experience shows, but I'd like to filter out the things that made the campaign successful and see if I can integrate it into our normal release cycle activities.
14:26:11 <x3mboy> We can have a list of SIGs or Sub-project areas and make coverage/publicity about them
14:26:14 * jwf realizes he hasn't been properly logging this discussion
14:26:19 <bkp> All of these ideas are good. If we had a central core message ("Fedora is the best distro for X"), then we can tailor audience- and release-specific message campaigns based on that.
14:26:36 <cprofitt> +1 bkp
14:26:39 <bkp> It's zodboy logging?
14:26:48 <x3mboy> For example, I don't remember a post in facebook about "The awesome design team of fedora, that is made of common people! JUST LIKE YOU!!!!"
14:27:02 <cprofitt> and we need to identify people in those environments so we can better understand them.
14:27:20 <jwf> #idea Revitalizing press kits: Once upon a time, we had press kits. Could revisit old press kits, modernize it, and possibly split them into "target audience" press kits, e.g. Python press kit, Rust press kit, Design press kit (integrating closely with Labs, maybe???)
14:27:43 <bkp> The Python campaign was good, because we identified and worked well with that SIG.
14:27:47 <shantorn> this may be a hard question to answer and may require some deeper thought but do you have a target audience?
14:28:01 <jwf> #idea Education approach: Finding a better way to make Fedora more attractive to an education-minded audience (students, teachers, professors, faculty, administrators) – maybe a good idea for our next targeted campaign?
14:28:06 <bkp> shantorn: That... is the $1 million question
14:28:21 <cprofitt> jwf: Education has some differences from K-12 and Uni
14:28:24 <jwf> shantorn: I think we do. :)
14:28:27 <nirik> each edition should have a target audience.
14:28:40 <bkp> jwf: What is it?
14:28:47 <jwf> shantorn, bkp: Establishing the Fedora target audience was the strong focus of the Fedora.next initiative, as far as I am aware, that brought us Workstation, Server, Cloud/Atomic editions.
14:28:58 <nirik> https://fedoraproject.org/wiki/Workstation/Workstation_PRD#Target_Audience
14:29:00 <bkp> Because honestly, I can ask five different people and get eight different answers
14:29:06 <jwf> nirik++
14:29:26 <bkp> nirik jwf: That's new to me, sorry
14:29:57 <x3mboy> Now is easier to identify: workstation, Server, Cloud. And more specific with the Labs: Electornic, Gaming, Design, Multimedia
14:30:07 <jwf> bkp: As far as target audiences go, to best answer that question resoundingly, we should definitely look back on the discussions for Fedora.next. Because this was something many people recognized as an issue too, and I think we've had moderate success by splitting off into those editions.
14:30:21 <bkp> jwf: True.
14:30:24 <jwf> For something *more specific*, I think that's probably in the link nirik just shared, although I am also just seeing this for the first time too. :)
14:30:25 <shantorn> thats a mission statement, marketing is not a shotgun statement like that, it has to be very focused
14:30:41 <cprofitt> do not over do the 'edition' idea; that can create divisions.
14:30:42 <bkp> shantorn: Agreed, but you have to start from a base.
14:30:45 <jwf> nirik: Not to take too much of your time, but do you know if there is something similar like that for all of the other editions too?
14:30:48 <shantorn> i think the college and k-12 is the place to grow our base
14:30:50 <nirik> https://fedoraproject.org/wiki/Server/Product_Requirements_Document#User_Profiles.2C_Primary_Use_Cases_and_Goals
14:30:56 <nirik> yeah, finding them. :)
14:31:15 <jwf> x3mboy: I think the Labs are a powerful way for us to take the Editions and then pull target audiences from that.
14:31:34 <nirik> https://fedoraproject.org/wiki/Cloud/Cloud_PRD#User_Profiles.2C_Goals.2C_and_Primary_Use_Cases
14:31:40 <x3mboy> jwf, exactly
14:31:44 <nirik> but that one might be changed with the change to atomic wg
14:31:53 <jwf> #idea Fedora Labs are, more or less, already use cases for specific target audiences of Fedora users - this might be something we can spend more time looking at and cross-comparing with the user cases / profiles from the above links
14:32:05 <jwf> nirik: This is extremely helpful, thanks!!
14:32:06 * cprofitt gets pulled afk
14:32:07 <jwf> .thank nirik
14:32:08 <zodbot> jwf thinks nirik is awesome and is happy they are helping! (Please don't forget to nirik++ also)
14:32:22 <nirik> :)
14:32:25 <bkp> nirik++
14:32:25 <zodbot> bkp: Karma for kevin changed to 27 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:32:46 <shantorn> the bulk of blogs i have read of active fed active people are ccollege converst, we need to be grabbing them as the develope
14:33:23 <shantorn> from high school to freshman
14:33:31 <jwf> shantorn: I also completely agree that the university audience is something that provides a good way to grow our userbase too. To add some context for you (and maybe some others), there is an existing project-wide initiative (University Involvement Initiative) that has stagnated. I think the problem with it (at least, for our approach as a sub-project), is that it looks like a really big task and is hard to break down.
14:33:54 <bkp> shantorn: Sure. But there is an argument to be made that existing app developers who want to move into container/DevOps should be a potential audience, too
14:33:54 <jwf> One way we could try to contribute to that initiative is by creating a campaign specific to university / college students, in a similar strategy as Fedora <3 Python did.
14:34:29 <x3mboy> nirik++
14:34:29 <zodbot> x3mboy: Karma for kevin changed to 28 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:34:49 <bkp> Right. We have one central message: Fedora is a Fuzzy Bear. Then we craft campaigns to each audience that helps them see why thay need this Fuzzy Bear
14:34:50 * mailga still thinks that having fedora users in the University not means having them also in the private office.
14:35:04 * jwf notes we're about halfway through meeting time and still have a couple of other important topics to cover… tries to think of a way to put a cap on this discussion and still let us move forward on this
14:35:27 <shantorn> thank you for allowing me to share!
14:35:27 <bkp> jwf: Can we have a meeting just on this topic in the mktg channel soon?
14:35:37 <mailga> jwf: we miss the chain university-work.
14:35:44 <jwf> So, I think one thing we can maybe split *from* this ticket is the idea of a new project-wide campaign targeted to a education audience…
14:35:47 <jwf> Which makes me think…
14:36:00 <jwf> What a great topic to present and propose to the Fedora Council in our sub-project report on March 22nd!!
14:36:13 <jwf> bkp: I think that would absolutely be helpful
14:36:57 <shantorn> bpk multiple focused campaigns would work great
14:37:00 <jwf> So, an action item here that I can take is making a new ticket for us to plan a proposal for an education-focused outreach campaign, and we can try to have a first draft of this campaign to bring to the Council on March 22nd to get their input and hopefully support in this initiative?
14:37:21 <jwf> It would be *very* helpful to have active Council participation in this too, because ideally, this will be extended beyond Marketing, just like Fedora <3 Python was.
14:37:26 <jwf> **Additionally**
14:37:30 <jwf> To this ticket specifically–
14:37:52 <jwf> I would like for us to spend time revisiting the press kits as a deliverable we produce, and possibly spinning them off towards targeted audiences.
14:38:15 <bkp> shantorn: Noted.
14:38:28 <shantorn> if you would like my input i would be happy to join this topic
14:38:29 <jwf> It would be helpful if someone would want to (1) research what our old press kits were, (2) leave a comment with this info in ticket #242, (3) encourage discussion / feedback about how we can modernize them
14:38:34 <jwf> And then we can pick up with that discussion next meeting.
14:38:47 <jwf> If this sounds good… is there anyone that has the cycles to take that on?
14:38:47 <bkp> jwf: I would like to do that.
14:38:54 <jwf> bkp: Awesome. :)
14:39:00 <jwf> So, I'll action two things real fast:
14:39:06 * bkp dusts off journalist hat
14:39:34 <jwf> #action jwf File new ticket for education-focused marketing campaign, with end goal being to share with Fedora Council at March 22nd sub-project report meeting
14:39:41 <jwf> shantorn: Yes, your input here would be much appreciated :)
14:39:55 <shantorn> great!
14:40:11 <shantorn> its a topic important to me
14:40:16 <jwf> #action bkp (1) Research what our old press kits were, (2) leave comment in ticket #242 with that info, (3) all marketing team members encouraged to discuss / give feedback for modernizing press kits
14:40:30 <jwf> So does all of this sound like a good temporary stopping point for this discussion?
14:40:37 <dhanesh95> .hello dhanesh95
14:40:38 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhanesh95@disroot.org>
14:40:41 <jwf> If so, we can press on to the next two topics. :)
14:40:44 * jwf waves to dhanesh95
14:40:46 <jwf> #chair dhanesh95
14:40:46 <zodbot> Current chairs: bkp cprofitt dhanesh95 jwf x3mboy
14:40:46 <shantorn> bkp id be happy to tag along your journey
14:40:53 * dhanesh95 waves back to jwf
14:41:03 <bkp> Thanks for coming dhanesh95 , we gave you all the work
14:41:05 <x3mboy> Sorry, I get distracted with work
14:41:07 <bkp> :)
14:41:11 <jwf> bkp: :D
14:41:16 <jwf> Okay, ticket #242, going once...
14:41:19 <dhanesh95> jwf: Changed nick?
14:41:26 <jwf> Going twice...
14:41:32 <bkp> shantorn: Great. Meet me on #fedora-mktg after this meeting
14:41:32 <jwf> Going thrice...
14:41:36 <x3mboy> Just agreed with bkp to move to mktg channel
14:41:38 <jwf> #info === Ticket #245: "Create Fedora 26 talking points" ===
14:41:43 <jwf> #link https://pagure.io/fedora-marketing/issue/245
14:41:48 <jwf> #info mailga has created the Fedora 26 talking points wiki page, but it has a lot of trimming and prettying to do, as we discussed. See bex's comment in the ticket with regards to how we present this talking points instead by audience instead of by edition.
14:41:53 <jwf> #link https://fedoraproject.org/wiki/Fedora_26_talking_points
14:41:57 <dhanesh95> bkp: I hope you are kidding..
14:42:03 <dhanesh95> :P
14:42:07 <bkp> dhanesh95: Moi?
14:42:08 <jwf> #idea Separating talking points by AUDIENCE instead of by EDITION or FEATURESET
14:42:22 <bkp> jwf +1 on that
14:42:39 <jwf> dhanesh95: Yes. :) tl;dr, I finally acquired my IRC nick of choice from an abandoned registration. The freenode team cleared it for me, so I finally claimed it over this weekend. :)
14:43:11 <jwf> bkp: +1 to bexelbie for raising that point originally. :) Which in retrospect, really seems obvious, but maybe we just lost this between one of the historic Marketing Drifts. :P bexelbie++
14:43:26 <jwf> Anyways, if you see the talking points page, mailga added pretty much all of the changes there
14:43:35 <jwf> Which is awesome that we have content! But now we have the task of separating them out…
14:43:37 <jwf> So…
14:43:39 * dhanesh95 is very late today.. Lot's of things to catch up on..
14:43:48 <bkp> jwf: I thought it sounded familiar, he mentioned it to me at FOSDEM
14:43:55 <dhanesh95> bkp: Moi?
14:44:01 <jwf> Based on the ideas of separating into target audiences, I propose this (since we are still technically waiting for final details):
14:44:59 <mailga> jwf: I added a comment in the ticket.
14:45:08 <jwf> #proposed NOW: Determine target audiences that we think appeal to Fedora and that from the existing content, we can sort existing changes into "audience buckets" - LATER: Someone sorts the existing points into these categories, we discuss next meeting.
14:45:19 <jwf> bkp: Speaking of which… I didn't get a chance to bump into you at FOSDEM. :(
14:45:23 <jwf> Was a crazy weekend…
14:45:35 <bkp> jwf You were busy when I saw you
14:45:50 <x3mboy> This is maybe an obvious question, but what are exactly the goals of the "Talking points"
14:45:51 <x3mboy> ???
14:46:08 <jwf> bkp: Damn. Well, hopefully we'll have another opportunity to correct this mistake. :)
14:46:17 <jwf> x3mboy: My view of that is:
14:46:23 <bkp> x3mboy: These are the key points we want to make about X release of Fedora
14:46:46 <jwf> #info Why do we have talking points? Talking points are the key points we want to communicate and share with our audience of users (current and potential) whenever we cut a new Fedora release
14:46:53 <jwf> bkp: +1
14:47:31 <x3mboy> If you put it in that way, so, maybe the separation by audience have sense
14:48:14 <bkp> x3mboy: Right. We still get the new features across, but now tailored to the folks who really care about them
14:48:21 <jwf> Maybe for a "Fedora audience starter pack" proposal, we can have…
14:49:15 <jwf> "Sysadmins" "Designers" "Gamers" "Musicians" "Robotics" "Science / Research / Astronomers"
14:49:25 * jwf more or less pulled from labs.fp.o
14:49:41 <jwf> Please: add, remove, modify any of those suggestions as you see fit ;)
14:49:47 <cprofitt> I think the 'talking points' should be focused on audiences... I also cringe at the name talking points since it has become used in politics... it carries a negative connotation
14:50:15 <jwf> Internally, we can use "talking points" for simplicity, but we can revisit the name for an external audience
14:50:21 * cprofitt nods
14:50:22 <mailga> jwf: is this the separated talking points list?
14:50:31 <x3mboy> Maybe focusing in the dnf groups can be a good idea
14:50:46 <jwf> x3mboy: Have those available?
14:50:53 <jwf> mailga: Not sure I follow your question. Could you reword?
14:50:59 <x3mboy> dnf group list
14:51:15 <x3mboy> Sorry, my F25 is in spanish, but should not be hard
14:51:17 * jwf waits for repos to refresh
14:52:00 <jwf> TIL: There is a Hawaii desktop…
14:52:05 <mailga> jwf: If your list is the list of the separated Talking Points I think we'll have some difficult to gather infos.
14:52:05 <jwf> Okay, going to try pasting this in
14:52:32 <bkp> Hawaii desktops takes you to Hawaii, right?
14:53:29 <x3mboy> For example there is an "Educational Software" group, maybe we can point something like "high schoolers"
14:54:56 <jwf> #info Current Fedora packaging categories: Development and Creative Workstation, Web Server, Infrastructure Server, Basic Desktop, 3D Printing, Administration Tools, Ansible node, Audio Production, Authoring and Publishing, Books and Guides, C Development Tools and Libraries, Cloud Infrastructure, Cloud Management Tools, Container Management, D Development Tools and Libraries, Design Suite, Development Tools, Domain Membership, Fedora Eclipse,
14:54:56 <jwf> Editors, Educational Software, Electronic Lab, Engineering and Scientific, FreeIPA Server, Games and Entertainment, Headless Management, LibreOffice, MATE Applications, MATE Compiz, Medical Applications, Milkymist, Network Servers, Office/Productivity, Robotics, RPM Development Tools, Security Lab, Sound and Video, System Tools, Text-based Internet, Window Managers
14:55:01 <jwf> Oops, that's a lot
14:55:09 <bkp> ... Yes
14:55:13 <jwf> #info Current Fedora packaging categories: Editors, Educational Software, Electronic Lab, Engineering and Scientific, FreeIPA Server, Games and Entertainment, Headless Management, LibreOffice, MATE Applications, MATE Compiz, Medical Applications, Milkymist, Network Servers, Office/Productivity, Robotics, RPM Development Tools, Security Lab, Sound and Video, System Tools, Text-based Internet, Window Managers
14:55:17 <mailga> jwf: we did the one-page Talking Points because usually no one (speaking about devels and WGs) followed us, so the mktg team created them without hepl.
14:55:21 <bkp> We may want to consolidate
14:55:29 <jwf> Maybe a little bit :)
14:56:11 <jwf> mailga: I see. So if we can get the raw data from the WGs, we can do the organizing and sorting into buckets ourselves.
14:56:28 <jwf> I feel like we had improved participation this past release than before because we started communication early and often
14:56:42 <jwf> Okay, we're about out of time, but let's see if we can wrap this up tidily…
14:56:53 <jwf> (has a hard stop in 15 minutes) :(
14:57:05 <dhanesh95> Does anyone here think that we are concentrating more on releases and maybe we should also concentrate on general marketing?
14:57:19 <mailga> jwf: this is a good point (I would prefer having one person from each group to rech).
14:57:33 <bkp> dhanesh95: Yeah, we raised that point earlier.
14:57:58 <jwf> dhanesh95: Well, ideally what we're trying to do here is identify a small set of "target audiences" that we can create buckets for, and then we sort the talking points into those buckets instead of by edition, like before.
14:58:07 <jwf> [15:45:07] <jwf> #proposed NOW: Determine target audiences that we think appeal to Fedora and that from the existing content, we can sort existing changes into "audience buckets" - LATER: Someone sorts the existing points into these categories, we discuss next meeting.
14:58:13 <x3mboy> Yes, but both kinds of marketing need to be discused as well
14:58:20 <dhanesh95> bkp, jwf: Roger that
14:58:44 <jwf> Well, since Feb. 28th is the final date for this and we do have a little bit of time still…
14:59:02 <jwf> Would someone want to take an action item to sort through that big list of software packages above and post a proposed list of categories into the ticket?
14:59:19 <jwf> If someone can take a first round of narrowing down the list, we can give feedback as a team after that :)
14:59:39 <jwf> But the first challenge will be filtering that down into a much more manageable list of "audiences" we can actually try to focus on
15:00:06 <x3mboy> IMHO the first filter is already made into labs
15:00:20 <bexelbie> .hello bex
15:00:21 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
15:00:29 <jwf> x3mboy: So maybe cross-comparing the Labs against these categories and then adding categories as needed?
15:00:33 <jwf> That might make it a little easier to handle.
15:00:36 * jwf waves to bexelbie
15:00:38 <jwf> #chair bexelbie
15:00:38 <zodbot> Current chairs: bexelbie bkp cprofitt dhanesh95 jwf x3mboy
15:00:50 <bkp> jwf x3mboy +1 on that sorting idea
15:00:53 <jwf> bexelbie: You made it just in time for the end. :D
15:01:02 * jwf nods to bkp and x3mboy
15:01:20 <jwf> Is there anyone that has the cycles to try taking on that task of putting together proposed target audiences and leaving that as a comment in the ticket?
15:01:22 * bexelbie is really good at typing end meeting
15:01:38 <bexelbie> !
15:02:17 <jwf> #idea In the interest of time, will instead identify target audiences by looking at Fedora Labs, then cross-comparing against the packaging categories above to add more suggestions for audience as they think is necessary – team can discuss and provide feedback afterwards
15:02:20 <jwf> bexelbie: Go for it!
15:02:24 <bexelbie> WRT to target audiences, I suggest we focus on the list in the SOP - target audiences is something the council plans to take up at some point (soon I hope) so I wouldn't go through a lot of work building a matrix and would save the energy to add to the council conversation.  Today just derive from editions/spins.
15:02:38 <bexelbie> so basically what you just typed :)
15:02:41 <bexelbie> eom
15:02:51 * jwf nods
15:03:23 <jwf> dhanesh95 / x3mboy / cprofitt: Either of you three think you have the time to try taking this up? It's okay if it isn't perfect the first time – we will have time to discuss it more fully later. :)
15:03:34 <x3mboy> jwf, I can do that, I spent a lot of times checking package categories
15:03:47 <jwf> x3mboy: Okay, awesome, sounds good to me!
15:04:07 <dhanesh95> jwf: Extremely sorry but I can't take it up at this point of time. I have some other things that need to be taken care of
15:04:29 <jwf> #action x3mboy Leave comment in ticket #245 for initial list of "target audiences" based on Fedora Labs, cross-compared with package categories, to be discussed at the next meeting
15:04:30 <x3mboy> dhanesh95, don't worry, you can catch logs later
15:04:34 <jwf> x3mboy++ Thanks!
15:04:42 <x3mboy> Np
15:04:55 <dhanesh95> x3mboy++
15:04:58 <jwf> dhanesh95: Not a problem at all. Life tends to happen – thanks for being honest about your available time to commit. :)
15:05:09 <jwf> Okay, a quick round for the logs, and then I really have to run.
15:05:16 <jwf> #info === Ticket #246: "Prepare report for Council sub-project report" ===
15:05:20 <jwf> #link https://pagure.io/fedora-marketing/issue/246
15:05:24 <jwf> #info Marketing is tentatively on the hook for a sub-project update in March. We'll want to begin mapping out our current status, future plans, and anything we'd like to request help from the Council on. Also relevant, see our last sub-project report with croberts on YouTube as a review.
15:05:30 <jwf> #link https://www.youtube.com/watch?v=VP6GXsjM7AA
15:05:35 <jwf> #info SKIPPED: Will revisit next meeting!
15:05:41 <jwf> #topic Upcoming Tasks
15:05:45 <jwf> #link https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html
15:05:50 <jwf> #info (1) Change Checkpoint: Completion deadline (Tue 2017-02-28)
15:05:55 <jwf> #info (2) Create Talking Points (start: Tue 2017-02-28)
15:06:01 <jwf> #info (3) Proposed Changes Profiles (start: Tue 2017-03-07)
15:06:06 <jwf> #info (4) Email WGs to solicit bullet points for Alpha release announcement (start: Thu 2017-03-09)
15:06:12 <jwf> #topic Open Floor
15:06:27 <jwf> Okay, phew. Thanks for all of the energy in today's meeting, folks! This was exciting, for me, anyways. :)
15:06:38 <jwf> See you all in #fedora-mktg, ticket comments, or the mailing list. ;)
15:06:41 <jwf> #endmeeting