13:09:12 <x3mboy> #startmeeting Fedora Marketing Team (2017-11-07)
13:09:12 <zodbot> Meeting started Tue Nov  7 13:09:12 2017 UTC.  The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:09:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:09:12 <zodbot> The meeting name has been set to 'fedora_marketing_team_(2017-11-07)'
13:09:32 <x3mboy> #meetingname Marketing
13:09:32 <zodbot> The meeting name has been set to 'marketing'
13:09:41 <x3mboy> #topic Agenda
13:09:47 <x3mboy> #info (1) Roll Call / Q&A
13:09:52 <x3mboy> #info (2) Announcements
13:09:59 <x3mboy> #info (3) Action items from last meeting
13:10:04 <x3mboy> #info (4) Tickets/Issues
13:10:08 <x3mboy> #info (5) Open Floor
13:10:11 <x3mboy> #topic Roll Call / Q&A
13:10:21 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
13:10:27 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Magazine, Infraestructure, Ambassadors, Social Media
13:10:32 <x3mboy> .fas x3mboy
13:10:32 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:10:42 <x3mboy> #chair mizmo
13:10:42 <zodbot> Current chairs: mizmo x3mboy
13:10:58 <x3mboy> #topic Announcements
13:11:39 <x3mboy> ==== Fedora 27 Server and Final is NO-GO
13:11:46 <x3mboy> #link https://meetbot.fedoraproject.org/teams/f27-final-and-server-beta-go-no-go-meeting/f27-final-and-server-beta-go-no-go-meeting.2017-11-02-17.00.html
13:12:11 <x3mboy> There are 3 agreedblockers, until now, the most important one looks like a bash related bug
13:13:39 <x3mboy> === New i686 SIG
13:14:10 <x3mboy> #link https://pagure.io/fesco/issue/1737#comment-475800
13:14:57 <x3mboy> Well, a lot of people was asking about 32 bit support, and it looks that is still alive
13:15:43 <x3mboy> Maybe that's a great new to share
13:18:06 <x3mboy> No other announcement
13:18:40 <x3mboy> #topic Action items from last meeting
13:19:32 <x3mboy> [COMPLETE] mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
13:19:42 <x3mboy> Ticket #270
13:20:01 <x3mboy> [COMPLETE] mailga will open a ticket to take the screenshots for Fedora 27
13:20:17 <x3mboy> Ticket #266
13:20:33 <x3mboy> [COMPLETE] x3mboy will update ticket #258 to start working with the editions of the videos
13:20:51 <x3mboy> I will be working with OBS, and probably I will have the first video to next week
13:21:02 <x3mboy> I'm looking for good free/open music to use
13:21:22 <x3mboy> [COMPLETE] will update the ticket #255 pinging people
13:21:54 <x3mboy> There is a new proposal of card, and we are still discussing about it. More feedback about it will be nice
13:22:55 <x3mboy> [INCOMPLETE] x3mboy will ask jwf about Youtube/Vimeo accounts
13:23:08 <x3mboy> I will re-action this one. I totally forgot about it, sorry
13:23:15 <x3mboy> #action x3mboy will ask jwf about Youtube/Vimeo accounts
13:23:25 <x3mboy> [COMPLETE] mailga will open a ticket to discuss about the Release Announcement
13:24:15 <x3mboy> Tickets #265 and #268 about Release announcements were created
13:24:29 <x3mboy> Please read and comment both of them
13:25:12 <x3mboy> #topic Tickets/Issues
13:26:13 <x3mboy> #link https://pagure.io/fedora-marketing/issues?status=Open&search_pattern=&tags=meeting
13:27:03 <x3mboy> === Ticket #263 Fedora events page for the general public
13:27:16 <x3mboy> bt0, this is yours
13:29:25 <x3mboy> Well, I'm +1 to this idea, mizmo wdyt?
13:31:06 <mizmo> we had a plan for something like this in hubs but its a long way down the road i think
13:31:07 <mizmo> so +1 from me
13:32:25 <x3mboy> Like Latam Ambassador, we discuss this (as I comment in the ticket) and we thougth about publishing a monthly article in the magazine about this idea, instead of having a page
13:32:44 <x3mboy> A page just for this can get outdated really fast
13:34:27 <x3mboy> To be discussed on ticket
13:34:33 <x3mboy> === Ticket #265 Fedora release announcement in the future.
13:35:07 <x3mboy> Here mailga bring an important topic. There is no rules or SOP about how Release Announcements are created
13:36:15 <x3mboy> But it will be better if we know at least who is in charge of this announcment
13:36:45 <x3mboy> jwf suggest that the RA should be in charg of the FPL, and it totally makes sense (to me, at least)
13:37:09 <x3mboy> I already did a long comment and a proposal
13:38:24 <x3mboy> Please, review and comment
13:38:46 <x3mboy> === Ticket #266 Fedora 27 - Screenshots page
13:38:55 <x3mboy> mizmo, can I ask for your help at this?
13:39:21 <x3mboy> bt0 volunteer himself to do SOAS, Cinnamon and Mate-Compiz
13:39:29 <bt0> It's true
13:39:48 <x3mboy> I will do Workstation, LXDE and LXQt
13:39:59 <x3mboy> We are missing KDE and XFCE
13:40:22 <mizmo> are the same ss used for spins.fpo?
13:40:28 <mizmo> because ss get taken for spins.fpo as well
13:40:39 <mizmo> i believe we ask the spin owners themselves to do the work
13:41:41 <x3mboy> mizmo, well, in the past we did, but at least the last 2 releases, that idea doesn't work. That's why we are taking care of the task
13:41:55 <mizmo> x3mboy: do they not respond?
13:42:13 <mizmo> we have updated screenshots for spins.fpo
13:42:21 <x3mboy> They didn't update the Screenshot Library (the wiki page)
13:42:45 <x3mboy> #link https://fedoraproject.org/wiki/Marketing/F26_screenshots_library
13:43:46 <mizmo> we definitely got htem for spins.fpo, asking robyduck if he knows where they came from
13:44:01 <mizmo> here's my point - it's the same deliverable for both teams so lets share the burden in getting the work done
13:44:36 <mizmo> maybe theres a lot of motivation to submit a ss for websites bc if we dont have a screenshot your spin doesnt get listed maybe :)
13:45:00 <mizmo> (im not saying thats the policy but theres more pressure there i think, you want your spin to look good on the public site, the wiki is less 'public')
13:45:33 <x3mboy> Of course, I agreed with you, also this task take a lot of time and work, if it's already done, there is no need to duplicate the task
13:45:40 <mizmo> do we need so many ss per spin?
13:45:52 <x3mboy> mizmo, can you ask about these ss?
13:45:57 <mizmo> a lot of the gnome ones show anaconda, would be redundant for the others
13:46:12 <x3mboy> mizmo, we have them in the past, and is still a task per realese
13:46:14 <mizmo> x3mboy: i have an open ping to robyduck right now, if i dont hear from him in the next few minutes ill email the websites list, i can cc marketing list?
13:46:21 <bt0> yeah, the installer is the same for all
13:46:31 <mizmo> maybe anaconda should be a separate set of ss
13:46:34 <mizmo> since its common to all
13:47:03 <x3mboy> mizmo, sorry for that, that's maybe my fault, I did it without any guidance
13:47:14 <x3mboy> Last release was caotic in Marketing
13:47:28 <x3mboy> We are gaining forces again, with you, and bt0 and mailga
13:47:34 <x3mboy> Thanks a lot for your help
13:47:48 <bt0> :)
13:47:57 <x3mboy> mizmo, I will action this to you and to update the ticket, is that ok?
13:52:57 <x3mboy> ??
13:55:35 <mizmo> x3mboy: sure
13:55:37 <mizmo> sorry so slow ihad to step away
13:56:06 <x3mboy> #action mizmo will look with websites team to have the screenshots for each spin
13:56:11 <x3mboy> mizmo, no problem
13:56:45 <x3mboy> We have 2 more tickets, I will on ly put the link here and close, we haven't more time
13:56:52 <x3mboy> #link https://pagure.io/fedora-marketing/issue/267
13:57:19 <x3mboy> #link https://pagure.io/fedora-marketing/issue/270
13:57:35 <x3mboy> Please, take some minutes of your week to read the tickets, and help
13:57:46 <x3mboy> Again, thanks so much for your help and work with the team
13:57:51 <x3mboy> bt0++
13:57:52 <x3mboy> mizmo++
13:58:01 <x3mboy> Closing in 5
13:58:04 <x3mboy> 4
13:58:06 <x3mboy> 3
13:58:07 <x3mboy> 2
13:58:09 <x3mboy> 1
13:58:14 <x3mboy> #endmeeting