#fedora-meeting: Fedora Marketing Meeting (2018-03-20)

Meeting started by x3mboy at 13:18:26 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 13:19:47)
    1. (1) Roll call / Q&A (x3mboy, 13:19:51)
    2. (2) Announcements (x3mboy, 13:19:56)
    3. (3) Action items from last meeting (x3mboy, 13:20:02)
    4. (4) Tickets (x3mboy, 13:20:07)
    5. (5) Open floor (x3mboy, 13:20:10)

  2. Roll call / Q&A (x3mboy, 13:20:14)
    1. Name; Timezone; Sub-projects/Interest Areas (x3mboy, 13:20:18)
    2. ACTION: Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ] (x3mboy, 13:20:22)
    3. If this is your first time at a Marketing meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask. (x3mboy, 13:20:26)
    4. Eduard Lucena; UTC -4; Marketing, CommOps, Mindshare, Ambassadors (x3mboy, 13:20:56)
    5. Jared Smith; UTC -5; A bunch of random Fedora groups (FESCo, Mindshare, Docs, etc.) (jsmith, 13:21:44)

  3. Announcements (x3mboy, 13:23:09)
    1. === Fedora 28 Beta Release Readiness Meeting === (x3mboy, 13:23:39)
    2. https://apps.fedoraproject.org/calendar/meeting/8823/ (x3mboy, 13:24:07)
    3. ACTION: x3mboy will ping mattdm about Announcments for F28 (x3mboy, 13:26:23)

  4. Action items from last meeting (x3mboy, 13:27:10)
    1. https://meetbot.fedoraproject.org/teams/fedora_marketing_meeting_(2018-03-13)/fedora_marketing_meeting_(2018-03-13).2018-03-13-13.08.log.html (x3mboy, 13:27:38)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (x3mboy, 13:28:05)
    3. [COMPLETE] x3mboy needs to ask if "Feature Profiles" will be managed by Mindshare (x3mboy, 13:29:17)
    4. [INCOMPLETE] x3mboy will close ticket #265, the task will be passed to Mindshare (x3mboy, 13:30:22)
    5. [INCOMPLETE] x3mboy will send an email to ambassadors to take their opinions on the card design (x3mboy, 13:30:45)
    6. ACTION: x3mboy will close ticket #265, the task will be passed to Mindshar (x3mboy, 13:31:32)
    7. ACTION: x3mboy will send an email to ambassadors to take their opinions on the card design (x3mboy, 13:31:42)
    8. [COMPLETE] jsmith to comment on ticket #247 (x3mboy, 13:31:59)
    9. ACTION: x3mboy will remove meeting tag on ticket #247 (x3mboy, 13:35:48)
    10. ACTION: bt0_ bt0 will build the patches to the change template (Ticket #247) (x3mboy, 13:39:51)

  5. Tickets (x3mboy, 13:40:00)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (x3mboy, 13:40:06)
    2. ACTION: x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team (x3mboy, 13:42:18)

  6. Open floor (x3mboy, 13:42:30)
    1. https://apps.fedoraproject.org/calendar/meeting/8823/ (x3mboy, 13:47:56)


Meeting ended at 13:48:20 UTC (full logs).

Action items

  1. Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
  2. x3mboy will ping mattdm about Announcments for F28
  3. x3mboy will close ticket #265, the task will be passed to Mindshar
  4. x3mboy will send an email to ambassadors to take their opinions on the card design
  5. x3mboy will remove meeting tag on ticket #247
  6. bt0_ bt0 will build the patches to the change template (Ticket #247)
  7. x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team


Action items, by person

  1. bt0
    1. bt0_ bt0 will build the patches to the change template (Ticket #247)
    2. x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
  2. bt0_
    1. bt0_ bt0 will build the patches to the change template (Ticket #247)
    2. x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
  3. jsmith
    1. x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
  4. x3mboy
    1. x3mboy will ping mattdm about Announcments for F28
    2. x3mboy will close ticket #265, the task will be passed to Mindshar
    3. x3mboy will send an email to ambassadors to take their opinions on the card design
    4. x3mboy will remove meeting tag on ticket #247
    5. x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team


People present (lines said)

  1. x3mboy (67)
  2. bt0_ (10)
  3. jsmith (10)
  4. zodbot (8)
  5. bt0 (0)


Generated by MeetBot 0.1.4.