13:02:01 <x3mboy> #startmeeting Fedora Marketing (2018-08-21)
13:02:01 <zodbot> Meeting started Tue Aug 21 13:02:01 2018 UTC.
13:02:01 <zodbot> This meeting is logged and archived in a public location.
13:02:01 <zodbot> The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:02:01 <zodbot> The meeting name has been set to 'fedora_marketing_(2018-08-21)'
13:02:17 <x3mboy> #meetingname marketing
13:02:17 <zodbot> The meeting name has been set to 'marketing'
13:02:30 <x3mboy> #topic Agenda
13:02:37 <x3mboy> #info (1) Roll call / Q&A
13:02:44 <x3mboy> #info (2) Announcements
13:02:52 <x3mboy> #info (3) Action items from last meeting
13:02:58 <x3mboy> #info (4) Tickets
13:03:05 <x3mboy> #info (5) Open floor
13:03:05 <x3mboy> 13:11:58 <bt0> #topic Roll call / Q&A
13:03:18 <x3mboy> #topic Roll call / Q&A
13:03:26 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
13:04:01 <x3mboy> #info Eduard Lucena; UTC-3; Marketing, Ambassadors, CommOps
13:04:26 <x3mboy> .hello2
13:04:27 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:04:32 <bt0> #info Alberto Rodriguez S;UTC-5; Commops, Marketing, Ambassadors and more
13:04:36 <bt0> .hello2
13:04:37 <zodbot> bt0: Sorry, but you don't exist
13:04:43 <x3mboy> #chair bt0
13:04:43 <zodbot> Current chairs: bt0 x3mboy
13:04:50 <bt0> .fas bt0dotninja
13:04:51 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
13:04:51 <bcotton> #info Ben Cotton; UTC-4; FPgM, etc
13:04:52 <bt0> hi
13:04:54 <x3mboy> #topic Announcements
13:04:55 <bcotton> .hello2
13:04:56 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
13:05:02 <x3mboy> Hi Ben!
13:05:11 <bcotton> hello!
13:05:14 <x3mboy> #chair bcotton
13:05:14 <zodbot> Current chairs: bcotton bt0 x3mboy
13:05:41 <x3mboy> #info === Podcast will be relaunched this Friday! ===
13:06:07 <bt0> \0/
13:06:13 <x3mboy> I did tons of edition, and I'm ready with the next 3 episdes. Now I need to edit the interviews that were done at Flock
13:06:25 <x3mboy> Nothing more from my side
13:06:32 <x3mboy> bt0, do you have something?
13:07:05 <bt0> wait
13:07:08 <bcotton> x3mboy++
13:07:08 <zodbot> bcotton: Karma for x3mboy changed to 12 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:07:24 <x3mboy> #info === FPgM report: 2018-33 ===
13:07:26 <x3mboy> #link https://communityblog.fedoraproject.org/fpgm-report-2018-33/
13:07:35 <bt0> #info Kernel 4.18 Test Day 2018-08-21
13:07:43 <bt0> #link https://communityblog.fedoraproject.org/kernel_test_day_4-18/
13:07:54 <x3mboy> Yeah! Test Day!!!
13:08:37 <x3mboy> Are there publicity for this in the social media channels?
13:10:12 <bt0> let me check twitter
13:11:20 <x3mboy> Ok, let's move on
13:11:20 <bt0> one from @fedora ( 5 days ago) in twitter
13:11:34 <x3mboy> #topic Action items from last meeting
13:12:03 <x3mboy> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-08-14-13.10.html
13:12:30 <x3mboy> [IN PROGRESS] x3mboy will write a fedocal's guide in commblog
13:12:41 <x3mboy> I will finish it tomorrow
13:12:52 <x3mboy> #action x3mboy will write a fedocal's guide in commblog
13:13:05 <x3mboy> [COMPLETE] x3mboy will move the quora ticket to Fedora-join
13:13:31 <x3mboy> #link https://pagure.io/fedora-join/Fedora-Join/issue/58
13:13:54 <x3mboy> bt0 will create a list of topics to do infographics
13:14:05 <x3mboy> What is the status of this?
13:14:19 <bt0> yeah, i updated the ticket
13:14:33 <x3mboy> Cool!
13:14:37 <bt0> #link https://pagure.io/fedora-marketing/issue/277
13:14:53 <x3mboy> [COMPLETE] bt0 will create a list of topics to do infographics
13:15:03 <x3mboy> bt0 will write a call for do infographics in the commblog
13:15:24 <x3mboy> [COMPLETE] x3mboy will help Adam to upload the docs video to Youtube
13:16:08 <bt0> ok, action me, but i need feedback and some templates
13:16:20 <bt0> before write the something
13:16:25 <x3mboy> #link https://www.youtube.com/watch?v=LkH2ugg49Ag
13:17:26 <x3mboy> #action bt0 will write a call for do infographics. Support is in the design ticket: https://pagure.io/design/issue/614 (Needs follow up)
13:17:39 <bt0> cool
13:17:58 <x3mboy> #action x3mboy will do following of the Design ticket for the infographics Design#614
13:18:01 <x3mboy> #link https://pagure.io/design/issue/614
13:18:23 <x3mboy> [COMPLETE] cverna will create a ticket to follow the screencast creation
13:18:50 <x3mboy> #link https://pagure.io/fedora-marketing/issue/278
13:18:52 <x3mboy> #link https://pagure.io/fedora-marketing/issue/279
13:18:54 <x3mboy> #link https://pagure.io/fedora-marketing/issue/280
13:19:57 <x3mboy> We will discuss them in a minute
13:20:26 <x3mboy> That's all about Action Items
13:20:31 <x3mboy> #topic Tickets
13:20:45 <x3mboy> #link https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting
13:21:28 <x3mboy> #info Ticket #255  Messaging for a take-away card
13:21:38 <x3mboy> #link https://pagure.io/fedora-marketing/issue/255
13:21:45 <x3mboy> This ticket is going to have a long discussion again
13:22:18 <x3mboy> There isn't an agreement between the requester (Latam ambassadors) and the Design team
13:22:40 <bt0> ok, that's true
13:22:45 <x3mboy> But at least there is movement now
13:22:52 <x3mboy> searchsam is working on it again
13:23:05 <x3mboy> he reached me by telegram and I did some suggestions
13:23:22 <x3mboy> Just sit and wait (with popcorn)
13:23:42 <x3mboy> #info Ticket #263  Fedora events page for the general public
13:24:36 <x3mboy> As I said, a page for events is not going to happens, but Magazine editors said that a monthly publication with the events is a good idea. So we need to spread the word about using fedocal to register events
13:25:10 <bt0> ok, we have some coming events
13:25:20 <bt0> FWD, RP and maybe more
13:25:34 <x3mboy> As I said before, I will create a guide on how to create your events in fedocal, and someone (probably me) can take the fedocal feed and write a magazine article monthly to promote events where Fedora people will have prescence
13:26:39 <x3mboy> Sure, but we need to use fedocal to feed the magazine article, Why? Because is painful to go through all pagure instances (Ambassador per region, commops, D&I, and probably more) grabbing all the tickets
13:26:50 <x3mboy> It's an army effort and we don't have an army yet
13:27:17 <bt0> right
13:27:51 <x3mboy> And the last meeting tag is:
13:28:08 <x3mboy> #info Ticket #277  [Suggestion] Weekly Content for Social Media
13:28:26 <x3mboy> bt0, great job with the suggestions
13:28:45 <bt0> ok, i write down some ideas,  i need feedback
13:29:12 <x3mboy> I think we need to do 2 things that can be done at the same time
13:29:43 <x3mboy> 1. Follow up the Design ticket, they will help us with this idea probably providing us with a template
13:30:04 <x3mboy> 2. Take only one of the 6 topics to make the call
13:30:17 <x3mboy> For me the 6 are amazing, but we need to narrow down to 1
13:30:49 <x3mboy> And the HowTo's are great from my POV and easier for other people to help with
13:31:01 <x3mboy> wdyt?
13:32:26 <x3mboy> mleonova_mtg, mizmo[m] are you around?
13:32:31 <bt0> yeah, the how to s are the easier
13:32:46 <x3mboy> We are talking about the design ticket https://pagure.io/design/issue/614
13:33:43 <x3mboy> ;(
13:33:48 <x3mboy> Well, we can reach them in the ticket
13:33:57 <x3mboy> So, +1 to HOWTOs
13:34:09 <bt0> +1
13:34:18 <x3mboy> bcotton, are you still there?
13:34:21 <bcotton> +1
13:34:47 <x3mboy> Design team have a concern about the "media"
13:34:53 <x3mboy> And I understand the point
13:35:19 <bt0> if we select one, by example the docker howto : https://developer.fedoraproject.org/tools/docker/docker-installation.html
13:35:34 <x3mboy> I think we should target Facebook and Twitter for this idea, and not Instagram, because Instagram will limit us in size
13:35:38 <bt0> maybe they can generate some ideas
13:36:04 <x3mboy> bt0, sure. That's why the CommBlog Post is important, we can infiltrate all the meetings and ask themo for help
13:36:17 <x3mboy> The idea is that people generate the content, not us
13:36:29 <x3mboy> We should serve as ansible
13:36:40 <x3mboy> Just orchestration
13:36:46 <bcotton> x3mboy: agreed with skipping instagram. if we had infographics, that could be a good target, but for howtos, it doesn't seem like the right platform
13:37:49 <x3mboy> I was thinking in using this as example: https://i.pinimg.com/736x/d6/f1/7d/d6f17d4c127438da4c3e482ee8d0c992--cloud-infrastructure-free-infographic.jpg
13:39:20 <x3mboy> #link https://visual.ly/community/infographic/computers/linux-then-and-now
13:39:27 <x3mboy> #link https://i.pinimg.com/736x/d6/f1/7d/d6f17d4c127438da4c3e482ee8d0c992--cloud-infrastructure-free-infographic.jpg
13:39:33 <x3mboy> Well, I will put them in the ticket
13:40:02 <x3mboy> But I insist, we need to follow up with design, so they can help us with the graphics part and we can put the info part of the infographic
13:41:04 <x3mboy> Ok, move on
13:41:05 <x3mboy> #topic Open floor
13:41:44 <x3mboy> I'm really glad that cverna did 3 tickets for videos
13:42:08 <cverna> x3mboy: just need to do the video now :P
13:42:15 <x3mboy> But we need to go deeper on this
13:42:16 <x3mboy> :D
13:42:22 <x3mboy> #chair cverna
13:42:22 <zodbot> Current chairs: bcotton bt0 cverna x3mboy
13:42:48 <x3mboy> Now I will try to work on a strategy to work on this
13:43:10 <x3mboy> I will suggest to use obs-studio, because it's super complete, powerful and easy to use
13:43:30 * bt0 is looking obs-studio
13:43:31 <x3mboy> #action x3mboy will work on a strategy to work in videos
13:44:14 <x3mboy> It is in RPM Fusion Free Updates repo
13:44:37 <x3mboy> Also it's widely used by youtubers
13:44:39 <x3mboy> :D
13:45:09 <x3mboy> So, the 5 things to do after fedora, for me is one (run my playbook) so who can take this one?
13:46:11 <bt0> umm, let me do
13:46:12 <bt0> it
13:46:46 <bt0> but i need to ask to more regular users
13:46:48 <cverna> it could show how to install gnome-tweak, install the extra wallpapers
13:47:10 <cverna> add a gnome extension some simple stuff like that
13:47:38 <x3mboy> systray to dock (or however is called) is one of the most popular
13:48:11 <cverna> yes things to custom your desktop, this is usually very popular :)
13:48:59 <x3mboy> #action bt0 will take the 5 things to do after installing Fedora #280
13:49:29 <x3mboy> I want to take the 5 reasons to use Fedora, because I don't install workstation, so It will be hard to make the F29 tour
13:49:43 <x3mboy> cverna, can you do the F29 tour (onse is released)?
13:50:06 <cverna> yes
13:50:15 <x3mboy> After doing this videos, we can make a Call for help in the CommBlog for people to send their content and we can publish it in the channel
13:50:19 <cverna> I ll do it with the beta :)
13:50:36 <x3mboy> #action cverna will take the F29 tour #279
13:50:59 <x3mboy> #action x3mboy will take the 5 reasons to use Fedora #278
13:51:06 <x3mboy> I think we are done
13:52:13 <x3mboy> Well, the original idea from bcotton was a serie called "I am Fedora"
13:52:52 <x3mboy> And it's allign with what we did at Flock, but I will left this to D&I, we have a lot in our hands, so not taking more is a good idea
13:53:13 <bt0> +1 for that
13:53:20 <x3mboy> Anything else you want to share?
13:54:36 <bt0> not from me
13:54:45 <x3mboy> So, I will close in 5
13:54:49 <x3mboy> 4...
13:54:52 <x3mboy> 3...
13:54:55 <x3mboy> 2...
13:54:57 <x3mboy> 1...
13:55:10 <cverna> thanks x3mboy and bt0
13:55:10 <x3mboy> Goodbye people
13:55:16 <x3mboy> Thanks for coming
13:55:21 <x3mboy> #endmeeting