13:13:54 <bt0> #startmeeting Fedora Marketing Meeting (2018-09-11)
13:13:54 <zodbot> Meeting started Tue Sep 11 13:13:54 2018 UTC.
13:13:54 <zodbot> This meeting is logged and archived in a public location.
13:13:54 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:13:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:13:54 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2018-09-11)'
13:14:51 <bt0> #meetingname marketing
13:14:51 <zodbot> The meeting name has been set to 'marketing'
13:15:08 <bt0> #topic Agenda
13:15:31 <bt0> #info (1) Roll call / Q&A
13:15:32 <bt0> #info (2) Announcements
13:15:32 <bt0> #info (3) Action items from last meeting
13:15:32 <bt0> #info (4) Tickets
13:15:32 <bt0> #info (5) Open floor
13:16:20 <bt0> #topic Roll call / Q&A
13:17:04 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
13:17:18 <bt0> .fas bt0dotninja
13:17:18 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
13:17:43 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Join(Member) ,Cats (lover)
13:18:13 <bt0> hi marketing team
13:18:26 <bcotton> #info Ben Cotton; UTC-5; FPgM
13:18:36 <bcotton> (sorry i'm a little distracted this morning)
13:18:39 <bt0> hi bcotton o/
13:18:43 <bt0> me too
13:18:51 <bcotton> good morning, bt0!
13:18:56 <bt0> ¯\_(ツ)_/¯
13:20:28 <bt0> #topic Announcements
13:20:53 <bt0> #info === "FPgM report: 2018–36" ===
13:20:53 <bt0> #link https://communityblog.fedoraproject.org/fpgm-report-2018-36/
13:20:53 <bt0> #info Another weekly report by FPgM bcotton. See what changes were accepted in the upcoming Fedora 30 release.
13:21:06 <bt0> #info === "fedora-infra/datagrepper - Python 3 support" ===
13:21:06 <bt0> #link https://github.com/fedora-infra/datagrepper/pull/214
13:21:06 <bt0> #info Datagrepper now supports Python 3!
13:21:23 <bt0> #info === "Test Day: Virtualization 2018-09-11" ===
13:21:23 <bt0> #link https://communityblog.fedoraproject.org/test-day-virtualization-2018-09-11/
13:21:23 <bt0> #info TODAY!!!!
13:23:03 <bt0> does somebody has another announcement?
13:24:18 * bcotton has nothing
13:26:01 <bt0> #topic Action items from last meeting
13:26:21 <bt0> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-08-28-13.08.html
13:26:57 <bt0> #info [Incomplete] bt0 will open tickets in the related pagure instances about TP
13:27:07 <bt0> #action bt0 will open tickets in the related pagure instances
13:27:33 <bt0> #info [Blocked] bt0 will write a call for do infographics. Support is in the design ticket: https://pagure.io/design/issue/614
13:28:16 <bt0> i'm waiting for the infographics template
13:28:48 <bt0> #info [Incomplete] x3mboy will write a fedocal's guide in commblog
13:28:51 <bt0> #action x3mboy will write a fedocal's guide in commblog
13:29:11 <bt0> #info [In Progress] x3mboy will work on a strategy to work in videos
13:29:48 <bt0> #topic Tickets
13:29:57 <bt0> #link https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting
13:30:16 <bt0> #action  x3mboy will work on a strategy to work in videos
13:30:20 * bt0 ups
13:31:24 <bt0> #topic Ticket #255 Messaging for a take-away card
13:31:39 <bt0> #link https://pagure.io/fedora-marketing/issue/255
13:34:51 <bt0> ok, I ping searchsam and delete the meeting tag
13:35:57 <bt0> #topic Ticket #263 Fedora events page for the general public
13:36:28 <bt0> #link https://pagure.io/fedora-marketing/issue/263
13:39:22 <bt0> we need to send at least a mail to the ambassadors and another event organizers (test days by example) to do some "gentle" pressure to use fedocal
13:40:11 <bt0> #action bt0 will send a email to Ambassadors global to promote the use of fedocal
13:40:21 <bt0> #undo
13:40:21 <zodbot> Removing item from minutes: ACTION by bt0 at 13:40:11 : bt0 will send a email to Ambassadors global to promote the use of fedocal
13:40:53 <bt0> #action bt0 will send a email to Ambassadors global to promote the use of fedocal due no later than Monday, 2018-09-24
13:41:30 <bt0> better
13:42:58 <bt0> #topic Ticket #277 Weekly Content for Social Media
13:43:20 <bt0> #link https://pagure.io/fedora-marketing/issue/277
13:45:42 <bt0> #link https://pagure.io/design/issue/614
13:46:09 <bt0> this is the related design ticket
13:48:10 <bt0> we need some sample content, bcotton, we have a list of possible topics, do you prefer some then? (https://pagure.io/fedora-marketing/issue/277)
13:48:25 * bcotton takes a look
13:50:18 <bcotton> i like the "funny programs" and "Subprojects" ideas. they can be kept pretty simple, which is good for the format, and they emphasize Fedora-as-community
13:51:08 <bt0> i got it
13:52:11 <bt0> maybe one talking about the design team ;)
13:52:27 <bt0> will be easy for the design team
13:53:52 <bt0> #action bt0 will update the design team with the subprojects (design team) proposal
13:54:31 <bt0> #undo
13:54:31 <zodbot> Removing item from minutes: ACTION by bt0 at 13:53:52 : bt0 will update the design team with the subprojects (design team) proposal
13:54:50 <bt0> #action bt0 will update the design team with the subprojects (design team) proposal due no later than Monday, 2018-09-24
13:54:59 <bcotton> bt0++
13:54:59 <zodbot> bcotton: Karma for bt0dotninja changed to 18 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:55:11 <bcotton> that should certainly be an easy starting point for them :-)
13:56:05 <bt0> ok, the next one, the most important topic today is
13:56:41 <bt0> #topic Ticket #281: F29 Talking Points
13:56:54 <bt0> #link https://pagure.io/fedora-marketing/issue/281
13:57:21 <bt0> i just check the wiki :(
13:57:48 <bt0> #link https://fedoraproject.org/wiki/Fedora_29_talking_points
13:59:06 <bt0> i don't know the best strategy to handle this... mails, IRC, pagure....
14:01:37 <bcotton> pick someone and sit on their metaphorical desk until it's done? :-)
14:01:38 <bt0> i will try pagure today, but we are really too behind the schedule
14:02:31 <bt0> that always work when the desk it's not metaphorical :P
14:04:34 <bt0> i will prioritize this task today
14:06:24 <bt0> and finally
14:06:34 <bt0> #topic Open Floor
14:07:39 <bt0> Ok, a little friendly talk... anyone?
14:08:54 * bcotton is almost out of coffee
14:09:06 <bt0> ok, so
14:09:13 <bt0> #endmeeting