13:01:29 <bt0> #startmeeting Fedora Marketing Meeting (2018-09-18)
13:01:29 <zodbot> Meeting started Tue Sep 18 13:01:29 2018 UTC.
13:01:29 <zodbot> This meeting is logged and archived in a public location.
13:01:29 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:29 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2018-09-18)'
13:01:45 <bt0> #meetingname marketing
13:01:45 <zodbot> The meeting name has been set to 'marketing'
13:02:11 <bt0> #topic Agenda
13:03:47 <bt0> #info (1) Roll call / Q&A
13:03:47 <bt0> #info (2) Announcements
13:03:47 <bt0> #info (3) Action items from last meeting
13:03:47 <bt0> #info (4) Tickets
13:03:48 <bt0> #info (5) Open floor
13:03:59 <bt0> #topic Roll call / Q&A
13:04:15 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
13:04:22 <bt0> .hello bt0dotninja
13:04:23 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
13:04:30 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover)
13:04:35 <bcotton> .hello2
13:04:36 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
13:04:45 <bcotton> #info Ben Cotton; UTC-4; FPgM
13:04:53 <bt0> hi bcotton o/
13:06:52 <bcotton> hi bt0!
13:07:17 <bt0> we will wait a little more...
13:09:31 <bt0> ok, next topic
13:09:41 <bt0> #topic Announcements
13:09:49 <bt0> #chair bcotton
13:09:49 <zodbot> Current chairs: bcotton bt0
13:10:05 <bt0> #info Give Fedora Silverblue a test drive
13:10:05 <bt0> #link https://fedoramagazine.org/give-fedora-silverblue-a-test-drive/
13:10:24 <bt0> #info Say thank you this November during Fedora Appreciation Week 2018
13:10:24 <bt0> #link https://communityblog.fedoraproject.org/fedora-appreciation-week-2018/
13:10:44 <bt0> #info FPgM report: 2018-37
13:10:44 <bt0> #link hhttps://communityblog.fedoraproject.org/fpgm-report-2018-37/
13:11:25 <bt0> i will add this announcement to the meeting templates
13:12:34 <bt0> great work bcotton++
13:13:02 <bt0> do you have another announcement?
13:13:13 <bcotton> yes!
13:13:25 <bcotton> #info F28 respins are now available
13:13:45 <bcotton> #info saves ~1 GB of update downloads from base live images
13:13:56 <bcotton> #link https://jbwillia.wordpress.com/2018/09/14/f28-20180914-updated-live-isos-released/
13:13:58 <bcotton> eof
13:14:45 <bt0> awesome, jbwillia++
13:15:41 <bt0> Southern_Gentlem++
13:16:19 <bt0> i will use it in my next event
13:16:40 <bt0> #topic Action items from last meeting
13:17:25 <bt0> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-09-11-13.13.html
13:18:16 <bt0> #info [Completed] bt0 will open tickets in the related pagure instances
13:18:37 <bt0> also i send some emails to some mailing list
13:20:54 <bt0> the council close the ticket and suggest use the the approved changes list to complete (this will be my last option)
13:21:34 <bt0> #info [INCOMPLETE] x3mboy will work on a strategy to work in videos
13:21:40 <bt0> #action x3mboy will work on a strategy to work in videos
13:22:00 <bt0> #info [INCOMPLETE] x3mboy will write a fedocal's guide in commblog
13:22:05 <bt0> #action x3mboy will write a fedocal's guide in commblog
13:22:35 <bt0> #info [COMPLETED] bt0 will send a email to Ambassadors global to promote the use of fedocal due no later than Monday, 2018-09-24
13:22:51 <bt0> actually we have some responses, that is good :)
13:23:17 <bt0> #info bt0 will update the design team with the subprojects (design team) proposal due no later than Monday, 2018-09-24
13:23:52 <bt0> they did not like the idea
13:24:07 <bt0> #undo
13:24:07 <zodbot> Removing item from minutes: INFO by bt0 at 13:23:17 : bt0 will update the design team with the subprojects (design team) proposal due no later than Monday, 2018-09-24
13:24:20 <bt0> #info [COMPLETED] bt0 will update the design team with the subprojects (design team) proposal due no later than Monday, 2018-09-24
13:25:06 <bt0> they prefer some like docker or anything more fun to design like the docker ones :)
13:27:14 <bt0> #topic Tickets
13:27:23 <bt0> #link https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting
13:28:20 <bt0> #Topic Ticket #263: Fedora events page for the general public
13:28:32 <bt0> #link https://pagure.io/fedora-marketing/issue/263
13:29:45 <bt0> We have the ambassadors ML discussion, maybe we can get better results visiting the regional ambassadors meetings
13:32:42 <bt0> #action bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30
13:33:28 <bt0> #topic Ticket #277: [Suggestion] Weekly Content for Social Media
13:34:11 <bt0> I will take content from developer.fp.o to generate some content for the infographic
13:34:50 <bt0> #action bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-22
13:36:34 <bt0> #link https://pagure.io/fedora-marketing/issue/277
13:36:44 <bt0> #link https://pagure.io/design/issue/614
13:36:58 <bt0> any comment about this??
13:37:24 * bcotton looks to see if there are any updates
13:38:34 <bcotton> so i agree with mizmo[m] that we need to give them some content to design around. so i guess it's on us to come up with some starter content for the first few rounds
13:39:02 <bcotton> it might be worth clarifying if we're looking for a true infographic or just a nice graphic we can put text on?
13:43:21 <bt0> sure
13:44:20 <bt0> i action me about given some text and pointing some materials
13:44:41 <bt0> ok, the important ticket today is this:
13:45:03 <bt0> #topic Ticket #281: F29 Talking Points
13:45:13 <bt0> #link https://pagure.io/fedora-marketing/issue/281
13:47:38 <bt0> I will take the accepted changes as a last resort to complete the talking points
13:47:55 <bt0> ¯\_(ツ)_/¯
13:48:19 <bt0> i don't get any response from the ticket, well this:
13:50:59 <bt0> #link https://pagure.io/fesco/issue/1993
13:51:53 <bcotton> well at least they acknowledge you exist :-)
13:52:07 <bt0> jejeje, lol
13:52:08 <bcotton> so this might be a good place to bring up the Red Hat blog post
13:52:39 <bcotton> #info We have a draft beta announcement post for the Red Hat blog
13:52:41 <bcotton> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/YHOBYN4PGNBUAE3KUQKOX43NLIF757WO/
13:52:59 * bt0 is reading it
13:53:09 <bcotton> #info Feedback appreciated. We can take from this liberally for the release announcements
13:56:53 <bt0> sure, i need to read it carefully because actually i love it and that is not the better feedback
13:57:41 <bcotton> yeah, it's harder to give feedback when it's good :-)
13:58:48 <bcotton> part of the challenge with the release announcement here is that there aren't a lot of huge features. this is more of a "solid, not disruptive" release that paves the way for bigger changes in f30
13:58:49 <bt0> what another thing we can do to advance this ticket?
13:59:20 <bcotton> i saw that you sent notes around to all of the groups
13:59:39 <bcotton> i'll put it in the FPgM update this week, but that probably won't get much traction
13:59:57 <bcotton> i guess if we don't have any progress on it by next week's meeting, i'll jump in and try to help
14:00:31 <bt0> many thanks :)
14:01:03 <bcotton> #action bcotton to add call for help on release announcement to FPgM update this week
14:01:14 <bcotton> #help Contributions needed for release announcement
14:02:09 <bt0> cool, let me jump to open floor, i need to run without skip any point of the agenda :p
14:02:28 <bt0> #topic Open floor
14:03:09 <bt0> Ok, a little friendly talk... anyone?
14:03:49 <bcotton> i have nothing on-topic :-)
14:04:20 <bt0> ok, thanks bcotton , your help is invaluable :)
14:04:27 <bt0> #endmeeting