21:06:08 <x3mboy> #startmeeting Fedora Marketing Team
21:06:08 <zodbot> Meeting started Fri Jun 10 21:06:08 2022 UTC.
21:06:08 <zodbot> This meeting is logged and archived in a public location.
21:06:08 <zodbot> The chair is x3mboy. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
21:06:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:06:08 <zodbot> The meeting name has been set to 'fedora_marketing_team'
21:06:23 <x3mboy> #meetingname marketing
21:06:23 <zodbot> The meeting name has been set to 'marketing'
21:06:34 <x3mboy> #topic Agenda
21:06:39 <x3mboy> #info (1) Roll Call /Q&A
21:06:55 <x3mboy> #info (2) Define strategies (first meeting after renewal)
21:07:16 <x3mboy> #info (3) Ticket Triage
21:07:34 <x3mboy> #info (4) Open Floor
21:07:40 <x3mboy> #topic Roll Call / Q&A
21:07:44 <x3mboy> .hello2
21:07:45 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
21:08:04 <x3mboy> #chair Joseph Gayoso Isabella Gordillo
21:08:04 <zodbot> Current chairs: Gayoso Gordillo Isabella Joseph x3mboy
21:08:40 <x3mboy> How are you people?
21:09:00 <JosephGayoso[m]> FYI that I have a last minute thing happening at work so my attention will be a little split as I try to wrap this up. Of course it would happen today, lol.
21:09:13 <IsabellaGordillo> Doing well excited for it to be Friday
21:09:32 <IsabellaGordillo> How are you x3mboy
21:10:27 <x3mboy> I'm fine, in a very busy day too
21:10:42 <x3mboy> But very happy to have a meeting with a new mktg team
21:11:01 <x3mboy> #topic Define strategies (first meeting after renewal)
21:11:33 <x3mboy> Ok
21:11:41 <x3mboy> Let's make a little history
21:13:18 <x3mboy> The marketing team is responsible for several stuff in the release schedule
21:13:21 <x3mboy> #link https://fedorapeople.org/groups/schedule/f-35/f-35-marketing-tasks.html
21:13:40 <x3mboy> This stopped in F35, becuase, well, nobody was doing it
21:14:50 <x3mboy> From all the list, I rescue 3 things: Talking Points, Screenshots and Firefox bookmarks
21:15:38 <x3mboy> The last 2 are simple but consuming tasks, and I think we aren't ready to take them yet, and the first one requires a lot of commitment and being able to talk with the teams to see what's happening in each release
21:16:28 <x3mboy> Talking Points were a great idea, the marketing team collect them to be consumed by ambassadors
21:16:32 <x3mboy> #link https://fedoraproject.org/wiki/Talking_points_SOP#Talking_Points
21:17:14 <x3mboy> The idea was that Ambys were able to know what's going on in each release and be prepared to attend conferences and do talks, or have booths and talk about the latest release
21:17:55 <x3mboy> I think we can't do that right now, but please take it into account, because the idea is that we can retake or automate :wink: some of those 3
21:18:19 <x3mboy> The other part of the marketing, was doing marketing
21:18:39 <x3mboy> Create campaigns, identify users, opportunities and redirect them to the right part of the project
21:18:54 <x3mboy> The last marketing campaign I'm aware of, is Fedora <3 python
21:19:28 <x3mboy> #link https://fedoralovespython.org/
21:19:57 <x3mboy> We need to do more like that, and I think you 2 are in the right track to do that
21:20:17 <x3mboy> Wdyt?
21:21:29 <IsabellaGordillo> Yes I really like the Fedora <3 Python campaign. I am happy to work on exciting campaigns like that
21:21:48 <JosephGayoso[m]> I think all of this is good stuff for us to be looking at.
21:22:25 <JosephGayoso[m]> Regarding talking points, I figured that the Fedora Magazine team kind of took that over because some from there is putting together the announcement posts with all the new things you can find in each release.
21:22:28 <JosephGayoso[m]> Is that not the case?
21:22:39 <x3mboy> Yes and no
21:22:45 <JosephGayoso[m]> I figured we would get with them to see how they've done it
21:22:47 <x3mboy> Beta announcement was done by me
21:23:27 <x3mboy> And it's supposed that the release announcement is done by  mattdm based on the mktg feedback + FESCo and other parts
21:23:31 <x3mboy> Now I have no idea how is that done
21:24:01 <x3mboy> I got a very heavy and bad burnout, and retired quitely from the project (first time I said it out loud) for like 6 months
21:24:54 <JosephGayoso[m]> Gotcha, that's fair. I guess the way it could work is to put together a draft of the talking points as we understand it and put it in front of Matt, FESCo, and the community as a whole to see what we missed?
21:25:03 <x3mboy> So, no more mktg team. Happily the Fedora Project is great and big and count with amazing people that make things work while I wasn't here (before and after me)
21:25:26 <x3mboy> JosephGayoso[m]: This sound pretty good
21:26:22 <x3mboy> I thing a great starting point could be the changes proposal, does it make sense?
21:26:42 <JosephGayoso[m]> What's the changes proposal?
21:27:01 <JosephGayoso[m]> For the talking points, we could set a deadline a certain number of weeks out before the launch of F37 to have a draft. It should be around a time when we would know what will or won't be in the update.
21:27:28 <x3mboy> Glad you ask: https://docs.fedoraproject.org/en-US/program_management/changes_policy/
21:27:42 <x3mboy> #link https://fedoraproject.org/wiki/Releases/37/ChangeSet
21:27:59 <x3mboy> The changes proposal are the changes that people propose to be included in each release
21:28:42 <x3mboy> Some got approved, some didn't get approved, some make them into the distro, and some don't
21:29:06 <JosephGayoso[m]> Ah, so if we track the change proposals, we'll know what is new in the distro by the end of the release cycle?
21:30:04 <x3mboy> Yes
21:30:09 <x3mboy> In the Engineering part, yes
21:31:10 <x3mboy> What can scape that? The design team stuff, like the wallpaper, the extra wallpapers, the theming (if changes on any spin, I think workstation scape that because they use gnome default - Adawita)
21:32:17 <x3mboy> So, let's create a tocket to discuss working on TP (Talking Points) for F37, are you agreed?
21:32:21 <x3mboy> s/agreed/agree/
21:32:27 <JosephGayoso[m]> Sounds good.
21:32:49 <x3mboy> #action Joseph Gayoso will create a GitLab issue to work on TPs for F37
21:32:51 <x3mboy> :D
21:33:02 <x3mboy> That was fingercracy
21:33:18 <JosephGayoso[m]> Was I voluntold to do that? lol
21:33:31 <x3mboy> Yeah, you were
21:33:31 <x3mboy> :D
21:33:35 <x3mboy> So, let's do some ticket triage
21:33:52 <x3mboy> #topic Ticket Triage
21:34:05 <x3mboy> Just a little off topic
21:34:26 <x3mboy> All those # stuff are commands for zodbot to record logs and create a good minutes
21:34:46 <x3mboy> You will see at the end of the meeting, if you're not familiar with those
21:34:49 <x3mboy> Ok, so
21:34:59 <x3mboy> #link https://gitlab.com/fedora/marketing/marketing-planning/-/issues
21:35:15 <x3mboy> GitLab is being a little weird with the authentication
21:35:32 <x3mboy> Don't worry you won't need to learn git, everything is very web-y
21:36:36 <x3mboy> But to be able to log in, you will need to have an account, navigage to https://gitlab.com/fedora in gitLab an Authenticate using: https://gitlab.com/groups/fedora/-/saml/sso
21:37:00 <IsabellaGordillo> Quick question: Why are issues moving from pagure to gitlab?
21:37:03 <x3mboy> After that, you can go https://gitlab.com/fedora/marketing/marketing-planning/-/issues
21:37:29 <x3mboy> Pagure is community maintained and it's being a little abandoned because of lack of man power
21:38:05 <x3mboy> Some features were missing and GitLab offers several stuff, kind of partner with the project and we moved
21:38:49 <JosephGayoso[m]> From what I understand, different teams are using different git repos.
21:39:19 <x3mboy> For the marketing team, and non-technical teams, pagure makes sense still, but at the beggining it was only me, and my modest i3 machine can't handle too many different tabs open
21:40:00 <x3mboy> So, I move everything to GitLab and discussion (It's incredible how many memory Gmail uses)
21:40:19 <x3mboy> Ok, first issue:
21:40:32 <x3mboy> #link https://gitlab.com/fedora/marketing/marketing-planning/-/issues/1
21:41:00 <x3mboy> This is a little research and writting, the last time I look at them, they look good, but we should try to keep it up to date
21:41:13 <JosephGayoso[m]> I had it on my list to this week... but I haven't yet, lol
21:42:34 <JosephGayoso[m]> I figure it can probably be updated every 6 months along with the release cycle for stable Fedora.
21:42:53 <JosephGayoso[m]> That's most likely what would end up on there any are details from the release.
21:42:57 <x3mboy> And or when something extraordinary happens
21:43:21 <JosephGayoso[m]> How do we track those extraordinary things?
21:44:21 <x3mboy> Well, asking
21:44:30 <x3mboy> e.g.: https://en.wikipedia.org/wiki/Fedora_Project#Governance this part is wildly outdated
21:45:22 <x3mboy> They are some mentions to FUDCons, that are not happening anymore, and mentions Flock (to be back soon), but it doesn't mention Nest and Hatch
21:46:50 <x3mboy> I think we can just be with the ears on (and by ears I mean eyes) on discussion
21:47:11 <x3mboy> Nothing happened on the hide, so by reading discussion we should be able to know what's happening
21:47:26 <x3mboy> e.g. Nest and latch are very well documented by @riecatnor
21:49:06 <JosephGayoso[m]> Maybe it's better to separate each Wikipedia article into it's own cadence of review? So every few months or so we check the main Fedora article for example to make sure it's up to date. Of course as of now they all have to get cleaned up probably, but I mean how can manage how often these are reviewed going forward?
21:49:32 <x3mboy> +1
21:49:35 <x3mboy> I llike that idea
21:49:40 <x3mboy> * I like that idea
21:49:47 <x3mboy> Isabella Gordillo: wdyt?
21:50:05 <IsabellaGordillo> +1 I agree as well
21:50:13 <x3mboy> Ok, so
21:50:30 <x3mboy> #action @x3mboy will separate the issue by article and put a cadence to review each one
21:50:38 <x3mboy> Well, we have 10 minutes left. So, the issues are in https://gitlab.com/fedora/marketing/marketing-planning/-/issues, discussion is on https://discussion.fedoraproject.org/tag/marketing, so I will mmove to open floor
21:50:48 <x3mboy> So we can discuss whatever is in your minds
21:50:54 <x3mboy> #topic Open Floor
21:51:02 <x3mboy> I'm very grateful with both of you
21:51:36 <x3mboy> I know is a slow start, not everything moves as we wanted too, but this is a resurrection
21:52:29 <IsabellaGordillo> I am very excited to join the team and help out as much as I can and we can hopefully create sustainability in the hopes of no one getting burnt out
21:52:32 <x3mboy> Joseph Gayoso++
21:52:37 <x3mboy> Isabella Gordillo++
21:52:57 <IsabellaGordillo> Does marketing take care of socials?
21:53:02 <x3mboy> Yes
21:53:03 <x3mboy> And no
21:53:09 <x3mboy> I mean, no but we should
21:53:14 <x3mboy> There is a social-media team
21:53:30 <x3mboy> That at some point nobody seems to know
21:53:51 <x3mboy> I know I have access to YT, to Twitter (both  main and community)
21:53:59 <x3mboy> Not sure who have access to Instagram
21:54:21 <x3mboy> And there is someting important to discuss, we have a proposal to have a SOP on how to manage twitter
21:54:45 <JosephGayoso[m]> I asked in the Mindshare room about who should have access to which social media accounts and Vipul Siddharth sent me this link
21:54:50 <JosephGayoso[m]> #link https://fedoraproject.org/wiki/Marketing_social_networks
21:54:51 <x3mboy> #link https://discussion.fedoraproject.org/t/social-media-plan/35933/27
21:55:04 <x3mboy> Yes, that is kind of up-ti-date
21:55:06 <x3mboy> s/ti/to/
21:55:25 <x3mboy> Several people, mainly from mindshare and me try to keep it as much as we can
21:55:58 <x3mboy> Would you like to help on that front Isabella Gordillo ?
21:56:12 <JosephGayoso[m]> I broke down what I think we should kind do for socials in this post.
21:56:16 <JosephGayoso[m]> #link https://discussion.fedoraproject.org/t/reinvigorating-the-marketing-team/39260/9?u=joseph
21:56:24 <IsabellaGordillo> x3mboy: Yes id like to help with socials!
21:56:26 <x3mboy> I know Joseph Gayoso is going to help with YT
21:56:44 <x3mboy> Isabella Gordillo: Are you familiar with mastodon?
21:56:56 <JosephGayoso[m]> I can help with coordinating and writing, but not actually making the videos. There were other people volunteering to actually produce the videos.
21:57:08 <IsabellaGordillo> x3mboy: No I am not
21:57:11 <JosephGayoso[m]> I do think youtube is a different beast from the rest of the socials.
21:57:29 <x3mboy> Mastodon is a free, federated open social network like twitter
21:57:46 <x3mboy> We are working on put a prescence there
21:58:35 <x3mboy> But I would like you to read and contribute on this: https://hackmd.io/mA2cSFZaThq1tpKf8xeMSg
21:58:58 <x3mboy> This was written for the main persosn who have access to twitter
21:59:15 <x3mboy> And I would love that you can work on an strategy for Instagram, with the help of Marie
21:59:43 <IsabellaGordillo> Perfect, I will read, and work on strategies with Marie
21:59:49 <x3mboy> Great
22:00:04 <x3mboy> Please keep us updated here: https://discussion.fedoraproject.org/t/social-media-plan/35933
22:00:06 <x3mboy> #link https://discussion.fedoraproject.org/t/social-media-plan/35933
22:00:18 <IsabellaGordillo> Who do we have working on mastodon? because I do not see it on the wikipedia page
22:00:25 <x3mboy> And let's do it!
22:00:33 <IsabellaGordillo> wiki*
22:00:36 <x3mboy> I should work on it
22:00:38 <x3mboy> https://gitlab.com/fedora/marketing/marketing-planning/-/issues/5
22:00:41 <x3mboy> #linkhttps://gitlab.com/fedora/marketing/marketing-planning/-/issues/5
22:00:46 <x3mboy> #link https://gitlab.com/fedora/marketing/marketing-planning/-/issues/5
22:01:08 <IsabellaGordillo> Ok
22:01:18 <x3mboy> But I'm waiting for the decission about having an instance or create it on one of the most known
22:01:25 <x3mboy> Like mastodon.social
22:02:01 <JosephGayoso[m]> If you make an instance, do you also have to host other people's accounts, or would it just be for an official Fedora account only?
22:02:03 <x3mboy> #action @x3mboy ask mattdm about creating the instance
22:02:19 <x3mboy> JosephGayoso[m]: That's up to you
22:02:48 <x3mboy> But because of the conversation I think the instance wouldn't allow creationg of public accounts
22:02:53 <JosephGayoso[m]> Wouldn't it cost money and manpower to maintain an instance the more other accounts are hosted on it.
22:03:13 <x3mboy> That's why is being delivered,
22:03:16 <x3mboy> Dirty money
22:03:34 <x3mboy> Ok, let's continue on out channel
22:04:12 <x3mboy> Thanks for coming, dont' gorget to give ++ to people who come and vote for me in the elections to the council position
22:04:13 <x3mboy> xD
22:04:20 <x3mboy> #endmeeting