#fedora-meeting: Mindshare
Meeting started by bexelbie at 12:31:13 UTC
(full logs).
Meeting summary
- roll call (bexelbie, 12:31:25)
- Announcement (bexelbie, 12:35:14)
- we published our FAD report:
https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/
(bexelbie,
12:35:21)
- https://communityblog.fedoraproject.org/mindshare-monthly-report-fad-first-actions/
(bexelbie,
12:35:22)
- Tickets (bexelbie, 12:36:16)
- https://pagure.io/mindshare/issue/7
(bexelbie,
12:38:18)
- https://pagure.io/mindshare/issue/6
(bexelbie,
12:38:31)
- Research other "representation" programs in other open source communities (bexelbie, 12:38:58)
- https://pagure.io/fedora-commops/issue/145#comment-501074
(jwf,
12:39:24)
- A list of other programs is compiled, but needs
to be summarized further (jwf,
12:41:18)
- Write draft "ambassadors plan" email for review (bexelbie, 12:41:24)
- https://pagure.io/mindshare/issue/8
(bexelbie,
12:41:27)
- ACTION: everyone to
help edit the working draft (bexelbie,
12:46:14)
- mindshare design issues (bexelbie, 12:47:30)
- https://pagure.io/mindshare/issue/9
(bexelbie,
12:47:32)
- committee badge is complete pending a
push (bexelbie,
12:48:02)
- ACTION: nb to
consider helping push badge #603 (bexelbie,
12:48:16)
- the logo is still a work on progress
(bexelbie,
12:48:30)
- Explain the two mailing lists (mindshare and mindshare-announce) (bexelbie, 12:48:48)
- https://pagure.io/mindshare/issue/12
(bexelbie,
12:48:52)
- ACTION: everyone
please comment on https://pagure.io/mindshare/issue/12 (bexelbie,
12:50:36)
- Standard footer for fedora websites and webapps (bexelbie, 12:51:18)
- https://pagure.io/mindshare/issue/13
(bexelbie,
12:51:21)
- Open Floor (bexelbie, 12:54:12)
- Next Meeting Chair (bexelbie, 12:54:21)
- jsmith to chair the next meeting (bexelbie,
12:55:34)
- Telegram Channel (bexelbie, 12:55:49)
- Badge (bexelbie, 13:01:36)
- everyone loves it (bexelbie,
13:01:39)
Meeting ended at 13:08:40 UTC
(full logs).
Action items
- everyone to help edit the working draft
- nb to consider helping push badge #603
- everyone please comment on https://pagure.io/mindshare/issue/12
Action items, by person
- nb
- nb to consider helping push badge #603
- UNASSIGNED
- everyone to help edit the working draft
- everyone please comment on https://pagure.io/mindshare/issue/12
People present (lines said)
- bexelbie (127)
- jwf (34)
- x3mboy (28)
- jsmith (24)
- robyduck (19)
- zodbot (16)
- pingou (1)
- mleonova (0)
- nb (0)
- mleonova[m] (0)
Generated by MeetBot 0.1.4.