#fedora-mindshare: Mindshare
Meeting started by bexelbie at 17:30:52 UTC
(full logs).
Meeting summary
- Roll Call (bexelbie, 17:30:52)
- Agenda (bexelbie, 17:34:43)
- #44 Consider moving our meetings to #fedora-mindshare (bexelbie, 17:36:01)
- https://pagure.io/mindshare/issue/44
(bexelbie,
17:36:01)
- #45 Swag request for Linux Day 2018 in Italy (bexelbie, 17:36:54)
- https://pagure.io/mindshare/issue/45
(bexelbie,
17:36:54)
- #46 Swag and funding for LinuxDays 2018 in Prague (bexelbie, 17:39:27)
- https://pagure.io/mindshare/issue/46
(bexelbie,
17:39:27)
- #38 Announcement of F29 release parties (bexelbie, 17:43:46)
- https://pagure.io/mindshare/issue/38
(bexelbie,
17:43:47)
- ACTION: x3mboy to
write a draft for the Amby ML and we will also convert to commblog
... bexelbie to help edit if desired (bexelbie,
17:45:43)
- Ambassadors (bexelbie, 17:46:43)
- #47 nominate jonatoni for Ambassadors
mentor (bexelbie,
17:46:43)
- https://pagure.io/mindshare/issue/47
(bexelbie,
17:46:44)
- #31 Direction of Ambassdors moving
forward (bexelbie,
17:46:44)
- https://pagure.io/mindshare/issue/31
(bexelbie,
17:46:46)
- #30 Status of Documentation and
procedures (bexelbie,
17:46:48)
- https://pagure.io/mindshare/issue/30
(bexelbie,
17:46:50)
- ACTION: Mindshare
please vote in ticket on https://pagure.io/mindshare/issue/47
(bexelbie,
17:54:39)
- ACTION: nb to collect
some wiki links that cover the amby project (bexelbie,
17:56:44)
- ACTION: bexelbie to
put those links into a draft we can put on docs.fp.o (bexelbie,
17:56:54)
- ACTION: nb to keep on
after emeritus def (bexelbie,
17:57:01)
- Open Floor (bexelbie, 17:58:53)
Meeting ended at 18:02:33 UTC
(full logs).
Action items
- x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
- Mindshare please vote in ticket on https://pagure.io/mindshare/issue/47
- nb to collect some wiki links that cover the amby project
- bexelbie to put those links into a draft we can put on docs.fp.o
- nb to keep on after emeritus def
Action items, by person
- bex
- x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
- bexelbie to put those links into a draft we can put on docs.fp.o
- bexelbie
- x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
- bexelbie to put those links into a draft we can put on docs.fp.o
- nb
- nb to collect some wiki links that cover the amby project
- nb to keep on after emeritus def
- x3mboy
- x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
People present (lines said)
- bexelbie (116)
- nb (47)
- fmindshare-tg1 (21)
- jwf (13)
- zodbot (8)
- mleonova (0)
- jflory7 (0)
- sumantrom (0)
- robyduck (0)
- bex (0)
- x3mboy (0)
- jsmith (0)
Generated by MeetBot 0.1.4.