17:36:04 <bexelbie> #startmeeting Mindshare
17:36:04 <zodbot> Meeting started Wed Oct 10 17:36:04 2018 UTC.
17:36:04 <zodbot> This meeting is logged and archived in a public location.
17:36:04 <zodbot> The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:36:04 <zodbot> The meeting name has been set to 'mindshare'
17:36:05 <bexelbie> #chair jflory7 jwf bex bexelbie jsmith mleonova nb robyduck sumantrom x3mboy
17:36:05 <bexelbie> #topic Roll Call
17:36:05 <bexelbie> .hello bex
17:36:05 <zodbot> Current chairs: bex bexelbie jflory7 jsmith jwf mleonova nb robyduck sumantrom x3mboy
17:36:06 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
17:39:26 <bexelbie> jsmith, nb x3mboy sumantro
17:39:29 <bexelbie> hello?
17:39:59 <fmindshare-tg> <bexelbie> @jaredsmith @nebebout
17:40:00 <fmindshare-tg> <bexelbie> @x3mboy
17:40:11 <fmindshare-tg> <bexelbie> @jwf
17:40:15 <fmindshare-tg> <x3mboy> I'm bere
17:40:22 <fmindshare-tg> Justin (@jwflory) has joined the Telegram Group!
17:40:23 <fmindshare-tg> <x3mboy> @jwflory
17:40:24 <fmindshare-tg> <nebebout> hi
17:40:35 <fmindshare-tg> <x3mboy> @jwflory
17:40:40 <fmindshare-tg> <nebebout> am kind of here
17:40:41 <bexelbie> welcome all, ready to start?
17:40:48 <fmindshare-tg> <x3mboy> Yes
17:40:57 <bexelbie> #topic Agenda
17:40:57 <bexelbie> Proposed: Tickets: 48, 49, 38, subproject report (sumantro) then Open Floor
17:40:57 <bexelbie> Any suggested additions or modifications?
17:41:26 <fmindshare-tg> <nebebout> ok
17:41:31 <fmindshare-tg> <x3mboy> Tickets will be discussed on Pagure, right?
17:41:47 <bexelbie> x3mboy, I am proposing 48, 49, and 38
17:41:50 <bexelbie> do you want to add others?
17:42:04 <fmindshare-tg> <x3mboy> Ok, I'm going to rephrase
17:42:21 <fmindshare-tg> <x3mboy> Fund request tickets will be discussed on Pagure, right?
17:42:40 <bexelbie> x3mboy, yes - I think the only ones today are 48, 49 - are there more?
17:42:40 <fmindshare-tg> <x3mboy> I think is faster and easier that way
17:42:49 <fmindshare-tg> <x3mboy> IDK
17:42:56 <bexelbie> there is one more that needs an answer
17:43:14 <bexelbie> in the absence of more items, let's get started
17:43:23 <bexelbie> #topic #48 SeaGL Funding Request
17:43:24 <bexelbie> #link https://pagure.io/mindshare/issue/48
17:44:11 <bexelbie> This event seems highly aligned and its under $100
17:44:15 <bexelbie> I think this is a no-brainer
17:44:37 <bexelbie> any comments/votes?
17:45:34 <fmindshare-tg> <nebebout> one sec
17:46:14 <fmindshare-tg> <nebebout> +1
17:47:36 <fmindshare-tg> <nebebout> @bexelbie we haven’t used any of the hex stickers that NA ordered yet, have we? how many did we order?
17:47:45 <fmindshare-tg> <nebebout> i need to have you ship me some for lisa
17:48:02 <bexelbie> please put in a ticket with the shipping needs
17:48:13 <fmindshare-tg> <nebebout> ok
17:48:53 <fmindshare-tg> <nebebout> i am almost out of swag now, i would like to see us get more ink pens
17:49:01 <fmindshare-tg> <nebebout> but i need to put in a ticket
17:49:08 <bexelbie> Let's talk about swag in the open floor
17:49:11 <fmindshare-tg> <nebebout> i have pens for lisa but then will be out
17:49:12 <fmindshare-tg> <nebebout> ok
17:49:14 <bexelbie> is anyone else going to vote on this ticket?
17:50:29 <fmindshare-tg> <x3mboy> +1
17:51:10 <bexelbie> jwf jsmith ?
17:51:12 <bexelbie> sumantro, ?
17:51:15 <fmindshare-tg> <x3mboy> Sorry, my connection move to H+
17:51:25 <fmindshare-tg> <x3mboy> Soooo slow
17:52:58 <bexelbie> x3mboy - I am going call this approved we have a +1 in ticket and 3 here
17:53:06 <bexelbie> if you have a problem with it, bring it up as we go please
17:53:17 <bexelbie> #topic #49 Fedora release party at CERN
17:53:17 <bexelbie> #link https://pagure.io/mindshare/issue/49
17:53:27 <bexelbie> this is also a sticker request no money
17:53:34 <bexelbie> this is a sticker request no money
17:53:36 <bexelbie> again, a no-brainer in my eyes
17:53:37 <bexelbie> +1
17:54:11 <bexelbie> nb, jwf sumantro x3mboy
17:54:24 <bexelbie> @nebebout ^^
17:54:40 <fmindshare-tg> <x3mboy> +1
17:54:45 <fmindshare-tg> <x3mboy> This sounds super awesome
17:54:50 <fmindshare-tg> <x3mboy> I saw it this morning
17:55:12 <fmindshare-tg> <x3mboy> Also it would be really good for us as a project to advertise our presence in CERN
17:55:19 <bexelbie> This is approved, it is stickers :) .. I'll bring this back up in open floor
17:55:38 <fmindshare-tg> <x3mboy> I knew it
17:55:41 <fmindshare-tg> <x3mboy> :-)
17:55:44 <bexelbie> #topic #38 Announcement of F29 release parties
17:55:44 <fmindshare-tg> <x3mboy> :-P
17:55:44 <bexelbie> #link https://pagure.io/mindshare/issue/38
17:55:49 <bexelbie> x3mboy, any updates here?
17:55:54 <fmindshare-tg> <jwflory> I'm about to get into class, I won't be able to participate today
17:56:07 <bexelbie> @jwflory have a good class
17:56:39 <fmindshare-tg> <x3mboy> To be done today, max tomorrow morning
17:56:54 <fmindshare-tg> <x3mboy> It's first on my to-do list
17:57:01 <sumantro> +1 on #49
17:57:11 <bexelbie> x3mboy, cool
17:57:13 <bexelbie> #topic Subproject Report to the Council
17:57:13 <bexelbie> Take it away sumantro
17:57:51 <fmindshare-tg> <jwflory> Thanks!
17:58:28 <sumantro> We had a council meeting Today and mattdm asked me to showcase the mindshare's achievements and how council can help us reach our goals.
17:59:03 <sumantro> After a good discussion with bexelbie , we have narrowed it down to couple of interesting points
17:59:19 <fmindshare-tg> <nebebout> +1 to the CERN stickers
18:01:26 <bexelbie> I am going to let sumantro type the points, but I think they are good ;)
18:01:39 <sumantro> 1. The Advocate program: The process which will enable a lot of folks to help us out. The key point is the zero approval requirement for $100 or below events. The release parties are a good example for such events.
18:03:45 <sumantro> 2. The regional budget allocation Vs The mindshare central budget: The region member will have to come down to mindshare repo and file tickets which already is happening. Yaay! We would like to see an official announcement from Council on that.
18:06:46 <sumantro> 3. Emeritus Amby: nb is working to help us out with a process and a document. The document will specify why and how it we will be measuring the amby activities and bidding them farewell
18:09:53 <sumantro> 4. Release Parties is not (just) for the Amby: Working on increasing the outreach has always been the goal for Amby but we have thought of giving the power to everyone who wants to just celebrate the release and cut the cake :).. it is always nice, when people dont want much commitment but still want to have some fun celebrating the new fedora release as they upgrade their system
18:10:14 <bexelbie> while I may have helped sumantro brainstorm on this, I think it is a good set of points
18:10:20 <bexelbie> wdy(a)t
18:10:35 <fmindshare-tg> <nebebout> +1
18:10:37 <bexelbie> unrelated wdy't should mean "what do y'all think"
18:10:39 <bexelbie> :D
18:12:09 <bexelbie> any suggestions for additions/edits
18:12:18 * bexelbie eyes the time and remembers there are two topics in open floor
18:12:23 <bexelbie> that we know about so far
18:13:14 <bexelbie> ok, sumantro good luck
18:13:28 <bexelbie> also, can you run our meeting next week sumantro ? I have an appointment I can't cancel
18:13:48 <sumantro> yup! :)
18:13:51 <bexelbie> sweet
18:13:53 <fmindshare-tg> <x3mboy> Looks really good to me
18:13:57 <bexelbie> #topic fast approval formalize
18:13:57 <bexelbie> I'd like us to formally state that we can approve the $100 and less tickets with 2 +1s and 3 days open.  WDYT?  This will speed up our response time and make us more predictable.  If we have an explosion of requ
18:13:57 <bexelbie> ests (a fantastic problem to have) we can revisit this.  We have budget, lets make impact.
18:14:10 <fmindshare-tg> <nebebout> +1
18:14:14 <fmindshare-tg> <x3mboy> +1
18:14:17 <bexelbie> I think this is probably non-controversial and may not need much discussion
18:14:41 <sumantro> +1
18:14:44 <bexelbie> I will open a ticket and post these +1s and consider it lazy approved if no objections by Wednesday
18:14:47 <bexelbie> #topic swag
18:14:56 <bexelbie> go @nebebout
18:15:36 <fmindshare-tg> <nebebout> what swag do we have in tower
18:15:46 <bexelbie> yes
18:15:55 * bexelbie goes to look for his inventory - that he has on his list to make public
18:16:29 <bexelbie> pens, stickers (of various kinds), lanyards, usb keys
18:16:36 <bexelbie> somethings like usb keys are very small count
18:16:43 <bexelbie> some things like sticker, can be very large :)
18:17:00 <bexelbie> like the key cap stickers we have 4500 we think - because counting them would be hilariously terrible
18:17:15 <bexelbie> I can give details as requested
18:17:26 <fmindshare-tg> <nebebout> nice
18:17:31 <bexelbie> and yes, this needs to be tracked - and is on my list
18:17:52 <bexelbie> a keycap sticker is a very tiny sticker that can cover up the writing on a keybaord key
18:18:02 <fmindshare-tg> <nebebout> so, i have a lot of case badges (the metallic stickers)
18:18:04 <bexelbie> so, you can use it, for example, to replace your windows logo witha  fedora logo
18:18:19 * bexelbie would love to get some casebadges in the swag depot
18:18:25 <fmindshare-tg> <nebebout> and a few pens, planning on taking pens to lisa, and about 300 each of the stickers (not hex)
18:18:46 <bexelbie> why no hex?
18:18:46 <fmindshare-tg> <nebebout> i have some shirts i’m taking to lisa, and i have a few earbuds (not many)
18:18:59 <fmindshare-tg> <nebebout> @bexelbie you haven’t sent me any :)
18:19:14 <bexelbie> put in a ticket, I can add some for lisa
18:19:23 <fmindshare-tg> <nebebout> and we never ordered them before.  NA ordered some at the end of last FY but they were sent to tower
18:19:38 <bexelbie> we can make some stickers happen I am sure
18:19:45 <fmindshare-tg> <nebebout> I want to send my case badges to tower
18:19:49 <bexelbie> when you file the ticket please include attendance estimates for lisa and numbers on what you're already taking
18:19:50 <bexelbie> so we have it
18:20:07 <bexelbie> we can work that out too - email is better for that as it is a weirder process (bexelbie@rh.c please)
18:20:21 <fmindshare-tg> <nebebout> i think both of the other shippers are basically out
18:20:40 <fmindshare-tg> <nebebout> of everything, i think
18:21:06 <fmindshare-tg> <nebebout> i really agree with bex to just have RH ship everything.
18:21:15 <bexelbie> ok, sounsd like we should have a swag conversation to make this work great for people
18:21:39 <fmindshare-tg> <nebebout> i’ll be basically out except for case badges after LISA
18:22:07 <bexelbie> maybe we could do an na hackfest/fad and discuss this and the event kits and making stuff work great
18:22:18 <bexelbie> and replicating that for THE WORLD
18:22:25 <bexelbie> and whatever planet we target first for mindshare
18:22:42 <fmindshare-tg> <nebebout> yeah
18:22:55 <fmindshare-tg> <nebebout> i’ll talk to the other NA ann’s
18:22:58 <fmindshare-tg> <nebebout> ambs
18:23:04 <fmindshare-tg> <nebebout> darn autocorrect
18:23:30 <bexelbie> we should get an ambassador named ann to make that last statement true :)
18:24:39 <fmindshare-tg> <x3mboy> #proposal vFAD for Mindshare to discuss current talks that should be happening and to state our current status as team/subproject
18:25:39 <sumantro> when will this be?
18:25:46 <bexelbie> sure - can you draft an agenda and lets look at this for early next year (imho) given the upcoming holidays and stuff
18:25:55 <bexelbie> #topic vfad proposal
18:26:09 <bexelbie> @nebebout was that enough swag convo - didn't want to cut you off
18:26:16 <fmindshare-tg> <nebebout> that was enough
18:26:16 <sumantro> bexelbie +1
18:26:33 <fmindshare-tg> <x3mboy> /me doesn't propose a FAD because he just got a new job and it can't/don't want to ask for permission to travel
18:26:36 <fmindshare-tg> <nebebout> i am going to look into proposing a NA in person hack fest
18:26:48 <fmindshare-tg> <nebebout> i have talked a little to bex about it
18:27:02 <fmindshare-tg> <x3mboy> I can't travel to US
18:27:06 <fmindshare-tg> <nebebout> but i need to see what the other NA people think
18:27:16 <fmindshare-tg> <nebebout> @x3mboy for NA ambs not mindshare
18:27:19 <fmindshare-tg> <x3mboy> Need a visa that is a little nightmare for my people to get
18:27:21 <fmindshare-tg> <x3mboy> Oh, sorry
18:27:24 <fmindshare-tg> <x3mboy> I misunderstood
18:27:26 <fmindshare-tg> <nebebout> we are having some challenges in NA
18:27:52 <bexelbie> x3mboy, I htink a vfad is good
18:27:57 <bexelbie> let's just pull together the agenda
18:28:04 <fmindshare-tg> <x3mboy> I can draft an agenda for a vFAD, in the wiki
18:28:04 <fmindshare-tg> <x3mboy> :-D
18:28:21 <bexelbie> I think an NA in person hack/fad is good too because that community is affect a lot by the adances in mindshare and we need to give them space to plan
18:28:26 <fmindshare-tg> <nebebout> yes i think a mindshare vfad is good, i have a hard time traveling more than i already do
18:29:57 <bexelbie> other commetns on tickets and the rest, if not I'm going to call it
18:30:04 <bexelbie> #info sumantro will run the meeting next week
18:30:09 <fmindshare-tg> <x3mboy> 1. Amby's
18:30:09 <fmindshare-tg> 2. Budget/swag
18:30:10 <fmindshare-tg> 3. Council representative
18:30:10 <fmindshare-tg> 4. Amby's
18:30:10 <fmindshare-tg> 5. Dead tickets that need discussion, e.g. profiles/targets
18:30:10 <fmindshare-tg> 6. Communication with tech teams/objective leaders
18:30:24 <bexelbie> #action x3mboy working on vfad agenda and release party email
18:30:33 <bexelbie> #action bex to update tickets with votes and notes and start ticket on approval
18:30:55 <bexelbie> #action nb to work with bex on lisa swag, and other NA swag ... and consider na hack with other ambys
18:30:58 <bexelbie> I think I got it all
18:31:08 <fmindshare-tg> <x3mboy> Nothing else from me
18:31:11 <fmindshare-tg> <nebebout> sounds good
18:31:11 <bexelbie> 1 and 4 are the same x3mboy  :)
18:31:22 <fmindshare-tg> <x3mboy> I know
18:31:30 <fmindshare-tg> <x3mboy> I did it on purpose
18:31:32 <bexelbie> ty all - x3mboy this is a good start - looking forward to the wiki
18:31:36 <bexelbie> x3mboy, :D :D :D
18:32:14 <fmindshare-tg> <x3mboy> Also for the meetobot
18:32:19 <fmindshare-tg> <x3mboy> Meeting*
18:33:01 <bexelbie> #endmeeting