#fedora-mindshare: Mindshare
Meeting started by bexelbie at 17:30:02 UTC
(full logs).
Meeting summary
- Roll Call (bexelbie, 17:30:02)
- Agenda (bexelbie, 17:31:49)
- #63 Update Advocate Template (bexelbie, 17:33:58)
- https://pagure.io/mindshare/issue/63
(bexelbie,
17:33:58)
- ACTION: ticket passes
by lazy consensus by next meeting (bexelbie,
17:37:33)
- #38 Announcement of F29 release parties (bexelbie, 17:38:26)
- https://pagure.io/mindshare/issue/38
(bexelbie,
17:38:26)
- ACTION: x3mboy_ to
get this published next week (bexelbie,
17:42:40)
- #57 Rationalize list of teams (bexelbie, 17:42:45)
- https://pagure.io/mindshare/issue/57
(bexelbie,
17:42:46)
- ACTION: jsmith to get
this merged (bexelbie,
17:45:24)
- #60 Telegram as communication channel (bexelbie, 17:45:45)
- https://pagure.io/mindshare/issue/60
(bexelbie,
17:45:45)
- AGREED: Wait for
Council (bexelbie,
17:48:34)
- NA Note on Ambassadors Meetings (bexelbie, 17:48:54)
- https://pagure.io/ambassadors-na/tasks/issue/198
(bexelbie,
17:48:54)
- Open Floor (bexelbie, 17:55:43)
Meeting ended at 18:01:05 UTC
(full logs).
Action items
- ticket passes by lazy consensus by next meeting
- x3mboy_ to get this published next week
- jsmith to get this merged
Action items, by person
- jsmith
- jsmith to get this merged
- x3mboy
- x3mboy_ to get this published next week
People present (lines said)
- bexelbie (79)
- tg-fedmindshare (59)
- jsmith (15)
- zodbot (10)
- mleonova (0)
- nb (0)
- sumantrom (0)
- robyduck (0)
- bex (0)
- bt0dotninja (0)
- x3mboy (0)
Generated by MeetBot 0.1.4.