#fedora-mindshare: Mindshare
Meeting started by bt0 at 17:30:03 UTC
(full logs).
Meeting summary
- Roll Call (bt0, 17:30:38)
- Agenda (bt0, 17:32:43)
- #68 Create new Telegram bridge for #fedora-ambassadors (bt0, 17:35:57)
- https://pagure.io/mindshare/issue/68
(bt0,
17:36:09)
- ACTION: bex bexelbie
bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will
comment the ticket #68 https://pagure.io/mindshare/issue/68
(bt0,
17:47:54)
- #38 Announcement of F29 release parties (bt0, 17:48:28)
- https://pagure.io/mindshare/issue/38
(bt0,
17:48:43)
- #31 Direction of Ambassdors moving forward (bt0, 17:51:18)
- https://pagure.io/mindshare/issue/31
(bt0,
17:51:27)
- Open Floor (bt0, 17:57:51)
Meeting ended at 18:02:23 UTC
(full logs).
Action items
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
Action items, by person
- bex
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- bexelbie
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- bt0
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- bt0dotninja
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- jsmith
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- mleonova
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- nb
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- robyduck
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- sumantrom
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
- x3mboy
- bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy will comment the ticket #68 https://pagure.io/mindshare/issue/68
People present (lines said)
- bt0 (35)
- jsmith (10)
- zodbot (9)
- nb (8)
- mleonova (0)
- sumantrom (0)
- robyduck (0)
- bex (0)
- bt0dotninja (0)
- x3mboy (0)
- bexelbie (0)
Generated by MeetBot 0.1.4.