17:40:27 <jsmith> #startmeeting mindshare
17:40:27 <zodbot> Meeting started Wed Jan 16 17:40:27 2019 UTC.
17:40:27 <zodbot> This meeting is logged and archived in a public location.
17:40:27 <zodbot> The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:40:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:40:27 <zodbot> The meeting name has been set to 'mindshare'
17:40:42 <jsmith> #topic Meeting startup/roll call
17:40:51 * jsmith is here
17:40:56 <tg-fedmindshare> <x3mboy> x3mboy here
17:42:31 * bt0 is here
17:42:44 * sumantro is here
17:42:59 <jsmith> #chair jsmith sumantrom robyduck nb x3mboy bt0dotninja mleonova bex bexelbie bt0
17:42:59 <zodbot> Current chairs: bex bexelbie bt0 bt0dotninja jsmith mleonova nb robyduck sumantrom x3mboy
17:43:42 <jsmith> Looks like we have a quorum, with bexelbie running a few minutes late.
17:43:51 <jsmith> Let's go ahead and get started
17:44:01 <jsmith> #topic Agenda
17:44:20 <jsmith> Proposed agenda: Tickets 81 and 82, plus release party guidelines draft from Sumantro
17:44:25 <jsmith> Any other topics for the agenda?
17:44:44 <tg-fedmindshare> <bexelbie> /me is lurking another meeting is running long - sorry
17:45:11 <tg-fedmindshare> <x3mboy> https://pagure.io/mindshare/issue/75
17:45:35 <jsmith> OK, I'll add ticket 75 to the end of the agenda.
17:45:52 <jsmith> Proposed agenda: Ticket 81, ticket 82, release party guidelines draft from Sumantro, ticket 75
17:46:02 <tg-fedmindshare> <x3mboy> Agreed
17:46:19 <sumantro> jsmith, roger that
17:46:19 <jsmith> OK, let's get to the the items
17:46:21 <bt0> +1
17:46:29 <jsmith> #topic Mindshare ticket 81
17:46:46 <jsmith> #link https://pagure.io/mindshare/issue/81
17:47:04 <tg-fedmindshare> <x3mboy> I think we had prescence at OSCAL before
17:47:11 <tg-fedmindshare> <x3mboy> So I'm totally +1 to support this
17:47:28 <jsmith> Assuming for a minute that budget isn't an issue, I'm in support as well.
17:47:40 <tg-fedmindshare> <x3mboy> I can contact marianab and ask her for answer quickly on this to try to make it fit into the fiscal year
17:48:00 <jsmith> Looking at the prospectus, I think the Bronze level is probably the most appropriate, although I'm open to other ideas
17:48:10 <jsmith> x3mboy: Please do :-)
17:48:27 <jsmith> Other thoughts, concerns, etc.?
17:48:33 <bt0> +1
17:48:36 <bt0> i support it
17:48:51 <tg-fedmindshare> <x3mboy> Bronze as well looks great to me
17:48:51 <jsmith> Not sure we have enough info for a formal vote yet -- but it looks like those present are generally in favor, pending more details...
17:48:59 <bt0> yep Bronze
17:49:05 <tg-fedmindshare> <x3mboy> Sure, more details needed
17:49:12 <tg-fedmindshare> <x3mboy> Action me to ping marianab
17:49:14 <tg-fedmindshare> <sumantro93> more details needed.
17:49:30 <bt0> sounds reasonable , we need more details
17:49:33 <jsmith> #action x3mboy to ping marianab for more details.
17:49:44 <tg-fedmindshare> <x3mboy> /me already did it but to keep it in the records
17:50:16 <jsmith> #agreed Mindshare is generally in favor of sponsoring at the bronze level, if we can have it hit this fiscal year's budget.  Awaiting more details from marianab before making a formal vote.
17:50:29 <jsmith> Anything else on this topic?
17:50:37 <bt0> not from me
17:50:42 <tg-fedmindshare> <x3mboy> Not from me
17:50:54 <jsmith> #topic Mindshare ticket 82
17:51:11 <jsmith> #link https://pagure.io/mindshare/issue/82
17:51:31 <tg-fedmindshare> <x3mboy> It still miss a cost to have a total
17:52:02 <tg-fedmindshare> <x3mboy> But until now the request is to $1955 USD
17:52:23 <tg-fedmindshare> <x3mboy> I think it's a little high, but not sure if it's ok for this kind of events
17:54:10 <jsmith> My concern is it's always the same... same three people, same setup...
17:54:28 <jsmith> I'd like to think about "What can we do differently this year?"
17:54:37 <jsmith> We may not have time to figure that out though...
17:54:40 <tg-fedmindshare> <x3mboy> Well, let's just ask about it
17:54:47 <jsmith> Seems reasonable...
17:56:15 <jsmith> I'm not seeing an event report on the wiki for last year,  but the one from two years ago is a bit sparse.
17:56:48 <jsmith> Their justification for Fedora being there was "enthusiasm"... which is great, but that can be expensive to spend a couple of thousand dollars on enthusiasm.
17:57:02 <bt0> i see, maybe with an extended explanation about the activities (work plan) we can take a best decision about this ticket
17:57:34 <tg-fedmindshare> <x3mboy> Agreed with bt0
17:57:35 <sumantro> jsmith, https://communityblog.fedoraproject.org/fedora-at-scale-16x-2018-event-report-pasadena-california/ -->report
17:58:09 * sumantro concurs with bt0
17:58:11 <tg-fedmindshare> <bexelbie> I put a question in the ticket - I think mariana can answer that
17:58:17 <tg-fedmindshare> <bexelbie> sorry missed the change in topics
17:58:30 <tg-fedmindshare> <x3mboy> We need a more detailed plan with activities and gials
17:58:32 <tg-fedmindshare> <bexelbie> +1 to asking for explanation
17:58:35 <tg-fedmindshare> <x3mboy> goals*
18:00:05 <jsmith> OK, does anyone want to volunteer to update the ticket and ask for updated goals, activities, etc.?
18:00:17 <tg-fedmindshare> <x3mboy> I will
18:00:35 <tg-fedmindshare> <bexelbie> Thank you @x3mboy
18:00:36 <bt0> ok cool
18:01:02 <jsmith> #action x3mboy to update the ticket, asking for more detail on goals, proposed activities, etc. with a focus on "How can we do things better this year?"
18:01:16 <jsmith> #agreed Wait for more feedback on the ticket
18:01:37 <jsmith> #topic release party guidelines draft from Sumantro
18:01:48 <jsmith> #link https://docs.google.com/document/d/129D8nHPwe48mt4_MOsXE7RLSL1hvUY1Anrbx-3mYzrA/edit?ts=5c35d360#
18:02:00 <jsmith> sumantro: Want to bring us up to speed, please?
18:03:05 <sumantro> jsmith, yep, so we needed a guideline which will enable folks to get started with hosting release parties in a more hassle free manner.
18:03:37 <sumantro> targeted as advocates and any contributor who would like to host a release party event
18:03:50 * nb heere
18:04:07 <tg-fedmindshare> <x3mboy> nb Hi!
18:04:10 <nb> +1 bronze for OSCAL
18:04:23 <tg-fedmindshare> <x3mboy> sumantro, I need access to the document to my gmail account eduardlucena
18:04:25 <sumantro> this document outline what can they do in RPs, how can they make it more open for all
18:04:26 <jsmith> OK... Seems I don't have access to the Google Doc, but I've requested permissions to see it.
18:04:37 <tg-fedmindshare> <x3mboy> I've already requested the permissions
18:04:45 <jsmith> sumantro: Sounds good -- I look forward to reading it.
18:05:04 <nb> does scale require a pass? I thought it was free to attend
18:05:36 <nb> bexelbie, what is the budget situation?
18:05:43 <sumantro> All access granted :D
18:05:47 <tg-fedmindshare> <bexelbie> We have money
18:05:50 <nb> from the site, it looked like we have quite a bit of money left
18:05:56 * nb has a topic when we get to open floor
18:06:05 <tg-fedmindshare> <bexelbie> Budget site is mostly up to date
18:06:37 <tg-fedmindshare> <bexelbie> I have some spending to do and log for reimbursements and this team hasn’t made all their budget entries. But we have money
18:07:27 <nb> bexelbie, so it would be a good idea to pay stuff this FY if we can? instead of waiting until next year?
18:07:36 <tg-fedmindshare> <bexelbie> Yes
18:07:37 * nb would like to discuss SELF which is in June
18:07:49 <nb> last year Jeremy was nice and gave us a free sponsorship ($500 value)
18:07:52 <tg-fedmindshare> <bexelbie> But we should we be responsible
18:08:04 <nb> we want to pay him this year.  He has mentioned that it would be perfectly fine to pay it before the end of the year
18:08:13 * nb has not filed a ticket yet, but expects our approach to be similar to https://pagure.io/ambassadors-na/tasks/issue/194
18:08:17 <nb> which was last year's
18:08:19 <jsmith> nb: Please, let's try to stick to one topic at a time... we're now mingling three different things here
18:08:20 <tg-fedmindshare> <bexelbie> Scale ticket is in need of explanation / expansion. Imho
18:08:22 <nb> oh sorry
18:08:26 <nb> jsmith, /me waits
18:08:55 <jsmith> Let's focus on sumantro's release party document, then worry about ticket 75, then come back to anything else.
18:09:06 <jsmith> Otherwise, we're just talking over each other
18:09:10 <nb> jsmith, ok, sorry
18:09:15 <tg-fedmindshare> <bexelbie> Yes. Sorry.
18:09:24 <jsmith> I'm reading through Sumantro's write-up now
18:09:44 <nb> sumantro, i need access
18:09:46 <nb> i sent you a request
18:09:48 <nb> nick@bebout.net
18:10:18 <jsmith> sumantro: I think the write-up looks great... I don't have any corrections or suggestions.
18:10:26 <jsmith> I'm +1 to publishing it as-is.
18:10:26 <bt0> +1 for the draft, looks fine for me
18:10:54 <tg-fedmindshare> <bexelbie> Did you see my edit suggestions?
18:12:04 <tg-fedmindshare> <bexelbie> /me can’t check the doc easily at this moment.
18:12:46 <sumantro> bexelbie++
18:13:15 <sumantro> bexelbie, helped a the doc with a lot of re-formatting.
18:13:53 <bt0> looks great
18:14:02 <sumantro> nb, shared
18:14:06 <sumantro> did you get?
18:14:20 <tg-fedmindshare> <x3mboy> Looks pretty great
18:14:32 <nb> yes
18:14:41 <sumantro> jsmith, bt0 x3mboy thanks for all the reviews :)
18:15:01 <nb> looks fine
18:15:12 <tg-fedmindshare> <x3mboy> It looks like a great expansion of what we said before
18:15:25 <jsmith> Agreed :-)
18:15:28 <tg-fedmindshare> <x3mboy> Honestly I'm amazed about the wording
18:18:54 <jsmith> OK, anything else on this topic?
18:19:19 <bt0> not from me, a +1
18:19:35 <jsmith> I'm still +1
18:20:06 <tg-fedmindshare> <bexelbie> I suspect I’m +1 and I’m willing to risk filing a PR :)
18:20:35 <tg-fedmindshare> <sumantro93> PR it is :)
18:20:49 <tg-fedmindshare> <x3mboy> +1
18:20:49 <jsmith> Sounds good..
18:21:00 <jsmith> #agreed Document is ready to publish
18:21:00 <tg-fedmindshare> <bexelbie> To be clear I meant against your PR adding this :)
18:21:27 <jsmith> #topic Mindshare ticket 75
18:21:34 <tg-fedmindshare> <sumantro93> yes got it :)
18:21:36 <jsmith> #link https://pagure.io/mindshare/issue/75
18:21:55 <jsmith> Not sure there's much we can do here -- it appears it's too late for the sponsorship itself.
18:22:03 <jsmith> What did you have in mind, x3mboy?
18:22:47 <tg-fedmindshare> <x3mboy> I'm so incline to +1 to any in APAC, and this sounds kind of awesome about working with students
18:22:54 <tg-fedmindshare> <x3mboy> But yeah, I missed the timing
18:23:43 <tg-fedmindshare> <x3mboy> It's in 10 days
18:23:52 <jsmith> Probably too late to send swag, stickers, etc.
18:24:01 <tg-fedmindshare> <x3mboy> Sad
18:24:06 <bt0> very sad
18:25:42 * nb agrees is sad
18:26:05 <tg-fedmindshare> <sumantro93> me too :(
18:26:24 <tg-fedmindshare> <x3mboy> This looks really interesting
18:26:37 <tg-fedmindshare> <x3mboy> Maybe we should mark it to sponsor it next year?
18:26:38 <tg-fedmindshare> <bexelbie> Why didn’t you all speak up a month ago?
18:26:50 <tg-fedmindshare> <x3mboy> Our fault totally
18:27:31 <tg-fedmindshare> <bexelbie> Let’s not create a list of pre sponsor events. I like the potential here but there is no explanation or commitment for next year.
18:27:48 <tg-fedmindshare> <bexelbie> Scale and oscal are the same at the moment.
18:27:54 <tg-fedmindshare> <sumantro93> true
18:28:02 <tg-fedmindshare> <x3mboy> True
18:28:15 <tg-fedmindshare> <bexelbie> If we just want to buy marketing. Let’s make sure this is what we want
18:28:16 <tg-fedmindshare> <x3mboy> Sorry, I just love the idea, but you are right about it
18:30:20 <jsmith> bexelbie: I totally agree... let's make sure we get tangible results for the money we spend
18:30:32 <jsmith> Anything else on this topic?
18:30:43 <tg-fedmindshare> <x3mboy> Not from me
18:30:51 <bt0> not from me
18:31:16 <jsmith> #topic Open Floor
18:31:22 <jsmith> nb: You had something for the open floor?
18:31:24 <nb> https://pagure.io/mindshare/issue/83
18:31:26 <nb> I just filed a ticket
18:31:55 <nb> SELF 2019 is coming up in June.  This is a great event and we reach a lot of people.  This year, Matthew Miller is planning on coming
18:32:16 <nb> Last year the organizer gave us a free bronze sponsorship because we didn't htink we could get the budget for it and he wants us to be there
18:32:27 <nb> this year, we would like to support the conference and pay him
18:32:27 <jsmith> Any reason this can't wait a week for a more complete write-up?
18:32:39 <nb> jsmith, not sure about budget deadlines, etc
18:32:52 * nb thought this would be a good use of left over budget from this year
18:32:57 <nb> since we could pre-pay it
18:33:02 <bexelbie> Deadlines are ~7 feb to give me time for most things.
18:33:04 <jsmith> I think it's probably a reasonable request, I just hate to make a decision on a conference without having the full write-up
18:33:14 <jsmith> I don't want to set a precedent...
18:33:14 * bexelbie got to irc
18:33:16 <nb> jsmith, writeup will be basically very similar to last year
18:33:23 <nb> https://pagure.io/ambassadors-na/tasks/issue/194
18:33:49 <bexelbie> I’d like time to reread that write up before voting and see if it is updated to reflect changes in the project.
18:33:59 <bexelbie> But I’m not negative on the event.
18:34:09 <jsmith> Yeah, me too...
18:34:13 <bexelbie> I’d also like to know if we are using Matthews presence
18:34:19 <bexelbie> That could be huge for us
18:34:25 <jsmith> I'm assuming this cane wait a week from a budget perspective, right bexelbie?
18:34:25 <nb> bexelbie, he mentioned submitting a talk
18:34:55 <bexelbie> Makes me wonder if we could get him a keynote
18:35:01 <bexelbie> If that is appropriate
18:35:19 <nb> bexelbie, possibly
18:35:26 * nb thinks Jeremy might be receptive to that idea
18:35:55 <bexelbie> Can we find out. That may change our sponsorship goals
18:36:24 <nb> bexelbie, I can talk to him
18:36:50 * nb wonders what Matthew would like to talk about
18:36:56 <bexelbie> Cool. Loop in Matthew too make sure he onboard still
18:37:57 <nb> bexelbie, I will talk to Jeremy.  All I can probably find out is "that topic sounds like it might be good" or something.  I know Jeremy has said before in their IRC channel that sponsorship doesn't automatically equal speaking slots/keynotes, etc
18:38:06 <nb> and I'll follow up with Matthew
18:38:37 <nb> So I need to revise/update the proposal from last year and then we can talk about it next week? bexelbie will that give you enough time to pay them, assuming we approve it next week?
18:39:09 <bt0> sounds reasonable, is this event right? https://www.southeastlinuxfest.org/
18:39:20 <nb> bt0, yes
18:39:21 <bt0> i don't see some deadlines if it is
18:39:36 <nb> bt0, deadline is just because I was going to try to get us to be able to use this fiscal year's budget
18:39:43 <nb> since we have money left
18:39:54 <bexelbie> I like pre-paying this
18:39:56 <nb> Jeremy will gladly take our money whenever we want to give it to him :)
18:40:16 <bt0> ok, i understand
18:41:01 <nb> next week is just 1/23, so that should give bexelbie enough time
18:41:06 <nb> i'll work on the proposal
18:41:31 <nb> #action nb to update proposal for Southeast LinuxFest and we will hopefully vote on the sponsorship portion of that next week
18:41:39 <bexelbie> It’ll be easier if he takes a credit card or PayPal :)
18:41:46 <nb> bexelbie, he takes PayPal
18:42:03 * nb may not have the travel budget by next week, is that ok?
18:42:14 <nb> I have an idea
18:42:31 <nb> i.e. can we vote on sponsorship separate than travel? or do I need to have it both by next week's meeting?
18:42:45 <bexelbie> We can’t easily prepay that so please estimate. That should work
18:43:00 <nb> yeah, i can estimate
18:43:01 <nb> sounds good
18:43:04 <bexelbie> I suggest we use estimates and let you tighten them as we get closer.
18:43:11 <nb> I closed my ticket for DevConf hotel
18:43:15 <bexelbie> That way we can allocate the money in our next budget.
18:43:17 <nb> since badges FAD is cancelled/postponed
18:43:26 <bexelbie> Ok
18:43:52 * nb has nothing else
18:44:02 <jsmith> Anything else for the open floor?
18:44:17 <tg-fedmindshare> <sumantro93> I have nothing else to add as well
18:44:20 <bt0> not
18:44:29 * bexelbie is cool
18:44:37 <bexelbie> Thank you all for running this
18:45:35 <nb> just a few last-second words
18:45:51 <jsmith> bexelbie: Happy to help run it...
18:45:56 <nb> when we look at NA events we have to keep in mind that NA is a little different with travel costs
18:46:04 <nb> since plane tickets are more expensive it seems like
18:46:08 <nb> and we don't have a good train system
18:46:18 <nb> and we need more ambassadors in various areas.
18:46:40 * nb tries to get work to pay for most of the events I go to
18:46:51 <bexelbie> Agreed. It’d be nice to NA strategy include growing more ambassadors.
18:47:00 <nb> yeah
18:47:21 <bexelbie> Even if that meant skipping the big events to focus on where we have people or establish a single stake
18:47:40 <nb> SELF and SCALE are not too bad because they have people that drive to them
18:47:50 <bexelbie> We have those $100 events soon to be $150. I don’t think NA ever uses them
18:47:51 <nb> and OLF
18:48:07 <nb> bexelbie, yeah, I'd like to try to get a release party near me
18:48:12 * nb need to try to plan that for F30
18:48:25 <jsmith> Personally, I'd rather seem more Release Parties and smaller events.
18:48:27 <bexelbie> We should unblock that because that builds our base
18:48:48 <bexelbie> Gets us advocates and passion
18:48:55 <bexelbie> Opens new doors
18:48:58 <jsmith> While I've attending both OLF and SELF and events like that, I'm just not sure how effective they've been, especially over the past few years
18:49:02 <bexelbie> +1 jsmith
18:49:34 <jsmith> When events like that were new and exciting, it seemed to make a difference... Nowdays, not so much... at least from my perspective.
18:50:31 <nb> I wonder
18:50:48 <nb> we have a local IT group that meets at lunch every month
18:51:01 * nb wonders if I could use that as a $150 event and buy lunch for them and talk about Fedora
18:51:21 <nb> usually ~10-20 people, I think it's <$10 per person for meal
18:51:42 <bexelbie> yes
18:51:44 <bexelbie> pending some details
18:51:46 <bexelbie> but yes
18:51:48 <bexelbie> was about to say - what can we accomplish if we buy them lunch
18:51:54 <bexelbie> IT professionals - developers - etc. these folks do exciting stuff and are great on booths in many cases
18:52:09 <bexelbie> imho
18:52:16 <nb> yeah
18:53:10 <bexelbie> frankly, depending on where they work and who they run into, they're the kind of people I want wearing a Fedora shirt (/me is assuming they are university sysadmins - see by students)
18:53:23 <bexelbie> s/see/seen/
18:53:31 <bexelbie> that can influence a project group
18:53:39 <bexelbie> it's a long shot from one lunch
18:53:41 <bexelbie> but we build on it
18:54:00 <bexelbie> maybe we get them to get a topic, and we have a lecture one night at the uni because of this relationship
18:54:16 * bexelbie is ideating obviously
18:54:21 <bexelbie> no pressure :)
18:54:25 * nb likes
18:58:17 <bexelbie> other topics?
18:58:28 <bexelbie> I suspect we need to wrap it up as we are over time
18:58:55 <jsmith> Yeah, let's wrap it up.
18:58:59 <tg-fedmindshare> <bt0dotninja> Not from me
18:59:03 <jsmith> Lighting the countdown fuse....
18:59:10 <jsmith> ... 3
18:59:21 <jsmith> ... 2
18:59:38 <jsmith> ... 1
18:59:46 <jsmith> ... boom!
18:59:48 <jsmith> #endmeeting