#fedora-mindshare: Mindshare
Meeting started by bexelbie at 17:30:11 UTC
(full logs).
Meeting summary
- Roll Call (bexelbie, 17:30:15)
- ACTION: x3mboy to
chair for next two weeks (bexelbie,
17:37:28)
- open floor (bexelbie, 17:38:36)
Meeting ended at 17:42:29 UTC
(full logs).
Action items
- x3mboy to chair for next two weeks
Action items, by person
- x3mboy
- x3mboy to chair for next two weeks
People present (lines said)
- bexelbie (33)
- tg-fedmindshare (17)
- bt0 (9)
- zodbot (8)
- nb (0)
- sumantrom (0)
- robyduck (0)
- bt0dotninja (0)
- x3mboy (0)
- relrod (0)
- jsmith (0)
Generated by MeetBot 0.1.4.