#fedora-mindshare: Mindshare (2020-05-27)
Meeting started by riecatnor at 17:35:22 UTC
(full logs).
Meeting summary
-
- Agenda is at:
https://board.net/p/fedora-mindshare (riecatnor,
17:35:22)
- About Mindshare:
https://docs.fedoraproject.org/en-US/mindshare/ (riecatnor,
17:35:22)
- Hello (riecatnor, 17:35:23)
- Ambassadors (riecatnor, 17:38:31)
- https://pagure.io/mindshare/issue/218
(riecatnor,
17:38:47)
- AGREED: proposal/plan
needs an overall timeline (riecatnor,
17:56:09)
- open floor (riecatnor, 18:24:24)
- WELCOME VIPUL (riecatnor, 18:28:59)
- open floor (riecatnor, 18:31:45)
Meeting ended at 18:32:35 UTC
(full logs).
Action items
- (none)
People present (lines said)
- riecatnor (83)
- siddharthvipul (49)
- nasirhm (38)
- bt0 (17)
- zodbot (16)
- sumantro (15)
- nb (10)
- x3mboy (9)
- pbokoc (6)
- hhlp (5)
- tg-fedmindshare (2)
- sumantrom (0)
- bt0dotninja (0)
- codeblock (0)
Generated by MeetBot 0.1.4.