15:00:03 <nils> #startmeeting modularity
15:00:03 <zodbot> Meeting started Tue Jan 29 15:00:03 2019 UTC.
15:00:03 <zodbot> This meeting is logged and archived in a public location.
15:00:03 <zodbot> The chair is nils. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:03 <zodbot> The meeting name has been set to 'modularity'
15:00:03 <nils> #meetingtopic Weekly Meeting of the Modularity Team
15:00:03 <nils> #topic Roll Call
15:00:04 * contyk hums
15:00:11 <nils> .hello nphilipp
15:00:12 <zodbot> nils: nphilipp 'Nils Philippsen' <nphilipp@redhat.com>
15:00:13 <contyk> .hello psabata
15:00:18 <zodbot> contyk: psabata 'Petr Ĺ abata' <psabata@redhat.com>
15:01:03 <langdon> .hello2
15:01:04 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
15:01:22 <nils> #topic Agenda
15:01:22 <nils> #info #112 Discussion: Module lifecycles
15:01:22 <nils> #info #115 Discussion: Stream branch ownership for packages & modules
15:01:29 <nils> Anything else?
15:01:53 <contyk> that will be pretty quick then
15:01:56 <nils> NB: I think both of these will be something like "still being followed up with FeSCO"
15:02:11 <contyk> yes, and FESCo skipped two meetings now
15:02:18 <contyk> no quorum last week, no meeting yesterday
15:02:24 <nils> If anything, no idea if asamalik is here or only his IRC proxy :)
15:02:45 <nils> Let's get it on.
15:02:57 <nils> #topic #112 Discussion: Module lifecycles
15:02:57 <nils> #link https://pagure.io/modularity/issue/112
15:02:57 <nils> .modularity 112
15:02:57 <nils> #link https://pagure.io/fesco/issue/2027
15:03:00 <zodbot> nils: Issue #112: Discussion: Module lifecycles - modularity - Pagure.io - https://pagure.io/modularity/issue/112
15:03:44 * contyk should comment in the ticket, too
15:06:29 <nils> so, log it as ongoing?
15:06:45 <contyk> yeah
15:07:51 <nils> #info stalled because people were on conferences etc., still ongoing
15:08:23 <contyk> ack
15:08:27 <langdon> +1
15:09:08 <nils> next
15:09:11 <nils> #topic #115 Discussion: Stream branch ownership for packages & modules
15:09:11 <nils> #link https://pagure.io/modularity/issue/115
15:09:12 <nils> .modularity 115
15:09:14 <nils> #link https://pagure.io/fesco/issue/2028
15:09:14 <zodbot> nils: Issue #115: Discussion: Stream branch ownership for packages & modules - modularity - Pagure.io - https://pagure.io/modularity/issue/115
15:09:46 <contyk> I think that's the same situation
15:10:01 <langdon> contyk: conference blocker?
15:10:25 <nils> so, same #info?
15:10:49 <nils> contyk, and you'll update the tickets?
15:11:10 <contyk> sure :)
15:11:53 <nils> #info also stalled because people were on conferences etc., still ongoing
15:12:09 <nils> #action contyk updates the tickets
15:12:13 <nils> anything else?
15:12:23 * contyk updates all the things
15:14:09 <nils> awesome
15:14:19 <nils> and apparently nothing else, so you can have 45 mins back!
15:14:23 <nils> Thanks everyone!
15:14:28 <nils> #endmeeting