#fedora-meeting-3: Weekly Meeting of the Modularity Team

Meeting started by asamalik at 15:00:39 UTC (full logs).

Meeting summary

  1. Roll Call (asamalik, 15:00:46)
  2. Agenda (asamalik, 15:02:13)
  3. Next meeting's chair (asamalik, 15:08:21)
    1. ACTION: asamalik will be the next meeting's chair (asamalik, 15:09:05)

  4. Open floor (asamalik, 15:09:11)


Meeting ended at 15:16:09 UTC (full logs).

Action items

  1. asamalik will be the next meeting's chair


Action items, by person

  1. asamalik
    1. asamalik will be the next meeting's chair


People present (lines said)

  1. asamalik (34)
  2. zodbot (12)
  3. contyk (12)
  4. langdon (5)
  5. sgallagh (5)


Generated by MeetBot 0.1.4.