#fedora-meeting-3: Modularity Team Meeting (2019-09-24)

Meeting started by contyk at 15:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (contyk, 15:00:37)
  2. #146 Add policy that all packages in default stream MUST be part of module API (contyk, 15:02:51)
    1. Default modules should declare all their exposed packages as API or bundle appropriately; alternatively they must stop being the default; the exact wording will be figured out in the ticket later (contyk, 15:51:34)
    2. bookwar will look into the currently default module streams to see how much would need to be changed; we'll decide whether this needs to block Ursa Prime deployment based on the status (contyk, 15:52:10)

  3. Next week's chair (contyk, 15:52:40)
    1. ACTION: langdon will chair the next meeting (contyk, 15:55:59)

  4. Open floor (contyk, 15:56:03)
    1. https://github.com/fedora-modularity/libmodulemd/issues/368 is a potential blocker for EPEL 8.1 (sgallagh, 15:56:25)


Meeting ended at 15:57:17 UTC (full logs).

Action items

  1. langdon will chair the next meeting


People present (lines said)

  1. sgallagh (85)
  2. contyk (80)
  3. bookwar (27)
  4. asamalik (15)
  5. zodbot (13)


Generated by MeetBot 0.1.4.