#fedora-meeting-3: Modularity Team Meeting
Meeting started by langdon at 15:02:49 UTC
(full logs).
Meeting summary
- Roll Call (langdon, 15:03:23)
- agenda setting (langdon, 15:04:59)
- starting with
https://pagure.io/fm-orchestrator/issue/1241 (langdon,
15:09:03)
- then moving to tickets newest to oldest
(langdon,
15:09:14)
- https://pagure.io/fm-orchestrator/issue/1241 : "Automatically determine build order and build clusters instead of making people figure them out" (langdon, 15:09:50)
- ACTION: Son_Goku to
write up a use-case doc and attach it to
https://pagure.io/fm-orchestrator/issue/1241 (langdon,
15:30:21)
- "RFC: modularity simplified" (langdon, 15:34:15)
- ACTION: langdon to
setup meeting to discuss "RFC: modularity simplified"
(https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/3EP3LXGGZABBCAHF5EPZCVEL4FQ23GS3/#VIX7R6QA6EH4DHHEPGMFEQ5MQ5FF7TBE)
for later this week (langdon,
15:35:06)
- https://pagure.io/modularity/issue/165 (langdon, 15:38:15)
- ACTION: langdon to
file a ticket about writing up/proposing "everything for reference
repo" thingy (langdon,
15:52:42)
- ACTION: mbooth to add
a comment to https://pagure.io/modularity/issue/165 with help
(langdon,
16:02:23)
- ACTION: langdon to
add comment to https://pagure.io/modularity/issue/165 pointing at
the long term fix ticket (langdon,
16:02:39)
- open floor (langdon, 16:02:50)
Meeting ended at 16:04:14 UTC
(full logs).
Action items
- Son_Goku to write up a use-case doc and attach it to https://pagure.io/fm-orchestrator/issue/1241
- langdon to setup meeting to discuss "RFC: modularity simplified" (https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/3EP3LXGGZABBCAHF5EPZCVEL4FQ23GS3/#VIX7R6QA6EH4DHHEPGMFEQ5MQ5FF7TBE) for later this week
- langdon to file a ticket about writing up/proposing "everything for reference repo" thingy
- mbooth to add a comment to https://pagure.io/modularity/issue/165 with help
- langdon to add comment to https://pagure.io/modularity/issue/165 pointing at the long term fix ticket
Action items, by person
- langdon
- langdon to setup meeting to discuss "RFC: modularity simplified" (https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/3EP3LXGGZABBCAHF5EPZCVEL4FQ23GS3/#VIX7R6QA6EH4DHHEPGMFEQ5MQ5FF7TBE) for later this week
- langdon to file a ticket about writing up/proposing "everything for reference repo" thingy
- langdon to add comment to https://pagure.io/modularity/issue/165 pointing at the long term fix ticket
- mbooth
- mbooth to add a comment to https://pagure.io/modularity/issue/165 with help
- Son_Goku
- Son_Goku to write up a use-case doc and attach it to https://pagure.io/fm-orchestrator/issue/1241
People present (lines said)
- Son_Goku (101)
- langdon (87)
- contyk (57)
- sgallagh (52)
- zodbot (16)
- mbooth (8)
- ignatenkobrain (2)
- asamalik (1)
Generated by MeetBot 0.1.4.