#fedora-meeting-3: modularity_wg

Meeting started by langdon at 15:00:56 UTC (full logs).

Meeting summary

  1. agenda (langdon, 15:06:34)
    1. flock report (langdon, 15:08:34)

  2. flock report (langdon, 15:09:52)
    1. need to engage with anaconda team to understand installing modules (langdon, 15:20:41)
    2. ACTION: langdon to follow up with maxamillion re: parallel install use cases (langdon, 15:21:08)
    3. proposal to implement rida with arbitrary git as input and copr building output came up at flock as well (langdon, 15:30:00)
    4. we need to review the modularity wg meeting time to try to deconflict with server-wg (langdon, 15:31:49)

  3. base-runtime update (langdon, 15:34:44)
    1. ACTION: contyk will send a base-runtime announce mail to devel@lfpo later this week (contyk, 15:39:04)

  4. open floor (langdon, 15:39:38)
    1. we realized at flock that we use the term "dependency" when we should say "includes" re:module-stacks.. the resultant module made from a stack is a bundled set of modules not a set of deps (langdon, 15:42:19)
    2. need further discussion on guidance regarding cross-org deps of modules (e.g. copr-modules on fedora-modules) (langdon, 15:52:46)
    3. ACTION: geppetto don't forget to add something about x-org deps. to policy (geppetto, 15:57:06)


Meeting ended at 15:57:53 UTC (full logs).

Action items

  1. langdon to follow up with maxamillion re: parallel install use cases
  2. contyk will send a base-runtime announce mail to devel@lfpo later this week
  3. geppetto don't forget to add something about x-org deps. to policy


Action items, by person

  1. contyk
    1. contyk will send a base-runtime announce mail to devel@lfpo later this week
  2. geppetto
    1. geppetto don't forget to add something about x-org deps. to policy
  3. langdon
    1. langdon to follow up with maxamillion re: parallel install use cases


People present (lines said)

  1. langdon (112)
  2. asamalik (50)
  3. contyk (47)
  4. dgilmore (32)
  5. zodbot (12)
  6. nils (9)
  7. geppetto (7)
  8. haraldh (4)
  9. jkaluza_ (3)
  10. tflink (1)
  11. cpacheco (1)
  12. cydrobolt (0)
  13. mikedep333 (0)
  14. threebean (0)
  15. jkurik (0)
  16. harald (0)
  17. sct (0)


Generated by MeetBot 0.1.4.