#fedora-meeting-3: Bi-weekly Meeting of the Modularity Working Group

Meeting started by nils at 15:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:15)
  2. Agenda (nils, 15:02:06)
    1. Should we have office hours? (langdon) (nils, 15:02:06)
    2. website updates by asamalik (nils, 15:02:06)
    3. design update by moto-timo (nils, 15:02:06)
    4. WG membership (nils, 15:03:31)

  3. Should we have office hours? (nils, 15:03:54)
    1. Shelved for next week's meeting (nils, 15:06:00)

  4. website updates (nils, 15:06:19)
    1. https://pagure.io/modularity Fedora Modularity website repo (asamalik, 15:07:14)
    2. https://docs.pagure.org/modularity/ some initial work done (asamalik, 15:07:45)
    3. the design is a theme for Sphinx - so the website is built using Sphinx - already in Fedora (asamalik, 15:08:26)
    4. ACTION: asamalik copies content from wiki to the page and asks for wider feedback (asamalik, 15:39:57)

  5. Should we have office hours? (take #2) (nils, 15:42:01)
    1. ACTION: langdon to send out an announcement about office hours. (langdon, 15:51:35)

  6. design update (nils, 15:55:18)
    1. shelve this topic for next meeting (nils, 15:55:51)

  7. open floor (nils, 15:56:02)
  8. WG membership (langdon, 15:56:38)


Meeting ended at 16:04:27 UTC (full logs).

Action items

  1. asamalik copies content from wiki to the page and asks for wider feedback
  2. langdon to send out an announcement about office hours.


Action items, by person

  1. asamalik
    1. asamalik copies content from wiki to the page and asks for wider feedback
  2. langdon
    1. langdon to send out an announcement about office hours.


People present (lines said)

  1. langdon (75)
  2. nils (53)
  3. asamalik (51)
  4. contyk (23)
  5. jkurik (21)
  6. zodbot (12)
  7. tflink (1)
  8. sgallagh (1)
  9. dgilmore (1)


Generated by MeetBot 0.1.4.