#ansible-meeting: Network Meeting

Meeting started by gundalow at 16:00:09 UTC (full logs).

Meeting summary

  1. Roll call (gundalow, 16:00:46)
  2. https://github.com/ansible/ansible-modules-core/pull/4715 enabling output format JSON for junos (gundalow, 16:02:47)
  3. 2.2 update (gundalow, 16:05:55)
  4. https://github.com/ansible/ansible-modules-core/pull/4715 enabling output format JSON for junos (gundalow, 16:10:00)
    1. ACTION: add junos min version to requirements in modules (privateip, 16:25:18)
    2. ACTION: add junos min version to requirements in modules (privateip, 16:28:48)

  5. Open Floor (gundalow, 16:31:28)
    1. https://github.com/ansible/ansible/pull/17399 (skg-net, 16:31:54)

  6. https://github.com/ansible/ansible-modules-core/pull/4709 https://github.com/ansible/ansible/pull/17399 dnos10_template (gundalow, 16:32:02)
    1. https://github.com/ansible/test-network-modules/pull/3 (skg-net, 16:32:20)

  7. Open Floor (gundalow, 16:44:10)
  8. 2.2 update (gundalow, 16:45:01)


Meeting ended at 17:00:21 UTC (full logs).

Action items

  1. add junos min version to requirements in modules
  2. add junos min version to requirements in modules


People present (lines said)

  1. gundalow (75)
  2. privateip (59)
  3. stianvi (18)
  4. caphrim007 (16)
  5. skg-net (11)
  6. abadger1999 (9)
  7. Qalthos (4)
  8. zodbot (4)
  9. skg_net (1)


Generated by MeetBot 0.1.4.