#neuro:fedoraproject.org: NeuroFedora - 2023-11-06

Meeting started by @ankursinha:fedora.im at 13:02:21 UTC

Meeting summary

  1. TOPIC:Intros and roll calll (@ankursinha:fedora.im, 13:02:53)
  2. TOPIC:Tasks from last meeting (@ankursinha:fedora.im, 13:07:51)
    1. INFO: !info last meeting logs are here: https://meetbot.fedoraproject.org/neuro_matrix_fedoraproject-org/2023-10-23/neurofedora.2023-10-23-13.01.html (@ankursinha:fedora.im, 13:08:13)
    2. INFO: !info vxl update: WIP PR here : https://src.fedoraproject.org/rpms/vxl/pull-request/2 (backported patches etc, but now it fails with a compilation error, needs more debugging) (@ankursinha:fedora.im, 13:09:26)
    3. INFO: !info python-lqrt review: PENDING (@ankursinha:fedora.im, 13:10:46)
    4. ACTION: !action FranciscoD: update python-lqrt package as per review comments (@ankursinha:fedora.im, 13:11:11)
  3. TOPIC:open pagure tickets (@ankursinha:fedora.im, 13:11:48)
    1. INFO: !info https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (@ankursinha:fedora.im, 13:11:50)
    2. INFO: !info we'll find an empty slot in one of the meeting rooms and use that from next meeting onwards (@ankursinha:fedora.im, 13:12:29)
    3. ACTION: !action everyone: decide what meeting room we want to use (@ankursinha:fedora.im, 13:19:56)
    4. ACTION: !action everyone: set up recurring meeting on fedocal? (@ankursinha:fedora.im, 13:20:08)
    5. INFO: !info https://pagure.io/neuro-sig/NeuroFedora/issue/563 -> python packags that use nodejs (@ankursinha:fedora.im, 13:28:16)
  4. TOPIC:package health check (@ankursinha:fedora.im, 13:32:37)
    1. INFO: !info neuro-sig packager dashboard: https://packager-dashboard.fedoraproject.org/dashboard?groups=neuro-sig (@ankursinha:fedora.im, 13:32:48)
    2. INFO: !info packages are in good health---new versions need packages to be updated, a few FTBFS issues, and the usual long standing harder ones are still WIP (@ankursinha:fedora.im, 13:44:22)
  5. TOPIC:open package reviews check (@ankursinha:fedora.im, 13:44:43)
    1. INFO: !info neuro-sig package review tracker is here: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (@ankursinha:fedora.im, 13:45:07)
    2. INFO: !info two new reviews looking for reviewers (@ankursinha:fedora.im, 13:45:17)
    3. INFO: !info python-chart-studio looking for review: https://bugzilla.redhat.com/show_bug.cgi?id=2246777 (@ankursinha:fedora.im, 13:46:12)
    4. INFO: !info python-plotly-geo is looking for review: https://bugzilla.redhat.com/show_bug.cgi?id=2246778 (@ankursinha:fedora.im, 13:46:32)
    5. INFO: !info close pyuca and plotly-geo review as "not planned" currently, until we're sure what we want to do with plotly (@ankursinha:fedora.im, 13:49:53)
  6. TOPIC:Comp-neuro iso task check (@ankursinha:fedora.im, 13:50:16)
    1. INFO: !info correction: close chart-studio and plotly-geo review as "not planned" currently, until we're sure what we want to do with plotly (@ankursinha:fedora.im, 13:50:55)
    2. INFO: !info https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 -> all green, iso task chugging along (@ankursinha:fedora.im, 13:51:13)
  7. TOPIC:neuro query of the week (@ankursinha:fedora.im, 13:51:22)
    1. INFO: !info [2309.07683] Assessing the nature of large language models: A caution against anthropocentrism : https://arxiv.org/abs/2309.07683 (@ankursinha:fedora.im, 13:52:18)
    2. INFO: !info [2308.02312] Who Answers It Better? An In-Depth Analysis of ChatGPT and Stack Overflow Answers to Software Engineering Questions: https://arxiv.org/abs/2308.02312 (@ankursinha:fedora.im, 13:53:03)
    3. INFO: !info Meet Nightshade, the new tool allowing artists to 'poison' AI models | VentureBeat: https://venturebeat.com/ai/meet-nightshade-the-new-tool-allowing-artists-to-poison-ai-models-with-corrupted-training-data/ (@ankursinha:fedora.im, 13:53:30)
  8. TOPIC:next meeting day etc (@ankursinha:fedora.im, 13:55:32)
    1. INFO: !info Next meeting on 20 Nov 1300 UTC (but probably in a meeting channel!) (@ankursinha:fedora.im, 13:56:06)
  9. TOPIC:open floor (@ankursinha:fedora.im, 13:56:10)


Meeting ended at 13:58:36 UTC

Action items

  1. !action FranciscoD: update python-lqrt package as per review comments
  2. !action everyone: decide what meeting room we want to use
  3. !action everyone: set up recurring meeting on fedocal?


People present (lines said)

  1. @ankursinha:fedora.im (91)
  2. @gui1ty:fedora.im (29)
  3. @zodbot:fedora.im (3)
  4. @music:fedora.im (2)
  5. @meetbot:fedora.im (2)