#neuro:fedoraproject.org: NeuroFedora - 2023-12-04

Meeting started by @ankursinha:fedora.im at 13:02:51 UTC

Meeting summary

  1. INFO: The agenda is here: https://neuroblog.fedoraproject.org/2023/12/04/next-open-neurofedora-meeting-04-December-1300-utc.html (@ankursinha:fedora.im, 13:03:09)
  2. TOPIC:New introductions and roll call (@ankursinha:fedora.im, 13:03:25)
  3. TOPIC:Tasks from last meeting (@ankursinha:fedora.im, 13:09:45)
    1. INFO: Last meeting logs are here: https://meetbot.fedoraproject.org/neuro_matrix_fedoraproject-org/2023-11-20/neurofedora.2023-11-20-13.00.html (@ankursinha:fedora.im, 13:09:57)
    2. INFO: lqrt was reviewed and imported -> DONE (@ankursinha:fedora.im, 13:10:17)
    3. ACTION: Ankur: set up fedocal reminder, then forward manually to other groups and discussion.fp.o (@ankursinha:fedora.im, 13:14:48)
    4. ACTION: Ankur start non-responsive maintainer process for python-pebble maintainer (@ankursinha:fedora.im, 13:17:23)
    5. ACTION: Penguinpee speak to design/mindshare etc. about unique logos for the meeting rooms on matrix to make it easier for folks to get to them (@ankursinha:fedora.im, 13:19:02)
  4. TOPIC:Open Pagure tickets (@ankursinha:fedora.im, 13:19:40)
    1. INFO: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (@ankursinha:fedora.im, 13:19:43)
    2. INFO: vxl -> 548 -> WIP (@ankursinha:fedora.im, 13:20:04)
    3. INFO: move to meeting room -> 564 -> DONE (we're moving to meeting 1) (@ankursinha:fedora.im, 13:20:26)
    4. INFO: plotly/bokeh -> 563: WIP (but no rush here) (@ankursinha:fedora.im, 13:20:47)
    5. INFO: python-steps update -> 566 -> WIP (@ankursinha:fedora.im, 13:21:03)
  5. TOPIC:Package health check (@ankursinha:fedora.im, 13:26:30)
    1. ACTION: Josh Santos check to see if an issue about authentication errors in ipsilon has been filed; file new if not (@ankursinha:fedora.im, 13:28:23)
    2. INFO: Neuro-sig packager dashboard is here: https://pagure.io/fedora-infrastructure/issues (@ankursinha:fedora.im, 13:28:32)
    3. INFO: Neuro-sig packager dashboard is here: https://packager-dashboard.fedoraproject.org/dashboard?groups=neuro-sig (@ankursinha:fedora.im, 13:29:10)
    4. ACTION: Penguinpee close TIFF CVES as "wontfix" because it is unclear if the ancient version of libtiff bundled in NEURON is affected, and b) it's such a niche package that we can't really do much about it (@ankursinha:fedora.im, 13:32:02)
    5. INFO: Packages in good shapre (@ankursinha:fedora.im, 13:50:47)
  6. TOPIC:Open package reviews check (@ankursinha:fedora.im, 13:51:18)
    1. INFO: All neuro-sig new package review should block our review tracker so that all sig members are notified: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (@ankursinha:fedora.im, 13:51:34)
    2. INFO: 2 new reviews, 2 already assigned (@ankursinha:fedora.im, 13:52:17)
    3. INFO: https://bugzilla.redhat.com/show_bug.cgi?id=2250532 -> python package looking for review (@ankursinha:fedora.im, 13:53:00)
  7. TOPIC:F40/rawhide comp neuro ISO compose check (@ankursinha:fedora.im, 13:56:13)
    1. INFO: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (@ankursinha:fedora.im, 13:56:16)
    2. INFO: All green ticks means all chugging along fine ✅ (@ankursinha:fedora.im, 13:56:36)
  8. TOPIC:Neuroscience query of the week (@ankursinha:fedora.im, 13:56:45)
  9. TOPIC:Next meeting (@ankursinha:fedora.im, 14:00:39)
  10. TOPIC:Open floor (@ankursinha:fedora.im, 14:01:42)


Meeting ended at 14:03:16 UTC

Action items

  1. Ankur: set up fedocal reminder, then forward manually to other groups and discussion.fp.o
  2. Ankur start non-responsive maintainer process for python-pebble maintainer
  3. Penguinpee speak to design/mindshare etc. about unique logos for the meeting rooms on matrix to make it easier for folks to get to them
  4. Josh Santos check to see if an issue about authentication errors in ipsilon has been filed; file new if not
  5. Penguinpee close TIFF CVES as "wontfix" because it is unclear if the ancient version of libtiff bundled in NEURON is affected, and b) it's such a niche package that we can't really do much about it


People present (lines said)

  1. @ankursinha:fedora.im (134)
  2. @nerdsville:fedora.im (50)
  3. @gui1ty:fedora.im (49)
  4. @zodbot:fedora.im (6)
  5. @major:fedora.im (4)
  6. @meetbot:fedora.im (2)