<@ankursinha:fedora.im>
13:02:51
!startmeeting NeuroFedora - 2023-12-04
<@meetbot:fedora.im>
13:02:51
Meeting started at 2023-12-04 13:02:51 UTC
<@meetbot:fedora.im>
13:02:51
The Meeting name is 'NeuroFedora - 2023-12-04'
<@ankursinha:fedora.im>
13:03:09
!info The agenda is here: https://neuroblog.fedoraproject.org/2023/12/04/next-open-neurofedora-meeting-04-December-1300-utc.html
<@ankursinha:fedora.im>
13:03:25
!topic New introductions and roll call
<@ankursinha:fedora.im>
13:03:29
!hello
<@zodbot:fedora.im>
13:03:30
Ankur Sinha (ankursinha) - he / him / his
<@gui1ty:fedora.im>
13:03:38
!hello
<@zodbot:fedora.im>
13:03:39
Sandro . (gui1ty)
<@nerdsville:fedora.im>
13:03:42
!hello
<@zodbot:fedora.im>
13:03:43
Josh Santos (nerdsville)
<@ankursinha:fedora.im>
13:04:18
Let's wait here for a couple of minutes for folks to join in
<@major:fedora.im>
13:04:24
!hello
<@zodbot:fedora.im>
13:04:25
Aniket Pradhan (major) - he / him / his
<@ankursinha:fedora.im>
13:04:41
Good to have you folks around Aniket Pradhan Josh Santos :)
<@ankursinha:fedora.im>
13:04:45
Aniket Pradhan++
<@zodbot:fedora.im>
13:04:47
ankursinha gave a cookie to major. They now have 23 cookie(s), 1 of which were obtained in the Fedora 39 release cycle
<@nerdsville:fedora.im>
13:05:15
Nice to be back!
<@gui1ty:fedora.im>
13:05:29
Hi everyone!
<@major:fedora.im>
13:05:33
I need to get more active here... Just waiting to load fedora into a mac :P
<@nerdsville:fedora.im>
13:05:45
is that going to be supported native?
<@nerdsville:fedora.im>
13:05:51
(offtopic lol)
<@major:fedora.im>
13:05:55
I doubt lol
<@gui1ty:fedora.im>
13:06:10
I have fedora running on a MacBook.
<@nerdsville:fedora.im>
13:06:28
oh wow! send us a link later on if you have a reference on how
<@ankursinha:fedora.im>
13:06:58
I remember reading that it should "just work", not sure where though
<@nerdsville:fedora.im>
13:07:08
I always had driver issues
<@gui1ty:fedora.im>
13:07:35
"just work" isn't that an Apple trademark? ๐Ÿ˜œ
<@ankursinha:fedora.im>
13:07:47
maybe not, well at least not till F37: https://discussion.fedoraproject.org/t/fedora-37-installation-fails-on-mac-devices/72838
<@gui1ty:fedora.im>
13:08:01
You need some proprietary drivers from RPMFusion, yes.
<@nerdsville:fedora.im>
13:08:08
Huh fedora 38 supports it, nice!
<@ankursinha:fedora.im>
13:08:32
There's a beta: https://asahilinux.org/ etc.
<@ankursinha:fedora.im>
13:09:45
!topic Tasks from last meeting
<@ankursinha:fedora.im>
13:09:57
!info Last meeting logs are here: https://meetbot.fedoraproject.org/neuro_matrix_fedoraproject-org/2023-11-20/neurofedora.2023-11-20-13.00.html
<@ankursinha:fedora.im>
13:10:17
!info lqrt was reviewed and imported -> DONE
<@ankursinha:fedora.im>
13:10:53
I haven't set up a regular calendar entry on fedocal yet. Given that this will probably be the last meeting until after the holidays, I thought it better to do it when we return
<@ankursinha:fedora.im>
13:11:07
Also, I usually send the reminder to our mailing list, devel, and I Bcc the neuro-sig-members
<@ankursinha:fedora.im>
13:11:17
but fedocal can only send to one mailing list
<@ankursinha:fedora.im>
13:11:28
also not sure how to add the blog link to the automated fedocal reminder..
<@ankursinha:fedora.im>
13:11:33
!group members neuro-sig
<@zodbot:fedora.im>
13:11:35
Members of neuro-sig: aekoroglu, alciregi, anilbey, Ankur Sinha, blackfile, bt0dotninja, fangq, gicmo, Sandro ., hardeborlaa, ignatenkobrain, ilgrad, iztokf, lbazan, Maรญra Canal, Aniket Pradhan, mhough, Benjamin Beasley, Josh Santos, sagitter, sergiopr, shaneallcroft, vanessakris, Zbigniew Jฤ™drzejewski-Szmek
<@ankursinha:fedora.im>
13:11:50
So maybe I can set it up in fedocal but still send out the reminders manually?
<@nerdsville:fedora.im>
13:11:54
can mailing lists be part of other mailing lists?
<@nerdsville:fedora.im>
13:12:27
the BCC part I'm not sure though
<@gui1ty:fedora.im>
13:12:30
Well, having it send out to our mailing list can act as a trigger to send it out to the rest.
<@ankursinha:fedora.im>
13:12:30
technically I'd think so, but it's probably not a good idea to set it up that way---how does one manage the subscription etc.
<@nerdsville:fedora.im>
13:12:43
ah right
<@ankursinha:fedora.im>
13:12:53
do you mean automated trigger, or that I then manually forward it to the others?
<@gui1ty:fedora.im>
13:13:03
manually
<@nerdsville:fedora.im>
13:13:21
but it's the same issue sending to devel as a whole - if they are in devel they'd get it anyways
<@ankursinha:fedora.im>
13:13:25
hrm, yeh, can do that
<@ankursinha:fedora.im>
13:13:42
there's no knowing who's subscribed to what ML. It's all voluntary
<@ankursinha:fedora.im>
13:13:51
and with folks moving to discussion.fp.o, we're also sort of split
<@ankursinha:fedora.im>
13:14:00
now that I think of it
<@ankursinha:fedora.im>
13:14:19
let's do that---set up the fedocal reminder, and then I can forward to others from there after adding the blog post URL etc
<@ankursinha:fedora.im>
13:14:48
!action Ankur: set up fedocal reminder, then forward manually to other groups and discussion.fp.o
<@gui1ty:fedora.im>
13:14:59
Or maybe have fedocal send it to discussion and then send out a mail with a link to the announcement on discussion.
<@nerdsville:fedora.im>
13:15:19
couldn't you just have a neurosig-fedocal (or similar) mailing list with neurosig, and devel
<@nerdsville:fedora.im>
13:15:27
saves a manual step
<@gui1ty:fedora.im>
13:15:44
let's not over automate a benign task
<@nerdsville:fedora.im>
13:15:47
yea
<@ankursinha:fedora.im>
13:15:49
a) dunno if fedocal can send to discussion b) if folks aren't on discussion and prefer the ML, they're not likely to then go to discussion.fp.o to see what's going on
<@ankursinha:fedora.im>
13:16:22
yeh, I'll just do it manually, I do it now anway
<@ankursinha:fedora.im>
13:16:22
fedocal can be a reminder to me so I don't forget :D
<@gui1ty:fedora.im>
13:16:49
:+1:
<@ankursinha:fedora.im>
13:16:53
Another task from the meeting before last was to start the non-responsive maintainer process for the python-pebble maintainer.
<@gui1ty:fedora.im>
13:16:57
๐Ÿ‘๏ธ
<@ankursinha:fedora.im>
13:17:09
I'd e-mailed them last week as a last check and they haven't replied, so I'll start the process this week now
<@ankursinha:fedora.im>
13:17:23
!action Ankur start non-responsive maintainer process for python-pebble maintainer
<@ankursinha:fedora.im>
13:17:32
I can't think of anything else ๐Ÿค”
<@gui1ty:fedora.im>
13:17:55
meeting room logos
<@gui1ty:fedora.im>
13:18:09
but I haven't made much progress there
<@ankursinha:fedora.im>
13:18:20
Ah, OK, should I action you again?
<@gui1ty:fedora.im>
13:18:26
sur
<@gui1ty:fedora.im>
13:18:29
sure
<@ankursinha:fedora.im>
13:19:02
!action Penguinpee speak to design/mindshare etc. about unique logos for the meeting rooms on matrix to make it easier for folks to get to them
<@ankursinha:fedora.im>
13:19:24
hrm, yeh, not sure---maybe it just takes the "final" text that's around when i end the meeting?
<@ankursinha:fedora.im>
13:19:40
!topic Open Pagure tickets
<@gui1ty:fedora.im>
13:19:42
we'll soon find out...
<@ankursinha:fedora.im>
13:19:43
!info https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
<@ankursinha:fedora.im>
13:20:04
!info vxl -> 548 -> WIP
<@ankursinha:fedora.im>
13:20:26
!info move to meeting room -> 564 -> DONE (we're moving to meeting 1)
<@ankursinha:fedora.im>
13:20:47
!info plotly/bokeh -> 563: WIP (but no rush here)
<@ankursinha:fedora.im>
13:21:03
!info python-steps update -> 566 -> WIP
<@ankursinha:fedora.im>
13:21:17
https://pagure.io/neuro-sig/NeuroFedora/issue/566 -> is new, so let's take a quick look at this one
<@nerdsville:fedora.im>
13:21:22
Can I take this one: https://pagure.io/neuro-sig/NeuroFedora/issue/556 - seems a good light re-introduction to packaging
<@gui1ty:fedora.im>
13:22:11
If anyone's got an idea regarding the error with STEPS, please leave a comment in the ticket.
<@ankursinha:fedora.im>
13:22:20
sounds good, please assign it to your self and get going :)
<@ankursinha:fedora.im>
13:22:34
still looks like an rpath issue to me: ``` /usr/bin/ld: CMakeFiles/cmTC_e7825.dir/sundials_get_version.cpp.o: relocation R_X86_64_32 against `.rodata' can not be used when making a PIE object; recompile with -fPIE ```
<@ankursinha:fedora.im>
13:22:54
Penguinpee: I can work off your branch and see what's going on
<@gui1ty:fedora.im>
13:23:22
Sure. That's why I pushed it. For others to build on.
<@ankursinha:fedora.im>
13:23:30
I'll have time during the holidays to work on some of these c/c++ packages ๐Ÿคž
<@ankursinha:fedora.im>
13:24:21
Penguinpee: sandi-omega-h is awaiting review, right? I can take that on (in the reviews topic coming up)
<@major:fedora.im>
13:24:32
any java package that I can have a go at? I have been working with it for some time, so I think I might want to explore that as well :P
<@nerdsville:fedora.im>
13:24:54
I found a bug in pagure just now :S lol
<@gui1ty:fedora.im>
13:25:07
Benson Muite took it, but hasn't done anything so far. Not sure why.
<@ankursinha:fedora.im>
13:25:11
Not that I can think off. Java packaging in Fedora is falling off a bit because it's next to impossible to reproduce gradle etc. builds manually
<@nerdsville:fedora.im>
13:25:23
if you have more than 2 email addresses, you can't set the 3rd or 4th as primary email address
<@ankursinha:fedora.im>
13:25:25
ah, cool, worth a ping if it hasn't moved in a week or so?
<@ankursinha:fedora.im>
13:25:41
I thought the primary address will be the one set in FAS
<@nerdsville:fedora.im>
13:25:48
I thought so too
<@ankursinha:fedora.im>
13:25:49
I didn't realise pagure lets you modify that stuff
<@nerdsville:fedora.im>
13:25:58
it's under user settings
<@nerdsville:fedora.im>
13:26:21
it does sync with FAS email, just doesn't update if you've changed your email enough times :D
<@ankursinha:fedora.im>
13:26:30
!topic Package health check
<@nerdsville:fedora.im>
13:26:33
and it allows you to swap primary with star icon
<@gui1ty:fedora.im>
13:26:35
There's a long standing bug there regarding e-mail addresses. Let me check.
<@ankursinha:fedora.im>
13:26:47
probably worth filing with infra if one doesn't already exist
<@nerdsville:fedora.im>
13:26:58
let's see what Penguinpee links
<@nerdsville:fedora.im>
13:27:09
(later) :)
<@ankursinha:fedora.im>
13:27:13
I've also been getting authentication errors with ipsilon..
<@nerdsville:fedora.im>
13:27:19
I had that earlier
<@nerdsville:fedora.im>
13:27:24
took me like an hour to get into FAS
<@ankursinha:fedora.im>
13:27:40
yeh, I'm sure my password is fine, so it's an infra issue
<@ankursinha:fedora.im>
13:27:45
also one we should file if not filed already
<@nerdsville:fedora.im>
13:27:54
action me for that
<@ankursinha:fedora.im>
13:27:59
https://pagure.io/fedora-infrastructure/issues
<@ankursinha:fedora.im>
13:28:23
!action Josh Santos check to see if an issue about authentication errors in ipsilon has been filed; file new if not
<@ankursinha:fedora.im>
13:28:32
!info Neuro-sig packager dashboard is here: https://pagure.io/fedora-infrastructure/issues
<@ankursinha:fedora.im>
13:28:37
uh, nope, not there..
<@gui1ty:fedora.im>
13:28:58
I believe that was for FAS. Will dig it up later.
<@ankursinha:fedora.im>
13:29:10
!info Neuro-sig packager dashboard is here: https://packager-dashboard.fedoraproject.org/dashboard?groups=neuro-sig
<@gui1ty:fedora.im>
13:29:55
โŒ›๏ธ
<@nerdsville:fedora.im>
13:29:58
Lots of CVE's
<@gui1ty:fedora.im>
13:30:21
mostly TIFF I suppose
<@nerdsville:fedora.im>
13:30:29
looks like it
<@gui1ty:fedora.im>
13:31:01
That's an action item for me. I will close all those as discussed with Ankur.
<@ankursinha:fedora.im>
13:31:01
Yeh, all tiff
<@ankursinha:fedora.im>
13:31:11
Yeh, +1
<@gui1ty:fedora.im>
13:31:35
๐ŸŽ‰ dahboard finally loaded
<@nerdsville:fedora.im>
13:31:41
there's a few outside TIFF, are those critical?
<@gui1ty:fedora.im>
13:31:44
๐ŸŽ‰ dashboard finally loaded
<@ankursinha:fedora.im>
13:32:02
!action Penguinpee close TIFF CVES as "wontfix" because it is unclear if the ancient version of libtiff bundled in NEURON is affected, and b) it's such a niche package that we can't really do much about it
<@nerdsville:fedora.im>
13:32:30
what is NEURON
<@ankursinha:fedora.im>
13:33:20
https://packages.fedoraproject.org/pkgs/neuron/neuron/ -> very commonly used in computational neuroscience for modelling
<@nerdsville:fedora.im>
13:33:40
looks cool
<@ankursinha:fedora.im>
13:33:42
https://bugzilla.redhat.com/show_bug.cgi?id=2182846 -> this looks like it's in ffmpeg---what are we to do about it?
<@nerdsville:fedora.im>
13:34:16
first check if it's an upstream bug that's been patched I suppose
<@nerdsville:fedora.im>
13:34:28
if so, can backport
<@ankursinha:fedora.im>
13:34:41
no, but it isn't in our package at all. It's in a different package..
<@gui1ty:fedora.im>
13:34:48
well, we have libtiff bundled in a couple of packages - old, ancient versions of it
<@nerdsville:fedora.im>
13:34:49
ah
<@ankursinha:fedora.im>
13:34:51
so we can't do much here other than wait for an update in ffmpeg
<@nerdsville:fedora.im>
13:34:59
ping the maintainer?
<@ankursinha:fedora.im>
13:35:16
I'd expect CVEs to also be filed agains the main package already
<@ankursinha:fedora.im>
13:35:30
here we go: https://bugzilla.redhat.com/show_bug.cgi?id=2182839
<@ankursinha:fedora.im>
13:35:32
closed upstream
<@ankursinha:fedora.im>
13:35:43
so do we also close our bug as "closed upstream" then? ๐Ÿค”
<@nerdsville:fedora.im>
13:35:59
seems reasonable
<@nerdsville:fedora.im>
13:36:04
the explanation seems sound
<@ankursinha:fedora.im>
13:36:39
Looks like the CVE was also fixed and released in ffmpeg: https://bugzilla.redhat.com/show_bug.cgi?id=2182840
<@nerdsville:fedora.im>
13:36:42
although - is that saying it's a bug in open source, not in commercial redhat?
<@nerdsville:fedora.im>
13:36:45
ah ok
<@ankursinha:fedora.im>
13:36:48
so, all dependent bugs should jsut be closed
<@ankursinha:fedora.im>
13:36:54
(or so I think)
<@ankursinha:fedora.im>
13:36:58
I'll go ahead and close ours
<@gui1ty:fedora.im>
13:37:03
I haven't stumbled on that one before. Seeing this was filed against f37, I'd expect it to be fixed by now.
<@nerdsville:fedora.im>
13:37:14
might want to verify it's not an issue
<@nerdsville:fedora.im>
13:37:20
before closing
<@gui1ty:fedora.im>
13:37:23
It will be closed soon anyway as EOL.
<@nerdsville:fedora.im>
13:37:27
ah
<@ankursinha:fedora.im>
13:38:26
just looking at this one: https://bugzilla.redhat.com/show_bug.cgi?id=2245251
<@ankursinha:fedora.im>
13:38:41
I know the sbml community, so if they're still using 2to3 I can ping them about this
<@gui1ty:fedora.im>
13:39:18
SHouldn't 2to3 be a one off thing for porting from, eh, 2 to 3?
<@ankursinha:fedora.im>
13:39:45
yeh, but upstreams that are still trying to support py2 often write their code in py2 and then use 2to3 to also support py3
<@ankursinha:fedora.im>
13:40:07
I don't see 2to3 in the code in the repo now, so this looks like it's fixed: https://github.com/search?q=repo%3Asbmlteam%2Flibsbml%202to3&type=code
<@gui1ty:fedora.im>
13:40:08
I see. old skool.
<@ankursinha:fedora.im>
13:40:15
we just need to update the package to the latest release
<@ankursinha:fedora.im>
13:40:30
but I don't see a new release bug, so may be release monitoring isn't set up
<@gui1ty:fedora.im>
13:40:51
I can take a look and submit a PR.
<@ankursinha:fedora.im>
13:41:08
it's disabled, so we need to ask one of the admins: https://src.fedoraproject.org/rpms/libsbml
<@gui1ty:fedora.im>
13:41:35
Zbigniew - don't ask me to pronounce it
<@ankursinha:fedora.im>
13:42:33
:)
<@ankursinha:fedora.im>
13:42:37
I pinged them in -devel
<@ankursinha:fedora.im>
13:43:29
filed https://bugzilla.redhat.com/show_bug.cgi?id=2252752 in the meantime
<@ankursinha:fedora.im>
13:43:58
back to other packages
<@ankursinha:fedora.im>
13:44:02
no new FTBFS bugs from the looks of it
<@ankursinha:fedora.im>
13:44:14
but if you have the time, please do look into the existing ones and fix them
<@gui1ty:fedora.im>
13:44:56
I had a look yesterday at some of them. It seems more like a transient issue with some arch specific builders.
<@nerdsville:fedora.im>
13:45:36
a lot say last successful build was over a year ago, how often do they rebuild
<@gui1ty:fedora.im>
13:45:40
I had a look yesterday at some of ~~them~~ mine. It seems more like a transient issue with some arch specific builders.
<@nerdsville:fedora.im>
13:45:44
oh lol
<@nerdsville:fedora.im>
13:45:55
oh lol --- nvm
<@gui1ty:fedora.im>
13:45:56
I had a look yesterday at some of ~them~ mine. It seems more like a transient issue with some arch specific builders.
<@gui1ty:fedora.im>
13:46:05
I had a look yesterday at some of mine. It seems more like a transient issue with some arch specific builders.
<@ankursinha:fedora.im>
13:46:18
depends on the Fedora release
<@ankursinha:fedora.im>
13:46:37
f37 etc. aren't rebuilt very often, unless we're pushing a new version etc
<@nerdsville:fedora.im>
13:47:33
maybe still transient too then
<@gui1ty:fedora.im>
13:47:38
I heard elsewhere that there's an issue with the dashboard atm. Not sure if that's still the case. I'll poke and ask around. But if the information is not reliable, we shouldn't work off it.
<@ankursinha:fedora.im>
13:48:03
uh, that'll be unfortunate, the dashboard is quite useful
<@ankursinha:fedora.im>
13:48:28
I do have a saved search on bugzilla that we can use too: https://bugzilla.redhat.com/buglist.cgi?cmdtype=runnamed&namedcmd=NeuroFedora%20bugs&sharer_id=270916
<@gui1ty:fedora.im>
13:48:39
I'll post an update here, once I know.
<@ankursinha:fedora.im>
13:48:42
but it doesn't show koschei info, of course---will show FTBFS bugs if they've been filed
<@ankursinha:fedora.im>
13:50:41
cool, packages are in good shape
<@ankursinha:fedora.im>
13:50:47
!info Packages in good shapre
<@ankursinha:fedora.im>
13:50:53
s/shapre/shape/
<@ankursinha:fedora.im>
13:51:18
!topic Open package reviews check
<@ankursinha:fedora.im>
13:51:34
!info All neuro-sig new package review should block our review tracker so that all sig members are notified: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
<@ankursinha:fedora.im>
13:52:10
if you see the packages that "block" this main bug, you'll see there are
<@ankursinha:fedora.im>
13:52:17
!info 2 new reviews, 2 already assigned
<@ankursinha:fedora.im>
13:53:00
!info https://bugzilla.redhat.com/show_bug.cgi?id=2250532 -> python package looking for review
<@gui1ty:fedora.im>
13:53:09
I'll wait until the end of the week for some progress on omega-h before pinging the reviewer.
<@ankursinha:fedora.im>
13:53:29
pyuca still waiting on legal? https://bugzilla.redhat.com/show_bug.cgi?id=2242026
<@gui1ty:fedora.im>
13:54:06
Yeah. Pretty much. But there's been a small update on the Unicode license. ๐Ÿคž
<@ankursinha:fedora.im>
13:54:41
Cool, I guess you have a couple of months before this becomes urgent (based on your comment)?
<@ankursinha:fedora.im>
13:54:47
maybe worth pinging in the new year
<@gui1ty:fedora.im>
13:55:15
Yeah, I'll stay on top of it, increasing pressure the close we get to F40.
<@gui1ty:fedora.im>
13:55:26
Yeah, I'll stay on top of it, increasing pressure the closer we get to F40.
<@ankursinha:fedora.im>
13:56:13
!topic F40/rawhide comp neuro ISO compose check
<@ankursinha:fedora.im>
13:56:16
!info https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
<@ankursinha:fedora.im>
13:56:36
!info All green ticks means all chugging along fine โœ…
<@ankursinha:fedora.im>
13:56:45
!topic Neuroscience query of the week
<@ankursinha:fedora.im>
13:57:08
Not neuro, but came across this which looks interesting:
<@ankursinha:fedora.im>
13:57:25
https://www.phind.com/
<@ankursinha:fedora.im>
13:57:55
Also of interest:
<@ankursinha:fedora.im>
13:57:56
https://www.nature.com/articles/d41586-023-03619-w
<@ankursinha:fedora.im>
13:58:24
the idea is that it's not just electrical synapses that carry information between neurons (which is sort of known, but these studies specifically look at how else it can happen)
<@gui1ty:fedora.im>
13:59:14
Is that a meta search engine or some AI stuff?
<@ankursinha:fedora.im>
13:59:23
it's chatGPTish
<@ankursinha:fedora.im>
13:59:41
but trained specifically for programming related queries from the looks of it
<@gui1ty:fedora.im>
13:59:48
thought so :-\
<@ankursinha:fedora.im>
13:59:48
and it gives references, which chatgpt does not
<@ankursinha:fedora.im>
13:59:54
(at least the free version does not)
<@nerdsville:fedora.im>
14:00:03
looks to have unlimited queries using its model vs gpt4
<@nerdsville:fedora.im>
14:00:07
which is neat
<@ankursinha:fedora.im>
14:00:15
yeh
<@gui1ty:fedora.im>
14:00:32
๐Ÿ•‘๏ธ
<@ankursinha:fedora.im>
14:00:34
for scientific literature, this is quite neat: https://elicit.com/?workflow=table-of-papers
<@ankursinha:fedora.im>
14:00:39
!topic Next meeting
<@ankursinha:fedora.im>
14:01:06
Jan 18th I guess?
<@ankursinha:fedora.im>
14:01:21
I'm away from the 16th of December, and I don't think we'll have one on 1st of Jan :)
<@ankursinha:fedora.im>
14:01:32
I'll set up fedocal etc.
<@ankursinha:fedora.im>
14:01:42
!topic Open floor
<@ankursinha:fedora.im>
14:01:56
Anything else (which can't be discussed after I close the meeting?)?
<@gui1ty:fedora.im>
14:01:57
18th? That's a Thursday. 8th you meant, I guess.
<@ankursinha:fedora.im>
14:02:14
wait, am I looking at the wrong month?
<@ankursinha:fedora.im>
14:02:19
it'll be 15th, since 1st Jan is a monday
<@nerdsville:fedora.im>
14:02:32
lol so was I
<@nerdsville:fedora.im>
14:02:35
I was in December
<@gui1ty:fedora.im>
14:02:41
All right, the 15th it is.
<@ankursinha:fedora.im>
14:02:41
Could do 8th too, if folks will be available and have time etc.?
<@ankursinha:fedora.im>
14:03:02
yeh, let's do 15th then
<@gui1ty:fedora.im>
14:03:04
Both would work for me thus far.
<@ankursinha:fedora.im>
14:03:15
ok, closing the meeting, and let's keep discussing other bits
<@ankursinha:fedora.im>
14:03:16
!endmeeting