16:00:22 <FranciscoD> #startmeeting NeuroFedora - 2019-12-03
16:00:22 <zodbot> Meeting started Tue Dec  3 16:00:22 2019 UTC.
16:00:22 <zodbot> This meeting is logged and archived in a public location.
16:00:22 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:22 <zodbot> The meeting name has been set to 'neurofedora_-_2019-12-03'
16:00:28 <FranciscoD> #meetingname neurofedora
16:00:28 <zodbot> The meeting name has been set to 'neurofedora'
16:00:39 <FranciscoD> #chair bt0 alciregi gicmo zbyszek
16:00:39 <zodbot> Current chairs: FranciscoD alciregi bt0 gicmo zbyszek
16:00:51 <FranciscoD> Sorry folks on telegram, can't chair you :(
16:00:57 <tg-fedneuro> <M​eWjOr> :(
16:01:04 <FranciscoD> #topic Agenda for today's meeting
16:01:13 <FranciscoD> #info Introductions and roll call
16:01:24 <FranciscoD> #info Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2019-11-12-15.59.html
16:01:34 <FranciscoD> #info Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
16:01:44 <FranciscoD> #info Bugs: https://tinyurl.com/neurofedora-bugs
16:01:55 <FranciscoD> #info Neuroscience of the week: https://pagure.io/neuro-sig/NeuroFedora/issue/318
16:02:00 <FranciscoD> #info Next meeting chair, time
16:02:04 <FranciscoD> #info Open floor
16:02:13 <FranciscoD> #topic Introductions and roll call
16:02:34 <FranciscoD> #info ankursinha, FranciscoD, BST(UTC+0), packager, join, neurofedora, etc.
16:02:48 <tg-fedneuro> <M​eWjOr> Hola! My fas is major
16:02:48 <tg-fedneuro> <M​eWjOr> (Cannot use zodbot on tg)
16:03:16 <FranciscoD> #info major, IST(GMT+5.5), packager, neurofedora, lots more
16:03:18 <FranciscoD> :)
16:03:34 <gicmo> o/
16:03:34 <FranciscoD> I'll wait a few minutes for others before proceeding
16:03:34 <tg-fedneuro> <M​eWjOr> Lol... Thanks
16:03:43 <gicmo> .fas gicmo
16:03:43 <zodbot> gicmo: magicmole 'Sunethra Dahanayake' <suduchandi@gmail.com> - magicmonkeyman 'Allan Leitner' <allan_leitner@yahoo.com> - gicmo 'Christian Kellner' <ckellner@redhat.com>
16:03:45 <FranciscoD> hello gicmo :)
16:04:54 * FranciscoD will proceed to next topic in 1 minute
16:05:50 <FranciscoD> Ok, next!
16:05:59 <FranciscoD> #topic Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2019-11-12-15.59.html
16:06:22 <FranciscoD> #info major work on python-fsl* updates: DONE
16:06:38 <FranciscoD> #info major update and send out FOSDEM abstract: DONE + SUBMITTED
16:07:18 <FranciscoD> #info bt0 will work on  https://bugzilla.redhat.com/show_bug.cgi?id=1768267 (update fastavro): PENDING, but major has taken over the bug so WIP
16:07:33 <FranciscoD> @MeWjOr: is that OK? You working on fastavro?
16:07:45 <tg-fedneuro> <M​eWjOr> Yep
16:07:47 <tg-fedneuro> <M​eWjOr> Will do
16:07:53 <FranciscoD> Awesome
16:08:06 <tg-fedneuro> <M​eWjOr> Just got over with some of my projects
16:08:13 <FranciscoD> #action major work on fastavro:  https://bugzilla.redhat.com/show_bug.cgi?id=1768267
16:08:20 <FranciscoD> sure, no worries, take your time. The update isn't urgent
16:08:33 <FranciscoD> Those were the actions from last meeting. All done.
16:08:53 <FranciscoD> Moving on to Pagure tickets
16:09:00 <tg-fedneuro> <m​hough> Sorry I have meetings at 9am and it’s 8 here
16:09:01 <FranciscoD> #info Pagure tickets marked "next meeting": https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
16:09:19 <FranciscoD> @mhough: no worries---you can always comment over the ML later :)
16:09:43 <tg-fedneuro> <m​hough> Ok thanks it’s school run time here
16:09:50 <FranciscoD> have a good day :)
16:09:55 <FranciscoD> #topic Issue #250: Figure out badges rule to award badge automatically to pagure group members - NeuroFedora - Pagure.io
16:10:05 <FranciscoD> #info https://pagure.io/neuro-sig/NeuroFedora/issue/250
16:10:15 <tg-fedneuro> <M​eWjOr> This issue again? :P
16:10:18 <FranciscoD> This is still on hold. Our badge isn't up yet.
16:10:20 <FranciscoD> Yeh :/
16:11:00 <FranciscoD> I pinged on it again
16:11:22 <FranciscoD> #info FranciscoD pinged https://pagure.io/fedora-badges/issue/678 again
16:11:48 <FranciscoD> #topic Issue #301: NeuroFedora brochure - NeuroFedora - Pagure.io
16:11:56 <FranciscoD> #info https://pagure.io/neuro-sig/NeuroFedora/issue/301
16:12:20 <FranciscoD> #info Requested the design team for review here: https://pagure.io/design/issue/661 : no responses received there yet
16:12:32 <FranciscoD> This isn't too urgent, so I think we can leave it for the time being
16:12:42 <FranciscoD> I'll re-tag it as "future meeting"
16:12:52 <FranciscoD> #action FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/301 as "future meeting"
16:12:53 <tg-fedneuro> <M​eWjOr> Great
16:13:05 <FranciscoD> I'll do the same for the badge too
16:13:17 <FranciscoD> #action FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/250 as "future meeting"
16:13:27 <FranciscoD> #topic Issue #307: NeuroFedora at FOSDEM 2020. - NeuroFedora - Pagure.io
16:13:31 <FranciscoD> #info https://pagure.io/neuro-sig/NeuroFedora/issue/307
16:13:46 <FranciscoD> @MeWjOr: do you want to give an update now, or will you prefer to comment on the ticket/ML?
16:14:24 <tg-fedneuro> <M​eWjOr> How about both?
16:14:37 <FranciscoD> Awesome, please go ahead. I'll info stuff when you finish
16:15:11 <tg-fedneuro> <M​eWjOr> Anyways, i submitted the abstract and description about the talk... They will announce the accepted talks soon
16:15:43 <tg-fedneuro> <M​eWjOr> Also, i have submitted the proposal for funding as well. On a mindshare ticket for Fosdem funding
16:15:48 <tg-fedneuro> <M​eWjOr> Let me find a link
16:16:05 <FranciscoD> +1, I remember seeing that.
16:16:29 <FranciscoD> As soon as you know that the session has been accepted, please start working on your visa etc. You'll need an invitation letter in the local language and so on, which can take time
16:16:45 <tg-fedneuro> <M​eWjOr> Yep...
16:17:12 <tg-fedneuro> <M​eWjOr> I can't load pagure on my cellular network. I will update the ticket once i get back
16:17:39 <FranciscoD> hold on :)
16:18:45 <FranciscoD> weird, I can't find it now..
16:19:45 <tg-fedneuro> <M​eWjOr> https://pagure.io/mindshare/issue/166#comment-614164
16:19:46 <tg-fedneuro> <M​eWjOr> Found it in the tg history
16:20:27 <FranciscoD> ah, I was looking for a separate ticket XD
16:20:47 <FranciscoD> #info major 's funding request for FOSDEM: https://pagure.io/mindshare/issue/166#comment-614164
16:21:05 <FranciscoD> I'm coming to India in December, so I'll carry some of the NeuroFedora stickers I had made here and send them to you
16:21:10 <tg-fedneuro> <M​eWjOr> Someone probably bex asked to put all the proposals in one place... So
16:21:17 <FranciscoD> Please send me your address in private, @MeWjOr :)
16:21:19 <tg-fedneuro> <M​eWjOr> Ohh great
16:21:23 <tg-fedneuro> <M​eWjOr> Sure will
16:21:30 <FranciscoD> #action major privately e-mail FranciscoD their mailing address
16:21:40 <tg-fedneuro> <M​eWjOr> We can meet as well (if you're near the northern part)
16:21:52 <FranciscoD> #action FranciscoD carry NeuroFedora stickers to India and send them to major
16:22:26 <FranciscoD> I don't think we'll manage that this time, unfortunately---I'm heading straight home to Dhanbad for a week and then flying back. "Whirlwind holiday" :(
16:22:45 <tg-fedneuro> <M​eWjOr> Ohh.. that's far from my place.. :P
16:23:06 <FranciscoD> Yeh, maybe in the summer, :(
16:23:24 <FranciscoD> #info major submitted NeuroFedora abstract to FOSDEM: waiting on decision
16:23:30 <FranciscoD> I think that's all for this topic?
16:23:37 <FranciscoD> #action FranciscoD  update ticket with these details
16:23:58 <FranciscoD> #topic Issue #323: New neurofedora@lists.fp.o mailing list for discussions only? - NeuroFedora - Pagure.io
16:24:05 <FranciscoD> #info https://pagure.io/neuro-sig/NeuroFedora/issue/323
16:24:30 <FranciscoD> So, we'll probably get a new ML. I'll speak to infra and see which is easier to do: move our ticket notifications to the new one or leave them where they are now
16:24:49 <FranciscoD> #action FranciscoD follow up witn infra about new ML
16:24:58 <FranciscoD> OK, that's all the tickets on pagure :)
16:24:59 <tg-fedneuro> <M​eWjOr> Great
16:25:25 <FranciscoD> #topic Bugs: https://tinyurl.com/neurofedora-bugs
16:25:50 <FranciscoD> Nothing too urgent here, mostly minor release updates
16:26:18 <FranciscoD> Any particular bugs that need attention?
16:26:20 * FranciscoD looks at list
16:26:29 <tg-fedneuro> <M​eWjOr> I don't think so
16:26:57 <FranciscoD> @LoKoMurDoK: one or two FTBFS bugs---will you have the time to look at them?
16:27:06 * FranciscoD thinks work is keeping lbazan busy again :(
16:27:14 <FranciscoD> and the christmas period too XD
16:27:30 <FranciscoD> Anyway, it can all be taken care off in the new year. Not much gets done in December XD
16:27:45 <tg-fedneuro> <M​eWjOr> Lol
16:27:45 <FranciscoD> #info No extremely urgent bugs
16:28:16 <FranciscoD> #topic Neuroscience of the week: https://pagure.io/neuro-sig/NeuroFedora/issue/318
16:28:39 <FranciscoD> #info major suggested How Does the Brain Work With Half of it Removed? Pretty Well, Actually | Discover Magazine - https://www.discovermagazine.com/mind/how-does-the-brain-work-with-half-of-it-removed-pretty-well-actually
16:29:02 <tg-fedneuro> <M​eWjOr> It was an interesting read though..
16:29:11 <FranciscoD> Yeh: that's very intersting!
16:29:23 <FranciscoD> My phd is on "structural plasticity", so I'll definitely read the full paper XD
16:29:35 <tg-fedneuro> <M​eWjOr> Ohh
16:30:04 <tg-fedneuro> <M​eWjOr> I don't have that calibre yet
16:30:26 <FranciscoD> you can read my thesis in a few months :P
16:30:40 <tg-fedneuro> <M​eWjOr> But, i am planning to do intro to comp neuro next semester... It would be a good headstart i suppose
16:30:57 <tg-fedneuro> <M​eWjOr> Ahh... Completing the PhD?
16:31:30 <FranciscoD> Yeh, gotta submit by Feb, which is why I'm a bit busy
16:31:35 <FranciscoD> Finding time to write is hard!
16:31:50 <tg-fedneuro> <M​eWjOr> Ohh.. all the best.. for that
16:32:02 <FranciscoD> thanks, it'll be fine, just have to find time :)
16:32:27 <FranciscoD> OK, next topic
16:32:32 <FranciscoD> #topic Next meeting: time and chair
16:32:40 <tg-fedneuro> <M​eWjOr> I can
16:32:44 <tg-fedneuro> <M​eWjOr> Same time
16:32:52 <FranciscoD> Do we need more meetings this year, or should we stop and continue in the next year?
16:33:03 <FranciscoD> when does the FOSDEM result come out?
16:33:08 <FranciscoD> it'll be good to have a meeting then
16:33:09 <tg-fedneuro> <M​eWjOr> Umm... I don't know
16:33:24 <tg-fedneuro> <M​eWjOr> Will update on the ML when it comes
16:33:35 <FranciscoD> OK, for the time being, let's continue meetings
16:33:41 <FranciscoD> We can have short ones
16:33:45 <FranciscoD> (like today XD)
16:33:56 <FranciscoD> #info major will chair next meeting: same time on Tuesday
16:34:02 <tg-fedneuro> <M​eWjOr> Lol
16:34:05 <FranciscoD> #action major send out reminder on Monday
16:34:31 <FranciscoD> #topic Open Floor
16:34:33 <tg-fedneuro> <M​eWjOr> Yep
16:34:39 <FranciscoD> Anything more? :D
16:34:58 <tg-fedneuro> <M​eWjOr> For the open floor, how do i convince the instructor to use open tools instead of matlab?
16:35:09 <tg-fedneuro> <M​eWjOr> For intro to comp neuro ... :/
16:35:52 <tg-fedneuro> <M​eWjOr> I don't want to be pushy, but am not exactly sure how to approach him for the same
16:36:05 <FranciscoD> hrm
16:36:10 <FranciscoD> that's not always easy
16:36:27 <FranciscoD> it isn't that they don't want to move to open tools---they're just wary of having to re-do their material
16:36:45 <tg-fedneuro> <M​eWjOr> Ahh..  that too
16:36:56 <FranciscoD> what's the syllabus? No one in research uses matlab for comp-neuro
16:37:05 <FranciscoD> what are they using matlab for?
16:37:24 <tg-fedneuro> <M​eWjOr> I remember seeing the huxton model in the first and second week
16:37:40 <tg-fedneuro> <M​eWjOr> Not really sure right now of the use for it
16:37:51 <FranciscoD> Ah, maybe they've modelled it in matlab
16:37:54 <tg-fedneuro> <M​eWjOr> s/it/matlab
16:38:03 <tg-fedneuro> <M​eWjOr> Most probably..
16:38:14 <FranciscoD> that can be done in anything---include octave, it's just a bunch of differential equations
16:38:29 <tg-fedneuro> <M​eWjOr> Is python suitable for basic simulation/modelling?
16:38:45 <FranciscoD> Yeh, brian/nest/neuron, all use python interfaces now
16:38:56 <tg-fedneuro> <M​eWjOr> Octave is a good choice as well
16:39:01 <FranciscoD> there isn't a simulator in matlab at all
16:39:18 <FranciscoD> What your instructor is possibly showing is an implementation of the HH model using matlab
16:39:19 <tg-fedneuro> <M​eWjOr> Ahh... I might be able to at least get him use python.. ;P
16:39:30 <FranciscoD> you should be able to convert his code into Python
16:39:49 <FranciscoD> then, you can present that to him and hope that he'll move to Python
16:40:03 <FranciscoD> what's the lab setup? Is python installed, or is it all matlab based?
16:40:07 <tg-fedneuro> <M​eWjOr> Yep...  Let's hope that :P
16:40:23 <FranciscoD> That's another factor behind using matlab---if the lab machines have matlab, instructors tend to use it
16:40:34 <tg-fedneuro> <M​eWjOr> We have a HPC, and it has both... So, can be done in both
16:40:42 <tg-fedneuro> <M​eWjOr> There's no octave in the HPC
16:41:23 <FranciscoD> OK, yeh, try python
16:41:36 <tg-fedneuro> <M​eWjOr> Yep... Will try that
16:41:43 <tg-fedneuro> <M​eWjOr> Thanks for the suggestions
16:41:45 <FranciscoD> you can say "python is used in research for simulations" and give examples of neuron/nest/brian etc
16:42:12 <FranciscoD> np, if you need help with all that, let me know.
16:42:27 <FranciscoD> I don't use HH, but I did go through it 4 years ago when I was looking at neuron modelling XD
16:42:29 <tg-fedneuro> <M​eWjOr> Yep... Gotta do some homework before approaching him
16:42:40 <tg-fedneuro> <M​eWjOr> The basics... :P
16:43:05 <FranciscoD> Yeh
16:43:15 <FranciscoD> Anything else, or should we close?
16:43:17 <tg-fedneuro> <M​eWjOr> I jtave to go now... My stations coming up
16:43:24 <tg-fedneuro> <M​eWjOr> Let's close
16:43:25 <FranciscoD> lets close then :)
16:43:27 <FranciscoD> #endmeeting