16:01:27 <MeWjOr> #startmeeting NeuroFedora 2019-12-10
16:01:27 <zodbot> Meeting started Tue Dec 10 16:01:27 2019 UTC.
16:01:27 <zodbot> This meeting is logged and archived in a public location.
16:01:27 <zodbot> The chair is MeWjOr. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:27 <zodbot> The meeting name has been set to 'neurofedora_2019-12-10'
16:01:37 <MeWjOr> #meetingname fedora-neuro
16:01:37 <zodbot> The meeting name has been set to 'fedora-neuro'
16:01:55 <MeWjOr> #chair FranciscoD gicmo zbyszek alciregi
16:01:55 <zodbot> Current chairs: FranciscoD MeWjOr alciregi gicmo zbyszek
16:02:17 <MeWjOr> #topic Agenda Summary
16:02:45 <MeWjOr> #info https://lists.fedoraproject.org/archives/list/neuro-sig@lists.fedoraproject.org/thread/LAVUJPHBPZ5IFAPBXGJC2B55UMXI65MT/
16:02:56 <MeWjOr> #info Introductions and roll call
16:03:02 <MeWjOr> #info Tasks from last meeting
16:03:06 <FranciscoD> MeWjOr: i think the meeting name should be neurofedora for it to show up properly in meetbot?
16:03:07 <MeWjOr> #info Pagure tickets
16:03:13 <MeWjOr> #info Bugs
16:03:23 <MeWjOr> #meetingname neurofedora
16:03:23 <zodbot> The meeting name has been set to 'neurofedora'
16:03:33 <MeWjOr> ach... I forgot that
16:03:50 <FranciscoD> I think we've used them interchangebly, doesn't matter :)
16:03:59 <MeWjOr> #info Neuroscience query of the week https://pagure.io/neuro-sig/NeuroFedora/issue/318
16:04:06 <MeWjOr> #info Open floor
16:04:17 <MeWjOr> #topic Introductions and roll call
16:04:35 <MeWjOr> .fasinfo major
16:04:36 <zodbot> MeWjOr: User: major, Name: Aniket Pradhan, email: aniketpradhan1999@gmail.com, Creation: 2019-02-09, IRC Nick: MeWjOr, Timezone: Asia/Kolkata, Locale: en, GPG key ID: None, Status: active
16:04:39 <zodbot> MeWjOr: Approved Groups: qa neuro-sig fedorabugs packager wikiedit cla_done cla_fpca
16:04:44 <FranciscoD> #info ankursinha, FranciscoD ; packager, join sig, neurofedora etc (UTC+0)
16:07:19 <MeWjOr> umm... anyone else?
16:07:35 <FranciscoD> I don't think so
16:07:41 <FranciscoD> Folks are lurking, so we'll ping them if needed
16:07:48 <tg-fedneuro> <M​eWjOr> Pinging tg folks: @LoKoMurdoK @bt0dotninja
16:08:17 <MeWjOr> they usually come around telegram... so simply pinged them
16:08:30 <MeWjOr> Moving onto the next topic...
16:08:45 <MeWjOr> #topic Tasks from last meeting on 2019-12-03
16:08:53 <MeWjOr> #info Minutes: https://meetbot.fedoraproject.org/fedora-neuro/2019-12-03/neurofedora.2019-12-03-16.00.html
16:09:08 <MeWjOr> #info major work on fastavro: https://bugzilla.redhat.com/show_bug.cgi?id=1768267 -- Done
16:09:23 <MeWjOr> #info FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/301 as "future meeting" -- Done
16:09:25 <gicmo> o/
16:09:30 <FranciscoD> #chair gicmo
16:09:30 <zodbot> Current chairs: FranciscoD MeWjOr alciregi gicmo zbyszek
16:09:33 <FranciscoD> gicmo++
16:09:33 <zodbot> FranciscoD: Karma for gicmo changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:09:34 <FranciscoD> :)
16:09:37 <MeWjOr> #info FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/250 as "future meeting" -- Done
16:09:40 <MeWjOr> \o
16:09:49 <FranciscoD> \o/
16:09:57 <MeWjOr> ahh... :P
16:10:01 <MeWjOr> #info major privately e-mail FranciscoD their mailing address -- Pending
16:10:14 <MeWjOr> #info FranciscoD carry NeuroFedora stickers to India and send them to major -- Pending
16:10:24 <MeWjOr> #info FranciscoD update ticket with these details -- Done
16:10:37 <FranciscoD> No worries, I only get to India on 24th. Will only be able to send it to you in the first week of Jan
16:10:43 <FranciscoD> So we have time
16:10:52 <MeWjOr> #info FranciscoD follow up witn infra about new ML -- Pending/Done?
16:10:57 <FranciscoD> WIP
16:11:01 <MeWjOr> Yup.. plenty of time
16:11:05 <MeWjOr> #undo
16:11:05 <zodbot> Removing item from minutes: INFO by MeWjOr at 16:10:52 : FranciscoD follow up witn infra about new ML -- Pending/Done?
16:11:12 <FranciscoD> We're going to have a new ml: neurofedora@lists.fp.o for discussions
16:11:12 <MeWjOr> #info FranciscoD follow up witn infra about new ML -- Pending
16:11:23 <FranciscoD> and the current one will become only for bugzilla issues
16:11:34 <MeWjOr> #info major send out reminder on Monday -- We are all here.. :P
16:11:55 <MeWjOr> #Topic Pagure tickets
16:12:00 <FranciscoD> #action FranciscoD announce new ML when it has been set up
16:12:19 <MeWjOr> #info Pagure tickets marked for this meeting: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
16:13:18 <MeWjOr> #info https://pagure.io/neuro-sig/NeuroFedora/issue/307
16:13:40 <MeWjOr> #undo
16:13:40 <zodbot> Removing item from minutes: INFO by MeWjOr at 16:13:18 : https://pagure.io/neuro-sig/NeuroFedora/issue/307
16:13:44 <MeWjOr> #info https://pagure.io/neuro-sig/NeuroFedora/issue/307 -- Ticket for NeuroFedora's presence at FOSDEM
16:14:05 <MeWjOr> The list of accepted talks is not out yet
16:14:20 <MeWjOr> So, I guess we will have to wait a bit
16:14:30 <FranciscoD> MeWjOr: you should get yourself an appointment for the first week of january with the schengen visa place already
16:14:42 <FranciscoD> if things dont work out, you can cancel
16:14:55 <MeWjOr> Don't they need the confirmation and everything?
16:14:56 <FranciscoD> but it's better to reserve an appointment---they have limited slots and they seem to run out
16:14:57 <MeWjOr> Ahh..
16:15:12 <FranciscoD> not for the appointment---you take the form + docs to the appointment
16:15:21 <FranciscoD> but you should be able to book a slot already
16:15:28 <MeWjOr> Sure...
16:15:48 <FranciscoD> check it out---I've had this issue before. By the time flights etc were done, the schengen offices had no more appointments
16:15:59 <MeWjOr> btw, which Schengen VISA place do you mean? VFS-Global?
16:16:13 <FranciscoD> Depends on your location
16:16:17 <MeWjOr> or the embassy/consulate directly?
16:16:22 <FranciscoD> you'll have to check
16:16:33 <MeWjOr> ahh... sure.. will do
16:16:39 <FranciscoD> sometimes the embassies outsource to VFS (or another firm) so you must go through them
16:16:50 <FranciscoD> but othertimes embassies also give appointments---depends
16:17:07 <FranciscoD> check what the Belgian embassy website etc says
16:17:18 <FranciscoD> FOSDEM is in Belgium right, Brussels?
16:17:23 <MeWjOr> Yeap
16:17:27 <MeWjOr> Yeah*
16:17:48 <FranciscoD> Put it on your list, and look it up now.
16:17:51 <MeWjOr> I'll have a look at it... Thanks for the reminder
16:17:59 <MeWjOr> will do
16:18:31 <FranciscoD> mark it as an action item? :)
16:19:02 <MeWjOr> #action major look up and schedule an appointment for Belgium's VISA
16:19:22 <FranciscoD> It takes 2 weeks from the day of appointment to get the visa, on average
16:19:32 <FranciscoD> so your appointment must be early enough
16:19:46 <FranciscoD> We'll also comment on the mindhsare ticket to request that they decide as soon as possible
16:20:07 <MeWjOr> given the circumstances, for the funding and all to get confirmed, I would have to do it at least before the first week of Jan
16:20:23 <MeWjOr> Yep
16:20:26 <FranciscoD> Yeh
16:20:37 <FranciscoD> zbyszek and gicmo are going to FOSDEM too, so we have backups
16:20:54 <FranciscoD> but we'll have to contact them to change the speaker name for the talk and all that---quite a PITA
16:21:00 <FranciscoD> let's hope we can get you there
16:21:08 <MeWjOr> #action Comment on mindshare requesting for an early--enough decision on the funding request
16:22:12 <fm-neuro> pagure.issue.tag.added -- major tagged ticket neuro-sig/NeuroFedora#327: S: Next meeting https://pagure.io/neuro-sig/NeuroFedora/issue/327
16:22:13 <fm-neuro> pagure.issue.tag.removed -- major removed the S: Future meeting tags from ticket neuro-sig/NeuroFedora#327 https://pagure.io/neuro-sig/NeuroFedora/issue/327
16:22:22 <MeWjOr> next issue...
16:22:45 <MeWjOr> #info https://pagure.io/neuro-sig/NeuroFedora/issue/327 -- Content for the labs webpage for comp neuro
16:23:17 <MeWjOr> sorry folks... had accidentally tagged it for "Future Meetings" instead of "Next Meeting"
16:23:19 <FranciscoD> I think we should try and give bcotton all the info as early as possible
16:23:27 <MeWjOr> +1
16:23:28 <FranciscoD> as we get closer to release, they get busier
16:23:59 <FranciscoD> #info Fedora 32 schedule: https://fedorapeople.org/groups/schedule/f-32/f-32-key-tasks.html
16:24:51 <FranciscoD> #info We try and get the material to bcotton before the end of February
16:25:13 <MeWjOr> Looking from other labs webpages... I guess we need a summary type-ish thing for the comp neuro
16:25:25 <MeWjOr> and some screenshots?
16:25:32 <FranciscoD> the summary is easy
16:25:35 <MeWjOr> and featured tools -- of course
16:25:42 <FranciscoD> logos of some tools maybe
16:25:55 <FranciscoD> the screenshot is harder---most of the tools aren't GUI
16:26:05 <FranciscoD> maybe some test simulations showing some graphs or something..
16:26:21 <FranciscoD> NEST and NEURON maybe
16:26:22 <MeWjOr> yep.. that would be good...
16:26:27 <MeWjOr> the DICOM viewer?
16:26:38 <FranciscoD> that's not in the comp-neuro ISO
16:26:41 <FranciscoD> is it?
16:26:48 <FranciscoD> that'll be in the next one, the neuroimaging one
16:26:53 <MeWjOr> lemme check
16:27:17 <FranciscoD> comp-neuro won't have DICOM etc bits
16:27:22 <FranciscoD> well shouldnt XD
16:28:16 <MeWjOr> nopes.. there is no dicom viewer there
16:28:20 <MeWjOr> :P
16:28:22 <FranciscoD> yeh, :)
16:28:29 <MeWjOr> there is Octave though...
16:29:31 <FranciscoD> we'll see---it's in there for convenience, but it isn't much used in comp-neuro
16:30:07 <MeWjOr> yep
16:30:27 <MeWjOr> we would also need a cover image... like other labs have it on labs.fp.o
16:31:14 <FranciscoD> oh, a fancy picture of a neuron will do for that
16:31:17 <MeWjOr> for example, the cover image would form a header image when Comp Neuro lab is selected
16:31:38 <FranciscoD> loadsa pretty pictures of neurons, no shortage of those
16:31:51 <FranciscoD> MeWjOr: maybe we need independent tickets for these components?
16:31:56 <MeWjOr> ohh Lol
16:32:02 <FranciscoD> 1 for summary, 1 for images, 1 for cover image
16:32:07 <FranciscoD> all blocking the main ticket you've filed?
16:32:10 <MeWjOr> yep... that would be great
16:32:17 <MeWjOr> i'll action it
16:32:29 <FranciscoD> sure, action us both, I can also help there
16:32:33 * FranciscoD loves filing tickets
16:32:47 <FranciscoD> now I'm trying to love closing them as much too---just takes a little more work XD
16:33:14 <MeWjOr> #action FranciscoD major create independent tickets for different components of the labs website --- summary, screenshots and cover image
16:33:57 <fm-neuro> pagure.project.deleted -- ankursinha deleted the project "neuro-sig/python-cypy" https://pagure.io
16:34:13 <MeWjOr> next issue...?
16:34:24 <FranciscoD> yeh, sure
16:34:44 <MeWjOr> #https://pagure.io/neuro-sig/NeuroFedora/issue/318 --- reading/listening list
16:34:54 <MeWjOr> We'll discuss it in the upcoming topic
16:35:13 <MeWjOr> That's all the tickets for this week
16:35:17 <MeWjOr> next topic
16:35:25 <MeWjOr> #Topic Pagure tickets
16:35:26 <fm-neuro> pagure.project.group.added -- ankursinha added group "neuro-sig" to project rpms/arbor with commit access https://src.fedoraproject.org/rpms/arbor
16:35:46 <MeWjOr> #topic Open bugs
16:35:50 <MeWjOr> my bad
16:35:55 <MeWjOr> #info Open bugs: https://tinyurl.com/neurofedora-bugs
16:36:24 <FranciscoD> I think bugs are in control at the moment
16:36:52 <MeWjOr> Yep.. I just want to share an update for python-pybids
16:37:40 <MeWjOr> So, the new update for python-pybids needs sphinx v2.2+
16:37:54 <MeWjOr> #info https://bugzilla.redhat.com/show_bug.cgi?id=1771068 -- python-pybids
16:37:55 <FranciscoD> what are we on?
16:38:15 <MeWjOr> Currently, sphinx 2.1.2 is present in the repos
16:38:31 <MeWjOr> #info https://bugzilla.redhat.com/show_bug.cgi?id=1743018 -- bug for updating python-sphinx
16:38:49 <MeWjOr> It's been there since 2019-08-18
16:39:16 <MeWjOr> What should be the next step?
16:39:39 <FranciscoD> #info There's a PR to update to 2.2: https://src.fedoraproject.org/rpms/python-sphinx/pull-request/13
16:39:46 <FranciscoD> maybe ping there in the first instance?
16:40:21 * FranciscoD just pinged
16:40:21 <MeWjOr> Yep... I'll ping in their and remind them of the PR
16:40:27 <MeWjOr> better*
16:40:29 <MeWjOr> :P
16:41:20 <FranciscoD> subscribe to the issue so you get updates maybe
16:41:21 <MeWjOr> I guess that's the bugs for now
16:41:30 <MeWjOr> done
16:41:32 <FranciscoD> we should check this again next week if we have a meeting :)
16:41:40 <MeWjOr> yep
16:41:54 <FranciscoD> #action FranciscoD check sphinx 2.2 PR: https://src.fedoraproject.org/rpms/python-sphinx/pull-request/13
16:42:44 <MeWjOr> moving on
16:42:56 <MeWjOr> #topic Neuroscience of the week https://pagure.io/neuro-sig/NeuroFedora/issue/318
16:43:09 <FranciscoD> I don't think I have anything here this week
16:43:19 <MeWjOr> yep..
16:43:24 <FranciscoD> https://theconversation.com/dopamine-fasting-an-expert-reviews-the-latest-craze-in-silicon-valley-127646
16:43:36 <FranciscoD> I'll add that to the list
16:44:12 <fm-neuro> pagure.issue.comment.added -- ankursinha commented on ticket neuro-sig/NeuroFedora#318: "NeuroFedora reading/listening list" https://pagure.io/neuro-sig/NeuroFedora/issue/318#comment-615929
16:44:46 <MeWjOr> Ahh... Dopamine... interesting
16:44:49 <MeWjOr> :P
16:45:59 <MeWjOr> Next topic
16:46:09 <FranciscoD> yeh, quite popular in pop science
16:47:15 <MeWjOr> #topic Next meeting: time and chair
16:47:33 <FranciscoD> I think we should have the next meeting in the new year
16:47:42 <FranciscoD> holiday season is always bad for meetings
16:47:44 <MeWjOr> 01-01-2020?
16:47:54 <FranciscoD> people are usually running around like headless chickens trying to finish work XD
16:48:10 <FranciscoD> I doubt anyone will turn up on Jan 1
16:48:17 <MeWjOr> ahh... holidays are like that
16:48:35 <MeWjOr> I misinterpreted the "new year"... so.. never
16:48:40 <FranciscoD> Let us aim for 7th
16:48:48 <MeWjOr> s/never/
16:48:55 <FranciscoD> or 14th
16:49:13 <MeWjOr> 7th or 14th... both sound feasible...
16:49:25 <FranciscoD> Yeh, but we'll keep an eye on FOSDEM etc
16:49:33 <MeWjOr> I would prefer 7th, as many would have started with their work and everything in that week
16:49:41 <FranciscoD> +1
16:49:43 <MeWjOr> and hence would be ready
16:50:22 <MeWjOr> yep... I guess we can discuss FOSDEM through our group texts as well... won't need a whole meeting for that.. :P
16:51:21 <MeWjOr> going to open floor
16:51:28 <MeWjOr> #topic open-floor
16:51:48 <FranciscoD> Not much here
16:52:01 <FranciscoD> #info Happy holidayss! 🎇
16:52:03 <FranciscoD> XD
16:52:08 <MeWjOr> Yep
16:52:18 <MeWjOr> Happy Holidays
16:52:25 <MeWjOr> ending the meeting... :P
16:52:36 <MeWjOr> what was the command again?
16:52:41 <MeWjOr> #endmeeting