#fedora-neuro: "NeuroFedora - 2020-10-05"

Meeting started by purusharths at 13:05:56 UTC (full logs).

Meeting summary

  1. Agenda (purusharths, 13:08:53)
    1. New introductions and roll call (purusharths, 13:09:05)
    2. Tasks from last week's meeting (purusharths, 13:09:13)
    3. Open Pagure tickets (purusharths, 13:09:19)
    4. open bugs (purusharths, 13:09:24)
    5. CompNeuro lab compose check (purusharths, 13:09:38)
    6. Koschei check (purusharths, 13:09:56)
    7. Next meeting date/time/chair (purusharths, 13:10:15)
    8. open floor (purusharths, 13:10:22)

  2. new introductions and roll call (purusharths, 13:10:53)
    1. Format: Name, FAS, Fedora Activity ... (purusharths, 13:11:16)
    2. Ankur Sinha (ankursinha/FranciscoD): UTC+1: NeuroFedora, packaging, Fedora join etc. :) (FranciscoD, 13:11:31)
    3. Purusharth S(purusharths), UTC+530, packaging? (purusharths, 13:11:48)
    4. Alberto Rodriguez (bt0dotninja/bt0); UTC-5; CommOps,Fedora Join, NeuroFedora and more. (bt0, 13:12:20)

  3. Tasks from last meeting (21.09.2020) (purusharths, 13:15:10)
    1. logs from last meeting: https://meetbot.fedoraproject.org/fedora-neuro/2020-09-21/neurofedora.2020-09-21-13.06.log.html (purusharths, 13:17:07)
    2. Minutes: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2020-09-21-13.06.html (FranciscoD, 13:18:16)
    3. FranciscoD ping https://pagure.io/fedora-websites/issue/1013 for updates again: DONE (but no response received) (FranciscoD, 13:20:23)
    4. FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, reassigning (FranciscoD, 13:20:36)
    5. ACTION: FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029 (FranciscoD, 13:20:45)
    6. FranciscoD ping primary vrpn maintainer, and remove neuro-sig from package: PENDING, reassigning (FranciscoD, 13:21:07)
    7. ACTION: FranciscoD ping primary vrpn maintainer, and remove neuro-sig from package (FranciscoD, 13:21:13)

  4. open pagure tickets (purusharths, 13:22:09)
    1. Tagged "Next meeting" https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (purusharths, 13:22:47)
    2. ACTION: FranciscoD orphan PEGTL (FranciscoD, 13:24:08)
    3. what about: https://pagure.io/neuro-sig/NeuroFedora/issue/318 (purusharths, 13:25:04)
    4. https://open-neuroscience.com/en/post/neurofedora/ (FranciscoD, 13:28:09)

  5. Open NeuroFedora bugs: https://tinyurl.com/neurofedora-bugs (purusharths, 13:30:17)
    1. https://src.fedoraproject.org/rpms/vrpn (FranciscoD, 13:33:20)
    2. https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/ (FranciscoD, 13:34:38)
    3. Everyone, please take up the update related bugs and open PRs if possible (FranciscoD, 13:36:39)

  6. CompNeuro lab compose status check (purusharths, 13:37:02)
    1. CompNeuro compose on Koji: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (FranciscoD, 13:38:36)
    2. ACTION: FranciscoD purusharths: add koji compose link to the agenda for future meetings (FranciscoD, 13:39:13)
    3. F33/F34 CompNeuro composes seem to be working fine (FranciscoD, 13:39:47)

  7. Koschei check (purusharths, 13:42:59)
    1. https://koschei.fedoraproject.org/groups/neuro-sig (purusharths, 13:43:02)
    2. https://fedoraproject.org/wiki/Koschei (purusharths, 13:43:02)
    3. look into python-nme, python-lfpy, python-pydicom (purusharths, 13:48:05)

  8. Next Meeting date/time/chair (purusharths, 13:48:39)
    1. FranciscoD to chair next meeting on 19th October at 1300 UTC (FranciscoD, 13:49:57)

  9. open floor (purusharths, 13:50:15)
    1. https://pagure.io/neuro-sig/NeuroFedora/blob/master/f/Outreach/Template-tweets.rst (FranciscoD, 13:53:04)
    2. if anyone wants the twitter account credentials to tweet from the account, please ping FranciscoD (FranciscoD, 13:53:46)
    3. purusharths add tweet about neurofedora page on openneuroscience (purusharths, 13:56:31)
    4. ACTION: purusharths send out logs to ML (FranciscoD, 13:57:28)


Meeting ended at 14:01:51 UTC (full logs).

Action items

  1. FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029
  2. FranciscoD ping primary vrpn maintainer, and remove neuro-sig from package
  3. FranciscoD orphan PEGTL
  4. FranciscoD purusharths: add koji compose link to the agenda for future meetings
  5. purusharths send out logs to ML


Action items, by person

  1. FranciscoD
    1. FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029
    2. FranciscoD ping primary vrpn maintainer, and remove neuro-sig from package
    3. FranciscoD orphan PEGTL
    4. FranciscoD purusharths: add koji compose link to the agenda for future meetings
  2. purusharths
    1. FranciscoD purusharths: add koji compose link to the agenda for future meetings
    2. purusharths send out logs to ML


People present (lines said)

  1. purusharths (84)
  2. FranciscoD (81)
  3. zodbot (7)
  4. gicmo (5)
  5. bt0 (4)
  6. tg-fedneuro (1)


Generated by MeetBot 0.1.4.