13:05:56 <purusharths> #startmeeting "NeuroFedora - 2020-10-05"
13:05:56 <zodbot> Meeting started Mon Oct  5 13:05:56 2020 UTC.
13:05:56 <zodbot> This meeting is logged and archived in a public location.
13:05:56 <zodbot> The chair is purusharths. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:05:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:05:56 <zodbot> The meeting name has been set to '"neurofedora_-_2020-10-05"'
13:06:27 <purusharths> #meetingname "neurofedora"
13:06:27 <zodbot> The meeting name has been set to '"neurofedora"'
13:07:23 <purusharths> Hi folks o/
13:07:38 <purusharths> We'll follow this meeting guide, please take a quick look at the zodbot commands: https://fedoraproject.org/wiki/Meeting:Guide
13:08:29 <purusharths> #chair FranciscoD MeWjOr gicmo zbyszek bt0
13:08:36 <gicmo> o/
13:08:42 <bt0> o/
13:08:53 <purusharths> #topic Agenda
13:09:05 <purusharths> #info New introductions and roll call
13:09:13 <purusharths> #info Tasks from last week's meeting
13:09:19 <purusharths> #info Open Pagure tickets
13:09:24 <purusharths> #info open bugs
13:09:38 <purusharths> #info CompNeuro lab compose check
13:09:56 <purusharths> #info Koschei check
13:10:15 <purusharths> #info Next meeting date/time/chair
13:10:22 <purusharths> #info open floor
13:10:26 <purusharths> that's all, right?
13:10:35 <FranciscoD> +1
13:10:42 <bt0> yes
13:10:53 <purusharths> #topic new introductions and roll call
13:11:16 <purusharths> #info Format:  Name, FAS, Fedora Activity ...
13:11:31 <FranciscoD> #info Ankur Sinha (ankursinha/FranciscoD): UTC+1: NeuroFedora, packaging, Fedora join etc. :)
13:11:48 <purusharths> #info Purusharth S(purusharths), UTC+530, packaging?
13:12:20 <bt0> #info Alberto Rodriguez (bt0dotninja/bt0); UTC-5; CommOps,Fedora Join, NeuroFedora and more.
13:12:55 <purusharths> FrancicoD, am I supposed to to update the karma as well?
13:13:07 <FranciscoD> no
13:13:13 <purusharths> Okay cool
13:13:38 <purusharths> Shall we go ahead?
13:13:57 <FranciscoD> the meeting related karma etc will happen automatically via fedmsg etc
13:14:05 <FranciscoD> purusharths: yes, sure, next topic :)
13:14:26 <purusharths> #topic Tasks from last meeting (25.09.2020)
13:14:51 <purusharths> It was 25th or 21st? :o
13:14:58 <purusharths> #undo
13:14:58 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7fccce2d6150>
13:15:08 <FranciscoD> 21st I think
13:15:10 <purusharths> #topic Tasks from last meeting (21.09.2020)
13:15:34 <purusharths> Giving logs, just a sec
13:17:07 <purusharths> #info logs from last meeting: https://meetbot.fedoraproject.org/fedora-neuro/2020-09-21/neurofedora.2020-09-21-13.06.log.html
13:17:31 <FranciscoD> if you look at the text minutes, the actions will be listed there iirc
13:18:16 <FranciscoD> #info Minutes: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2020-09-21-13.06.html
13:18:29 <FranciscoD> well, all the actions were mine XD
13:18:42 <purusharths> xD
13:18:58 <gicmo> haha
13:19:46 <purusharths> FranciscoD, Kinda confused on what to do now (._.")
13:20:04 <FranciscoD> ah, we go through each action item to see if it was done
13:20:11 <FranciscoD> so:
13:20:23 <FranciscoD> #info FranciscoD ping https://pagure.io/fedora-websites/issue/1013 for updates again: DONE (but no response received)
13:20:36 <FranciscoD> #info FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, reassigning
13:20:45 <FranciscoD> #action FranciscoD fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029
13:21:07 <FranciscoD> #info FranciscoD ping primary vrpn maintainer, and remove neuro-sig from package: PENDING, reassigning
13:21:13 <FranciscoD> #action FranciscoD ping primary vrpn maintainer, and remove neuro-sig from package
13:21:28 <FranciscoD> the last one is for sending out logs, not documenting that
13:21:44 <FranciscoD> purusharths: there, that topic is done :)
13:21:58 <purusharths> Oh alright thanks :P
13:22:09 <purusharths> #topic open pagure tickets
13:22:44 <tg-fedneuro> <p​urusharths> f#
13:22:47 <purusharths> #info Tagged "Next meeting" https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
13:23:51 <purusharths> What's up with PEGTL, didn't we decide last time to scrap it?
13:24:01 <FranciscoD> Yeh, I haven't gotten down to orphan it yet
13:24:08 <FranciscoD> #action FranciscoD orphan PEGTL
13:25:04 <purusharths> #info what about: https://pagure.io/neuro-sig/NeuroFedora/issue/318
13:25:23 <FranciscoD> that's informative---if there's anything interesting we think folks can read, we chuck it on the ticket
13:25:31 <FranciscoD> I put one or two articles there
13:26:20 <FranciscoD> folks can take a look in their own time
13:26:21 <purusharths> Since you posted this after the last meeting, gonna put it here again
13:26:36 <purusharths> https://open-neuroscience.com/en/
13:26:47 <purusharths> Ah okay
13:27:09 <gicmo> Open Neuroscience seems really cool
13:27:48 <FranciscoD> yeh, it's a good resource
13:27:52 <FranciscoD> i put us on it too
13:28:09 <FranciscoD> https://open-neuroscience.com/en/post/neurofedora/
13:28:16 <purusharths> Cool!
13:28:31 <gicmo> very cool
13:28:35 <gicmo> FranciscoD++ ;)
13:29:36 <purusharths> Shall we move on to bugs?
13:29:54 <FranciscoD> +1
13:30:17 <purusharths> #topic Open NeuroFedora bugs: https://tinyurl.com/neurofedora-bugs
13:30:50 <purusharths> #info List of NeuroFedora bugs: https://tinyurl.com/neurofedora-bugs
13:31:54 <FranciscoD> nothing urgent there, I don't think, mostly updates
13:32:11 <FranciscoD> folks, feel free to work on the update ones, and open PRs if you're not sure about the package
13:32:22 <purusharths> there were two ftbfs bugs last time any update there?
13:32:36 <FranciscoD> neurord is basically orphaned
13:32:47 <purusharths> Ah
13:32:58 <FranciscoD> I think same goes for vrpn
13:33:05 <purusharths> Alrighty
13:33:18 <FranciscoD> also not very neuro focussed, so I don't see a point of putting too much work into it to keep it on
13:33:20 <FranciscoD> https://src.fedoraproject.org/rpms/vrpn
13:34:07 <purusharths> So, should it be orphaned completely?
13:34:27 <FranciscoD> if the primary maintainer does not fix it, it'll get retired in sometime
13:34:31 <FranciscoD> as per the FTBFS process
13:34:38 <FranciscoD> https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/
13:34:38 <purusharths> Okay, alright
13:34:57 <purusharths> Anything else in bugs?
13:36:17 <purusharths> Should we move on to CompNeuro lab?
13:36:24 <FranciscoD> yeh, nothing else on bugs
13:36:24 <bt0> +1
13:36:39 <FranciscoD> #info Everyone, please take up the update related bugs and open PRs if possible
13:37:02 <purusharths> #topic CompNeuro lab compose status check
13:37:17 <purusharths> FranciscoD +1
13:38:36 <FranciscoD> #info CompNeuro compose on Koji: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
13:38:46 <FranciscoD> we should add the link to the agenda too
13:39:13 <FranciscoD> #action FranciscoD purusharths: add koji compose link to the agenda for future meetings
13:39:42 <purusharths> okay. will do. Can i update this one?
13:39:47 <FranciscoD> #info F33/F34 CompNeuro composes seem to be working fine
13:39:55 <FranciscoD> purusharths: if you chair the next meeting too, you can add the link :P
13:40:03 <purusharths> haha okay :P
13:40:27 <FranciscoD> Anyone else on F33? If you use the neuro-sig tools and see any issues, please do let us know
13:40:40 <FranciscoD> I know neuron seems to be segfaulting on rawhide for some reason, gotta debug that
13:40:59 <purusharths> Put in action?
13:41:42 <FranciscoD> no, not yet, I need to see if it's actually crashing
13:41:49 <FranciscoD> seen it while building a package, so it could be other things
13:41:50 <purusharths> Okay
13:41:51 <FranciscoD> >_>
13:42:59 <purusharths> #topic Koschei check
13:43:02 <purusharths> These are all our packages on Koschei:
13:43:02 <purusharths> https://koschei.fedoraproject.org/groups/neuro-sig
13:43:02 <purusharths> More information on Koschei here:
13:43:02 <purusharths> https://fedoraproject.org/wiki/Koschei
13:43:26 <purusharths> ^ from FranciscoD's comment: https://lists.fedoraproject.org/archives/list/neurofedora@lists.fedoraproject.org/message/76UKMMZJCUIW2I22UN6CX6VGMPBVULR6/
13:43:49 <FranciscoD> hrm, python-mne, python-lfpy, python-pydicom
13:43:54 <FranciscoD> libneurosim is known
13:44:35 <FranciscoD> @Alessio: pydicom is FTBFS? I haven't seen a bug about it. Any idea?
13:46:20 <FranciscoD> purusharths: best to info the three packages at the moment and move on
13:46:24 <FranciscoD> this will take some looking into
13:46:29 <FranciscoD> cant be done during a meeting
13:46:33 <purusharths> Okay
13:47:18 <purusharths> FranciscoD, info or action?
13:47:36 <FranciscoD> info perhaps, I need to see who the primary maintainers for the packages are
13:48:05 <purusharths> #info look into python-nme, python-lfpy, python-pydicom
13:48:39 <purusharths> #topic Next Meeting date/time/chair
13:48:55 <FranciscoD> same time, in two weeks?
13:49:02 <FranciscoD> on 19th?
13:49:07 <purusharths> Yeah
13:49:12 <FranciscoD> works for me too
13:49:29 <purusharths> chair?
13:49:32 <FranciscoD> I can chair, so that we rotate from person to person
13:49:42 <purusharths> Sure :D
13:49:57 <FranciscoD> #info FranciscoD to chair next meeting on 19th October at 1300 UTC
13:50:08 <FranciscoD> open floor? :D
13:50:15 <purusharths> #topic open floor
13:50:20 <purusharths> Yeah :D
13:50:37 <purusharths> Any update on twitter?
13:51:09 <FranciscoD> What about twitter?
13:51:12 <FranciscoD> I seem to have forgotten
13:51:32 <purusharths> Nothing on agenda, just asked.
13:51:46 <purusharths> wrt outreachy
13:51:50 <purusharths> *outreach
13:52:22 <FranciscoD> no, nothing particular there
13:52:38 <FranciscoD> i retweet/follow folks, but not much to actively tweet about
13:52:50 <FranciscoD> we do have templates, but keeping track of package updates requires some time
13:53:04 <FranciscoD> https://pagure.io/neuro-sig/NeuroFedora/blob/master/f/Outreach/Template-tweets.rst
13:53:46 <FranciscoD> #info if anyone wants the twitter account credentials to tweet from the account, please ping FranciscoD
13:54:15 <FranciscoD> purusharths: do you think its worth noting the meetings on our docs at neuro.fedoraproject.org?
13:54:19 <purusharths> Okay. I think we should openneuro
13:54:43 <FranciscoD> oo, I added a section already: https://docs.fedoraproject.org/en-US/neurofedora/communicating/#_meetings
13:54:45 * FranciscoD forgets
13:54:59 <purusharths> *tweet about openneruoscience and the page about neruofedora :P
13:55:37 <purusharths> FranciscoD, not sure about it (._.")
13:55:40 <FranciscoD> yeh, we could---would you tweet from your account and mention @neurofedora etc? and then I can retweet it from the neurofedora account?
13:55:50 <purusharths> alright will do :D
13:56:31 <purusharths> #info purusharths add tweet about neurofedora page on openneuroscience
13:56:47 <purusharths> Alright anything else? got 4 minutes
13:57:21 <FranciscoD> no, that's all I think
13:57:28 <FranciscoD> #action purusharths send out logs to ML
13:57:30 <FranciscoD> :P
13:58:21 <purusharths> FranciscoD, I was about to ask, that happens automatically after #endmeeting?
13:58:51 <FranciscoD> no, minutes go to the meeting-minutes ML automatically, but we copy/paste the text minutes and send those to the list
13:59:48 <purusharths> umm, I don't get it? (._.")
14:00:19 <FranciscoD> there's a mailing list where all minutes go to: https://lists.fedoraproject.org/archives/list/meetingminutes@lists.fedoraproject.org/
14:00:35 <FranciscoD> after you end the meeting, the zodbot will give links to the logs
14:00:53 <purusharths> Okay, and I'll copy paste it there in a new thread
14:00:54 <FranciscoD> one of them will be the text minutes, and we must manually send those to the neurofedora list
14:01:05 <FranciscoD> not a new thread, the same one, since it's about the same subject
14:01:32 <FranciscoD> end the meeting, and we can do it now
14:01:47 <purusharths> Okayt
14:01:51 <purusharths> #endmeeting