13:00:42 <bt0> #startmeeting NeuroFedora - 2021-04-12
13:00:42 <zodbot> Meeting started Mon Apr 12 13:00:42 2021 UTC.
13:00:42 <zodbot> This meeting is logged and archived in a public location.
13:00:42 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:42 <zodbot> The meeting name has been set to 'neurofedora_-_2021-04-12'
13:00:53 <bt0> #meetingname neurofedora
13:00:53 <zodbot> The meeting name has been set to 'neurofedora'
13:01:22 <bt0> #chair FranciscoD gicmo zbyszek MeWjOr
13:01:22 <zodbot> Current chairs: FranciscoD MeWjOr bt0 gicmo zbyszek
13:01:37 <bt0> #topic Today's Agenda
13:01:57 <bt0> #info introductions and roll call
13:01:57 <bt0> #info Tasks from last bi-week's meeting:
13:01:57 <bt0> #info Open Pagure tickets
13:01:57 <bt0> #info Open NeuroFedora bugs
13:01:57 <bt0> #info Koschei packages check
13:01:58 <bt0> #info CompNeuro lab compose status check for F33/F34
13:02:02 <bt0> #info Neuroscience query of the week
13:02:04 <bt0> #info Next meeting day, and chair
13:02:06 <bt0> #info open floor
13:02:22 <omnidapps> I’m half here if there’s a question
13:02:23 <bt0> #topic introductions and roll call
13:02:42 <bt0> #info Alberto Rodriguez Sanchez, FAS: bt0dotninja, IRC: bt0; CommOps, NeuroFedora, Marketing, fedora-join, mindshare, etc. ; UTC -6
13:02:46 <bt0> Hi :)
13:03:48 <FranciscoD> #info Ankur Sinha, FAS: ankursinha, IRC: FranciscoD ; NeuroFedora, Fedora Join etc.; currently UTC +1
13:04:45 <iztokf[m]> #info Iztok Fister Jr., FAS: iztokf; IRC: iztokf; NeuroFedora, Python packaging; currently UTC + 2
13:05:03 <bt0> good afternoon Ankur Iztok :)
13:05:17 <iztokf[m]> Hello! :)
13:06:41 <tg-fedneuro> <t​hatnerdjosh> #info Josh Santos, FAS: nerdsville, IRC: omnidapps ; NeuroFedora, Fedora Elections etc.; currently UTC +7
13:06:53 <bt0> cool
13:07:10 <tg-fedneuro> <t​hatnerdjosh> Well, always UTC +7. I copied FranciscoD's template lol
13:07:20 <FranciscoD> :D
13:07:22 <bt0> lol
13:07:44 <bt0> #topic Task from the last meeting
13:07:57 <bt0> #link https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-03-29-14.06.html
13:08:25 <bt0> #info FranciscoD update template to remove "week's" from the topic
13:09:18 <FranciscoD> I think I did that
13:09:20 * FranciscoD goes to check
13:09:32 * bt0 is looking the url...
13:09:36 <FranciscoD> https://www.world-wide.org/seminar/2536/
13:09:42 <FranciscoD> uh, wrong one
13:09:44 <FranciscoD> https://docs.fedoraproject.org/en-US/neurofedora/communicating/#_open_meetings
13:09:52 <FranciscoD> I haven't, tweaked this yet. Doing it now
13:10:10 <bt0> awesome
13:11:11 <iztokf[m]> Congratulations!
13:11:12 <bt0> #info FranciscoD repackage bluepyopt per https://bugzilla.redhat.com/show_bug.cgi?id=1849706
13:11:13 <fm-neuro> pagure.git.receive -- ankursinha pushed 1 commit to neuro-sig/documentation (main) https://pagure.io/neuro-sig/documentation/tree/main
13:11:18 <FranciscoD> ^ done
13:11:29 <bt0> #info FranciscoD update template to remove "week's" from the topic (DONE)
13:12:01 <FranciscoD> here's the new bluepyopt review: https://bugzilla.redhat.com/show_bug.cgi?id=1948298
13:12:17 <FranciscoD> I'll e-mail the -devel list for review swaps etc. later, hopefully tomorrow
13:13:12 <bt0> cool, so re action this one?
13:13:48 <FranciscoD> hrm, yeh, sure
13:13:56 <FranciscoD> #action FranciscoD e-mail -devel list for review swaps
13:14:12 <bt0> thanks
13:14:15 <bt0> #info MeWjOr file issue upstream, skip tests in spec and continue with snakemake package
13:15:11 * bt0 is looking the issue in the upstream project
13:16:11 <FranciscoD> @MeWjOr: you here?
13:16:32 <FranciscoD> bt0: looks like it's still pending
13:16:41 <bt0> right
13:16:53 <bt0> #action MeWjOr file issue upstream, skip tests in spec and continue with snakemake package
13:16:59 <FranciscoD> https://github.com/snakemake/snakemake/issues -> nothing here
13:17:59 <bt0> #topic Open Pagure tickets
13:18:09 <bt0> #link https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
13:18:25 <bt0> #info Ticket 421 Use pluto instead of venus for planets?
13:18:40 <bt0> #link https://pagure.io/neuro-sig/NeuroFedora/issue/421
13:19:15 <FranciscoD> I believe @MeWjOr and omnidapps are looking at this
13:19:24 <FranciscoD> it's not too high priority, since venus still works
13:19:25 <bt0> yeah
13:20:04 <bt0> omnidapps is here :)
13:20:56 <bt0> but right low priority, pluto looks good btw
13:21:12 <bt0> #info Ticket 318 NeuroFedora reading/listening list
13:21:25 <bt0> #link https://pagure.io/neuro-sig/NeuroFedora/issue/318
13:22:50 <bt0> the carbon impact of AI was a great lecture
13:24:12 <bt0> #topic Open NeuroFedora bugs
13:24:17 <iztokf[m]> Nice to hear that!
13:24:19 <FranciscoD> +1, iztokf++
13:24:56 <omnidapps> Yeah we are looking into it
13:25:03 <bt0> yeah, i love that section
13:25:07 <omnidapps> Oops, notification came in late
13:25:46 <bt0> don't worry
13:25:47 <bt0> #link https://tinyurl.com/neurofedora-bugs
13:27:33 <FranciscoD> Some updates, some python3.10 related bugs
13:27:51 <FranciscoD> hrm, and some autoconf-2.71 related ones too
13:28:27 <FranciscoD> most are rawhide/f35 related, so not urgent, but we should start working on them one by one I guess
13:28:35 * FranciscoD was hoping the autoconf bugs would come with patches
13:28:47 <FranciscoD> I wouldn't want anyone to have to dig into autotools XD
13:28:47 <bt0> :)
13:29:33 <bt0> autotools make me have nightmares at least It do it ten years ago
13:29:48 <FranciscoD> Yeh, same here
13:30:04 <bt0> #topic Koschei packages check
13:30:16 <bt0> #link https://koschei.fedoraproject.org/groups/neuro-sig
13:30:32 <FranciscoD> uh, are we back to 19 packages there?
13:30:39 <FranciscoD> I just added all our packages manually this morning :(
13:31:01 <FranciscoD> the infra cron job must've removed our packages again
13:31:03 <FranciscoD> https://pagure.io/fedora-infrastructure/issue/9664
13:31:05 <FranciscoD> *sigh*
13:31:42 <fm-neuro> pagure.project.forked -- music forked python-graph-tool to fork/music/rpms/python-graph-tool https://src.fedoraproject.org/fork/music/rpms/python-graph-tool
13:32:43 <fm-neuro> pagure.issue.comment.added -- ankursinha commented on ticket fedora-infrastructure#9664: "Koschei: not all neuro-sig packages are listed in the neuro-sig group now" https://pagure.io/fedora-infrastructure/issue/9664#comment-726680
13:33:08 <bt0> puff
13:33:50 <FranciscoD> I've re-added all our packages manually. Please refresh
13:34:03 * FranciscoD noted the packages here: https://pagure.io/neuro-sig/NeuroFedora/blob/main/f/package-list/list.txt
13:34:46 <bt0> thanks FranciscoD++
13:35:12 <FranciscoD> the sync script runs every 3 hours, so it'll probably get overwritten again soon :*
13:35:17 <FranciscoD> * :(
13:36:11 <bt0> well at least we can review it now
13:36:21 <FranciscoD> +1
13:37:26 <bt0> I see some of them and looks like a dependencies problems
13:38:24 <FranciscoD> Yeh, I think we're aware of all of these issues already
13:38:27 <FranciscoD> I don't see any new ones
13:39:38 <bt0> cool next topic
13:39:59 <FranciscoD> +1
13:40:38 <bt0> #topic CompNeuro lab compose status check for F33/F34
13:40:52 <bt0> #link https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
13:41:46 <bt0> looks fine
13:43:05 <FranciscoD> +1
13:43:10 <FranciscoD> is F34 go yet?
13:43:20 <FranciscoD> there was a go/no-go meeting recently?
13:43:30 <FranciscoD> or I thought there was
13:43:50 <bt0> not yet I think
13:45:52 <FranciscoD> Yeh, should be soon
13:46:12 <bt0> #topic Neuroscience query
13:46:24 <bt0> Yeah, very soon
13:46:42 <bt0> I don't have a query
13:46:47 <bt0> :(
13:47:03 <FranciscoD> neither to I this time
13:47:12 <FranciscoD> haven't had a chance to look at the feeds recently
13:47:33 <FranciscoD> folks can go through the planet when they have a minute and see if there's anything there: https://neuroblog.fedoraproject.org/planet-neuroscientists/
13:49:15 <bt0> looks great
13:49:31 <bt0> #topic Next meeting day, and chair.
13:50:49 <FranciscoD> same time, 2 weeks
13:51:22 <FranciscoD> 26th April?
13:51:31 <FranciscoD> I can chair, unless someone else wants to :)
13:52:14 <bt0> yeah 26th April
13:53:11 <FranciscoD> sounds good, let's mark me as chair then
13:53:31 <bt0> :)
13:54:29 <bt0> #action bt0 send out the meeting logs and everything else
13:55:02 <FranciscoD> ++
13:55:40 <bt0> #topic openfloor
13:56:34 <bt0> #info FranciscoD will chair
13:57:14 <bt0> #info next meeting in two weeks on 26Th April
13:57:22 <FranciscoD> I see some folks in the nick list that I don't know (or can't remember): cristian[m] mambang[m] MatrixTravelerb4 NormieJoe[m] osezer
13:57:32 <FranciscoD> please feel free to introduce yourselves if you'd like :)
13:57:40 <osezer> .fas thunderbirdtr
13:57:41 <zodbot> osezer: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
13:57:45 <FranciscoD> Folks on Telegram too: sorry, I can't see the list of folks on Telegram from IRc
13:57:48 <osezer> FranciscoD:  and hello o/ :)
13:57:51 <FranciscoD> osezer: oh hello! Long time :D
13:58:22 <osezer> FranciscoD:  yeah but back to business fully
13:58:37 <FranciscoD> that's good to hear :)
13:58:45 <osezer> FranciscoD:  btw, I was the one send you link earlier ;)
13:58:50 <osezer> * FranciscoD:  btw, I was the one send you links earlier ;)
13:58:56 <osezer> logos and stuff :))
13:59:04 <FranciscoD> osezer: AH!
13:59:09 <FranciscoD> LOL
13:59:11 <osezer> :)))
13:59:13 <FranciscoD> thanks very much
13:59:16 <osezer> no problem
13:59:23 <osezer> you're welcome
13:59:39 <FranciscoD> bt0: I think we can close: we're at the hour mark now
13:59:40 <bt0> awesome
13:59:44 <FranciscoD> and nothing remains on the agenda
13:59:53 <bt0> right
13:59:55 <bt0> #endmeeting