#fedora-neuro: NeuroFedora - 2021-09-13

Meeting started by FranciscoD at 13:00:25 UTC (full logs).

Meeting summary

  1. Agenda for today (FranciscoD, 13:02:46)
    1. Static agenda noted here: https://docs.fedoraproject.org/en-US/neurofedora/communicating/#_open_meetings (FranciscoD, 13:02:58)
    2. New introductions and roll call (FranciscoD, 13:03:05)
    3. Tasks from last meeting (FranciscoD, 13:03:20)
    4. Open Pagure tickets (FranciscoD, 13:03:33)
    5. Package health check (FranciscoD, 13:03:57)
    6. Open package reviews check (FranciscoD, 13:04:09)
    7. CompNeuro lab compose a status check for F34/F35 (FranciscoD, 13:04:16)
    8. Neuroscience query of the week (FranciscoD, 13:04:23)
    9. Next meeting day, and chair (FranciscoD, 13:04:29)
    10. Open floor (FranciscoD, 13:04:36)

  2. New introductions and roll call (FranciscoD, 13:04:47)
    1. ACTION: FranciscoD add retrospective blog post for today's meeting (FranciscoD, 13:07:19)

  3. Tasks from last meeting (FranciscoD, 13:10:00)
    1. Logs from last meeting can be seen here: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-08-16-13.01.html (FranciscoD, 13:10:13)
    2. Last meetings logs: https://meetbot.fedoraproject.org/teams/fedora-neuro/fedora-neuro.2021-08-30-13.01.html (FranciscoD, 13:11:47)
    3. FranciscoD[m] FranciscoD continue packaging SALib deps and update it to its new release: DONE (FranciscoD, 13:12:10)

  4. Open Pagure tickets (FranciscoD, 13:13:06)
    1. Any tickets that need to be discussed can be tagged "next meeting" on our pagure project: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 13:14:13)
    2. No tickets to discuss this time (FranciscoD, 13:14:22)

  5. Package health check (FranciscoD, 13:14:36)
    1. Neuro-sig package dashboard is here: https://packager-dashboard.fedoraproject.org/user/neuro-sig (FranciscoD, 13:14:54)
    2. https://koschei.fedoraproject.org/search?q=is+available (omnidapps[m], 13:23:30)
    3. ACTION: omnidapps[m] update configupdater: rhbz 1994442 (FranciscoD, 13:24:51)
    4. ACTION: MeWjOr update mne-bids: rhbz 1982826 (FranciscoD, 13:26:40)
    5. ACTION: FranciscoD fix and update arbor (FranciscoD, 13:30:33)
    6. ACTION: FranciscoD fix ITK (FranciscoD, 13:31:15)

  6. Open package reviews check (FranciscoD, 13:33:35)
    1. All our new reviews should block the "fedora-neuro" blocker bug: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (FranciscoD, 13:33:53)
    2. Only 2 review tickets pending: sumatra and spikeextractors (FranciscoD, 13:34:53)
    3. Spikeextractors needs 4 more deps: WIP (FranciscoD, 13:36:04)
    4. https://lists.fedoraproject.org/admin/lists/neuro-sig.lists.fedoraproject.org/ (FranciscoD, 13:43:05)

  7. CompNeuro lab compose a status check for F34/F35 (FranciscoD, 13:44:28)
    1. CompNeuro ISO compose task on Koji: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (FranciscoD, 13:44:42)
    2. Green tick: ISO building fine (FranciscoD, 13:44:56)

  8. Neuroscience query of the week (FranciscoD, 13:47:36)
    1. thanks MeWjOr and omnidapps for migrating that to pluto from venus :) (FranciscoD, 13:48:43)
    2. ACTION: omnidapps - reach out to fedora infra about migrating fedora main pluto as well (omnidapps, 13:49:17)
    3. Add neuroscience blogs here https://github.com/neurofedora/planet-neuroscientists/blob/master/planet.ini and https://github.com/neurofedora/planet-neuroscience/blob/master/planet.ini (omnidapps, 13:51:39)

  9. Next meeting day, and chair (FranciscoD, 13:54:26)
    1. AGREED: Next meeting in 2 weeks at 1300 UTC on Monday 27 September (FranciscoD, 13:55:34)
    2. AGREED: shaane[m] will chair next meeting (FranciscoD, 13:57:21)

  10. Open floor (FranciscoD, 13:57:28)
    1. ACTION: FranciscoD send out logs etc. (FranciscoD, 14:03:55)


Meeting ended at 14:03:58 UTC (full logs).

Action items

  1. FranciscoD add retrospective blog post for today's meeting
  2. omnidapps[m] update configupdater: rhbz 1994442
  3. MeWjOr update mne-bids: rhbz 1982826
  4. FranciscoD fix and update arbor
  5. FranciscoD fix ITK
  6. omnidapps - reach out to fedora infra about migrating fedora main pluto as well
  7. FranciscoD send out logs etc.


Action items, by person

  1. FranciscoD
    1. FranciscoD add retrospective blog post for today's meeting
    2. FranciscoD fix and update arbor
    3. FranciscoD fix ITK
    4. FranciscoD send out logs etc.
  2. MeWjOr
    1. MeWjOr update mne-bids: rhbz 1982826
  3. omnidapps
    1. omnidapps[m] update configupdater: rhbz 1994442
    2. omnidapps - reach out to fedora infra about migrating fedora main pluto as well
  4. omnidapps[m]
    1. omnidapps[m] update configupdater: rhbz 1994442


People present (lines said)

  1. FranciscoD (198)
  2. shaane[m] (40)
  3. omnidapps[m] (35)
  4. omnidapps (29)
  5. zodbot (28)
  6. MeWjOr (19)
  7. zbyszek_ (2)
  8. music (1)
  9. achilleas (0)
  10. major (0)


Generated by MeetBot 0.3.