13:00:19 <FranciscoD> #startmeeting NeuroFedora - 2021-10-11
13:00:19 <zodbot> Meeting started Mon Oct 11 13:00:19 2021 UTC.
13:00:19 <zodbot> This meeting is logged and archived in a public location.
13:00:19 <zodbot> The chair is FranciscoD. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
13:00:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:19 <zodbot> The meeting name has been set to 'neurofedora_-_2021-10-11'
13:00:25 <FranciscoD> #meetingname neurofedora
13:00:25 <zodbot> The meeting name has been set to 'neurofedora'
13:00:40 <FranciscoD> #chair BarakatAjadi[m] Bunny[m]1 FranciscoD_[m] MorganHough[m] oluyosola[m] omnidapps RebecaAlmeida[m] shaane[m] vanessa_khris[m] VRaj[m] zodbot achilleas omnidapps
13:00:40 <zodbot> Current chairs: BarakatAjadi[m] Bunny[m]1 FranciscoD FranciscoD_[m] MorganHough[m] RebecaAlmeida[m] VRaj[m] achilleas oluyosola[m] omnidapps shaane[m] vanessa_khris[m] zodbot
13:00:48 <FranciscoD> if there's anyone I've missed, please let me know
13:00:54 <FranciscoD> #topic Agenda for today
13:01:01 <FranciscoD> #info New introductions and roll call.
13:01:05 <FranciscoD> #info Tasks from last meeting.
13:01:06 <oluyosola[m]> Please the meeting link
13:01:12 <FranciscoD> #info Open Pagure tickets.
13:01:17 <oluyosola[m]> Is it in here?
13:01:23 <FranciscoD> oluyosola[m]: yes, the meeting is here, in the chat channel now :)
13:01:29 <FranciscoD> #info Package health check.
13:01:33 <FranciscoD> #info Open package reviews check.
13:01:39 <FranciscoD> #info CompNeuro lab compose status check for Fedora 35/36.
13:01:44 <FranciscoD> #info Neuroscience query of the week
13:01:45 <oluyosola[m]> Okay
13:01:48 <FranciscoD> #info Next meeting day, and chair.
13:02:03 <FranciscoD> #info Open floor: anything that is not on the agenda
13:02:11 <FranciscoD> #topic New introductions and roll call
13:02:31 <shaane[m]> o/
13:02:35 <FranciscoD> Please introduce yourselves by specifying your Fedora username, your timezone, and your interests with the "info" command like this:
13:03:00 <FranciscoD> #info Ankur Sinha (FranciscoD): ankursinha, UTC+1 (London); NeuroFedora and general packaging and other community activities
13:03:03 <FranciscoD> shaane[m]: hello!
13:03:30 <shaane[m]> Hello : )
13:03:32 <FranciscoD> VRaj[m]: RebecaAlmeida[m] oluyosola[m] vanessa_khris[m] BarakatAjadi[m] Bunny[m]1 FalakZ[m] : if you're here, this is a good time to introduce yourselves :)
13:05:46 <oluyosola[m]> #info I am Oluyosola Afolabi (oluyosola), UTC +1(Nigeria) Extend and improve NeuroFedora's user consumable artefacts.
13:06:08 <shaane[m]> Nice to meet you welcome!
13:06:17 <FranciscoD> oluyosola++
13:06:18 <oluyosola[m]> I am glad to meet you too
13:06:32 <shaane[m]> oluyosola++
13:07:08 <FranciscoD> #info we applied for outreachy and we have lots of great candidates looking to help and learn: https://www.outreachy.org/apply/project-selection/#fedora
13:07:22 <FranciscoD> OK, let's proceed and folks can introduce themselves and participate wheneever they wish
13:07:34 <FranciscoD> #topic Tasks from last meeting
13:07:46 <FranciscoD> #info Minutes from the previous meeting are here: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-09-27-13.00.html
13:07:57 <FranciscoD> if you go to the bottom of the minutes, you'll see our "action" items
13:08:10 <FranciscoD> #info FranciscoD add arbor to comp-neuro image if it isn't included: WIP/PENDING
13:08:19 <FranciscoD> I'll do it after Fedora 35 releases
13:08:22 <FranciscoD> reassigning
13:08:25 <FranciscoD> #action FranciscoD add arbor to comp-neuro image if it isn't included
13:08:29 <oluyosola[m]> Okay
13:08:53 <FranciscoD> oluyosola[m], and everyone else: there's lots here that will be new, so please feel free to stop me and ask questions whenever required
13:09:08 <FranciscoD> shaane[m]: please jump in to help all our newcomers too, now that you know how things work :)
13:09:38 <FranciscoD> #info MeWjOr add PR info to our tracker ticket: https://pagure.io/neuro-sig/NeuroFedora/issue/461: DONE
13:09:48 <FranciscoD> major++
13:09:55 <FranciscoD> Here's what they noted: https://pagure.io/neuro-sig/NeuroFedora/issue/461#comment-754261
13:10:00 <shaane[m]> Will do! I noticed people were having pagure problems, if it doesnt work  on desktop try on mobile, thats what works for me rn
13:10:17 <FranciscoD> +1
13:10:28 <FranciscoD> it's a bit of a game of luck---depends on what proxy you hit :/
13:10:32 <oluyosola[m]> FranciscoD: Okay. Thanks
13:10:38 <FranciscoD> #info omnidapps follow up with fedora infra on planet migration
13:10:46 <FranciscoD> omnidapps: omnidapps[m] : you here?
13:10:53 <FranciscoD> #chair music
13:10:53 <zodbot> Current chairs: BarakatAjadi[m] Bunny[m]1 FranciscoD FranciscoD_[m] MorganHough[m] RebecaAlmeida[m] VRaj[m] achilleas music oluyosola[m] omnidapps shaane[m] vanessa_khris[m] zodbot
13:11:03 <FranciscoD> #chair omnidapps[m]
13:11:03 <zodbot> Current chairs: BarakatAjadi[m] Bunny[m]1 FranciscoD FranciscoD_[m] MorganHough[m] RebecaAlmeida[m] VRaj[m] achilleas music oluyosola[m] omnidapps omnidapps[m] shaane[m] vanessa_khris[m] zodbot
13:11:36 <omnidapps> Iโ€™m not able to attend today, not feeling great :/
13:11:45 <FranciscoD> omnidapps: no worries, please take your time.
13:11:47 <omnidapps> Please reassign my action item
13:11:54 <FranciscoD> If there's anything we can help with, please do let us know
13:11:57 <FranciscoD> sure thing
13:12:06 <FranciscoD> #action omnidapps follow up with fedora infra on planet migration
13:12:13 <FranciscoD> #info omnidapps follow up with fedora infra on planet migration: WIP
13:12:15 <oluyosola[m]> FranciscoD: Okay. Thanks
13:12:16 <shaane[m]> oh no omnidapps feel better soon!
13:12:39 <oluyosola[m]> omnidapps: Sorry. Take great care.
13:12:43 <FranciscoD> #info shaane[m] send out logs: DONE
13:12:50 <FranciscoD> #action FranciscoD send out logs
13:13:03 <FranciscoD> OK, that's all our tasks from last week. Almost all done! Nice! :)
13:13:06 <shaane[m]> Oh also, it wasnt an action item (whoops my bad), but I got the metadata files for issue #401 pyplane made, and submitted a PR for upstream https://github.com/TUD-RST/pyplane/pull/9
13:13:19 <FranciscoD> oo, awesome!
13:14:27 <shaane[m]> Any specific issues that i could work on? While i wait on that I can package something else now
13:14:34 <shaane[m]> s/could/should/
13:14:40 <RebecaAlmeida[m]> FranciscoD: im a little lost about the meeting...
13:15:09 <FranciscoD> RebecaAlmeida[m]: no worries---it's a text meeting and uses a particular format so it takes some getting used to
13:15:36 <RebecaAlmeida[m]> im here but im reading the guide to try understed better
13:15:40 <FranciscoD> RebecaAlmeida[m]: would you like to start by introducing yourself maybe? Use the "#info" command at the start of your sentence, and that will add what you say to our meeting logs automatically
13:16:08 <FranciscoD> shaane[m]: is the spec up to date now, are the desktop and metainfo files installed etc?
13:16:21 <RebecaAlmeida[m]> okay... here, wright?
13:16:28 <FranciscoD> yeh, in the channel itself
13:16:47 <FranciscoD> our trusty zodbot maintains the logs for us, and they get archived at meetbot.fedoraproject.org when we finish :)
13:17:11 * FranciscoD feeds zodbot a cookie
13:17:34 <FranciscoD> zodbot: ping :)
13:17:35 <zodbot> pong
13:18:27 <shaane[m]> Hmm, the metainfo is working but it started erroring when I added the deskop to be with the %install (same error when its with %check), based on the output i thought it was because the source tar from spectool couldn't include the .desktop, and so i made the PR, we can talk more after meeting tho i probably did something wrong
13:18:46 <shaane[m]> spec file is up to date tho yeah
13:18:55 <FranciscoD> shaane[m]: hrm, ok, let's look at that after the meeting maybe?
13:19:09 <FranciscoD> #action shaane[m] FranciscoD work on pyplane spec after meeting
13:19:16 <shaane[m]> Yeah sounds good
13:19:42 <FranciscoD> RebecaAlmeida[m]: I'll wait for you to introduce yourself
13:19:49 <shaane[m]> * added the '.deskop, * deskop' to
13:19:53 <FranciscoD> (otherwise I tend to move on with the agenda quite quickly)
13:20:12 <FranciscoD> vanessa_khris[m]: if you're here, please introduce yourself too
13:20:36 <FranciscoD> start your sentence with the "#info" command like I've done above. that way what you write gets added to our meeting minutes
13:21:00 <FranciscoD> we tend to just say: <name>, <fedora username>, <time zone>, <interests>
13:21:07 <FranciscoD> so everyone knows a little about everyone
13:26:36 <FranciscoD> OK, I'll move on now but please jump in whenever you want to with queries etc.
13:26:48 <oluyosola[m]> FranciscoD: Okay.
13:26:57 <FranciscoD> #topic Open Pagure tickets
13:27:16 <FranciscoD> #info We mark tickets on our issue tracker if they need to be discussed during a meeting: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
13:27:22 <FranciscoD> #info No tickets to discuss this week
13:27:29 <FranciscoD> (we do the reading list in a later topic)
13:27:30 <vanessa_khris[m]> #info Vanessa Christopher (vanessa_khris): Vanessa, UTC+1 (Cameroon); Extend and improve NeuroFedora's user consumable artefacts
13:27:45 <FranciscoD> awesome, thanks vanessa_khris[m]
13:27:48 <FranciscoD> vanessa_khris++
13:27:55 <FranciscoD> .thank vanessa_khris
13:27:55 <zodbot> FranciscoD thinks vanessa_khris is awesome and is happy they are helping! (Please also type vanessa_khris++ since that is what gives them a cookie)
13:27:59 <FranciscoD> .thank RebecaAlmeida[m]
13:27:59 <zodbot> FranciscoD thinks RebecaAlmeida [m] is awesome and is happy they are helping! (Please also type RebecaAlmeida [m]++ since that is what gives them a cookie)
13:28:20 <shaane[m]> vanessa_khris++
13:28:35 <FranciscoD> (i think the cookies will start flowing in a bit---probably need to be added to some Fedora group)
13:28:41 <FranciscoD> #topic Package health check
13:29:03 <shaane[m]> Ah right that makes sense
13:29:06 <FranciscoD> #info In this topic, we go through the koschei application which tells us about all the packages we maintain and how they're doing
13:29:26 <FranciscoD> Our "dashboard" is here: https://packager-dashboard.fedoraproject.org/user/neuro-sig
13:29:35 <FranciscoD> Some acronyms:
13:29:59 <FranciscoD> FTBFS = "fails to build from source". This means this particular software did not build for a Fedora OS release and we need to fix it
13:30:32 <FranciscoD> FTI = "fails to install". This means that this software built fine, but it cannot currently be installed on a Fedora OS release---so we also need to fix it
13:30:37 <oluyosola[m]> FranciscoD: Okay.
13:30:57 <FranciscoD> apart from that, what you see in that list is mostly a list of bugs from our bug tracker
13:31:04 <oluyosola[m]> Beautiful ๐Ÿ‘Œ๐Ÿ‘Œ๐Ÿ‘Œ
13:31:06 <RebecaAlmeida[m]> #info hello, my name is Rebeca, from Brazil. I'm a journalist. I want to learn how to collaborate with free software. I worked in science journalism for a while, where we were writing about free software and using open source tools. but I wanted to learn more and that's why I joined this project. During college I tried to take an introductory course in programming language, but it was complicated because people find it strange
13:31:06 <RebecaAlmeida[m]> because I am from the humanities. However, I think it's something everyone should know, so I'm excited to learn more and help people to discover too. Because I'm a woman, I didn't had much support from my family to studying technology when I was younger.
13:31:37 <FranciscoD> RebecaAlmeida[m]: it's really good to have you here
13:32:08 <FranciscoD> Since I work in neuroscience, I meet lots of people that come from non programming backgrounds. It's perfectly normal, and you'll be able to pick things up without much trouble :)
13:32:15 <vanessa_khris[m]> FranciscoD: FranciscoD please what are cookies in relation to the chats
13:32:45 <FranciscoD> vanessa_khris[m]: if you're going through your initial list of links from your "welcome to fedora" ticket, one of them will be about badges
13:33:11 <FranciscoD> when we do something, anything in the community, we get a badge for it that you can see here: https://badges.fedoraproject.org/
13:33:13 <RebecaAlmeida[m]> FranciscoD: thanks :)
13:33:33 <FranciscoD> we have a specific badge to thank each other here in the chat channels
13:33:47 <FranciscoD> for that you go "<fas username>++"
13:34:02 <FranciscoD> and zodbot gives you a "cookie" and you get a badge when you have a few of them and so on :)
13:34:29 <FranciscoD> *but* you can only give a colleague one cookie per Fedora release cycle
13:34:42 <FranciscoD> we tend to run out of them right at the start of each cycle :D
13:34:53 <vanessa_khris[m]> FranciscoD: Awesome
13:34:57 <FranciscoD> they'll get reset when Fedora 35 release in a few weeks time
13:35:33 <FranciscoD> OK, let's look at our packages dashboard then
13:35:38 <FranciscoD> shaane[m]: anything there that looks urgent?
13:35:48 <FranciscoD> music: anything urgent (if you're around?)
13:36:07 <FranciscoD> #actio FranciscoD update koschei package list
13:36:11 <FranciscoD> #action FranciscoD update koschei package list
13:36:31 <shaane[m]> hmm, nothing particularly urgent that i remember, i'll take another quick look now tho
13:36:50 <music> iโ€™m around, and no
13:37:02 <FranciscoD> ok, cool, thanks
13:37:21 <FranciscoD> we'll keep working on the bugs etc. then, as we normally do
13:37:31 * FranciscoD needs to find time to work on ITK
13:38:06 <FranciscoD> #topic Open package reviews check
13:38:21 <FranciscoD> #info In this topic, we go over current packages that are under "review".
13:38:50 <FranciscoD> Every software that is included in Fedora must go through a review. During the review, we check for quite a few things: licensing, various software development practices
13:39:21 <FranciscoD> basically: the software must be built from its source code, and it must follow various rules/guidelines
13:39:42 <FranciscoD> #info This is the tracker bug: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
13:40:02 <FranciscoD> click on the "show advanced fields" button on the right hand side, and then look for "Depends on"
13:40:17 <oluyosola[m]> Okay
13:40:32 <shaane[m]> Oh my bad i thought of the issue tracker when you said package dashboard but you probably meant the koschei package page right?
13:40:56 <FranciscoD> the packager-dashboard, which includes info from koschei/bodhi and all of that
13:41:11 * FranciscoD_[m] uploaded an image: (243KiB) < https://libera.ems.host/_matrix/media/r0/download/fedora.im/12a685c1f1341550cabf04bb980a395ba61ebea0/neuro-tracker-bug.png >
13:41:25 <FranciscoD> ^ on the left, below "Personal tags"
13:41:37 <FranciscoD> Any bug that is not struck-through is "open"
13:42:41 <FranciscoD> We have a few but they're progressing
13:43:19 <FranciscoD> shaane[m]: would you have time to take this one on? Should be quite simple: https://bugzilla.redhat.com/show_bug.cgi?id=2010053
13:43:22 <FranciscoD> .bug 2010053
13:43:26 <zodbot> FranciscoD: 2010053 โ€“ Review Request: python-sphinxemoji - Use emoji codes in your Sphinx documentation - https://bugzilla.redhat.com/2010053
13:43:46 <FranciscoD> RebecaAlmeida[m]: oluyosola[m] : https://pypi.org/project/sphinxemoji/ is the actual software
13:44:17 <shaane[m]> FranciscoD: Yes will do!
13:44:28 <FranciscoD> Fedora, like Ubuntu and Debian and Arch and any other "distribution" is "downstream", which means we take software that lots of FOSS developers write and "package" it up so that our users can install them easily
13:44:40 <FranciscoD> generally using the default package manager, which for Fedora is `dnf`
13:45:08 <FranciscoD> so I've packaged sphinxemoji, and submitted it for peer-review. Now shaane[m] will review it, and if it passes checks, it'll be included in Fedora
13:45:22 <FranciscoD> then a user can run `sudo dnf install python3-sphinxemoji` to install this software on their system
13:45:40 <FranciscoD> (in short, there are a few more steps between review and user's installing tools)
13:45:51 <FranciscoD> shaane[m]: awesome, would you please assign it to yourself?
13:45:57 <FranciscoD> #action shaane[m] review sphinxemoji
13:46:28 <shaane[m]> Yes doing that now ๐Ÿ‘๏ธ
13:46:34 <vanessa_khris[m]> FranciscoD: Wow this is so cool ๐Ÿ˜Ž
13:46:42 <FranciscoD> :D
13:46:58 <FranciscoD> vanessa_khris[m]: this is pretty much how all the software we include in Fedora comes through
13:47:08 <FranciscoD> including the linux kernel, all of Gnome/KDE
13:47:25 <FranciscoD> since we're Neuroscience focussed, we work on software that is used in Neuroscience
13:47:37 <FranciscoD> and there are other teams/special interest groups that work on software in different domains
13:48:07 <FranciscoD> OK, no stalled reviews, so we can move on to the next topic
13:48:16 <FranciscoD> #info Reviews are healthy and in progress
13:48:23 <vanessa_khris[m]> FranciscoD: Wow I can't wait to try to be part
13:48:36 <FranciscoD> :)
13:48:40 <FranciscoD> #topic CompNeuro lab compose status check for Fedora 35/36
13:49:04 <FranciscoD> #info In this topic, we (quickly) check to see if our Fedora based "Comp Neuro" OS image is building properly or not
13:49:16 <FranciscoD> The task on our "Koji" build system is here: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
13:49:35 <FranciscoD> if you see a green tick, it's all OK ๐Ÿ‘
13:50:06 <FranciscoD> When Fedora 35 is released, you will be able to download our "remix" of the normal Fedora OS images from here: https://labs.fedoraproject.org/comp-neuro/
13:50:28 <FranciscoD> #info Both F35 and F36 Comp-neuro composes are fine
13:50:57 <FranciscoD> #topic Neuroscience query of the week
13:51:14 <FranciscoD> #info In this topic, we discuss any neuroscience related ideas/queries you may have
13:51:30 <FranciscoD> We collect anything useful here in a ticket: https://pagure.io/neuro-sig/NeuroFedora/issue/318
13:52:11 <FranciscoD> If anyone is looking to do a PhD, this may be useful: Ten simple rules for choosing a PhD supervisor: https://journals.plos.org/ploscompbiol/article?id=10.1371%2Fjournal.pcbi.1009330
13:53:04 <FranciscoD> And there's the "learning salon" where folks get together to discuss lots of research work, and it's open to everyone to attend: The Learning Salon: Toward a new participatory science: https://www.cell.com/neuron/fulltext/S0896-6273(21)00620-6?rss=yes
13:53:26 <FranciscoD> I didn't see anything else that was general enough for us
13:54:13 <shaane[m]> oo these both seem great ty ty
13:54:23 <FranciscoD> We also have two "planets" which collect feeds from various web sources:
13:54:35 <FranciscoD> Planet neuroscientists: from various blogs and so on: https://neuroblog.fedoraproject.org/planet-neuroscientists/
13:54:47 <FranciscoD> Planet neuroscience: from varous peer-reviewed journals: https://neuroblog.fedoraproject.org/planet-neuroscience/
13:55:41 <FranciscoD> Almost at the end of the agenda now
13:55:43 <FranciscoD> #topic Next meeting day, and chair
13:55:51 <FranciscoD> Same time (1300 UTC) in 2 weeks?
13:56:01 <shaane[m]> +1
13:56:25 <FranciscoD> unless someone wants to move it, we'll leave it at this slot i guess
13:56:34 <FranciscoD> #agreed Next meeting in 2 weeks at 1300 UTC
13:56:46 <FranciscoD> shaane[m]: want to chair the next one again? :)
13:57:01 <shaane[m]> Yo heck yeah
13:57:11 <FranciscoD> #action shaane[m] to chair the next meeting
13:57:22 <FranciscoD> chairing just means going through the agenda, like I did today
13:57:23 <shaane[m]> ty ty
13:57:43 <FranciscoD> just easier if one person goes through it than if everyone speaks simultaneously XD
13:57:57 <FranciscoD> OK, all done then: last topic
13:57:59 <FranciscoD> #topic Open floor
13:58:07 <FranciscoD> OK, anything else is welcome here
13:58:20 <FranciscoD> RebecaAlmeida[m]: oluyosola[m] vanessa_khris[m] : so, all your questions can be asked here :)
13:58:56 <FranciscoD> sorry, I think the meeting had wayy too much new information for you. So anything you want to clarify, please ask away
13:58:59 <vanessa_khris[m]> FranciscoD: FranciscoD do we write code for NeuroFedora?
13:59:13 <RebecaAlmeida[m]> can i ask here anytime?
13:59:20 <BarakatAjadi[m]> Hi can i still introduce myself?
13:59:32 <FranciscoD> vanessa_khris[m]: not exactly---we write "spec files" which are small scripts that build some software from its sources
13:59:48 <FranciscoD> because, as I said before, we don't develop all the software. others develop it, and we take it and package it for Fedora users
13:59:51 <vanessa_khris[m]> FranciscoD: Awesome !!
14:00:04 <FranciscoD> but, we do sometimes help developers by fixing bugs and sending them patches etc
14:00:33 <FranciscoD> RebecaAlmeida[m]: yes, any time at all. I'm usually around from 0900 - 1800 London time, but i'll get back to you when I come around later if I miss you
14:00:38 <vanessa_khris[m]> FranciscoD: The community is so big and cool
14:00:40 <FranciscoD> others from the team will be around, though :)
14:00:55 <FranciscoD> and note that there are *lots* of other Fedora channels where you can speak to people also
14:01:02 <FranciscoD> BarakatAjadi[m]: yeh, of course, fire away!
14:01:17 <FranciscoD> start your sentence with "#info" and that way you'll be in the meeting minutes
14:01:28 <FranciscoD> (which I'll share with you as soon as we close this meeting)
14:01:46 <oluyosola[m]> Okay.
14:03:04 <vanessa_khris[m]> FranciscoD how can we practice on the guidelines and practices of packaging for Fedora
14:04:11 <FranciscoD> vanessa_khris[m]: the best way is by doing in this particular case. This is your starting point: https://docs.fedoraproject.org/en-US/package-maintainers/Joining_the_Package_Maintainers/
14:05:07 <FranciscoD> When you get to the "find software you wish to package/maintain in Fedora", you can pick one from the NeuroFedora queue here: https://pagure.io/neuro-sig/NeuroFedora/issues?tags=T%3A+Software&status=Open
14:05:21 <FranciscoD> best to look for the "good first issue" or "easy" ones---they should be simple enough
14:05:39 <FranciscoD> and everyone here in the team (and the community in general!) will happily help you along :)
14:05:41 <BarakatAjadi[m]> #info my name is  Barakat Ajadi(barakat-ajadi):  UTC-1 (Nigeria); I am interested in community building and i love being in tech. I have a degree in computer science and i will love to do more open source projects which led me to outreachy and Fedora. Fun Fact: i love travelling!
14:05:51 <RebecaAlmeida[m]> FranciscoD: should we do anything until the next meeting besides studying about the project? ๐Ÿคจ
14:06:21 <FranciscoD> RebecaAlmeida[m]: no, not really. I think at this stage it's best for you to familiarise yourself with the community first
14:06:32 <FranciscoD> by which I mean, get to know the people---there will be plenty of time for tasks
14:07:02 <FranciscoD> and once you're feeling confident enough, drop us an e-mail on the list etc., and we'll help you find a task to get started with
14:07:34 <FranciscoD> with NeuroFedora, it'll be about "packaging" software, which is slightly technical---but you can learn everything you need
14:08:00 <FranciscoD> You do need a Fedora system for this task, though. So if you're not running Fedora OS, you should at least set it up in a virtual machine or something
14:08:17 <BarakatAjadi[m]> Oh Awesome! to get familiar with the community what is the best medium?
14:08:34 <FranciscoD> BarakatAjadi[m]: did we open a ticket for you yet? If yes, I'd start with all the links there
14:08:57 <FranciscoD> and then join whatever chat channels or mailing lists related to whatever interests you, and just speak to the people
14:09:02 <FranciscoD> there's always lots to do ;)
14:09:24 <FranciscoD> OK, let me close the meeting first and we can keep talking after that.
14:09:26 <FranciscoD> #endmeeting