13:01:32 <hardeborlaa[m]> #startmeeting NeuroFedora - 2022-02-28
13:01:32 <zodbot> Meeting started Mon Feb 28 13:01:32 2022 UTC.
13:01:32 <zodbot> This meeting is logged and archived in a public location.
13:01:32 <zodbot> The chair is hardeborlaa[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
13:01:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:32 <zodbot> The meeting name has been set to 'neurofedora_-_2022-02-28'
13:02:21 <hardeborlaa[m]> #meetingname neurofedora
13:02:21 <zodbot> The meeting name has been set to 'neurofedora'
13:02:34 * FranciscoD_ is here ;)
13:03:26 <hardeborlaa[m]> #chair zbyszek alciregi barakat-ajadi hardeborlaa i omnidapps[m] shaane[m] vanessa_khris zbysz zbyszek[m]
13:03:26 <zodbot> Current chairs: alciregi barakat-ajadi hardeborlaa hardeborlaa[m] i omnidapps[m] shaane[m] vanessa_khris zbysz zbyszek zbyszek[m]
13:03:39 <shaane[m]> hello all : )
13:04:08 <hardeborlaa[m]> achilleas HafsatAjia-Egbey lbazan major MeWjOr music music_ zbyszek oluyosola hafsat
13:04:36 <hardeborlaa[m]> #chair achilleas HafsatAjia-Egbey lbazan major MeWjOr music music_ zbyszek oluyosola hafsat
13:04:36 <zodbot> Current chairs: HafsatAjia-Egbey MeWjOr achilleas alciregi barakat-ajadi hafsat hardeborlaa hardeborlaa[m] i lbazan major music music_ oluyosola omnidapps[m] shaane[m] vanessa_khris zbysz zbyszek zbyszek[m]
13:05:17 <hardeborlaa[m]> Please do let me know if i have missed anyone
13:05:36 <hardeborlaa[m]> #topic Agenda
13:06:16 <hardeborlaa[m]> #info Agenda is published on the blog: https://neuroblog.fedoraproject.org/2022/02/28/next-open-neurofedora-meeting-28-february-1300-utc.html
13:06:34 <hardeborlaa[m]> #info New intorductions and roll call
13:06:51 <hardeborlaa[m]> #info Tasks from last meeting
13:07:29 <hardeborlaa[m]> #info Open Pagure tickets
13:07:44 <hardeborlaa[m]> #info Package health check
13:08:03 <hardeborlaa[m]> #info Open package reviews check
13:08:28 <hardeborlaa[m]> #info Koschei packages check
13:08:47 <hardeborlaa[m]> #info CompNeuro lab compose status check for Fedora 36
13:09:00 <hardeborlaa[m]> #info Neuroscience query of the week
13:09:13 <hardeborlaa[m]> #info Next meeting day, and chair
13:09:30 <hardeborlaa[m]> #info Open floor
13:09:46 <hardeborlaa[m]> #topic New introductions and roll call
13:10:06 <hardeborlaa[m]> Please mention a little about yourself for the logs, for example:
13:10:26 <hardeborlaa[m]> #info Adeleye Opeyemi (hardeborlaa);  UTC+1 (Nigeria); NeuroFedora
13:11:32 <vanessa_kris[m]> #info Vanessa Christopher (vanessakris); UTC +1 (Cameroon) NeuroFedora
13:11:54 <omnidapps[m]> #info Josh Santos (nerdsville); UTC+7:00 (Asia/Bangkok); NeuroFedora
13:12:17 <hardeborlaa[m]> #chair FranciscoD_
13:12:17 <zodbot> Current chairs: FranciscoD_ HafsatAjia-Egbey MeWjOr achilleas alciregi barakat-ajadi hafsat hardeborlaa hardeborlaa[m] i lbazan major music music_ oluyosola omnidapps[m] shaane[m] vanessa_khris zbysz zbyszek zbyszek[m]
13:12:34 <shaane[m]> #info Shane Allcroft (shaneallcroft); UTC-5:00 (New York); NeuroFedora
13:12:45 <FranciscoD_> #info Ankur Sinha (ankursinha), FranciscoD; UTC+0 (EU/London); packaging, NeuroFedora, Fedora Join etc :)
13:12:49 <FranciscoD_> #chair ankursinha
13:12:49 <zodbot> Current chairs: FranciscoD_ HafsatAjia-Egbey MeWjOr achilleas alciregi ankursinha barakat-ajadi hafsat hardeborlaa hardeborlaa[m] i lbazan major music music_ oluyosola omnidapps[m] shaane[m] vanessa_khris zbysz zbyszek zbyszek[m]
13:13:05 <FranciscoD_> dunno what needs to be chaired, the matrix nick or the username, so chairing both XD
13:14:03 <hardeborlaa[m]> #topic Tasks from last meeting
13:14:29 <hardeborlaa[m]> #info Last meeting's minutes are here: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2022-02-14-13.00.html
13:14:50 <hardeborlaa[m]> Please scroll to the bottom, to the "Action items" section
13:15:47 <hardeborlaa[m]> #info FranciscoD_ make time to update ITK
13:16:00 <FranciscoD_> wip, please reassign
13:16:15 <hardeborlaa[m]> #action FranciscoD_ make time to update ITK
13:16:39 <hardeborlaa[m]> #info oluyosola provide update to python-pesto review ticket
13:17:16 <hardeborlaa[m]> #info omnidapps[m] add short description to planets describing what they do
13:17:32 <hardeborlaa[m]> #info FranciscoD_ set up meeting blog post and send out reminder
13:17:34 <omnidapps[m]> also wip, please reassign
13:17:48 <FranciscoD_> post/reminder all done
13:17:58 <hardeborlaa[m]> #info FranciscoD_ send out logs
13:18:36 <hardeborlaa[m]> #info FranciscoD_ check to see if all our packages are tracked via koschei
13:18:49 <FranciscoD_> logs were sent out
13:18:50 <hardeborlaa[m]> #info FranciscoD_ set up meeting blog post and send out reminder DONE
13:19:05 <FranciscoD_> did run a koschei check, but please reassing it to me---needs to be done every few weeks
13:19:14 <hardeborlaa[m]> #info FranciscoD_ send out logs DONE
13:19:34 <hardeborlaa[m]> #info hardeborlaa to review python-pyABF for vanessa_khris
13:19:47 <hardeborlaa[m]> #action hardeborlaa to review python-pyABF for vanessa_khris
13:20:35 <vanessa_kris[m]> hardeborlaa[m]: Right I’m yet to make tweaks to this. Thanks for the review
13:20:43 <hardeborlaa[m]> #action FranciscoD_ check to see if all our packages are tracked via koschei
13:21:46 <hardeborlaa[m]> #topic Open Pagure tickets
13:22:26 <hardeborlaa[m]> #info Please open tickets and use the "next meeting" tag: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting
13:22:58 <hardeborlaa[m]> #info No tickets to discuss
13:23:25 <hardeborlaa[m]> #topic Package health check
13:24:06 <hardeborlaa[m]> #info Please head to the neuro-sig packager dashboard: https://packager-dashboard.fedoraproject.org/neuro-sig
13:25:39 <hardeborlaa[m]> #info Packages are in good health, with a few FTBFS bugs to be worked on
13:26:14 <hardeborlaa[m]> #topic Open package reviews check
13:27:20 <hardeborlaa[m]> #info All new packages for the neuro-sig should block our tracker bug here: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
13:28:11 <hardeborlaa[m]> then we can go to "show advanced fields" to see all the review tickets that this tracking ticket depends on
13:29:34 <hardeborlaa[m]> I think python-NEAT is the only new one
13:30:13 <hardeborlaa[m]> Is there anyone available to review it?
13:33:26 <hardeborlaa[m]> FranciscoD_: shaane[m] omnidapps[m] anyone interested in reviwing python-NEAT
13:33:47 <FranciscoD_> I'll do it if no one else does
13:33:54 <FranciscoD_> vanessa_khris: is it one of your packages?
13:34:01 <omnidapps[m]> I’d be interested but I think I should wait til the I clear up some other commitments first
13:34:10 <vanessa_kris[m]> FranciscoD_: Yes
13:34:13 <omnidapps[m]> Don’t like to over promise and then underdeliver
13:34:21 <shaane[m]> Oh I can defo review it
13:34:26 <FranciscoD_> vanessa_khris: fancy e-mailing the devel list for a review swap?
13:34:34 <shaane[m]> sorry was alt tabbed
13:34:39 <vanessa_kris[m]> FranciscoD_: That should be fun
13:34:50 <FranciscoD_> because it's time you branched out and reviewed for the community in general, and got them to review for you?
13:35:08 <FranciscoD_> cool, let's do that. if you don't get a swap, we can always review it for you
13:35:13 <hardeborlaa[m]> #action FranciscoD to review python-NEAT for vanessa_khris
13:35:30 <FranciscoD_> (if vanessa_khris doesn't get a review-swap)
13:35:31 <omnidapps[m]> What’s a review swap
13:35:36 <vanessa_kris[m]> FranciscoD_: Okay
13:35:56 <hardeborlaa[m]> omnidapps[m]: was about asking same
13:36:25 <vanessa_kris[m]> You ask some one to review your package and you review there’s I think
13:36:34 <FranciscoD_> exactly
13:36:38 <omnidapps[m]> Oh, alright
13:36:46 <FranciscoD_> someone reviews for you, and in return you review for them
13:36:53 <FranciscoD_> https://docs.fedoraproject.org/en-US/package-maintainers/Package_Review_Process/#_contributor  -> read the "tip" threre
13:37:10 <FranciscoD_> I mean we review each others, but it'll be good to review swap with the full packager team
13:37:23 <FranciscoD_> why limit it to us few, when there are 100s of packagers in Fedora? :)
13:38:06 <FranciscoD_> I used to keep replying to this thread to keep it going, whenver I had pending reviews: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/CFIVDX3D2VFQ2JPLJO7EVBFP3PNDYJPP/#CFIVDX3D2VFQ2JPLJO7EVBFP3PNDYJPP
13:38:13 <hardeborlaa[m]> #topic Koschei packages check
13:39:11 <FranciscoD_> Here's another review swap example: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/NTMOIJGQIQ5Q4AOWEQF3MFYTDD7OP4YI/
13:39:41 <hardeborlaa[m]> #info A quick check https://koschei.fedoraproject.org/groups/neuro-sig
13:42:01 <hardeborlaa[m]> hardeborlaa[m]: please what are we checking here?
13:43:19 <FranciscoD_> it's a list of our packages, with each release
13:43:44 <FranciscoD_> if there isn't a green tick, then the package is failing to build and we need to fix that
13:44:16 <FranciscoD_> this information is also shown in the packager-dashaboard, so we've sort of gone through this already
13:44:31 <hardeborlaa[m]> FranciscoD_: okay
13:45:28 <hardeborlaa[m]> some packages don't have the green thick like arbor and python-elephant
13:45:51 <hardeborlaa[m]> s/thick/tick/
13:45:51 <omnidapps[m]> Are those the FTBFS ones? Or different?
13:46:30 <hardeborlaa[m]> i think they are the FTBFS
13:46:59 <omnidapps[m]> Ok, as we get time, we should pick these up and investigate, I think
13:47:23 <hardeborlaa[m]> omnidapps[m]: okay noted
13:47:31 <omnidapps[m]> Just a guess
13:47:41 <FranciscoD_> yeh, both arbor and python-elephant are known issues
13:47:47 <FranciscoD_> bugs filed for both
13:47:52 <hardeborlaa[m]> #topic CompNeuro lab compose status check for F36
13:47:56 <FranciscoD_> but yeh, please take up other bugs and work on them
13:48:29 <hardeborlaa[m]> FranciscoD_: okay i will
13:49:18 <hardeborlaa[m]> #info A quick check to see if the Comp Neuro Fedora Linux OS is being built fine for F36: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
13:50:08 <hardeborlaa[m]> #Latest build all good
13:50:34 <hardeborlaa[m]> * #info Latest build
13:50:43 <FranciscoD_> awesome
13:50:50 <omnidapps[m]> May need to remove the asterisk before that
13:50:57 <omnidapps[m]> Not sure if it picks it up mid sentence
13:51:16 <hardeborlaa[m]> #topic Neuroscience query of the week
13:51:45 <omnidapps[m]> One sec… could I do some cleanup quickly to fix the notes on that?
13:52:06 <hardeborlaa[m]> omnidapps[m]: i don't get this, please can you point it out
13:52:18 <omnidapps[m]> Just a second
13:52:18 <hardeborlaa[m]> omnidapps[m]: okay
13:52:19 <omnidapps[m]> #undo
13:52:19 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f6a393dbfd0>
13:52:32 <omnidapps[m]> #info Latest build all good
13:53:00 <omnidapps[m]> Ok carry on :)
13:53:11 <FranciscoD_> yeh, zodbot isn't smart enough to understand commands in the middle of sentences, I don't think
13:53:14 <FranciscoD_> to the command has to start the sentence
13:54:06 <hardeborlaa[m]> #info Anything neuroscience related you'd like to ask/share?
13:54:20 <omnidapps[m]> one second again, sorry
13:54:40 <omnidapps[m]> Since I undid the topic, it needs to be re-done, my bad
13:54:47 <omnidapps[m]> #undo
13:54:47 <zodbot> Removing item from minutes: INFO by hardeborlaa[m] at 13:54:06 : Anything neuroscience related you'd like to ask/share?
13:55:03 <omnidapps[m]> #topic Neuroscience query of the week
13:55:21 <omnidapps[m]> Ok now add that info again
13:55:26 <omnidapps[m]> Should be good now :)
13:55:43 <hardeborlaa[m]> #info Anything neuroscience related you'd like to ask/share?
13:56:19 * FranciscoD_ looks at his list
13:56:49 <FranciscoD_> this has been making the rounds today:
13:56:50 <FranciscoD_> https://www.theguardian.com/science/2022/feb/23/does-life-flash-before-your-eyes-brain-scan-of-dying-man-suggests-its-possible
13:57:01 <FranciscoD_> not gone through the paper myself to see what exactly it's saying
13:58:29 <hardeborlaa[m]> #topic Next meeting day, and chair
13:58:53 <FranciscoD_> same time in 2 weeks works for me
13:59:04 <hardeborlaa[m]> Same time (1300 UTC) in 2 weeks?
13:59:11 <FranciscoD_> +1
13:59:15 <omnidapps[m]> Works for me
13:59:27 <FranciscoD_> #action FranciscoD_ send out reminder and publish new blog post
13:59:39 <FranciscoD_> #action hardeborlaa send out meeting logs
14:01:34 <hardeborlaa[m]> anyone interested in chairing the next meeting?
14:05:27 <FranciscoD_> I'll do it if no one can take it on
14:06:12 <FranciscoD_> #action FranciscoD_ chair next meeting
14:06:18 <FranciscoD_> hardeborlaa: there we go :)
14:06:38 <hardeborlaa[m]> #action FranciscoD_ to chair next meeting
14:08:39 <hardeborlaa[m]> #info next meeting will be on 14th March at 1300 UTC
14:09:00 <hardeborlaa[m]> #topic Open floor
14:09:18 <hardeborlaa[m]> anything else that we didn't cover in the agenda?
14:09:57 <omnidapps[m]> ankursinha[m]: I just had one question.. what should I be documenting about those planets, and where?
14:10:21 <FranciscoD_> omnidapps[m]: I think the idea is just to add a line at the top near the heading to say what the planets are showing
14:10:42 <omnidapps[m]> Like on the page itself?
14:11:23 <omnidapps[m]> I thought it was something more complicated (oh brain, and procrastination)
14:12:04 <FranciscoD_> hardeborlaa: please feel free to close the meeting, we can continue chatting after
14:12:18 <FranciscoD_> omnidapps[m]: hrm, no I don't think it was anything else. Did we have a ticket for this someplace?
14:12:38 <omnidapps[m]> It was a request that came up a few meetings ago
14:12:53 <omnidapps[m]> Let me find the original request, I think there wasn’t a ticket
14:13:15 <FranciscoD_> #endmeeting