13:00:38 <FranciscoD_> #startmeeting NeuroFedora 2022-03-14
13:00:38 <zodbot> Meeting started Mon Mar 14 13:00:38 2022 UTC.
13:00:38 <zodbot> This meeting is logged and archived in a public location.
13:00:38 <zodbot> The chair is FranciscoD_. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
13:00:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:38 <zodbot> The meeting name has been set to 'neurofedora_2022-03-14'
13:00:48 <FranciscoD_> #meetingname neurofedora
13:00:48 <zodbot> The meeting name has been set to 'neurofedora'
13:01:11 <FranciscoD_> #chair hardeborlaa oluyosola OluyosolaAfolabi shaane[m] vanessakhris omnidapps[m] lbazan MeWjOr major music musicinmybrain
13:01:11 <zodbot> Current chairs: FranciscoD_ MeWjOr OluyosolaAfolabi hardeborlaa lbazan major music musicinmybrain oluyosola omnidapps[m] shaane[m] vanessakhris
13:01:39 <FranciscoD_> if I haven't chaired anyone else, please do let me know and I'll chair you too. (You must be chaired to use the bot commands)
13:01:53 <FranciscoD_> #topic Agenda
13:02:04 <FranciscoD_> #info New introductions and roll call.
13:02:12 <FranciscoD_> #info Tasks from last meeting.
13:02:15 <FranciscoD_> #info Open Pagure tickets.
13:02:19 <FranciscoD_> #info Package health check.
13:02:24 <FranciscoD_> #info Open package reviews check.
13:02:29 <FranciscoD_> #info CompNeuro lab compose status check for Fedora 36/37.
13:02:33 <FranciscoD_> #info Neuroscience query of the week
13:02:38 <FranciscoD_> #info Next meeting day, and chair.
13:02:42 <FranciscoD_> #info Open floor.
13:02:54 <FranciscoD_> #topic New introductions and roll call
13:03:24 <FranciscoD_> #info Ankur Sinha (ankursinha), FranciscoD; UTC ; Packaging, NeuroFedora, Fedora Join etc :)
13:03:32 <FranciscoD_> I'll wait 5-10 minutes here to let others join in.
13:07:04 <omnidapps[m]> #info Josh Santos (omnidapps), nerdsville; UTC+7:00 ; Packaging, NeuroFedora, etc
13:10:00 <FranciscoD_> hi omnidapps[m] ! 0/
13:10:25 <FranciscoD_> OK, let's go through the agenda.
13:10:37 <FranciscoD_> #topic Tasks from last meeting
13:10:57 <FranciscoD_> #info Minutes from last meeting are here, with action items towards the bottom: \href{ https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2022-02-28-13.01.html }{ Fedora møte }
13:11:02 <FranciscoD_> #undo
13:11:02 <zodbot> Removing item from minutes: INFO by FranciscoD_ at 13:10:57 : Minutes from last meeting are here, with action items towards the bottom: \href{ https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2022-02-28-13.01.html }{ Fedora møte }
13:11:10 <FranciscoD_> #info Minutes from last meeting are here, with action items towards the bottom: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2022-02-28-13.01.html
13:11:21 <FranciscoD_> sorry, used by LaTeX copy command instead..
13:11:43 <FranciscoD_> FranciscoD_ make time to update ITK -> WIP, reassigning
13:11:45 <FranciscoD_> #action FranciscoD_ make time to update ITK
13:12:05 <FranciscoD_> #info hardeborlaa to review python-pyABF for vanessa_khris -> one round done, review in progress
13:12:17 <FranciscoD_> #info FranciscoD_ check to see if all our packages are tracked via koschei -> DONE (yes they are!)
13:13:28 <FranciscoD_> FranciscoD to review python-NEAT for vanessa_khris -> oops, I missed this, reassigning and reviewing now
13:13:32 <FranciscoD_> #action FranciscoD to review python-NEAT for vanessa_khris: WIP
13:14:09 <FranciscoD_> #info FranciscoD_ send out reminder and publish new blog post -> DONE
13:14:18 <FranciscoD_> reassigning for this meeting again, though
13:14:21 <FranciscoD_> #action FranciscoD_ send out reminder and publish new blog post
13:14:30 <FranciscoD_> #info hardeborlaa send out meeting logs -> DONE
13:14:45 <FranciscoD_> that's all the tasks, so all done pretty much :)
13:15:39 <FranciscoD_> #topic Open Pagure tickets
13:16:06 <FranciscoD_> #info Anything that needs to be discussed in a meeting can be added as a ticket with the "next meeting" tag: https://pagure.io/neuro-sig/NeuroFedora/issues?tags=S%3A+Next+meeting&status=Open
13:16:14 <FranciscoD_> #info No tickets tagged for discussion
13:16:24 <FranciscoD_> #topic Package health check.
13:16:45 <FranciscoD_> #info Please refer to the Packager dashboard for our "neuro-sig" group here: https://packager-dashboard.fedoraproject.org/user/neuro-sig
13:18:12 <FranciscoD_> Still some FTBFS bugs, but not any new ones that I can see
13:18:29 <FranciscoD_> #info Please do work on the FTBFS bugs, so we can make sure all our packages are available to users
13:18:43 <FranciscoD_> Also a few simple updates that people can work on
13:19:01 <FranciscoD_> #info In general, packages health is good
13:19:10 <FranciscoD_> #topic Open package reviews check.
13:19:36 <FranciscoD_> #info Please head to our review "tracker" bug here, and click on "show advanced fields" to see all the new review tickets that block this bug: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro
13:20:20 <FranciscoD_> Only one review ticket is looking for a reviewer: https://bugzilla.redhat.com/show_bug.cgi?id=2063355
13:20:46 <FranciscoD_> #info https://bugzilla.redhat.com/show_bug.cgi?id=2063355 (python-ast-monitor) is looking for a reviewer
13:21:01 <FranciscoD_> that's all, all the other reviews are in progress
13:21:15 <omnidapps[m]> I'll self assign that tomororq
13:21:24 <FranciscoD_> awesome, thanks omnidapps[m]
13:21:26 <omnidapps[m]> Tomorrow*
13:21:35 <FranciscoD_> #topic CompNeuro lab compose status check for Fedora 36/37.
13:21:59 <FranciscoD_> #info Please head over to this URL to see if our comp-neuro OS image is being generated correctly for F36/F37: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691
13:22:13 <FranciscoD_> #info Green tick -> all going well!
13:22:23 <FranciscoD_> #topic Neuroscience query of the week
13:22:45 <FranciscoD_> Anything interesting anyone has come across recently?
13:22:57 <FranciscoD_> #info You can also collect interesting items on the ticket here: https://pagure.io/neuro-sig/NeuroFedora/issue/318
13:23:13 <omnidapps[m]> I got nothing
13:23:16 <FranciscoD_> hrm, nothing new there. Tbh, I haven't seen too many new things come out this year yet
13:23:19 <FranciscoD_> yeh, me neither
13:23:27 <FranciscoD_> I'll have a look at the planet again later
13:23:36 <FranciscoD_> #topic Next meeting day, and chair.
13:23:46 <FranciscoD_> Same time in 2 weeks I guess?
13:23:54 <omnidapps[m]> Works for me
13:23:59 <FranciscoD_> I'm happy to chair again unless you want to omnidapps[m] ?
13:24:11 <omnidapps[m]> Sure
13:24:12 <omnidapps[m]> I can
13:24:29 <FranciscoD_> awesome, thanks
13:24:45 <FranciscoD_> #action omnidapps[m] chair next meeting on 28th March at 1300 UTC
13:24:54 <FranciscoD_> #topic Open floor
13:25:07 <FranciscoD_> Anything that was not on the agenda can be discussed here
13:25:19 <FranciscoD_> If we have nothing, we can close the meeting and go back to other things early today :)
13:25:45 <FranciscoD_> I have one: I upgrade two of my systems to Fedora 36 yesterday. Working extrememly well, no real issues at all 👏
13:26:11 <omnidapps[m]> Yup I saw your reply on the email that's awesome
13:26:16 <omnidapps[m]> But I thought it was 3?
13:26:38 <FranciscoD_> oo, yeh, 3 of my systems not 2
13:26:42 <FranciscoD_> forgot about the lab machine
13:26:50 <omnidapps[m]> :)
13:27:01 <FranciscoD_> the only issues I've run into are with the gnome-pomodoro extension, which needs to be updated for Gnome 42
13:27:13 <FranciscoD_> and biber/biblatex
13:27:18 <FranciscoD_> bugs filed for each iirc
13:27:23 <FranciscoD_> https://bugzilla.redhat.com/show_bug.cgi?id=2048536 -> biber/biblatex
13:27:49 <FranciscoD_> https://bugzilla.redhat.com/show_bug.cgi?id=2063767 -> gnome-pomodoro fix
13:27:58 <omnidapps[m]> Alright well have a good rest of your day, early bedtime for me :) been adjusting my sleep/work schedule
13:28:12 <FranciscoD_> sounds good omnidapps[m] , see you later! Have a good night :)
13:28:19 <FranciscoD_> I'll end the meeting now
13:28:27 <FranciscoD_> #endmeeting